<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9j2gl6c" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9j2gl6c";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Officials to stop Oroville Dam outflow to clear debris - Spokane, North Idaho News &amp; Weather KHQ.com</title>
<meta name="Description" content="OROVILLE, Calif. (AP) - California water authorities will cut the outflow from a dam to allow workers to remove debris piled at the base of its main spillway.      The Department of Water Resources..."><meta name="KEYWORDS" content="khq,khq.com,khq news,spokane news,q6,spokane weather,news,channel 6,shooting,wreck,school,Idaho,CdA,weather,local news,nbc,spokane tv stations,q-6, Oroville, oroville dam crisis"><meta name="news_keywords" content="khq,khq.com,khq news,spokane news,q6,spokane weather,news,channel 6,shooting,wreck,school,Idaho,CdA,weather,local news,nbc,spokane tv stations,q-6, Oroville, oroville dam crisis"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/02/26"><meta name="owner" content="KHQ"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS19"><meta name="wnreadableurl" content="officials-to-stop-oroville-dam-outflow-to-clear-debris"><meta property="og:title" content="Officials to stop Oroville Dam outflow to clear debris"><meta property="og:type" content="article"><meta property="og:url" content="http://www.khq.com/story/34609141/officials-to-stop-oroville-dam-outflow-to-clear-debris"><meta property="og:image" content="http://khq.images.worldnow.com/images/13225349_G.jpg"><meta property="og:description" content="OROVILLE, Calif. (AP) - California water authorities will cut the outflow from a dam to allow workers to remove debris piled at the base of its main spillway.      The Department of Water Resources..."><link rel="canonical" href="http://www.khq.com/story/34609141/officials-to-stop-oroville-dam-outflow-to-clear-debris"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Officials to stop Oroville Dam outflow to clear debris"><meta name="twitter:description" content="OROVILLE, Calif. (AP) - California water authorities will cut the outflow from a dam to allow workers to remove debris piled at the base of its main spillway.      The Department of Water Resources..."><meta name="twitter:image" content="http://khq.images.worldnow.com/images/13225349_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:page_id" content="105924042772461" /><meta property="fb:app_id" content="532084500173335" /><meta name="google-site-verification" content="ReTC3g1l_pxisohJ6I6FeAMdxeyhh6S5wu0EaqvO7sw"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://khq.images.worldnow.com/interface/css/container-e.css?ver=2017-05-26%2014%3A11%3A19_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu438 UL
                    , #menu438 .wnHorizontal { background-color: #d5d5d5; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu438 A,
                    #menu438 LI.wnOn .wnSublevel A,
                    #menu438 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu438 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu438
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://khq.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu438
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu438 UL LI.wnOn { background-color: #d5d5d5; color: #000000; }
                    #menu438 LI.wnOn A,
                        #menu438 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu438 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu438 .wnSublevel { background-color: #d5d5d5;  }
                #menu438 .wnSublevel A { border : 1px #d5d5d5 solid; border-top: none; }
                        #menu438 .wnSublevel .wnFirstNode { border-top : 1px #d5d5d5 solid; }
                        #menu438 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu438 .wnSublevel LI.wnHasSublevel A { background: url('http://khq.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu438 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu438 .wnSublevel LI.wnOn { background-color: #d5d5d5;  }
                    #menu438 .wnRight .wnMiddle { background: url('http://khq.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu438 LI.wnOn .wnMiddle { background-image: url('http://khq.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KHQ',
            affiliateId : '438',
            baseUrl : 'www.khq.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '65',mdPartnerDomain : 'http://dub.khq.com'},
            registrationId : '556946',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://khq.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KHQ';
wng_pageInfo.ownerAffiliateId=parseInt('438',10);
wng_pageInfo.containerId=parseInt('34609141',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34609141/officials-to-stop-oroville-dam-outflow-to-clear-debris';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Officials to stop Oroville Dam outflow to clear debris';
wng_pageInfo.pageTitle='Officials to stop Oroville Dam outflow to clear debris - Spokane, North Idaho News & Weather KHQ.com';
wng_pageInfo.pageTitleTag='Spokane, North Idaho News & Weather KHQ.com';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKHQ';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KHQ'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KHQ'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KHQ'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KHQ'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KHQ'},width:300,height:150,wncc:"News",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KHQ'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KHQ'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'inline',aff:'KHQ'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://khq.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-26%2014%3A11%3A19_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KHQ.config.js?ver=Container-E.98_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel='alternate' type='application/rss+xml' title='KHQ Top Stories' href='http://www.khq.com/category/73323/home?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Spokane & North Idaho News' href='http://www.khq.com/category/73326/news?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Washington Headlines' href='http://www.khq.com/category/50892/washington-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Idaho Headlines' href='http://www.khq.com/category/50863/idaho-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='National Headlines' href='http://www.khq.com/category/13530/national-news?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='International Headlines' href='http://www.khq.com/category/13533/international-news?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Spokane & N. Idaho Sports Headlines' href='http://www.swxrightnow.com/category/208734/local-sports-headlines-rss?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='College Sports Headlines' href='http://www.swxrightnow.com/category/208735/z-local-sports-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='High School Sports Headlines' href='http://www.swxrightnow.com/category/208738/high-school-sports-rss?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Pro Sports Headlines' href='http://www.swxrightnow.com/category/208739/pro-sports-rss?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='VIDEO: Connect With Kleck' href='http://www.khq.com/category/196013/connect-with-kleck?clienttype=rssmedia'><link rel='alternate' type='application/rss+xml' title='VIDEO: Keeping Vigil' href='http://www.khq.com/category/207073/keeping-vigil-video?clienttype=rssmedia'><link rel='alternate' type='application/rss+xml' title='VIDEO: KHQ MD' href='http://www.khq.com/category/154926/take-it-to-heart-video?clienttype=rssmedia'><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=Container-E.98"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=Container-E.98"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=Container-E.98"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/khq/custom.css?ver=Container-E.98"><link type="text/css" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/khq/custom.js"></script><script src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" type="text/javascript"></script></head><body id="WNAffKHQ" class="wnContainerType-story wnCenterAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-60' ,"dma":'73' ,"group":'Cowles'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Officials to stop Oroville Dam outflow to clear debris - Spokane, North Idaho News &amp; Weather KHQ.com</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://khq.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://khq.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class=""><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="sf-with-ul" href="/" target="">Home</a><ul><li class=""><a class="sf-with-ul" href="/category/75240/programming" target="">What's On TV</a><ul><li class=""><a class="" href="/link/374929/watch-nbc-shows-online" target="">Watch NBC Shows Online!</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/75241/khq-community" target="">KHQ Community Resources</a><ul><li class=""><a class="" href="/link/589167/khq-cravens-coffees-on-us" target="">Coffee's On Us</a></li><li class=""><a class="" href="/category/80113/teacher-of-the-month" target="">Teacher of the Month</a></li><li class=""><a class="" href="/category/81236/best-and-the-brightest" target="">Best and the Brightest</a></li><li class=""><a class="" href="/link/637734/lost-and-found-pet-post" target="">Lost and Found Pet Post</a></li><li class=""><a class="" href="/link/590451/khq-annual-eeo-public-file-report" target="_blank">EEO Public File</a></li><li class=""><a class="" href="/category/279292/keeping-vigil" target="">Keeping Vigil</a></li><li class=""><a class="" href="/link/705996/khq-community-events-calendar" target="">Events Calendar</a></li><li class=""><a class="" href="/category/321804/hometown-heroes" target="">Hometown Heroes</a></li><li class=""><a class="" href="/category/288299/khq-station-tours" target="">KHQ Station Tours</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/287823/the-wake-up-show" target="">The Wake Up Show</a><ul><li class=""><a class="" href="/category/244975/matts-action-cam" target="">Matt's Action Cam</a></li></ul></li><li class=""><a class="" href="/link/705996/khq-community-events-calendar" target="">Events Calendar</a></li><li class=""><a class="" href="/link/537993/khq-birthdays" target="_blank">KHQ Birthdays</a></li><li class=""><a class="sf-with-ul" href="/category/75243/contact-us" target="">Contact Us</a><ul><li class=""><a class="" href="/story/10216110/contact-khq-right-now" target="">Contact KHQ Right Now</a></li><li class=""><a class="" href="/story/4404402/advertise-on-khq" target="">Advertise on KHQ</a></li><li class=""><a class="" href="/story/4404423/dvd-copies" target="">DVD Copies</a></li><li class=""><a class="" href="/story/4418207/employment-at-khq" target="">Jobs at KHQ</a></li><li class=""><a class="" href="/story/12164113/closed-captioning-inquiries" target="">Closed Captioning Inquiries</a></li><li class=""><a class="" href="/story/4404420/satellite-dtv-transition-questions" target="">Satellite &amp; DTV Transition questions</a></li></ul></li><li class=""><a class="" href="/story/16618316/wireless-apps" target="">Wireless Apps</a></li><li class=""><a class="" href="/category/93682/current-contests" target="">Current Contests</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/180510/local-news" target="">News</a><ul><li class=""><a class="sf-with-ul" href="/category/73326/news" target="">More Local News</a><ul><li class=""><a class="" href="/category/317242/oil-trains-coal-trains-spokane-washington-pacific-northwest" target="">Oil Trains &amp; Coal Trains in Spokane</a></li><li class=""><a class="" href="/category/150895/invest-northwest" target="">Invest NW</a></li><li class=""><a class="" href="/category/279292/keeping-vigil" target="">Keeping Vigil</a></li><li class=""><a class="" href="/category/322368/q-check-politics" target="">Q Check Politics</a></li><li class=""><a class="" href="/category/300037/you-are-not-alone" target="">You Are Not Alone</a></li></ul></li><li class=""><a class="" href="/category/50892/washington-headlines" target="">Washington Headlines</a></li><li class=""><a class="" href="/category/50863/idaho-headlines" target="">Idaho Headlines</a></li><li class=""><a class="sf-with-ul" href="/category/284620/swx-spokane" target="">SWX Spokane</a><ul><li class=""><a class="" href="/category/186452/swx-program-guide" target="">SWX Program Guide</a></li><li class=""><a class="" href="/category/161642/interactive-radar" target="">HD Doppler 6i</a></li><li class=""><a class="" href="/category/284880/swx-podcasts" target="">SWX Podcast</a></li><li class=""><a class="" href="/category/208947/extra-points" target="">Extra Points</a></li></ul></li><li class=""><a class="" href="/link/561574/news-pix" target="">News Pix</a></li><li class=""><a class="" href="/category/314264/help-me-hayley" target="">Help Me Hayley</a></li></ul></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/category/161642/interactive-radar" target="">HD Doppler 6i</a></li><li class=""><a class="" href="/category/97253/burning-conditions-restrictions" target="">Burn Restrictions</a></li><li class=""><a class="" href="/category/319856/long-range-weather-forecast" target="">Winter Weather Forecast</a></li><li class=""><a class="" href="/category/88984/northwest-ski-report" target="">NW Ski Report</a></li><li class=""><a class="" href="/link/727890/current-air-quality-forecast" target="_blank">Current Air Quality</a></li><li class=""><a class="" href="/link/199903/national-weather-service-spokane" target="_blank">National Weather Service - Spokane</a></li><li class=""><a class="" href="/story/7254841/school-closures-delays" target="">School Closures</a></li><li class=""><a class="" href="/link/181370/airports-flight-information" target="_blank">Flight Info</a></li><li class=""><a class="" href="/link/388452/khq-weather-pix" target="">Weather Pix</a></li><li class=""><a class="" href="/category/120835/road-pass-conditions" target="">Road &amp; Pass Conditions</a></li><li class=""><a class="" href="/category/320413/leslies-school-visits" target="">Leslie's School Visits</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/317377/swx-sports" target="">Sports</a><ul><li class=""><a class="" href="/link/484622/swxrightnowcom-new-window" target="_blank">SWX Spokane</a></li><li class=""><a class="" href="/link/773263/swxrightnowcom-tri-cities-home-page" target="_blank">SWX Tri-Cities</a></li><li class=""><a class="" href="/link/773264/swxrightnowcom-montana-home-page" target="_blank">SWX Montana</a></li><li class=""><a class="" href="/link/773265/nwprepsnowcom" target="_blank">NWPrepsNow.com</a></li></ul></li><li class=""><a class="sf-with-ul" href="/video" target="">Video</a><ul><li class=""><a class="" href="/category/268827/extreme-science" target="">Extreme Science With Radical Rick</a></li><li class=""><a class="" href="/mostpopularvideo" target="">Most Popular Videos</a></li><li class=""><a class="" href="/category/267373/whats-on-nbc" target="">What's On NBC</a></li><li class=""><a class="" href="/category/96728/birthday-videos" target="">Birthday Videos</a></li><li class=""><a class="sf-with-ul" href="/category/150895/invest-northwest" target="">Invest NW</a><ul><li class=""><a class="" href="/category/117702/local-business-stocks" target="">Local Business &amp; Stocks</a></li></ul></li><li class=""><a class="" href="/link/721899/the-coffees-on-us" target="">The Coffee's On Us!</a></li><li class=""><a class="" href="/category/81236/best-and-the-brightest" target="">Best and the Brightest</a></li><li class=""><a class="" href="/category/262396/lilac-festival" target="">Lilac Festival</a></li><li class=""><a class="" href="/category/244975/matts-action-cam" target="">Matt's Action Cam</a></li></ul></li><li class=""><a class="" href="/link/760674/khq-md" target="_blank">KHQ MD</a></li><li class=""><a class="" href="/link/760673/inland-nw-pros" target="_blank">Inland NW Pros</a></li><li class=""><a class="" href="/link/523231/northwest-deals" target="_blank">NW Deals</a></li><li class=""><a class="sf-with-ul" href="/story/8389426/as-seen-on-khq-tv" target="">FIND IT</a><ul><li class=""><a class="" href="/link/705996/khq-community-events-calendar" target="">Events Calendar</a></li><li class=""><a class="" href="/link/490828/links-mentioned-on-tv" target="">Links Mentioned on TV</a></li><li class=""><a class="sf-with-ul" href="/category/166740/interact" target="">Interact</a><ul><li class=""><a class="" href="/link/456768/meet-the-khq-local-news-team" target="">Meet the KHQ Team</a></li><li class=""><a class="" href="/category/172106/khq-on-facebook" target="">KHQ on Facebook</a></li><li class=""><a class="" href="/category/163093/khq-on-twitter" target="">KHQ on Twitter</a></li><li class=""><a class="" href="/story/4418207/employment-at-khq" target="">Jobs at KHQ</a></li><li class=""><a class="" href="/story/16618316/wireless-apps" target="">Wireless Apps</a></li><li class=""><a class="" href="/category/252149/public-file" target="">KHQ Public File </a></li><li class=""><a class="" href="/category/75243/contact-us" target="">Contact Us</a></li><li class=""><a class="" href="/link/705996/khq-community-events-calendar" target="">Events Calendar</a></li><li class=""><a class="" href="/category/186900/pix-at-khq" target="">Pix at KHQ</a></li><li class=""><a class="" href="/story/7764437/rssxml-news-feeds" target="">RSS/XML Feeds</a></li><li class=""><a class="" href="/category/93682/current-contests" target="">Current Contests</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/75243/contact-us" target="">Contact Us</a><ul><li class=""><a class="" href="/story/10216110/contact-khq-right-now" target="">Contact KHQ Right Now</a></li><li class=""><a class="" href="/story/4404402/advertise-on-khq" target="">Advertise on KHQ</a></li><li class=""><a class="" href="/story/4404423/dvd-copies" target="">DVD Copies</a></li><li class=""><a class="" href="/story/4418207/employment-at-khq" target="">Jobs at KHQ</a></li><li class=""><a class="" href="/story/12164113/closed-captioning-inquiries" target="">Closed Captioning Inquiries</a></li><li class=""><a class="" href="/story/4404420/satellite-dtv-transition-questions" target="">Satellite &amp; DTV Transition questions</a></li></ul></li><li class=""><a class="" href="/category/279674/khq-email-subscription" target="">KHQ Email Subscription</a></li></ul></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Officials to stop Oroville Dam outflow to clear debris</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Sunday, February 26, 2017 7:10 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Sunday, February 26, 2017 7:10 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Sunday, February 26, 2017 7:10 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Sunday, February 26, 2017 7:10 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://khq.images.worldnow.com/images/13225349_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">OROVILLE, Calif. -
            </span><p>California water authorities will cut the outflow from a dam to allow workers to remove debris piled at the base of its main spillway.<br />&nbsp;&nbsp; &nbsp;<br />The Department of Water Resources said Sunday it will start gradually reducing outflows from the Oroville Dam in Northern California starting Monday morning and completely stop them by the afternoon.<br />&nbsp;&nbsp; &nbsp;<br />It says it will stop the outflow from the nation's tallest dam for several days to allow workers to clear debris and silt from a pool at the bottom of the spillway. Removing the debris will protect a shuttered underground hydroelectric plant and allow it to resume operations.<br />&nbsp;&nbsp; &nbsp;<br />The department says the reservoir's water level has been reduced by 60 feet since Feb. 12, when nearly 200,000 people were evacuated for fear an emergency spillway could fail.</p><p>(Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.)</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-05-30 02:49:51"><h4 class="wnContent headline"><a href="/story/35542444/body-of-spokane-man-who-fell-over-cliff-at-palouse-falls-state-park-has-been-found"><span class="text">Body of Spokane man who fell over cliff at Palouse Falls State Park has been found</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35542444/body-of-spokane-man-who-fell-over-cliff-at-palouse-falls-state-park-has-been-found"><span class="text">Body of Spokane man who fell over cliff at Palouse Falls State Park has been found</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 30 2017 9:47 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-31 01:47:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35542444/body-of-spokane-man-who-fell-over-cliff-at-palouse-falls-state-park-has-been-found"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/14015724_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35542444/body-of-spokane-man-who-fell-over-cliff-at-palouse-falls-state-park-has-been-found"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/14015724_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p><strong>Update:&nbsp;</strong>Officials have confirmed the body of a Spokane man who fell off a cliff while trying to take a selfie at Palouse Falls State Park with his girlfriend has been found.&nbsp;Friends and co-workers identified the man to KHQ as Cade Prophet &nbsp;Prophet's body has been found, according to officials, and a recovery mission is underway.&nbsp;</p> </span><a class="more" href="/story/35542444/body-of-spokane-man-who-fell-over-cliff-at-palouse-falls-state-park-has-been-found"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p><strong>Update:&nbsp;</strong>Officials have confirmed the body of a Spokane man who fell off a cliff while trying to take a selfie at Palouse Falls State Park with his girlfriend has been found.&nbsp;Friends and co-workers identified the man to KHQ as Cade Prophet &nbsp;Prophet's body has been found, according to officials, and a recovery mission is underway.&nbsp;</p></span><a class="more" href="/story/35542444/body-of-spokane-man-who-fell-over-cliff-at-palouse-falls-state-park-has-been-found"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-05-29 23:11:00"><h4 class="wnContent headline"><a href="/story/35541774/1-man-killed-after-pickup-drives-over-angry-campers"><span class="text">1 man killed after pickup drives over angry campers</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35541774/1-man-killed-after-pickup-drives-over-angry-campers"><span class="text">1 man killed after pickup drives over angry campers</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, May 29 2017 7:11 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-29 23:11:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35541774/1-man-killed-after-pickup-drives-over-angry-campers"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/14007841_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35541774/1-man-killed-after-pickup-drives-over-angry-campers"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/14007841_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>TACOMA, Wash. (AP) - A 20-year-old man who was intentionally run over at a Grays Harbor County campground has died of his injuries. &nbsp;&nbsp; &nbsp; KOMO-TV reports that Jimmy Smith-Kramer of Taholah was one of two victims run over by a pickup truck Saturday. &nbsp;&nbsp; &nbsp; Tacoma General Hospital officials confirmed he had died late Sunday.</p> </span><a class="more" href="/story/35541774/1-man-killed-after-pickup-drives-over-angry-campers"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>TACOMA, Wash. (AP) - A 20-year-old man who was intentionally run over at a Grays Harbor County campground has died of his injuries. &nbsp;&nbsp; &nbsp; KOMO-TV reports that Jimmy Smith-Kramer of Taholah was one of two victims run over by a pickup truck Saturday. &nbsp;&nbsp; &nbsp; Tacoma General Hospital officials confirmed he had died late Sunday.</p></span><a class="more" href="/story/35541774/1-man-killed-after-pickup-drives-over-angry-campers"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-05-29 20:32:26"><h4 class="wnContent headline"><a href="/story/35540968/driver-airlifted-from-scene-of-motorhome-rollover-near-moses-lake-dui-investigation-underway"><span class="text">Driver airlifted from scene of motorhome rollover near Moses Lake; DUI investigation underway</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35540968/driver-airlifted-from-scene-of-motorhome-rollover-near-moses-lake-dui-investigation-underway"><span class="text">Driver airlifted from scene of motorhome rollover near Moses Lake; DUI investigation underway</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, May 29 2017 8:57 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-30 00:57:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35540968/driver-airlifted-from-scene-of-motorhome-rollover-near-moses-lake-dui-investigation-underway"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/14006490_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35540968/driver-airlifted-from-scene-of-motorhome-rollover-near-moses-lake-dui-investigation-underway"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/14006490_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>MOSES LAKE, Wash. - A serious crash is blocking lanes of I-90 near Moses Lake.&nbsp;Details are very limited at this time, but WSDOT confirms one lane in each direction on I-90 near milepost 173 is closed while crews investigate the crash. Viewer video sent to KHQ shows a large motorhome flipped over in the median.&nbsp;</p> </span><a class="more" href="/story/35540968/driver-airlifted-from-scene-of-motorhome-rollover-near-moses-lake-dui-investigation-underway"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>MOSES LAKE, Wash. - A serious crash is blocking lanes of I-90 near Moses Lake.&nbsp;Details are very limited at this time, but WSDOT confirms one lane in each direction on I-90 near milepost 173 is closed while crews investigate the crash. Viewer video sent to KHQ shows a large motorhome flipped over in the median.&nbsp;</p></span><a class="more" href="/story/35540968/driver-airlifted-from-scene-of-motorhome-rollover-near-moses-lake-dui-investigation-underway"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-05-30 05:28:49"><h4 class="wnContent headline"><a href="/story/35542787/backhoe-stolen-in-broad-daylight-from-spokane-valley-veteran"><span class="text">Backhoe stolen in broad daylight from Spokane Valley veteran</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35542787/backhoe-stolen-in-broad-daylight-from-spokane-valley-veteran"><span class="text">Backhoe stolen in broad daylight from Spokane Valley veteran</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 30 2017 2:49 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-30 06:49:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35542787/backhoe-stolen-in-broad-daylight-from-spokane-valley-veteran"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/14010078_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35542787/backhoe-stolen-in-broad-daylight-from-spokane-valley-veteran"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/14010078_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE VALLEY, Wash. - A Vietnam veteran is hoping to get his backhoe back after it was stolen on Sunday in broad daylight. Sunday afternoon Geno Werner went to lunch with a friend on Memorial Day weekend. When the Navy veteran got home, he was shocked to see his camouflage backhoe that was parked on the street right next to his Spokane Valley home was missing.</p> </span><a class="more" href="/story/35542787/backhoe-stolen-in-broad-daylight-from-spokane-valley-veteran"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE VALLEY, Wash. - A Vietnam veteran is hoping to get his backhoe back after it was stolen on Sunday in broad daylight. Sunday afternoon Geno Werner went to lunch with a friend on Memorial Day weekend. When the Navy veteran got home, he was shocked to see his camouflage backhoe that was parked on the street right next to his Spokane Valley home was missing.</p></span><a class="more" href="/story/35542787/backhoe-stolen-in-broad-daylight-from-spokane-valley-veteran"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-05-30 22:25:47"><h4 class="wnContent headline"><a href="/story/35550297/deputies-release-details-in-crash-that-killed-3-near-george"><span class="text">Deputies release details in crash that killed 3 near George</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35550297/deputies-release-details-in-crash-that-killed-3-near-george"><span class="text">Deputies release details in crash that killed 3 near George</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 30 2017 6:25 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-30 22:25:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35550297/deputies-release-details-in-crash-that-killed-3-near-george"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/14016311_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35550297/deputies-release-details-in-crash-that-killed-3-near-george"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/14016311_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>GEORGE, Wash. - &nbsp;Grant County Coroner Craig Morrison on Tuesday released the names of the three people killed in a two-vehicle collision last Thursday at Adams Road South and Frenchman Hills Road.</p> </span><a class="more" href="/story/35550297/deputies-release-details-in-crash-that-killed-3-near-george"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>GEORGE, Wash. - &nbsp;Grant County Coroner Craig Morrison on Tuesday released the names of the three people killed in a two-vehicle collision last Thursday at Adams Road South and Frenchman Hills Road.</p></span><a class="more" href="/story/35550297/deputies-release-details-in-crash-that-killed-3-near-george"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-05-29 14:32:40"><h4 class="wnContent headline"><a href="/story/35538794/18-year-old-man-arrested-for-vehicular-homicide-after-fatal-crash-south-of-ritzville-on-highway-395"><span class="text">18-year-old man arrested for vehicular homicide after fatal crash south of Ritzville on Highway 395</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35538794/18-year-old-man-arrested-for-vehicular-homicide-after-fatal-crash-south-of-ritzville-on-highway-395"><span class="text">18-year-old man arrested for vehicular homicide after fatal crash south of Ritzville on Highway 395</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, May 29 2017 6:12 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-29 22:12:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35538794/18-year-old-man-arrested-for-vehicular-homicide-after-fatal-crash-south-of-ritzville-on-highway-395"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/8397976_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35538794/18-year-old-man-arrested-for-vehicular-homicide-after-fatal-crash-south-of-ritzville-on-highway-395"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/8397976_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>ADAMS COUNTY, Wash. - The Washington State Patrol one person has died following a one-car collision south of Ritzville Monday morning.&nbsp;Troopers say the crash happened on Highway 395 about 24 miles south of Ritzville. The 2005 Chevy Trailblazer was headed north on 395 at a high rate of speed when the driver&nbsp;18-year-old Jaciel Parra of Victor, Idaho, fell asleep at the wheel.</p></span><a class="more" href="/story/35538794/18-year-old-man-arrested-for-vehicular-homicide-after-fatal-crash-south-of-ritzville-on-highway-395"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>ADAMS COUNTY, Wash. - The Washington State Patrol one person has died following a one-car collision south of Ritzville Monday morning.&nbsp;Troopers say the crash happened on Highway 395 about 24 miles south of Ritzville. The 2005 Chevy Trailblazer was headed north on 395 at a high rate of speed when the driver&nbsp;18-year-old Jaciel Parra of Victor, Idaho, fell asleep at the wheel.</p></span><a class="more" href="/story/35538794/18-year-old-man-arrested-for-vehicular-homicide-after-fatal-crash-south-of-ritzville-on-highway-395"><span class="text">>></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB @KHQLocalNews Twitter Search Embed (col 4a)(407521)', 'UB_407521');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><a class="twitter-timeline" href="https://twitter.com/KHQLocalNews" data-widget-id="600443998482759681">Tweets by @KHQLocalNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><script>Worldnow.Helpers.debug('UB @KHQLocalNews Twitter Search Embed (col 4a)(407521)', 'UB_407521');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<section class="block weather simple-a wnclear" id="ID0EIZAM"><a class="ribbon" href="/weather">HD DOPPLER 6i</a><div class="left col"><img class="graphic radar" src="http://khq.images.worldnow.com/images/incoming/weather/10_DMA_Satrad_thumb.gif"></div><div class="right col"><address></address><div><span class="temp"></span></div><div class="sky"></div><div class="hilo"><span class="hi"></span><span> / </span><span class="lo"></span></div></div><div class="links"><a class="link" href="http://www.khq.com/weather">7-Day Forecast</a><a class="link" href="http://khq.upickem.net/engine/Welcome.aspx?contestid=7185">Weather Pix</a><a class="link" href="http://www.khq.com/story/7254841/school-closures-delays">School Closures</a><a class="link" href="http://www.khq.com/category/282379/blakes-bargain-blitz">Bargain Blitz</a><a class="link" href="http://www.khq.com/category/282388/khq-garden-report">Garden Report</a></div></section><script>
            $(function() {
                var zipcodes = [];
                var $parent = $('section#ID0EIZAM');
                var $right = $parent.find('.col.right');
                zipcodes.push('99201');zipcodes.push('83814');
                window.WEATHER_SIMPLE_A_INDEX = -1;
                window.WEATHER_SIMPLE_A_SPEED = 5000;
                var goweather = function() {

                    window.WEATHER_SIMPLE_A_INDEX = (window.WEATHER_SIMPLE_A_INDEX < zipcodes.length) ? window.WEATHER_SIMPLE_A_INDEX + 1 : 0;

                    $right.fadeOut('fast');

                    $.ajax({
                        url: 'http://data-services.wsi.com/200904-01/924342497/Weather/Report/' + zipcodes[window.WEATHER_SIMPLE_A_INDEX]
                        , success: function(data) {
                            data = $.xml2json(data);
                            city = data.City || {};
                            current = city.CurrentObservation || null;
                            daily = city.DailyForecast || {};
                            today = (daily.Day || [])[0] || null;
                            if(current) {
                                var icon = 'http://ftpcontent.worldnow.com/wncustom/wx_icons/wsi55/' + current.IconCode + '.png';
                                $parent.find('address').text(city.Name);
                                $parent.find('.temp').text(current.TempF);
                                $parent.find('img.temp').remove();/* from previous zipcode */
                                $parent.find('.temp').after($('<img class="temp" src="'+icon+'">'));
                                $parent.find('.sky').text(current.Sky);
                                $parent.find('.col.right').fadeIn();
                            }
                            if(today) {
                                $parent.find('.hi').text(today.HiTempF);
                                $parent.find('.lo').text(today.LoTempF);
                            }
                            $right.fadeIn('fast');
                            if(zipcodes.length > 1) {
                                window.setTimeout(goweather,window.WEATHER_SIMPLE_A_SPEED);
                            }
                        }, error : function(e) {
                            $right.fadeIn('fast');
                            console.log(e);
                        }
                    })
                };
                goweather();
            })
        </script><div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Top Stories from KHQ</span><span class="text abridgedHeadline">Home</span><a class="wnContent more" href="/"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-05-31 05:39:59"><h4 class="wnContent headline"><a href="/story/35552142/one-dead-in-shooting-near-steam-plant-restaurant"><span class="text">One dead in shooting near Steam Plant restaurant</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35552142/one-dead-in-shooting-near-steam-plant-restaurant"><span class="text">One dead in shooting near Steam Plant restaurant</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 31 2017 2:31 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-31 06:31:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35552142/one-dead-in-shooting-near-steam-plant-restaurant"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/14019201_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35552142/one-dead-in-shooting-near-steam-plant-restaurant"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/14019201_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. - Spokane Police say one person is dead after a shooting near 2nd and Lincoln in downtown Spokane Tuesday night. The shooting happened around 10 p.m. in an alleyway near the Steam Plant restaurant. Officers on scene say the suspect in the shooting stuck around and was taken into custody.</p> </span><a class="more" href="/story/35552142/one-dead-in-shooting-near-steam-plant-restaurant"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. - Spokane Police say one person is dead after a shooting near 2nd and Lincoln in downtown Spokane Tuesday night. The shooting happened around 10 p.m. in an alleyway near the Steam Plant restaurant. Officers on scene say the suspect in the shooting stuck around and was taken into custody.</p></span><a class="more" href="/story/35552142/one-dead-in-shooting-near-steam-plant-restaurant"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2017-05-30 21:35:11"><h4 class="wnContent headline"><a href="/story/35549860/mad-minute-stories-from-tuesday-may-30th"><span class="text">Mad Minute stories from Tuesday, May 30th</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35549860/mad-minute-stories-from-tuesday-may-30th"><span class="text">Mad Minute stories from Tuesday, May 30th</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 31 2017 2:30 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-31 06:30:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35549860/mad-minute-stories-from-tuesday-may-30th"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/12151058_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35549860/mad-minute-stories-from-tuesday-may-30th"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/12151058_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Here are the extended versions of the KHQ Local News 11 at 11&nbsp;Mad Minute stories from Tuesday, May 30th.</p></span><a class="more" href="/story/35549860/mad-minute-stories-from-tuesday-may-30th"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>Here are the extended versions of the KHQ Local News 11 at 11&nbsp;Mad Minute stories from Tuesday, May 30th.</p></span><a class="more" href="/story/35549860/mad-minute-stories-from-tuesday-may-30th"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-05-31 05:12:16"><h4 class="wnContent headline"><a href="/story/35552096/hours-long-standoff-at-altamont-and-hartson-ends-peacefully"><span class="text">Hours-long standoff at Altamont and Hartson ends peacefully</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35552096/hours-long-standoff-at-altamont-and-hartson-ends-peacefully"><span class="text">Hours-long standoff at Altamont and Hartson ends peacefully</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 31 2017 1:12 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-31 05:12:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35552096/hours-long-standoff-at-altamont-and-hartson-ends-peacefully"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/14019169_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35552096/hours-long-standoff-at-altamont-and-hartson-ends-peacefully"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/14019169_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. - Police have taken a man into custody after an hours-long standoff near the intersection of Altamont and Hartson in&nbsp;Spokane. The standoff started around 5:25 p.m. when police arrived at the house to serve a felony warrant for a probation violation. The man barricaded himself in the house and refused to come out.</p> </span><a class="more" href="/story/35552096/hours-long-standoff-at-altamont-and-hartson-ends-peacefully"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. - Police have taken a man into custody after an hours-long standoff near the intersection of Altamont and Hartson in&nbsp;Spokane. The standoff started around 5:25 p.m. when police arrived at the house to serve a felony warrant for a probation violation. The man barricaded himself in the house and refused to come out.</p></span><a class="more" href="/story/35552096/hours-long-standoff-at-altamont-and-hartson-ends-peacefully"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2017-05-31 04:04:43"><h4 class="wnContent headline"><a href="/story/35551947/charges-still-possible-in-fatal-coeur-dalene-boat-crash"><span class="text">Charges still possible in fatal Coeur d'Alene boat crash</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35551947/charges-still-possible-in-fatal-coeur-dalene-boat-crash"><span class="text">Charges still possible in fatal Coeur d'Alene boat crash</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 31 2017 12:04 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-31 04:04:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35551947/charges-still-possible-in-fatal-coeur-dalene-boat-crash"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/14018994_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35551947/charges-still-possible-in-fatal-coeur-dalene-boat-crash"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/14018994_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>It's been almost a year since a boat crash on Lake Coeur d'Alene claimed the lives of three people. We spoke with the Kootenai County Prosecutor on Tuesday to see where the case stands. Last week, some news outlets reported that Kootenai County Prosecutor Barry McHugh was not going to pursue charges in the case, but McHugh told KHQ Tuesday that's not the case.</p> </span><a class="more" href="/story/35551947/charges-still-possible-in-fatal-coeur-dalene-boat-crash"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>It's been almost a year since a boat crash on Lake Coeur d'Alene claimed the lives of three people. We spoke with the Kootenai County Prosecutor on Tuesday to see where the case stands. Last week, some news outlets reported that Kootenai County Prosecutor Barry McHugh was not going to pursue charges in the case, but McHugh told KHQ Tuesday that's not the case.</p></span><a class="more" href="/story/35551947/charges-still-possible-in-fatal-coeur-dalene-boat-crash"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2017-05-31 03:48:34"><h4 class="wnContent headline"><a href="/story/35551883/safety-front-and-center-at-palouse-falls-after-death"><span class="text">Safety front and center at Palouse Falls after death</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35551883/safety-front-and-center-at-palouse-falls-after-death"><span class="text">Safety front and center at Palouse Falls after death</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 30 2017 11:48 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-31 03:48:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35551883/safety-front-and-center-at-palouse-falls-after-death"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/14018748_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35551883/safety-front-and-center-at-palouse-falls-after-death"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/14018748_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>PALOUSE FALLS, Wash. - After a 25-year-old Spokane man fell from a cliff at Palouse Falls State Park over the holiday weekend, some park goers are asking, &quot;What's being done to keep visitors safe?&quot; Late in December 2015, park officials at Palouse Falls put up temporary fencing, blocking the popular but dangerous trails that people and animals often used.</p> </span><a class="more" href="/story/35551883/safety-front-and-center-at-palouse-falls-after-death"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>PALOUSE FALLS, Wash. - After a 25-year-old Spokane man fell from a cliff at Palouse Falls State Park over the holiday weekend, some park goers are asking, &quot;What's being done to keep visitors safe?&quot; Late in December 2015, park officials at Palouse Falls put up temporary fencing, blocking the popular but dangerous trails that people and animals often used.</p></span><a class="more" href="/story/35551883/safety-front-and-center-at-palouse-falls-after-death"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2017-05-31 02:25:52"><h4 class="wnContent headline"><a href="/story/35551555/family-devastated-after-dog-killed-by-current-at-hayden-lake"><span class="text">Family devastated after dog killed by current at Hayden Lake</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35551555/family-devastated-after-dog-killed-by-current-at-hayden-lake"><span class="text">Family devastated after dog killed by current at Hayden Lake</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 30 2017 10:25 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-31 02:25:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35551555/family-devastated-after-dog-killed-by-current-at-hayden-lake"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/14018238_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35551555/family-devastated-after-dog-killed-by-current-at-hayden-lake"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/14018238_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>HAYDEN LAKE, Idaho - The sound of summer on a beautiful mountain lake, dogs running around, people relaxing, it&rsquo;s almost as if time could stand still. &quot;He was swept away so easily within ten seconds,&rdquo; Missy Holbrook said. On Saturday, Holbrook, her friends, and her furry friend, Bear, spent the day at Hayden Lake. It was when they were packing up, she says, when someone threw a ball into the water close to the dike.</p> </span><a class="more" href="/story/35551555/family-devastated-after-dog-killed-by-current-at-hayden-lake"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>HAYDEN LAKE, Idaho - The sound of summer on a beautiful mountain lake, dogs running around, people relaxing, it&rsquo;s almost as if time could stand still. &quot;He was swept away so easily within ten seconds,&rdquo; Missy Holbrook said. On Saturday, Holbrook, her friends, and her furry friend, Bear, spent the day at Hayden Lake. It was when they were packing up, she says, when someone threw a ball into the water close to the dike.</p></span><a class="more" href="/story/35551555/family-devastated-after-dog-killed-by-current-at-hayden-lake"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2017-05-31 02:03:57"><h4 class="wnContent headline"><a href="/story/35551483/idaho-woman-finds-glass-in-biscuit-dough"><span class="text">Idaho woman finds glass in biscuit dough</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35551483/idaho-woman-finds-glass-in-biscuit-dough"><span class="text">Idaho woman finds glass in biscuit dough</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 30 2017 10:03 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-31 02:03:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35551483/idaho-woman-finds-glass-in-biscuit-dough"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/14018110_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35551483/idaho-woman-finds-glass-in-biscuit-dough"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/14018110_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>COEUR D'ALENE, Idaho - A North Idaho mom was making a snack for her young daughter when she says she found something strange in the biscuit dough. &ldquo;It&rsquo;s really weird looking,&rdquo; says Jennifer Jamison. She was making pigs in the blanket for her daughter and grabbed a biscuit can out of the fridge.</p> </span><a class="more" href="/story/35551483/idaho-woman-finds-glass-in-biscuit-dough"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>COEUR D'ALENE, Idaho - A North Idaho mom was making a snack for her young daughter when she says she found something strange in the biscuit dough. &ldquo;It&rsquo;s really weird looking,&rdquo; says Jennifer Jamison. She was making pigs in the blanket for her daughter and grabbed a biscuit can out of the fridge.</p></span><a class="more" href="/story/35551483/idaho-woman-finds-glass-in-biscuit-dough"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2017-05-31 01:56:58"><h4 class="wnContent headline"><a href="/story/35551453/spokane-woman-warns-of-lyme-disease-during-tick-season"><span class="text">Spokane woman warns of Lyme disease during tick season</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35551453/spokane-woman-warns-of-lyme-disease-during-tick-season"><span class="text">Spokane woman warns of Lyme disease during tick season</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 30 2017 9:56 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-31 01:56:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35551453/spokane-woman-warns-of-lyme-disease-during-tick-season"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/14018060_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35551453/spokane-woman-warns-of-lyme-disease-during-tick-season"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/14018060_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Tick season is shaping up to be a bad one, and one Spokane woman wants to warn people of the diseases these bugs carry. That&rsquo;s because Mary Grayce Hart has been dealing with chronic Lyme disease for the past 11 years.  &ldquo;It&rsquo;s debilitating. I suffer with chronic pain. I feel sick a lot. Just general not feeling well,&rdquo; she says.  She was diagnosed with Lyme disease approximately a year after she started exhibiting symptoms and she had to drop out of college becaus...</span><a class="more" href="/story/35551453/spokane-woman-warns-of-lyme-disease-during-tick-season"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text">Tick season is shaping up to be a bad one, and one Spokane woman wants to warn people of the diseases these bugs carry. That&rsquo;s because Mary Grayce Hart has been dealing with chronic Lyme disease for the past 11 years.  &ldquo;It&rsquo;s debilitating. I suffer with chronic pain. I feel sick a lot. Just general not feeling well,&rdquo; she says.  She was diagnosed with Lyme disease approximately a year after she started exhibiting symptoms and she had to drop out of college becaus...</span><a class="more" href="/story/35551453/spokane-woman-warns-of-lyme-disease-during-tick-season"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2017-05-30 02:49:51"><h4 class="wnContent headline"><a href="/story/35542444/body-of-spokane-man-who-fell-over-cliff-at-palouse-falls-state-park-has-been-found"><span class="text">Body of Spokane man who fell over cliff at Palouse Falls State Park has been found</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35542444/body-of-spokane-man-who-fell-over-cliff-at-palouse-falls-state-park-has-been-found"><span class="text">Body of Spokane man who fell over cliff at Palouse Falls State Park has been found</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 30 2017 9:47 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-31 01:47:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35542444/body-of-spokane-man-who-fell-over-cliff-at-palouse-falls-state-park-has-been-found"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/14015724_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35542444/body-of-spokane-man-who-fell-over-cliff-at-palouse-falls-state-park-has-been-found"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/14015724_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p><strong>Update:&nbsp;</strong>Officials have confirmed the body of a Spokane man who fell off a cliff while trying to take a selfie at Palouse Falls State Park with his girlfriend has been found.&nbsp;Friends and co-workers identified the man to KHQ as Cade Prophet &nbsp;Prophet's body has been found, according to officials, and a recovery mission is underway.&nbsp;</p> </span><a class="more" href="/story/35542444/body-of-spokane-man-who-fell-over-cliff-at-palouse-falls-state-park-has-been-found"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p><strong>Update:&nbsp;</strong>Officials have confirmed the body of a Spokane man who fell off a cliff while trying to take a selfie at Palouse Falls State Park with his girlfriend has been found.&nbsp;Friends and co-workers identified the man to KHQ as Cade Prophet &nbsp;Prophet's body has been found, according to officials, and a recovery mission is underway.&nbsp;</p></span><a class="more" href="/story/35542444/body-of-spokane-man-who-fell-over-cliff-at-palouse-falls-state-park-has-been-found"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="News"><meta content="2017-05-31 01:20:41"><h4 class="wnContent headline"><a href="/story/35551301/coeur-dalene-dollar-tree-robbery-suspect-also-sought-in-other-cases"><span class="text">Coeur d'Alene Dollar Tree robbery suspect also sought in other cases</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35551301/coeur-dalene-dollar-tree-robbery-suspect-also-sought-in-other-cases"><span class="text">Coeur d'Alene Dollar Tree robbery suspect also sought in other cases</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 30 2017 9:20 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-31 01:20:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35551301/coeur-dalene-dollar-tree-robbery-suspect-also-sought-in-other-cases"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/14017854_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35551301/coeur-dalene-dollar-tree-robbery-suspect-also-sought-in-other-cases"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/14017854_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Coeur d'Alene Police said Tuesday that the suspect in an armed robbery at a Dollar Tree store on May 28 may have also been involved in similar robberies in New York and Michigan. Officers say they obtained information from detectives in those two states that show similarities between the Coeur d'Alene robbery and other Dollar Tree robberies in New York, Wisconsin and Michigan that happened earlier in May.</p> </span><a class="more" href="/story/35551301/coeur-dalene-dollar-tree-robbery-suspect-also-sought-in-other-cases"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>Coeur d'Alene Police said Tuesday that the suspect in an armed robbery at a Dollar Tree store on May 28 may have also been involved in similar robberies in New York and Michigan. Officers say they obtained information from detectives in those two states that show similarities between the Coeur d'Alene robbery and other Dollar Tree robberies in New York, Wisconsin and Michigan that happened earlier in May.</p></span><a class="more" href="/story/35551301/coeur-dalene-dollar-tree-robbery-suspect-also-sought-in-other-cases"><span class="text">>></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://khq.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-9 flexbox"><a data-id="73323" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="180510" class="wn-main-a flexitem auto" href="/category/180510/local-news" target="">News</a><a data-id="73324" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="317377" class="wn-main-a flexitem auto" href="/category/317377/swx-sports" target="">Sports</a><a data-id="195686" class="wn-main-a flexitem auto" href="/video" target="">Video</a><a data-id="760674" class="wn-main-a flexitem auto" href="/link/760674/khq-md" target="_blank">KHQ MD</a><a data-id="760673" class="wn-main-a flexitem auto" href="/link/760673/inland-nw-pros" target="_blank">Inland NW Pros</a><a data-id="523231" class="wn-main-a flexitem auto" href="/link/523231/northwest-deals" target="_blank">NW Deals</a><a data-id="8389426" class="wn-main-a flexitem auto" href="/story/8389426/as-seen-on-khq-tv" target="">FIND IT</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2017 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="KHQ Right Now" data-clientname="khq"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--
                Page Include: BODY--><script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-15497971-1"); pageTracker._trackPageview(); } catch(err) {}</script><script type='text/javascript'> _qoptions={ qacct:'p-7a2Lu3B2sAwk2' }; </script> <script type='text/javascript' src='http://edge.quantserve.com/quant.js'></script> <noscript> <img src='http://pixel.quantserve.com/pixel/p-7a2Lu3B2sAwk2.gif' style='display: none;' border='0' height='1' width='1' alt='Quantcast'/> </noscript><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script src="//tag.simpli.fi/sifitag/160ec170-1ba4-0135-1123-0cc47a63c1a4"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>