<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9j2gl6c" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9j2gl6c";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Mother's message goes viral after car crash: 'This is why you bu - Spokane, North Idaho News &amp; Weather KHQ.com</title>
<meta name="Description" content="LANCASTER, Pa. - A Pennsylvania mother shaken by a car crash that could've taken the lives of her little boys has an important message for parents: Buckle up your kids. Every single time.  Jenna Ca..."><meta name="KEYWORDS" content="khq,khq.com,khq news,spokane news,q6,spokane weather,news,channel 6,shooting,wreck,school,Idaho,CdA,weather,local news,nbc,spokane tv stations,q-6"><meta name="news_keywords" content="khq,khq.com,khq news,spokane news,q6,spokane weather,news,channel 6,shooting,wreck,school,Idaho,CdA,weather,local news,nbc,spokane tv stations,q-6"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/09/28"><meta name="owner" content="KHQ"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.12.2"><meta name="wn-base" content="IIS05"><meta name="wnreadableurl" content="mothers-message-goes-viral-after-car-crash-this-is-why-you-buckle-your-kids-into-their-car-seats"><meta property="og:title" content="Mother's message goes viral after car crash: 'This is why you buckle your kids into their car seats'"><meta property="og:type" content="article"><meta property="og:url" content="http://www.khq.com/story/36479818/mothers-message-goes-viral-after-car-crash-this-is-why-you-buckle-your-kids-into-their-car-seats"><meta property="og:image" content="http://khq.images.worldnow.com/images/15032683_G.jpg"><meta property="og:description" content="LANCASTER, Pa. - A Pennsylvania mother shaken by a car crash that could've taken the lives of her little boys has an important message for parents: Buckle up your kids. Every single time.  Jenna Ca..."><link rel="canonical" href="http://www.khq.com/story/36479818/mothers-message-goes-viral-after-car-crash-this-is-why-you-buckle-your-kids-into-their-car-seats"><meta name="author" content="Lexi Perry"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Mother's message goes viral after car crash: 'This is why you buckle your kids into their car seats'"><meta name="twitter:description" content="LANCASTER, Pa. - A Pennsylvania mother shaken by a car crash that could've taken the lives of her little boys has an important message for parents: Buckle up your kids. Every single time.  Jenna Ca..."><meta name="twitter:image" content="http://khq.images.worldnow.com/images/15032683_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:page_id" content="105924042772461" /><meta property="fb:app_id" content="532084500173335" /><meta name="google-site-verification" content="ReTC3g1l_pxisohJ6I6FeAMdxeyhh6S5wu0EaqvO7sw"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.12.2_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://khq.images.worldnow.com/interface/css/container-e.css?ver=2017-09-09%2004%3A03%3A13_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_7.3.12.2" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.12.2"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.12.2"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.12.2"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu438 UL
                    , #menu438 .wnHorizontal { background-color: #d5d5d5; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu438 A,
                    #menu438 LI.wnOn .wnSublevel A,
                    #menu438 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu438 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu438
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://khq.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu438
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu438 UL LI.wnOn { background-color: #d5d5d5; color: #000000; }
                    #menu438 LI.wnOn A,
                        #menu438 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu438 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu438 .wnSublevel { background-color: #d5d5d5;  }
                #menu438 .wnSublevel A { border : 1px #d5d5d5 solid; border-top: none; }
                        #menu438 .wnSublevel .wnFirstNode { border-top : 1px #d5d5d5 solid; }
                        #menu438 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu438 .wnSublevel LI.wnHasSublevel A { background: url('http://khq.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu438 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu438 .wnSublevel LI.wnOn { background-color: #d5d5d5;  }
                    #menu438 .wnRight .wnMiddle { background: url('http://khq.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu438 LI.wnOn .wnMiddle { background-image: url('http://khq.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KHQ',
            affiliateId : '438',
            baseUrl : 'www.khq.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '65',mdPartnerDomain : 'http://dub.khq.com'},
            registrationId : '556946',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://khq.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.12.2';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KHQ';
wng_pageInfo.ownerAffiliateId=parseInt('438',10);
wng_pageInfo.containerId=parseInt('36479818',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36479818/mothers-message-goes-viral-after-car-crash-this-is-why-you-buckle-your-kids-into-their-car-seats';
wng_pageInfo.content_authors='Lexi Perry';
wng_pageInfo.headline='Mother\'s message goes viral after car crash: \'This is why you buckle your kids into their car seats\'';
wng_pageInfo.pageTitle='Mother\'s message goes viral after car crash: \'This is why you bu - Spokane, North Idaho News & Weather KHQ.com';
wng_pageInfo.pageTitleTag='Spokane, North Idaho News & Weather KHQ.com';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKHQ';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KHQ'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KHQ'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KHQ'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KHQ'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KHQ'},width:300,height:150,wncc:"News",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KHQ'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KHQ'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'inline',aff:'KHQ'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://khq.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-09%2004%3A03%3A13_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KHQ.config.js?ver=7.3.12.2_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.12.2_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel='alternate' type='application/rss+xml' title='KHQ Top Stories' href='http://www.khq.com/category/73323/home?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Spokane & North Idaho News' href='http://www.khq.com/category/73326/news?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Washington Headlines' href='http://www.khq.com/category/50892/washington-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Idaho Headlines' href='http://www.khq.com/category/50863/idaho-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='National Headlines' href='http://www.khq.com/category/13530/national-news?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='International Headlines' href='http://www.khq.com/category/13533/international-news?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Spokane & N. Idaho Sports Headlines' href='http://www.swxrightnow.com/category/208734/local-sports-headlines-rss?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='College Sports Headlines' href='http://www.swxrightnow.com/category/208735/z-local-sports-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='High School Sports Headlines' href='http://www.swxrightnow.com/category/208738/high-school-sports-rss?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Pro Sports Headlines' href='http://www.swxrightnow.com/category/208739/pro-sports-rss?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='VIDEO: Connect With Kleck' href='http://www.khq.com/category/196013/connect-with-kleck?clienttype=rssmedia'><link rel='alternate' type='application/rss+xml' title='VIDEO: Keeping Vigil' href='http://www.khq.com/category/207073/keeping-vigil-video?clienttype=rssmedia'><link rel='alternate' type='application/rss+xml' title='VIDEO: KHQ MD' href='http://www.khq.com/category/154926/take-it-to-heart-video?clienttype=rssmedia'><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=7.3.12.2"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=7.3.12.2"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.3.12.2"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/khq/custom.css?ver=7.3.12.2"><link type="text/css" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/khq/custom.js"></script><script src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" type="text/javascript"></script></head><body id="WNAffKHQ" class="wnContainerType-story wnCenterAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-60' ,"dma":'73' ,"group":'Cowles'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Mother's message goes viral after car crash: 'This is why you bu - Spokane, North Idaho News &amp; Weather KHQ.com</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://khq.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://khq.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class=""><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="sf-with-ul" href="/" target="">Home</a><ul><li class=""><a class="sf-with-ul" href="/category/75240/programming" target="">What's On TV</a><ul><li class=""><a class="" href="/link/374929/watch-nbc-shows-online" target="">Watch NBC Shows Online!</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/75241/khq-community" target="">KHQ Community Resources</a><ul><li class=""><a class="" href="/link/589167/khq-cravens-coffees-on-us" target="">Coffee's On Us</a></li><li class=""><a class="" href="/category/80113/teacher-of-the-month" target="">Teacher of the Month</a></li><li class=""><a class="" href="/category/81236/best-and-the-brightest" target="">Best and the Brightest</a></li><li class=""><a class="" href="/link/637734/lost-and-found-pet-post" target="">Lost and Found Pet Post</a></li><li class=""><a class="" href="/link/590451/khq-annual-eeo-public-file-report" target="_blank">EEO Public File</a></li><li class=""><a class="" href="/category/279292/keeping-vigil" target="">Keeping Vigil</a></li><li class=""><a class="" href="/link/705996/khq-community-events-calendar" target="">Events Calendar</a></li><li class=""><a class="" href="/category/321804/hometown-heroes" target="">Hometown Heroes</a></li><li class=""><a class="" href="/category/288299/khq-station-tours" target="">KHQ Station Tours</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/287823/the-wake-up-show" target="">The Wake Up Show</a><ul><li class=""><a class="" href="/category/244975/matts-action-cam" target="">Matt's Action Cam</a></li></ul></li><li class=""><a class="" href="/link/705996/khq-community-events-calendar" target="">Events Calendar</a></li><li class=""><a class="" href="/link/537993/khq-birthdays" target="_blank">KHQ Birthdays</a></li><li class=""><a class="sf-with-ul" href="/category/75243/contact-us" target="">Contact Us</a><ul><li class=""><a class="" href="/story/10216110/contact-khq-right-now" target="">Contact KHQ Right Now</a></li><li class=""><a class="" href="/story/4404402/advertise-on-khq" target="">Advertise on KHQ</a></li><li class=""><a class="" href="/story/4404423/dvd-copies" target="">DVD Copies</a></li><li class=""><a class="" href="/story/4418207/employment-at-khq" target="">Jobs at KHQ</a></li><li class=""><a class="" href="/story/12164113/closed-captioning-inquiries" target="">Closed Captioning Inquiries</a></li><li class=""><a class="" href="/story/4404420/satellite-dtv-transition-questions" target="">Satellite &amp; DTV Transition questions</a></li></ul></li><li class=""><a class="" href="/story/16618316/wireless-apps" target="">Wireless Apps</a></li><li class=""><a class="" href="/category/93682/current-contests" target="">Current Contests</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/180510/local-news" target="">News</a><ul><li class=""><a class="sf-with-ul" href="/category/73326/news" target="">More Local News</a><ul><li class=""><a class="" href="/category/317242/oil-trains-coal-trains-spokane-washington-pacific-northwest" target="">Oil Trains &amp; Coal Trains in Spokane</a></li><li class=""><a class="" href="/category/150895/invest-northwest" target="">Invest NW</a></li><li class=""><a class="" href="/category/279292/keeping-vigil" target="">Keeping Vigil</a></li><li class=""><a class="" href="/category/322368/q-check-politics" target="">Q Check Politics</a></li><li class=""><a class="" href="/category/300037/you-are-not-alone" target="">You Are Not Alone</a></li></ul></li><li class=""><a class="" href="/category/50892/washington-headlines" target="">Washington Headlines</a></li><li class=""><a class="" href="/category/50863/idaho-headlines" target="">Idaho Headlines</a></li><li class=""><a class="sf-with-ul" href="/category/284620/swx-spokane" target="">SWX Spokane</a><ul><li class=""><a class="" href="/category/186452/swx-program-guide" target="">SWX Program Guide</a></li><li class=""><a class="" href="/category/161642/interactive-radar" target="">HD Doppler 6i</a></li><li class=""><a class="" href="/category/284880/swx-podcasts" target="">SWX Podcast</a></li><li class=""><a class="" href="/category/208947/extra-points" target="">Extra Points</a></li></ul></li><li class=""><a class="" href="/category/286900/back-to-school" target="">Back to School</a></li><li class=""><a class="" href="/link/561574/news-pix" target="">News Pix</a></li><li class=""><a class="" href="/category/325601/building-downtown" target="">Building Downtown</a></li><li class=""><a class="" href="/category/314264/help-me-hayley" target="">Help Me Hayley</a></li></ul></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/category/161642/interactive-radar" target="">HD Doppler 6i</a></li><li class=""><a class="" href="/category/326737/solar-eclipse" target="">Solar Eclipse</a></li><li class=""><a class="" href="/category/97253/burning-conditions-restrictions" target="">Burn Restrictions</a></li><li class=""><a class="" href="/category/265937/wildfires-forest-fires-brush-fires-fire-season" target="">FIRE MODE</a></li><li class=""><a class="" href="/link/727890/current-air-quality-forecast" target="_blank">Current Air Quality</a></li><li class=""><a class="" href="/link/199903/national-weather-service-spokane" target="_blank">National Weather Service - Spokane</a></li><li class=""><a class="" href="/story/7254841/school-closures-delays" target="">School Closures</a></li><li class=""><a class="" href="/link/181370/airports-flight-information" target="_blank">Flight Info</a></li><li class=""><a class="" href="/link/388452/khq-weather-pix" target="">Weather Pix</a></li><li class=""><a class="" href="/category/120835/road-pass-conditions" target="">Road &amp; Pass Conditions</a></li><li class=""><a class="" href="/category/320413/leslies-school-visits" target="">Leslie's School Visits</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/317377/swx-sports" target="">Sports</a><ul><li class=""><a class="" href="/link/484622/swxrightnowcom-new-window" target="_blank">SWX Spokane</a></li><li class=""><a class="" href="/link/773263/swxrightnowcom-tri-cities-home-page" target="_blank">SWX Tri-Cities</a></li><li class=""><a class="" href="/link/773264/swxrightnowcom-montana-home-page" target="_blank">SWX Montana</a></li><li class=""><a class="" href="/link/773265/nwprepsnowcom" target="_blank">NWPrepsNow.com</a></li></ul></li><li class=""><a class="sf-with-ul" href="/video" target="">Video</a><ul><li class=""><a class="" href="/category/268827/extreme-science" target="">Extreme Science With Radical Rick</a></li><li class=""><a class="" href="/mostpopularvideo" target="">Most Popular Videos</a></li><li class=""><a class="" href="/category/267373/whats-on-nbc" target="">What's On NBC</a></li><li class=""><a class="" href="/category/96728/birthday-videos" target="">Birthday Videos</a></li><li class=""><a class="sf-with-ul" href="/category/150895/invest-northwest" target="">Invest NW</a><ul><li class=""><a class="" href="/category/117702/local-business-stocks" target="">Local Business &amp; Stocks</a></li></ul></li><li class=""><a class="" href="/link/721899/the-coffees-on-us" target="">The Coffee's On Us!</a></li><li class=""><a class="" href="/category/81236/best-and-the-brightest" target="">Best and the Brightest</a></li><li class=""><a class="" href="/category/282388/khq-garden-report" target="">Garden Report</a></li><li class=""><a class="" href="/category/244975/matts-action-cam" target="">Matt's Action Cam</a></li></ul></li><li class=""><a class="" href="/link/760674/khq-md" target="_blank">KHQ MD</a></li><li class=""><a class="" href="/link/760673/inland-nw-pros" target="_blank">Inland NW Pros</a></li><li class=""><a class="" href="/link/523231/northwest-deals" target="_blank">NW Deals</a></li><li class=""><a class="sf-with-ul" href="/story/8389426/as-seen-on-khq-tv" target="">FIND IT</a><ul><li class=""><a class="" href="/link/705996/khq-community-events-calendar" target="">Events Calendar</a></li><li class=""><a class="" href="/link/490828/links-mentioned-on-tv" target="">Links Mentioned on TV</a></li><li class=""><a class="sf-with-ul" href="/category/166740/interact" target="">Interact</a><ul><li class=""><a class="" href="/link/456768/meet-the-khq-local-news-team" target="">Meet the KHQ Team</a></li><li class=""><a class="" href="/category/172106/khq-on-facebook" target="">KHQ on Facebook</a></li><li class=""><a class="" href="/category/163093/khq-on-twitter" target="">KHQ on Twitter</a></li><li class=""><a class="" href="/story/4418207/employment-at-khq" target="">Jobs at KHQ</a></li><li class=""><a class="" href="/story/16618316/wireless-apps" target="">Wireless Apps</a></li><li class=""><a class="" href="/category/252149/public-file" target="">KHQ Public File </a></li><li class=""><a class="" href="/category/75243/contact-us" target="">Contact Us</a></li><li class=""><a class="" href="/link/705996/khq-community-events-calendar" target="">Events Calendar</a></li><li class=""><a class="" href="/category/186900/pix-at-khq" target="">Pix at KHQ</a></li><li class=""><a class="" href="/story/7764437/rssxml-news-feeds" target="">RSS/XML Feeds</a></li><li class=""><a class="" href="/category/93682/current-contests" target="">Current Contests</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/75243/contact-us" target="">Contact Us</a><ul><li class=""><a class="" href="/story/10216110/contact-khq-right-now" target="">Contact KHQ Right Now</a></li><li class=""><a class="" href="/story/4404402/advertise-on-khq" target="">Advertise on KHQ</a></li><li class=""><a class="" href="/story/4404423/dvd-copies" target="">DVD Copies</a></li><li class=""><a class="" href="/story/4418207/employment-at-khq" target="">Jobs at KHQ</a></li><li class=""><a class="" href="/story/12164113/closed-captioning-inquiries" target="">Closed Captioning Inquiries</a></li><li class=""><a class="" href="/story/4404420/satellite-dtv-transition-questions" target="">Satellite &amp; DTV Transition questions</a></li></ul></li><li class=""><a class="" href="/category/279674/khq-email-subscription" target="">KHQ Email Subscription</a></li></ul></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Mother's message goes viral after car crash: 'This is why you buckle your kids into their car seats'</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, September 28, 2017 7:05 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, September 28, 2017 7:05 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, September 28, 2017 7:06 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, September 28, 2017 7:06 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">by Lexi Perry, Producer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:lexi.perry@khq.com?body=http://www.khq.com/story/36479818/mothers-message-goes-viral-after-car-crash-this-is-why-you-buckle-your-kids-into-their-car-seats">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:lexi.perry@khq.com?body=http://www.khq.com/story/36479818/mothers-message-goes-viral-after-car-crash-this-is-why-you-buckle-your-kids-into-their-car-seats">lexi.perry@khq.com</a></div><!--No UI for social network node: FACEBOOKPAGE. Value: https://www.facebook.com/KHQLocalNews/.--></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://khq.images.worldnow.com/images/15032683_G.jpg" alt="Courtesy Jenna Casado Rabberman" title="Courtesy Jenna Casado Rabberman" border="0" width="180">
<span>Courtesy Jenna Casado Rabberman</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">LANCASTER, Pa. -
            </span><p>A Pennsylvania mother shaken by a car crash that could've&nbsp;taken the lives of her little boys has an important message for parents: Buckle up your kids. Every single time.&nbsp;</p><p>Jenna Casado Rabberman&nbsp;<strong><a href="https://www.facebook.com/jenna.casadorabberman/posts/10102408310069428">shared a shocking photo on Facebook</a></strong>&nbsp;showing her destroyed 2015 Honda CRV with seemingly untouched car seats sitting beside&nbsp;it.</p><p>Since posting the photo, her post has been shared 243,051 times online.</p><p>Rabberman says those Chicco and Graco models protected her 6-week-old and 3-year-old.</p><p>&quot;THIS is why you buckle your kids into their car seats correctly every SINGLE time,&quot; Rabberman. wrote on Facebook. &quot;Even when they scream because the straps are tight. Even when they complain about the chest clip or being rear facing.&quot;</p><p>Rabberman said she and her sons stopped to get milk on their way home from preschool when another car slammed into them, just minutes from their home. &nbsp;</p><p>&quot;My boys escaped without a scratch but the paramedics told me it could have been very different had I not taken the extra 2 minutes to be sure they were buckled correctly,&quot; Rabberman said.</p><p>Both the car seats were rear facing, and Rabberman said she will be replacing the car seats, per&nbsp;<strong><a href="https://www.safercar.gov/parents/carseats/Using-Car-Seat-After-Crash.htm">National Highway Traffic Safety Administration</a></strong> recommendations.&nbsp;</p><div data-oembed-url="https://www.facebook.com/jenna.casadorabberman/posts/10102408310069428"><a data-iframely-url="//cdn.iframe.ly/RzkqMcW" href="https://www.facebook.com/jenna.casadorabberman/posts/10102408310069428">Jenna Casado Rabberman</a><script async="" charset="utf-8" src="//cdn.iframe.ly/embed.js"></script></div><p></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-09-27 00:39:22"><h4 class="wnContent headline"><a href="/story/36459878/the-scariest-drug-you-have-never-heard-of-is-making-its-way-to-our-region"><span class="text">The scariest drug you have never heard of is making its way to our region</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36459878/the-scariest-drug-you-have-never-heard-of-is-making-its-way-to-our-region"><span class="text">The scariest drug you have never heard of is making its way to our region</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, September 26 2017 8:39 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-27 00:39:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36459878/the-scariest-drug-you-have-never-heard-of-is-making-its-way-to-our-region"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15013399_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36459878/the-scariest-drug-you-have-never-heard-of-is-making-its-way-to-our-region"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15013399_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>MISSOULA, Mont. - 91 people die every day in this country because of opioid overdoses. It's a group of drugs that includes everything from heroin to prescription pain killers to elephant tranquilizers. Now drug dealers are making a deadly mixture of these drugs that's being called &quot;gray death.&quot; It's so strong you don't have to take it to be at risk. Gray death is a deadly new drug that puts first responders at risk.</p></span><a class="more" href="/story/36459878/the-scariest-drug-you-have-never-heard-of-is-making-its-way-to-our-region"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>MISSOULA, Mont. - 91 people die every day in this country because of opioid overdoses. It's a group of drugs that includes everything from heroin to prescription pain killers to elephant tranquilizers. Now drug dealers are making a deadly mixture of these drugs that's being called &quot;gray death.&quot; It's so strong you don't have to take it to be at risk. Gray death is a deadly new drug that puts first responders at risk.</p></span><a class="more" href="/story/36459878/the-scariest-drug-you-have-never-heard-of-is-making-its-way-to-our-region"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-09-27 22:57:28"><h4 class="wnContent headline"><a href="/story/36469710/accused-freeman-shooter-told-detectives-he-left-shooting-decision-up-to-a-coin-flip"><span class="text">Accused Freeman shooter told detectives he left shooting decision up to a coin flip</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36469710/accused-freeman-shooter-told-detectives-he-left-shooting-decision-up-to-a-coin-flip"><span class="text">Accused Freeman shooter told detectives he left shooting decision up to a coin flip</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 27 2017 9:19 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 01:19:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36469710/accused-freeman-shooter-told-detectives-he-left-shooting-decision-up-to-a-coin-flip"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/14914742_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36469710/accused-freeman-shooter-told-detectives-he-left-shooting-decision-up-to-a-coin-flip"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/14914742_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. - In documents released on Wednesday, accused Freeman High School&nbsp;shooter Caleb Sharpe told detectives he decided to commit the crime based on a coin flip.&nbsp; Sharpe told detectives he decided to bring guns to school and shoot students the day before when he flipped a coin.&nbsp;&quot;Heads meant he would do it (shoot students at the school) and tails meant he would not do it and never think about it</p></span><a class="more" href="/story/36469710/accused-freeman-shooter-told-detectives-he-left-shooting-decision-up-to-a-coin-flip"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. - In documents released on Wednesday, accused Freeman High School&nbsp;shooter Caleb Sharpe told detectives he decided to commit the crime based on a coin flip.&nbsp; Sharpe told detectives he decided to bring guns to school and shoot students the day before when he flipped a coin.&nbsp;&quot;Heads meant he would do it (shoot students at the school) and tails meant he would not do it and never think about it</p></span><a class="more" href="/story/36469710/accused-freeman-shooter-told-detectives-he-left-shooting-decision-up-to-a-coin-flip"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-09-28 15:30:32"><h4 class="wnContent headline"><a href="/story/36475585/detectives-clown-who-killed-woman-later-married-her-widower"><span class="text">Detectives: Clown who killed woman later married her widower</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 11:30 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 15:30:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36475585/detectives-clown-who-killed-woman-later-married-her-widower"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15028288_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36475585/detectives-clown-who-killed-woman-later-married-her-widower"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15028288_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>WEST PALM BEACH, Fla. - Sheriff's detectives say advances in DNA technology led to the arrest in connection with the 1990 fatal shooting of a Florida woman by an assailant dressed as a clown. Palm Beach County Sheriff Ric Bradshaw said that without the advances, detectives would not have been able to conclusively tie 54-year-old Sheila Keen Warren to the slaying of Marlene Warren.&nbsp;</p></span><a class="more" href="/story/36475585/detectives-clown-who-killed-woman-later-married-her-widower"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>WEST PALM BEACH, Fla. - Sheriff's detectives say advances in DNA technology led to the arrest in connection with the 1990 fatal shooting of a Florida woman by an assailant dressed as a clown. Palm Beach County Sheriff Ric Bradshaw said that without the advances, detectives would not have been able to conclusively tie 54-year-old Sheila Keen Warren to the slaying of Marlene Warren.&nbsp;</p></span><a class="more" href="/story/36475585/detectives-clown-who-killed-woman-later-married-her-widower"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-09-28 12:02:31"><h4 class="wnContent headline"><a href="/story/36473391/toddler-shoots-2-other-children-at-michigan-day-care"><span class="text">Toddler shoots 2 other children at Michigan day care</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36473391/toddler-shoots-2-other-children-at-michigan-day-care"><span class="text">Toddler shoots 2 other children at Michigan day care</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 8:02 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 12:02:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36473391/toddler-shoots-2-other-children-at-michigan-day-care"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15026702_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36473391/toddler-shoots-2-other-children-at-michigan-day-care"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15026702_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>DEARBORN, Mich. (AP) - Police say a toddler accidentally shot and injured two other children at a home day care facility in suburban Detroit. &nbsp;&nbsp; &nbsp; Dearborn Police Chief Ronald Haddad says a preliminary investigation has revealed the toddler &quot;accessed a handgun and the weapon discharged&quot; about 10:20 a.m. Wednesday.&nbsp;</p></span><a class="more" href="/story/36473391/toddler-shoots-2-other-children-at-michigan-day-care"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>DEARBORN, Mich. (AP) - Police say a toddler accidentally shot and injured two other children at a home day care facility in suburban Detroit. &nbsp;&nbsp; &nbsp; Dearborn Police Chief Ronald Haddad says a preliminary investigation has revealed the toddler &quot;accessed a handgun and the weapon discharged&quot; about 10:20 a.m. Wednesday.&nbsp;</p></span><a class="more" href="/story/36473391/toddler-shoots-2-other-children-at-michigan-day-care"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-09-27 19:44:34"><h4 class="wnContent headline"><a href="/story/36467550/mysterious-origami-notes-with-you-are-not-safe-message-popping-up-in-seattle"><span class="text">Mysterious origami notes with 'You Are Not Safe' message popping up in Seattle</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36467550/mysterious-origami-notes-with-you-are-not-safe-message-popping-up-in-seattle"><span class="text">Mysterious origami notes with 'You Are Not Safe' message popping up in Seattle</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 27 2017 3:57 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-27 19:57:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36467550/mysterious-origami-notes-with-you-are-not-safe-message-popping-up-in-seattle"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15020265_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36467550/mysterious-origami-notes-with-you-are-not-safe-message-popping-up-in-seattle"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15020265_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SEATTLE, Wash. - People are finding ominous messages written on folded origami notes in Seattle. The notes have warnings about safety, but no one seems to know who is behind it. The mystery started showing up just in the last few days in Cal Anderson Park. When unfolded, at least one of the notes said, &quot;You are Not Safe&quot; with the Seattle skyline at the date September 28, 2017.&nbsp;&nbsp;</p></span><a class="more" href="/story/36467550/mysterious-origami-notes-with-you-are-not-safe-message-popping-up-in-seattle"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>SEATTLE, Wash. - People are finding ominous messages written on folded origami notes in Seattle. The notes have warnings about safety, but no one seems to know who is behind it. The mystery started showing up just in the last few days in Cal Anderson Park. When unfolded, at least one of the notes said, &quot;You are Not Safe&quot; with the Seattle skyline at the date September 28, 2017.&nbsp;&nbsp;</p></span><a class="more" href="/story/36467550/mysterious-origami-notes-with-you-are-not-safe-message-popping-up-in-seattle"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-09-27 13:49:05"><h4 class="wnContent headline"><a href="/story/36463902/update-man-who-shot-a-stevens-county-deputies-has-been-arrested"><span class="text">UPDATE: Man who shot a Stevens County deputies has been arrested</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36463902/update-man-who-shot-a-stevens-county-deputies-has-been-arrested"><span class="text">UPDATE: Man who shot a Stevens County deputies has been arrested</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 27 2017 10:41 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 02:41:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36463902/update-man-who-shot-a-stevens-county-deputies-has-been-arrested"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15017356_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36463902/update-man-who-shot-a-stevens-county-deputies-has-been-arrested"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15017356_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>COLVILLE, Wash. -&nbsp;<strong>UPDATE: 7:38 p.m.:&nbsp;</strong>Stevens County Emergency Management confirms that 47-year-old Richard L. Hawley has been arrested and is in custody Wednesday night.&nbsp;</p></span><a class="more" href="/story/36463902/update-man-who-shot-a-stevens-county-deputies-has-been-arrested"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>COLVILLE, Wash. -&nbsp;<strong>UPDATE: 7:38 p.m.:&nbsp;</strong>Stevens County Emergency Management confirms that 47-year-old Richard L. Hawley has been arrested and is in custody Wednesday night.&nbsp;</p></span><a class="more" href="/story/36463902/update-man-who-shot-a-stevens-county-deputies-has-been-arrested"><span class="text">>></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB @KHQLocalNews Twitter Search Embed (col 4a)(407521)', 'UB_407521');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><a class="twitter-timeline" href="https://twitter.com/KHQLocalNews" data-widget-id="600443998482759681">Tweets by @KHQLocalNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><script>Worldnow.Helpers.debug('UB @KHQLocalNews Twitter Search Embed (col 4a)(407521)', 'UB_407521');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<section class="block weather simple-a wnclear" id="ID0EI6AM"><a class="ribbon" href="/weather">HD DOPPLER 6i</a><div class="left col"><img class="graphic radar" src="http://khq.images.worldnow.com/images/incoming/weather/10_DMA_Satrad_thumb.gif"></div><div class="right col"><address></address><div><span class="temp"></span></div><div class="sky"></div><div class="hilo"><span class="hi"></span><span> / </span><span class="lo"></span></div></div><div class="links"><a class="link" href="http://www.khq.com/weather">7-Day Forecast</a><a class="link" href="http://khq.upickem.net/engine/Welcome.aspx?contestid=7185">Weather Pix</a><a class="link" href="http://www.khq.com/story/7254841/school-closures-delays">School Closures</a><a class="link" href="http://www.khq.com/category/282379/blakes-bargain-blitz">Bargain Blitz</a><a class="link" href="http://www.khq.com/category/282388/khq-garden-report">Garden Report</a></div></section><script>
            $(function() {
                var zipcodes = [];
                var $parent = $('section#ID0EI6AM');
                var $right = $parent.find('.col.right');
                zipcodes.push('99201');zipcodes.push('83814');
                window.WEATHER_SIMPLE_A_INDEX = -1;
                window.WEATHER_SIMPLE_A_SPEED = 5000;
                var goweather = function() {

                    window.WEATHER_SIMPLE_A_INDEX = (window.WEATHER_SIMPLE_A_INDEX < zipcodes.length) ? window.WEATHER_SIMPLE_A_INDEX + 1 : 0;

                    $right.fadeOut('fast');

                    $.ajax({
                        url: 'http://data-services.wsi.com/200904-01/924342497/Weather/Report/' + zipcodes[window.WEATHER_SIMPLE_A_INDEX]
                        , success: function(data) {
                            data = $.xml2json(data);
                            city = data.City || {};
                            current = city.CurrentObservation || null;
                            daily = city.DailyForecast || {};
                            today = (daily.Day || [])[0] || null;
                            if(current) {
                                var icon = 'http://ftpcontent.worldnow.com/wncustom/wx_icons/wsi55/' + current.IconCode + '.png';
                                $parent.find('address').text(city.Name);
                                $parent.find('.temp').text(current.TempF);
                                $parent.find('img.temp').remove();/* from previous zipcode */
                                $parent.find('.temp').after($('<img class="temp" src="'+icon+'">'));
                                $parent.find('.sky').text(current.Sky);
                                $parent.find('.col.right').fadeIn();
                            }
                            if(today) {
                                $parent.find('.hi').text(today.HiTempF);
                                $parent.find('.lo').text(today.LoTempF);
                            }
                            $right.fadeIn('fast');
                            if(zipcodes.length > 1) {
                                window.setTimeout(goweather,window.WEATHER_SIMPLE_A_SPEED);
                            }
                        }, error : function(e) {
                            $right.fadeIn('fast');
                            console.log(e);
                        }
                    })
                };
                goweather();
            })
        </script><div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Top Stories from KHQ</span><span class="text abridgedHeadline">Home</span><a class="wnContent more" href="/"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-09-28 22:31:22"><h4 class="wnContent headline"><a href="/story/36479544/montana-middle-school-student-told-to-change-on-picture-day"><span class="text">Montana middle school student told to change on picture day</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36479544/montana-middle-school-student-told-to-change-on-picture-day"><span class="text">Montana middle school student told to change on picture day</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 8:34 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-29 00:34:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36479544/montana-middle-school-student-told-to-change-on-picture-day"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15032315_G.jpg" title="Courtesy Melissa Armington's Facebook page" alt="Courtesy Melissa Armington's Facebook page"></a><span class="caption left width180"><span class="text">Courtesy Melissa Armington's Facebook page</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36479544/montana-middle-school-student-told-to-change-on-picture-day"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15032315_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>LOCKWOOD, Mont. - A Montana mother took to Facebook Thursday after she says her daughter was notified of a dress code violation. Melissa Armington posted a picture of her daughter's outfit in question, writing: &quot;My daughter Vegas got dressed coded today at school. Because her shoulders are showing. I understand that is policy is in place because of some board but really! My daughter is 11, if you think that her shoulders are&nbsp;</p></span><a class="more" href="/story/36479544/montana-middle-school-student-told-to-change-on-picture-day"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>LOCKWOOD, Mont. - A Montana mother took to Facebook Thursday after she says her daughter was notified of a dress code violation. Melissa Armington posted a picture of her daughter's outfit in question, writing: &quot;My daughter Vegas got dressed coded today at school. Because her shoulders are showing. I understand that is policy is in place because of some board but really! My daughter is 11, if you think that her shoulders are&nbsp;</p></span><a class="more" href="/story/36479544/montana-middle-school-student-told-to-change-on-picture-day"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2017-09-29 00:25:41"><h4 class="wnContent headline"><a href="/story/36480274/man-hides-in-treehouse-after-officers-spot-him-inside-a-stolen-car"><span class="text">Man hides in treehouse after officers spot him inside a stolen car</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36480274/man-hides-in-treehouse-after-officers-spot-him-inside-a-stolen-car"><span class="text">Man hides in treehouse after officers spot him inside a stolen car</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 8:25 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-29 00:25:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36480274/man-hides-in-treehouse-after-officers-spot-him-inside-a-stolen-car"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15033422_G.png" title="Courtesy Moses Lake Police Dept." alt="Courtesy Moses Lake Police Dept."></a><span class="caption left width180"><span class="text">Courtesy Moses Lake Police Dept.</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36480274/man-hides-in-treehouse-after-officers-spot-him-inside-a-stolen-car"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15033422_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>MOSES LAKE, Wash. - A man was caught hiding in a treehouse Thursday morning after ran from Moses Lake Police. An officer spotted 36-year-old Antonio Silva inside a vechile that had been reported stolen in the 4800 block of Airway Drive. When Silva saw the officer, he took off running down the hill toward Cascade Valley. Officers chased Silva through several yards and ultimately was found hiding in a child's treehouse in a backyard.&nbsp;</p></span><a class="more" href="/story/36480274/man-hides-in-treehouse-after-officers-spot-him-inside-a-stolen-car"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>MOSES LAKE, Wash. - A man was caught hiding in a treehouse Thursday morning after ran from Moses Lake Police. An officer spotted 36-year-old Antonio Silva inside a vechile that had been reported stolen in the 4800 block of Airway Drive. When Silva saw the officer, he took off running down the hill toward Cascade Valley. Officers chased Silva through several yards and ultimately was found hiding in a child's treehouse in a backyard.&nbsp;</p></span><a class="more" href="/story/36480274/man-hides-in-treehouse-after-officers-spot-him-inside-a-stolen-car"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-09-28 23:50:07"><h4 class="wnContent headline"><a href="/story/36480128/police-idaho-house-burns-after-shots-fired-at-home-invader"><span class="text">Police: Idaho house burns after shots fired at home invader</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36480128/police-idaho-house-burns-after-shots-fired-at-home-invader"><span class="text">Police: Idaho house burns after shots fired at home invader</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 8:11 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-29 00:11:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36480128/police-idaho-house-burns-after-shots-fired-at-home-invader"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/9360991_G.jpg" title="Police: Idaho house burns after shots fired at home invader" alt="Police: Idaho house burns after shots fired at home invader"></a><span class="caption left width180"><span class="text">Police: Idaho house burns after shots fired at home invader</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36480128/police-idaho-house-burns-after-shots-fired-at-home-invader"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/9360991_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>MERIDIAN, Idaho (AP) - Authorities in southwestern Idaho say police opened fire on a suspected home invader who went back into a house that then caught fire and burned down with one resident and the invader possibly still inside. The Ada County Sheriff's Office says Thursday morning that what's left of the home is too hot to search for bodies. The sheriff's office says a deputy and a Kuna police officer responded late Wednesday to a report of a&nbsp;</p></span><a class="more" href="/story/36480128/police-idaho-house-burns-after-shots-fired-at-home-invader"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>MERIDIAN, Idaho (AP) - Authorities in southwestern Idaho say police opened fire on a suspected home invader who went back into a house that then caught fire and burned down with one resident and the invader possibly still inside. The Ada County Sheriff's Office says Thursday morning that what's left of the home is too hot to search for bodies. The sheriff's office says a deputy and a Kuna police officer responded late Wednesday to a report of a&nbsp;</p></span><a class="more" href="/story/36480128/police-idaho-house-burns-after-shots-fired-at-home-invader"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2017-09-26 23:34:45"><h4 class="wnContent headline"><a href="/story/36459559/grateful-cast-creators-ready-for-will-grace-return"><span class="text">Grateful cast, creators ready for 'Will & Grace' return</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36459559/grateful-cast-creators-ready-for-will-grace-return"><span class="text">Grateful cast, creators ready for 'Will & Grace' return</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 8:05 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-29 00:05:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36459559/grateful-cast-creators-ready-for-will-grace-return"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15012812_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36459559/grateful-cast-creators-ready-for-will-grace-return"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15012812_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>LOS ANGELES (AP) - As soon as Eric McCormack stepped into the old &quot;Will &amp; Grace&quot; kitchen, he was Will Truman again. Debra Messing says she still feels like Grace Adler, but these days, she has to physically warm up before stepping into that persona.</p></span><a class="more" href="/story/36459559/grateful-cast-creators-ready-for-will-grace-return"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>LOS ANGELES (AP) - As soon as Eric McCormack stepped into the old &quot;Will &amp; Grace&quot; kitchen, he was Will Truman again. Debra Messing says she still feels like Grace Adler, but these days, she has to physically warm up before stepping into that persona.</p></span><a class="more" href="/story/36459559/grateful-cast-creators-ready-for-will-grace-return"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2017-09-28 16:32:39"><h4 class="wnContent headline"><a href="/story/36476151/the-equipment-guys-the-crew-that-keeps-the-cougs-clean"><span class="text">The Equipment Guys: The Crew That Keeps The Cougs Clean</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36476151/the-equipment-guys-the-crew-that-keeps-the-cougs-clean"><span class="text">The Equipment Guys: The Crew That Keeps The Cougs Clean</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 12:32 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 16:32:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36476151/the-equipment-guys-the-crew-that-keeps-the-cougs-clean"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15028752_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36476151/the-equipment-guys-the-crew-that-keeps-the-cougs-clean"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15028752_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>PULLMAN, Wash. -&nbsp;Below the giant WSU football operations building on the edge of Martin Stadium in Pullman, a team of guys is hard at work.&nbsp; But we&rsquo;re not talking about the football players, we&rsquo;re talking about the equipment managers who work around the clock to make sure the team is looking good when they hit the field on game day.</p></span><a class="more" href="/story/36476151/the-equipment-guys-the-crew-that-keeps-the-cougs-clean"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>PULLMAN, Wash. -&nbsp;Below the giant WSU football operations building on the edge of Martin Stadium in Pullman, a team of guys is hard at work.&nbsp; But we&rsquo;re not talking about the football players, we&rsquo;re talking about the equipment managers who work around the clock to make sure the team is looking good when they hit the field on game day.</p></span><a class="more" href="/story/36476151/the-equipment-guys-the-crew-that-keeps-the-cougs-clean"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2017-09-28 23:57:22"><h4 class="wnContent headline"><a href="/story/36480163/man-exonerated-after-14-years-on-death-row-charged-in-case"><span class="text">Man exonerated after 14 years on death row charged in case</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36480163/man-exonerated-after-14-years-on-death-row-charged-in-case"><span class="text">Man exonerated after 14 years on death row charged in case</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 7:57 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 23:57:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36480163/man-exonerated-after-14-years-on-death-row-charged-in-case"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15033259_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36480163/man-exonerated-after-14-years-on-death-row-charged-in-case"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15033259_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>BOISE, Idaho (AP) - A man who spent 20 years in an Idaho prison, including 14 years on death row, for murder before being exonerated is facing new charges. KTVB-TV reports&nbsp;Donald Manuel Paradis was arrested Tuesday for aggravated assault. The victim told police he was in an argument with Paradis inside the suspect's Boise home, culminating in Paradis pulling out a gun and pressing to the back of the victim's head. Lawyers for Paradis&nbsp;</p></span><a class="more" href="/story/36480163/man-exonerated-after-14-years-on-death-row-charged-in-case"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>BOISE, Idaho (AP) - A man who spent 20 years in an Idaho prison, including 14 years on death row, for murder before being exonerated is facing new charges. KTVB-TV reports&nbsp;Donald Manuel Paradis was arrested Tuesday for aggravated assault. The victim told police he was in an argument with Paradis inside the suspect's Boise home, culminating in Paradis pulling out a gun and pressing to the back of the victim's head. Lawyers for Paradis&nbsp;</p></span><a class="more" href="/story/36480163/man-exonerated-after-14-years-on-death-row-charged-in-case"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2017-09-28 23:33:30"><h4 class="wnContent headline"><a href="/story/36480012/us-air-force-academy-investigates-racial-slurs-at-school"><span class="text">US Air Force Academy investigates racial slurs at school</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36480012/us-air-force-academy-investigates-racial-slurs-at-school"><span class="text">US Air Force Academy investigates racial slurs at school</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 7:33 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 23:33:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36480012/us-air-force-academy-investigates-racial-slurs-at-school"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15032992_G.png" title="Lt. Gen. Jay Silveria" alt="Lt. Gen. Jay Silveria"></a><span class="caption left width180"><span class="text">Lt. Gen. Jay Silveria</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36480012/us-air-force-academy-investigates-racial-slurs-at-school"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15032992_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>AIR FORCE ACADEMY, Colo.&nbsp;(AP) - The U.S. Air Force Academy says someone wrote racial slurs on message boards outside the dormitory rooms of five black students at a preparatory school on the academy campus. The Colorado Springs Gazette reported Thursday that Air Force security personnel are investigating. The slurs were discovered Tuesday morning at the prep school, which helps potential students qualify for the four-year&nbsp;</p></span><a class="more" href="/story/36480012/us-air-force-academy-investigates-racial-slurs-at-school"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>AIR FORCE ACADEMY, Colo.&nbsp;(AP) - The U.S. Air Force Academy says someone wrote racial slurs on message boards outside the dormitory rooms of five black students at a preparatory school on the academy campus. The Colorado Springs Gazette reported Thursday that Air Force security personnel are investigating. The slurs were discovered Tuesday morning at the prep school, which helps potential students qualify for the four-year&nbsp;</p></span><a class="more" href="/story/36480012/us-air-force-academy-investigates-racial-slurs-at-school"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2017-09-28 23:26:26"><h4 class="wnContent headline"><a href="/story/36479964/washington-state-seattle-sue-opioid-manufacturers"><span class="text">Washington state, Seattle sue opioid manufacturers</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36479964/washington-state-seattle-sue-opioid-manufacturers"><span class="text">Washington state, Seattle sue opioid manufacturers</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 7:26 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 23:26:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36479964/washington-state-seattle-sue-opioid-manufacturers"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/10694559_G.jpg" title="Washington state, Seattle sue opioid manufacturers" alt="Washington state, Seattle sue opioid manufacturers"></a><span class="caption left width180"><span class="text">Washington state, Seattle sue opioid manufacturers</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36479964/washington-state-seattle-sue-opioid-manufacturers"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/10694559_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SEATTLE, Wash. (AP) - Washington state's attorney general and the city attorney for Seattle are filing lawsuits against the makers of opioids seeking to recoup costs incurred by government when the drugs are abused. Attorney General Bob Ferguson and City Attorney Pete Holmes said Thursday they were suing several drug makers, including Purdue Pharma, Teva Pharmaceutical and Endo Pharmaceutical. More than two dozen states, cities&nbsp;</p></span><a class="more" href="/story/36479964/washington-state-seattle-sue-opioid-manufacturers"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>SEATTLE, Wash. (AP) - Washington state's attorney general and the city attorney for Seattle are filing lawsuits against the makers of opioids seeking to recoup costs incurred by government when the drugs are abused. Attorney General Bob Ferguson and City Attorney Pete Holmes said Thursday they were suing several drug makers, including Purdue Pharma, Teva Pharmaceutical and Endo Pharmaceutical. More than two dozen states, cities&nbsp;</p></span><a class="more" href="/story/36479964/washington-state-seattle-sue-opioid-manufacturers"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2017-09-28 23:19:56"><h4 class="wnContent headline"><a href="/story/36479920/librarian-rejects-dr-seuss-books-donated-by-first-lady-melania-trump"><span class="text">Librarian rejects Dr. Seuss books donated by First Lady Melania Trump</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36479920/librarian-rejects-dr-seuss-books-donated-by-first-lady-melania-trump"><span class="text">Librarian rejects Dr. Seuss books donated by First Lady Melania Trump</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 7:19 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 23:19:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36479920/librarian-rejects-dr-seuss-books-donated-by-first-lady-melania-trump"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15032848_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36479920/librarian-rejects-dr-seuss-books-donated-by-first-lady-melania-trump"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15032848_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>CAMBRIDGE, Mass.&nbsp;(AP) - A Massachusetts school district says one of its librarians didn't have permission when she tried to reject a book donation from Melania Trump. Cambridge Public Schools says an editorial letter written by librarian Liz Phipps Soeiro represented her opinions and was not an official statement on behalf of the school district. The librarian's school was among one from each state chosen to receive 10 Dr. Seuss books from&nbsp;</p></span><a class="more" href="/story/36479920/librarian-rejects-dr-seuss-books-donated-by-first-lady-melania-trump"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>CAMBRIDGE, Mass.&nbsp;(AP) - A Massachusetts school district says one of its librarians didn't have permission when she tried to reject a book donation from Melania Trump. Cambridge Public Schools says an editorial letter written by librarian Liz Phipps Soeiro represented her opinions and was not an official statement on behalf of the school district. The librarian's school was among one from each state chosen to receive 10 Dr. Seuss books from&nbsp;</p></span><a class="more" href="/story/36479920/librarian-rejects-dr-seuss-books-donated-by-first-lady-melania-trump"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="News"><meta content="2017-09-28 23:05:24"><h4 class="wnContent headline"><a href="/story/36479818/mothers-message-goes-viral-after-car-crash-this-is-why-you-buckle-your-kids-into-their-car-seats"><span class="text">Mother's message goes viral after car crash: 'This is why you buckle your kids into their car seats'</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36479818/mothers-message-goes-viral-after-car-crash-this-is-why-you-buckle-your-kids-into-their-car-seats"><span class="text">Mother's message goes viral after car crash: 'This is why you buckle your kids into their car seats'</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 7:06 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 23:06:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36479818/mothers-message-goes-viral-after-car-crash-this-is-why-you-buckle-your-kids-into-their-car-seats"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15032683_G.jpg" title="Courtesy Jenna Casado Rabberman" alt="Courtesy Jenna Casado Rabberman"></a><span class="caption left width180"><span class="text">Courtesy Jenna Casado Rabberman</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36479818/mothers-message-goes-viral-after-car-crash-this-is-why-you-buckle-your-kids-into-their-car-seats"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15032683_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>LANCASTER, Pa. - A Pennsylvania mother shaken by a car crash that could've&nbsp;taken the lives of her little boys has an important message for parents: Buckle up your kids. Every single time.&nbsp; Jenna Casado Rabberman&nbsp;shared a shocking photo on Facebook&nbsp;showing her destroyed 2015 Honda CRV with seemingly untouched car seats sitting beside&nbsp;it. Rabberman says those Chicco and Graco models protected her 6-week-old and 3-</p></span><a class="more" href="/story/36479818/mothers-message-goes-viral-after-car-crash-this-is-why-you-buckle-your-kids-into-their-car-seats"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>LANCASTER, Pa. - A Pennsylvania mother shaken by a car crash that could've&nbsp;taken the lives of her little boys has an important message for parents: Buckle up your kids. Every single time.&nbsp; Jenna Casado Rabberman&nbsp;shared a shocking photo on Facebook&nbsp;showing her destroyed 2015 Honda CRV with seemingly untouched car seats sitting beside&nbsp;it. Rabberman says those Chicco and Graco models protected her 6-week-old and 3-</p></span><a class="more" href="/story/36479818/mothers-message-goes-viral-after-car-crash-this-is-why-you-buckle-your-kids-into-their-car-seats"><span class="text">>></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://khq.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-9 flexbox"><a data-id="73323" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="180510" class="wn-main-a flexitem auto" href="/category/180510/local-news" target="">News</a><a data-id="73324" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="317377" class="wn-main-a flexitem auto" href="/category/317377/swx-sports" target="">Sports</a><a data-id="195686" class="wn-main-a flexitem auto" href="/video" target="">Video</a><a data-id="760674" class="wn-main-a flexitem auto" href="/link/760674/khq-md" target="_blank">KHQ MD</a><a data-id="760673" class="wn-main-a flexitem auto" href="/link/760673/inland-nw-pros" target="_blank">Inland NW Pros</a><a data-id="523231" class="wn-main-a flexitem auto" href="/link/523231/northwest-deals" target="_blank">NW Deals</a><a data-id="8389426" class="wn-main-a flexitem auto" href="/story/8389426/as-seen-on-khq-tv" target="">FIND IT</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2017 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="KHQ Right Now" data-clientname="khq"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--
                Page Include: BODY--><script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-15497971-1"); pageTracker._trackPageview(); } catch(err) {}</script><script type='text/javascript'> _qoptions={ qacct:'p-7a2Lu3B2sAwk2' }; </script> <script type='text/javascript' src='http://edge.quantserve.com/quant.js'></script> <noscript> <img src='http://pixel.quantserve.com/pixel/p-7a2Lu3B2sAwk2.gif' style='display: none;' border='0' height='1' width='1' alt='Quantcast'/> </noscript><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script src="//tag.simpli.fi/sifitag/160ec170-1ba4-0135-1123-0cc47a63c1a4"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>