<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9j2gl6c" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9j2gl6c";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Genetic treatment for rare form of blindness will cost $850,000 - Spokane, North Idaho News &amp; Weather KHQ.com</title>
<meta name="Description" content="WASHINGTON (AP) - A first-of-its kind genetic treatment for blindness will cost $850,000, less than the $1 million price tag that had been expected, but it's still among the most expensive genetic ..."><meta name="KEYWORDS" content="khq,khq.com,khq news,spokane news,q6,spokane weather,news,channel 6,shooting,wreck,school,Idaho,CdA,weather,local news,nbc,spokane tv stations,q-6"><meta name="news_keywords" content="khq,khq.com,khq news,spokane news,q6,spokane weather,news,channel 6,shooting,wreck,school,Idaho,CdA,weather,local news,nbc,spokane tv stations,q-6"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/01/03"><meta name="owner" content="KHQ"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.4.6"><meta name="wn-base" content="IIS05"><meta name="wnreadableurl" content="genetic-treatment-for-rare-form-of-blindness-will-cost-850000"><meta property="og:title" content="Genetic treatment for rare form of blindness will cost $850,000"><meta property="og:type" content="article"><meta property="og:url" content="http://www.khq.com/story/37181407/genetic-treatment-for-rare-form-of-blindness-will-cost-850000"><meta property="og:image" content="http://khq.images.worldnow.com/images/15742232_G.jpg"><meta property="og:description" content="WASHINGTON (AP) - A first-of-its kind genetic treatment for blindness will cost $850,000, less than the $1 million price tag that had been expected, but it's still among the most expensive genetic ..."><link rel="canonical" href="http://www.khq.com/story/37181407/genetic-treatment-for-rare-form-of-blindness-will-cost-850000"><meta name="author" content="Nichole Mischke"><meta name="twitter:creator" content="https://twitter.com/KHQLocalNews"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Genetic treatment for rare form of blindness will cost $850,000"><meta name="twitter:description" content="WASHINGTON (AP) - A first-of-its kind genetic treatment for blindness will cost $850,000, less than the $1 million price tag that had been expected, but it's still among the most expensive genetic ..."><meta name="twitter:image" content="http://khq.images.worldnow.com/images/15742232_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:page_id" content="105924042772461" /><meta property="fb:app_id" content="532084500173335" /><meta name="google-site-verification" content="ReTC3g1l_pxisohJ6I6FeAMdxeyhh6S5wu0EaqvO7sw"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.4.6_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://khq.images.worldnow.com/interface/css/container-e.css?ver=2018-01-01%2003%3A56%3A36_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.4.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.4.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.4.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.4.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu438 UL
                    , #menu438 .wnHorizontal { background-color: #d5d5d5; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu438 A,
                    #menu438 LI.wnOn .wnSublevel A,
                    #menu438 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu438 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu438
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://khq.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu438
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu438 UL LI.wnOn { background-color: #d5d5d5; color: #000000; }
                    #menu438 LI.wnOn A,
                        #menu438 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu438 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu438 .wnSublevel { background-color: #d5d5d5;  }
                #menu438 .wnSublevel A { border : 1px #d5d5d5 solid; border-top: none; }
                        #menu438 .wnSublevel .wnFirstNode { border-top : 1px #d5d5d5 solid; }
                        #menu438 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu438 .wnSublevel LI.wnHasSublevel A { background: url('http://khq.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu438 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu438 .wnSublevel LI.wnOn { background-color: #d5d5d5;  }
                    #menu438 .wnRight .wnMiddle { background: url('http://khq.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu438 LI.wnOn .wnMiddle { background-image: url('http://khq.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KHQ',
            affiliateId : '438',
            baseUrl : 'www.khq.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '65',mdPartnerDomain : 'http://dub.khq.com'},
            registrationId : '556946',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://khq.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.4.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KHQ';
wng_pageInfo.ownerAffiliateId=parseInt('438',10);
wng_pageInfo.containerId=parseInt('37181407',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37181407/genetic-treatment-for-rare-form-of-blindness-will-cost-850000';
wng_pageInfo.content_authors='Nichole Mischke';
wng_pageInfo.headline='Genetic treatment for rare form of blindness will cost $850,000';
wng_pageInfo.pageTitle='Genetic treatment for rare form of blindness will cost $850,000 - Spokane, North Idaho News & Weather KHQ.com';
wng_pageInfo.pageTitleTag='Spokane, North Idaho News & Weather KHQ.com';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKHQ';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KHQ'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KHQ'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KHQ'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KHQ'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KHQ'},width:300,height:150,wncc:"News",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KHQ'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KHQ'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'inline',aff:'KHQ'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://khq.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-01%2003%3A56%3A36_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KHQ.config.js?ver=7.4.4.6_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.4.6_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel='alternate' type='application/rss+xml' title='KHQ Top Stories' href='http://www.khq.com/category/73323/home?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Spokane & North Idaho News' href='http://www.khq.com/category/73326/news?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Washington Headlines' href='http://www.khq.com/category/50892/washington-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Idaho Headlines' href='http://www.khq.com/category/50863/idaho-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='National Headlines' href='http://www.khq.com/category/13530/national-news?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='International Headlines' href='http://www.khq.com/category/13533/international-news?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Spokane & N. Idaho Sports Headlines' href='http://www.swxrightnow.com/category/208734/local-sports-headlines-rss?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='College Sports Headlines' href='http://www.swxrightnow.com/category/208735/z-local-sports-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='High School Sports Headlines' href='http://www.swxrightnow.com/category/208738/high-school-sports-rss?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Pro Sports Headlines' href='http://www.swxrightnow.com/category/208739/pro-sports-rss?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='VIDEO: Connect With Kleck' href='http://www.khq.com/category/196013/connect-with-kleck?clienttype=rssmedia'><link rel='alternate' type='application/rss+xml' title='VIDEO: Keeping Vigil' href='http://www.khq.com/category/207073/keeping-vigil-video?clienttype=rssmedia'><link rel='alternate' type='application/rss+xml' title='VIDEO: KHQ MD' href='http://www.khq.com/category/154926/take-it-to-heart-video?clienttype=rssmedia'><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=7.4.4.6"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=7.4.4.6"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.4.4.6"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/khq/custom.css?ver=7.4.4.6"><link type="text/css" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/khq/custom.js"></script><script src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" type="text/javascript"></script></head><body id="WNAffKHQ" class="wnContainerType-story wnCenterAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '73', group: 'Cowles' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-60' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Genetic treatment for rare form of blindness will cost $850,000 - Spokane, North Idaho News &amp; Weather KHQ.com</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://khq.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://khq.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class=""><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="sf-with-ul" href="/" target="">Home</a><ul><li class=""><a class="sf-with-ul" href="/category/75240/programming" target="">What's On TV</a><ul><li class=""><a class="" href="/link/374929/watch-nbc-shows-online" target="">Watch NBC Shows Online!</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/75241/khq-community" target="">KHQ Community Resources</a><ul><li class=""><a class="" href="/link/589167/khq-cravens-coffees-on-us" target="">Coffee's On Us</a></li><li class=""><a class="" href="/category/80113/teacher-of-the-month" target="">Teacher of the Month</a></li><li class=""><a class="" href="/category/81236/best-and-the-brightest" target="">Best and the Brightest</a></li><li class=""><a class="" href="/link/637734/lost-and-found-pet-post" target="">Lost and Found Pet Post</a></li><li class=""><a class="" href="/link/778350/toysfortots" target="">Toys for Tots</a></li><li class=""><a class="" href="/link/590451/khq-annual-eeo-public-file-report" target="_blank">EEO Public File</a></li><li class=""><a class="" href="/category/279292/keeping-vigil" target="">Keeping Vigil</a></li><li class=""><a class="" href="/link/705996/khq-community-events-calendar" target="">Events Calendar</a></li><li class=""><a class="" href="/category/321804/hometown-heroes" target="">Hometown Heroes</a></li><li class=""><a class="" href="/category/288299/khq-station-tours" target="">KHQ Station Tours</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/287823/the-wake-up-show" target="">The Wake Up Show</a><ul><li class=""><a class="" href="/category/244975/matts-action-cam" target="">Matt's Action Cam</a></li></ul></li><li class=""><a class="" href="/category/325345/65-years" target="">65 Years</a></li><li class=""><a class="" href="/link/705996/khq-community-events-calendar" target="">Events Calendar</a></li><li class=""><a class="" href="/link/537993/khq-birthdays" target="_blank">KHQ Birthdays</a></li><li class=""><a class="sf-with-ul" href="/category/75243/contact-us" target="">Contact Us</a><ul><li class=""><a class="" href="/story/10216110/contact-khq-right-now" target="">Contact KHQ Right Now</a></li><li class=""><a class="" href="/story/4404402/advertise-on-khq" target="">Advertise on KHQ</a></li><li class=""><a class="" href="/story/4404423/dvd-copies" target="">DVD Copies</a></li><li class=""><a class="" href="/story/4418207/employment-at-khq" target="">Jobs at KHQ</a></li><li class=""><a class="" href="/story/12164113/closed-captioning-inquiries" target="">Closed Captioning Inquiries</a></li><li class=""><a class="" href="/story/4404420/satellite-dtv-transition-questions" target="">Satellite &amp; DTV Transition questions</a></li></ul></li><li class=""><a class="" href="/story/16618316/wireless-apps" target="">Wireless Apps</a></li><li class=""><a class="" href="/category/93682/current-contests" target="">Current Contests</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/180510/local-news" target="">News</a><ul><li class=""><a class="sf-with-ul" href="/category/73326/news" target="">More Local News</a><ul><li class=""><a class="" href="/category/317242/oil-trains-coal-trains-spokane-washington-pacific-northwest" target="">Oil Trains &amp; Coal Trains in Spokane</a></li><li class=""><a class="" href="/category/150895/invest-northwest" target="">Invest NW</a></li><li class=""><a class="" href="/category/279292/keeping-vigil" target="">Keeping Vigil</a></li><li class=""><a class="" href="/category/322368/q-check-politics" target="">Q Check Politics</a></li><li class=""><a class="" href="/category/300037/you-are-not-alone" target="">You Are Not Alone</a></li></ul></li><li class=""><a class="" href="/category/50892/washington-headlines" target="">Washington Headlines</a></li><li class=""><a class="" href="/category/50863/idaho-headlines" target="">Idaho Headlines</a></li><li class=""><a class="" href="/category/286900/back-to-school" target="">Back to School</a></li><li class=""><a class="" href="/link/561574/news-pix" target="">News Pix</a></li><li class=""><a class="" href="/category/325601/building-downtown" target="">Building Downtown</a></li><li class=""><a class="" href="/category/314264/help-me-hayley" target="">Help Me Hayley</a></li></ul></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/category/161642/interactive-radar" target="">HD Doppler 6i</a></li><li class=""><a class="" href="/category/97253/burning-conditions-restrictions" target="">Burn Restrictions</a></li><li class=""><a class="" href="/category/319856/long-range-weather-forecast" target="">Winter Weather Forecast</a></li><li class=""><a class="" href="/category/265937/wildfires-forest-fires-brush-fires-fire-season" target="">FIRE MODE</a></li><li class=""><a class="" href="/link/727890/current-air-quality-forecast" target="_blank">Current Air Quality</a></li><li class=""><a class="" href="/link/199903/national-weather-service-spokane" target="_blank">National Weather Service - Spokane</a></li><li class=""><a class="" href="/story/7254841/school-closures-delays" target="">School Closures</a></li><li class=""><a class="" href="/link/181370/airports-flight-information" target="_blank">Flight Info</a></li><li class=""><a class="" href="/link/388452/khq-weather-pix" target="">Weather Pix</a></li><li class=""><a class="" href="/category/120835/road-pass-conditions" target="">Road &amp; Pass Conditions</a></li><li class=""><a class="" href="/category/320413/leslies-school-visits" target="">Leslie's School Visits</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/317377/swx-sports" target="">Sports</a><ul><li class=""><a class="" href="/link/484622/swxrightnowcom-new-window" target="_blank">SWX Spokane</a></li><li class=""><a class="" href="/link/773263/swxrightnowcom-tri-cities-home-page" target="_blank">SWX Tri-Cities</a></li><li class=""><a class="" href="/link/773264/swxrightnowcom-montana-home-page" target="_blank">SWX Montana</a></li><li class=""><a class="" href="/link/773265/nwprepsnowcom" target="_blank">NWPrepsNow.com</a></li></ul></li><li class=""><a class="sf-with-ul" href="/video" target="">Video</a><ul><li class=""><a class="" href="/mostpopularvideo" target="">Most Popular Videos</a></li><li class=""><a class="" href="/category/267373/whats-on-nbc" target="">What's On NBC</a></li><li class=""><a class="" href="/category/96728/birthday-videos" target="">Birthday Videos</a></li><li class=""><a class="sf-with-ul" href="/category/150895/invest-northwest" target="">Invest NW</a><ul><li class=""><a class="" href="/category/117702/local-business-stocks" target="">Local Business &amp; Stocks</a></li></ul></li><li class=""><a class="" href="/link/721899/the-coffees-on-us" target="">The Coffee's On Us!</a></li><li class=""><a class="" href="/category/81236/best-and-the-brightest" target="">Best and the Brightest</a></li><li class=""><a class="" href="/category/244975/matts-action-cam" target="">Matt's Action Cam</a></li></ul></li><li class=""><a class="" href="/link/760674/khq-md" target="_blank">KHQ MD</a></li><li class=""><a class="" href="/link/760673/inland-nw-pros" target="_blank">Inland NW Pros</a></li><li class=""><a class="" href="/link/523231/northwest-deals" target="_blank">NW Deals</a></li><li class=""><a class="sf-with-ul" href="/story/8389426/as-seen-on-khq-tv" target="">FIND IT</a><ul><li class=""><a class="" href="/link/705996/khq-community-events-calendar" target="">Events Calendar</a></li><li class=""><a class="" href="/link/490828/links-mentioned-on-tv" target="">Links Mentioned on TV</a></li><li class=""><a class="sf-with-ul" href="/category/166740/interact" target="">Interact</a><ul><li class=""><a class="" href="/link/456768/meet-the-khq-local-news-team" target="">Meet the KHQ Team</a></li><li class=""><a class="" href="/category/172106/khq-on-facebook" target="">KHQ on Facebook</a></li><li class=""><a class="" href="/category/163093/khq-on-twitter" target="">KHQ on Twitter</a></li><li class=""><a class="" href="/story/4418207/employment-at-khq" target="">Jobs at KHQ</a></li><li class=""><a class="" href="/story/16618316/wireless-apps" target="">Wireless Apps</a></li><li class=""><a class="" href="/category/252149/public-file" target="">KHQ Public File </a></li><li class=""><a class="" href="/category/75243/contact-us" target="">Contact Us</a></li><li class=""><a class="" href="/link/705996/khq-community-events-calendar" target="">Events Calendar</a></li><li class=""><a class="" href="/category/186900/pix-at-khq" target="">Pix at KHQ</a></li><li class=""><a class="" href="/story/7764437/rssxml-news-feeds" target="">RSS/XML Feeds</a></li><li class=""><a class="" href="/category/93682/current-contests" target="">Current Contests</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/75243/contact-us" target="">Contact Us</a><ul><li class=""><a class="" href="/story/10216110/contact-khq-right-now" target="">Contact KHQ Right Now</a></li><li class=""><a class="" href="/story/4404402/advertise-on-khq" target="">Advertise on KHQ</a></li><li class=""><a class="" href="/story/4404423/dvd-copies" target="">DVD Copies</a></li><li class=""><a class="" href="/story/4418207/employment-at-khq" target="">Jobs at KHQ</a></li><li class=""><a class="" href="/story/12164113/closed-captioning-inquiries" target="">Closed Captioning Inquiries</a></li><li class=""><a class="" href="/story/4404420/satellite-dtv-transition-questions" target="">Satellite &amp; DTV Transition questions</a></li></ul></li><li class=""><a class="" href="/category/279674/khq-email-subscription" target="">KHQ Email Subscription</a></li></ul></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Genetic treatment for rare form of blindness will cost $850,000</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, January 3, 2018 8:54 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, January 3, 2018 8:54 AM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, January 3, 2018 8:54 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, January 3, 2018 8:54 AM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">by Nichole Mischke, KHQ Right Now Reporter</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://www.khq.com/category/261181/nichole-mischke">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:nichole.mischke@khq.com?body=http://www.khq.com/story/37181407/genetic-treatment-for-rare-form-of-blindness-will-cost-850000">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://www.khq.com/category/261181/nichole-mischke">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:nichole.mischke@khq.com?body=http://www.khq.com/story/37181407/genetic-treatment-for-rare-form-of-blindness-will-cost-850000">nichole.mischke@khq.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/KHQLocalNews"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/KHQLocalNews">Follow @KHQLocalNews</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://khq.images.worldnow.com/images/15742232_G.jpg" alt="" title="" border="0" width="180">
</div><!--Start of Display Size: Related Link (3)--><div class="wnBlock displaySize displaySizeId3" id="DisplaySizeId3"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text siteDefault">Also on KHQ.com</span><a class="wnContent more" href="/story/37181407/genetic-treatment-for-rare-form-of-blindness-will-cost-850000"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News category priority-1 odd odd3 last"><meta content="News"><meta content="2014-09-09 20:56:02"><h4 class="wnContent headline"><a href="/category/287823/the-wake-up-show"><span class="text">The Wake Up Show</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/287823/the-wake-up-show"><span class="text">The Wake Up Show</span></a></h4><div class="wnContent summaryImage left width90"><a href="/category/287823/the-wake-up-show"><img border="0" width="90" data-path="http://khq.images.worldnow.com/images/11696020_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/287823/the-wake-up-show"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/11696021_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Wake up with KHQ and The Wake Up Show -- everyday from 7 to 9 a.m.</p></span><a class="more" href="/category/287823/the-wake-up-show"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>Wake up with KHQ and The Wake Up Show -- everyday from 7 to 9 a.m.</p></span><a class="more" href="/category/287823/the-wake-up-show"><span class="text">>></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId3');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Related Link (3)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>WASHINGTON (AP) - A first-of-its kind genetic treatment for blindness will cost $850,000, less than the $1 million price tag that had been expected, but it's still among the most expensive genetic therapies in the world.<br />&nbsp;<br />Spark Therapeutics says it decided on the lower price tag for Luxturna (Lux-turn-a) after hearing concerns from health insurers about their ability to cover the injectable treatment.<br />&nbsp;<br />Consternation over skyrocketing drug prices, especially in the U.S., has led to intense scrutiny from patients, Congress, insurers and hospitals.<br />&nbsp;<br />&quot;We wanted to balance the value and the affordability concerns with a responsible price that would ensure access to patients,&quot; said CEO Jeffrey Marrazzo, in an interview with The Associated Press.<br />&nbsp;<br />Luxturna is still significantly more expensive than nearly every other drug on the global market, including two other gene therapies approved earlier last year in the U.S. Approved last month, Luxturna, is the nation's first gene therapy for an inherited disease. It can improve the vision of those with a rare form of blindness that is estimated to affect just a few thousand people in the U.S.<br />&nbsp;<br />The treatment is part of an emerging field of medicine that could create dozens of new gene-targeting medications in the next few years.<br />&nbsp;<br />There are questions about the wisdom of devoting so much energy to specialty drugs, which are used to treat so few people, but still account for a growing slice of overall health care costs.<br />&nbsp;<br />Drugmakers have historically offered little explanation for the prices they charge. However, some companies have begun to offer more detailed reasoning as the backlash against drug prices has grown more heated.<br />&nbsp;<br />Spark Therapeutics, based in Philadelphia, has said that the cost for a lifetime of blindness - including lost earnings and caregiver wages - can easily exceed $1 million.<br />&nbsp;<br />Not everyone agrees with that argument. A preliminary analysis by one group found the drug would have to be priced significantly lower &quot;to be a cost-effective intervention.&quot;<br />&nbsp;<br />The estimate by the non-profit Institute for Clinical and Economic Review assumes the drug would maintain patients' vision for 10 years. However, Spark expects the drug's effect to be long-lasting, if not lifelong, though it has only tracked patients for about four years.<br />&nbsp;<br />At least one gene therapy sold oversees has already crossed the $1-million price threshold.<br />&nbsp;<br />The treatment for a rare protein disorder launched in 2012 with a price of $1.2 million. Manufacturer uniQure stopped selling the drug earlier last year after seeing a lack of demand. The drug was never approved in the U.S.<br />&nbsp;<br />Like most prescription medicines in the U.S., most of the immediate costs of Luxturna will be borne by insurers, including private plans and government programs.&nbsp; For patients, Spark said it would cover all out-of-pocket expenses needed to obtain the medication, including transportation to hospitals trained to administer the injections.<br />&nbsp;<br />Spark will try to deflect some pricing concerns by offering unconventional payment plans to insurers. Under one arrangement with the non-profit insurer Harvard Pilgrim, Spark will repay some of Luxturna's costs if patients don't experience the expected improvements in vision. The company said it is also discussing a proposal in which insurers would pay for the drug in installments over several years. That idea would apply to government programs like Medicare and Medicaid, which provide health coverage to the poor and elderly.</p><p>(Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.)</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-01-03 12:53:38"><h4 class="wnContent headline"><a href="/story/37180779/earthquake-expert-larger-quake-could-follow-within-48-hours-after-39-quake-hit-near-mt-saint-helens"><span class="text">Earthquake expert: Larger quake could follow within 48 hours after 3.9 quake hit near Mt. Saint Helens</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37180779/earthquake-expert-larger-quake-could-follow-within-48-hours-after-39-quake-hit-near-mt-saint-helens"><span class="text">Earthquake expert: Larger quake could follow within 48 hours after 3.9 quake hit near Mt. Saint Helens</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 1:48 PM EST</span><span class="wnContent timestamp gmttime">2018-01-03 18:48:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37180779/earthquake-expert-larger-quake-could-follow-within-48-hours-after-39-quake-hit-near-mt-saint-helens"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15741819_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37180779/earthquake-expert-larger-quake-could-follow-within-48-hours-after-39-quake-hit-near-mt-saint-helens"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15741819_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>MORTON, Wash. - The Pacific Northwest Seismic Network says a 3.9 magnitude quake hit around 12:38 a.m. Wednesday. Dozens of people throughout the region reported feeling it. It was followed minutes later by a 2.7 magnitude temblor. Dozens of smaller aftershocks have been hitting since then. The seismic network outreach director, Bill Steele, says it's fairly typical to see earthquake swarms in this area though somewhat unusual to have one with a 3.9 magnitude.</p></span><a class="more" href="/story/37180779/earthquake-expert-larger-quake-could-follow-within-48-hours-after-39-quake-hit-near-mt-saint-helens"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>MORTON, Wash. - The Pacific Northwest Seismic Network says a 3.9 magnitude quake hit around 12:38 a.m. Wednesday. Dozens of people throughout the region reported feeling it. It was followed minutes later by a 2.7 magnitude temblor. Dozens of smaller aftershocks have been hitting since then. The seismic network outreach director, Bill Steele, says it's fairly typical to see earthquake swarms in this area though somewhat unusual to have one with a 3.9 magnitude.</p></span><a class="more" href="/story/37180779/earthquake-expert-larger-quake-could-follow-within-48-hours-after-39-quake-hit-near-mt-saint-helens"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-01-03 06:18:09"><h4 class="wnContent headline"><a href="/story/37179263/thieves-steal-15000-worth-of-tools-in-burglary"><span class="text">Thieves steal $15,000 worth of tools in burglary</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37179263/thieves-steal-15000-worth-of-tools-in-burglary"><span class="text">Thieves steal $15,000 worth of tools in burglary</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 2:04 AM EST</span><span class="wnContent timestamp gmttime">2018-01-03 07:04:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37179263/thieves-steal-15000-worth-of-tools-in-burglary"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15740751_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37179263/thieves-steal-15000-worth-of-tools-in-burglary"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15740751_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. - Jamie Lake and her family are building their brand new home in the Wandermere area, and although it's a new year, they're dealing with the same problem. The Lake's put up cameras a little over a month ago after the home was burglarized the first time. &quot;We were hoping that it would never happen, but if it did we would have footage and hopefully catch the person,&quot; Lake said.</p></span><a class="more" href="/story/37179263/thieves-steal-15000-worth-of-tools-in-burglary"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. - Jamie Lake and her family are building their brand new home in the Wandermere area, and although it's a new year, they're dealing with the same problem. The Lake's put up cameras a little over a month ago after the home was burglarized the first time. &quot;We were hoping that it would never happen, but if it did we would have footage and hopefully catch the person,&quot; Lake said.</p></span><a class="more" href="/story/37179263/thieves-steal-15000-worth-of-tools-in-burglary"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-01-03 02:09:23"><h4 class="wnContent headline"><a href="/story/37178273/crunching-the-numbers-on-spokanes-ice-ribbon"><span class="text">Crunching the numbers on Spokane's Ice Ribbon</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37178273/crunching-the-numbers-on-spokanes-ice-ribbon"><span class="text">Crunching the numbers on Spokane's Ice Ribbon</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 2 2018 9:09 PM EST</span><span class="wnContent timestamp gmttime">2018-01-03 02:09:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37178273/crunching-the-numbers-on-spokanes-ice-ribbon"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15557118_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37178273/crunching-the-numbers-on-spokanes-ice-ribbon"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15557118_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. - The Ice Ribbon in Riverfront Park has been open less than a month, but large crowds continue to strap on skates and hit the ice. But can they keep up the pace? So far, the Ice Ribbon's director, John Moog, says things are going great. In the first 23 days that the Ice Ribbon has been open, Riverfront Park has already made more money than the Ice Palace brought in for all of 2016.</p></span><a class="more" href="/story/37178273/crunching-the-numbers-on-spokanes-ice-ribbon"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. - The Ice Ribbon in Riverfront Park has been open less than a month, but large crowds continue to strap on skates and hit the ice. But can they keep up the pace? So far, the Ice Ribbon's director, John Moog, says things are going great. In the first 23 days that the Ice Ribbon has been open, Riverfront Park has already made more money than the Ice Palace brought in for all of 2016.</p></span><a class="more" href="/story/37178273/crunching-the-numbers-on-spokanes-ice-ribbon"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-01-02 21:52:56"><h4 class="wnContent headline"><a href="/story/37176825/bond-set-at-200000-for-man-charged-in-dui-crash-that-killed-16-year-old-boy"><span class="text">Bond set at $200,000 for man charged in DUI crash that killed 16-year-old boy</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37176825/bond-set-at-200000-for-man-charged-in-dui-crash-that-killed-16-year-old-boy"><span class="text">Bond set at $200,000 for man charged in DUI crash that killed 16-year-old boy</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 2 2018 8:48 PM EST</span><span class="wnContent timestamp gmttime">2018-01-03 01:48:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37176825/bond-set-at-200000-for-man-charged-in-dui-crash-that-killed-16-year-old-boy"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15737671_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37176825/bond-set-at-200000-for-man-charged-in-dui-crash-that-killed-16-year-old-boy"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15737671_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>COEUR D'ALENE, Idaho - The man arrested following a fatal crash Friday night on I-90 in Coeur d'Alene has been officially charged with felony manslaughter.&nbsp;</p></span><a class="more" href="/story/37176825/bond-set-at-200000-for-man-charged-in-dui-crash-that-killed-16-year-old-boy"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>COEUR D'ALENE, Idaho - The man arrested following a fatal crash Friday night on I-90 in Coeur d'Alene has been officially charged with felony manslaughter.&nbsp; The crash happened after 20-year-old Jonah Leeder tried to pass a car on I-90. Leeder's car spun out of control and stalled perpendicular to oncoming traffic. The car was then t-boned by a pickup truck driven by William Swan. Leeder's 16-year-old brother, Jacob, was killed in the crash.</p></span><a class="more" href="/story/37176825/bond-set-at-200000-for-man-charged-in-dui-crash-that-killed-16-year-old-boy"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-01-02 22:47:55"><h4 class="wnContent headline"><a href="/story/37177284/how-to-lose-unwanted-weight-advice-from-a-spokane-mom-who-lost-more-than-125-pounds"><span class="text">How to lose unwanted weight: Advice from a Spokane mom who lost more than 125 pounds</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 2 2018 9:08 PM EST</span><span class="wnContent timestamp gmttime">2018-01-03 02:08:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37177284/how-to-lose-unwanted-weight-advice-from-a-spokane-mom-who-lost-more-than-125-pounds"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15738149_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37177284/how-to-lose-unwanted-weight-advice-from-a-spokane-mom-who-lost-more-than-125-pounds"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15738149_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>KHQ.COM - Francie Nordin is a Spokane mother of two boys who for years, like so many moms do, put her own needs at the bottom of the barrel. Today, it's almost surreal for her to look and see how far she's come at achieving better health. Since 2015, she has lost 127 pounds and has overcome multiple health issues associated with being overweight.&nbsp;</p></span><a class="more" href="/story/37177284/how-to-lose-unwanted-weight-advice-from-a-spokane-mom-who-lost-more-than-125-pounds"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>KHQ.COM - Francie Nordin is a Spokane mother of two boys who for years, like so many moms do, put her own needs at the bottom of the barrel. Today, it's almost surreal for her to look and see how far she's come at achieving better health. Since 2015, she has lost 127 pounds and has overcome multiple health issues associated with being overweight.&nbsp;</p></span><a class="more" href="/story/37177284/how-to-lose-unwanted-weight-advice-from-a-spokane-mom-who-lost-more-than-125-pounds"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2018-01-02 23:25:11"><h4 class="wnContent headline"><a href="/story/37177553/police-have-simple-shopping-safety-tip-to-prevent-purse-theft"><span class="text">Police have simple shopping safety tip to prevent purse theft</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37177553/police-have-simple-shopping-safety-tip-to-prevent-purse-theft"><span class="text">Police have simple shopping safety tip to prevent purse theft</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 2 2018 8:50 PM EST</span><span class="wnContent timestamp gmttime">2018-01-03 01:50:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37177553/police-have-simple-shopping-safety-tip-to-prevent-purse-theft"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15738417_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37177553/police-have-simple-shopping-safety-tip-to-prevent-purse-theft"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15738417_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. - When you&rsquo;re out shopping, it&rsquo;s easy to get distracted and that&rsquo;s what purse thieves are looking for. You&rsquo;ve seen the videos of a thief coming by and in a matter of moments, the purse is gone, sometimes without the victim noticing right away. But there&rsquo;s a post that has gone viral on Facebook from a New Hampshire police department with a very helpful and cost effective solution. They remind people to keep their purses closed and secure it...</p></span><a class="more" href="/story/37177553/police-have-simple-shopping-safety-tip-to-prevent-purse-theft"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. - When you&rsquo;re out shopping, it&rsquo;s easy to get distracted and that&rsquo;s what purse thieves are looking for. You&rsquo;ve seen the videos of a thief coming by and in a matter of moments, the purse is gone, sometimes without the victim noticing right away. But there&rsquo;s a post that has gone viral on Facebook from a New Hampshire police department with a very helpful and cost effective solution. They remind people to keep their purses closed and secure it...</p></span><a class="more" href="/story/37177553/police-have-simple-shopping-safety-tip-to-prevent-purse-theft"><span class="text">>></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB @KHQLocalNews Twitter Search Embed (col 4a)(407521)', 'UB_407521');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><a class="twitter-timeline" href="https://twitter.com/KHQLocalNews" data-widget-id="600443998482759681">Tweets by @KHQLocalNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><script>Worldnow.Helpers.debug('UB @KHQLocalNews Twitter Search Embed (col 4a)(407521)', 'UB_407521');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<section class="block weather simple-a wnclear" id="ID0E3ABM"><a class="ribbon" href="/weather">HD DOPPLER 6i</a><div class="left col"><img class="graphic radar" src="http://khq.images.worldnow.com/images/incoming/weather/10_DMA_Satrad_thumb.gif"></div><div class="right col"><address></address><div><span class="temp"></span></div><div class="sky"></div><div class="hilo"><span class="hi"></span><span> / </span><span class="lo"></span></div></div><div class="links"><a class="link" href="http://www.khq.com/weather">7-Day Forecast</a><a class="link" href="http://khq.upickem.net/engine/Welcome.aspx?contestid=7185">Weather Pix</a><a class="link" href="http://www.khq.com/story/7254841/school-closures-delays">School Closures</a><a class="link" href="http://www.khq.com/category/282379/blakes-bargain-blitz">Bargain Blitz</a><a class="link" href="http://www.khq.com/category/282388/khq-garden-report">Garden Report</a></div></section><script>
            $(function() {
                var zipcodes = [];
                var $parent = $('section#ID0E3ABM');
                var $right = $parent.find('.col.right');
                zipcodes.push('99201');zipcodes.push('83814');
                window.WEATHER_SIMPLE_A_INDEX = -1;
                window.WEATHER_SIMPLE_A_SPEED = 5000;
                var goweather = function() {

                    window.WEATHER_SIMPLE_A_INDEX = (window.WEATHER_SIMPLE_A_INDEX < zipcodes.length) ? window.WEATHER_SIMPLE_A_INDEX + 1 : 0;

                    $right.fadeOut('fast');

                    $.ajax({
                        url: 'http://data-services.wsi.com/200904-01/924342497/Weather/Report/' + zipcodes[window.WEATHER_SIMPLE_A_INDEX]
                        , success: function(data) {
                            data = $.xml2json(data);
                            city = data.City || {};
                            current = city.CurrentObservation || null;
                            daily = city.DailyForecast || {};
                            today = (daily.Day || [])[0] || null;
                            if(current) {
                                var icon = 'http://ftpcontent.worldnow.com/wncustom/wx_icons/wsi55/' + current.IconCode + '.png';
                                $parent.find('address').text(city.Name);
                                $parent.find('.temp').text(current.TempF);
                                $parent.find('img.temp').remove();/* from previous zipcode */
                                $parent.find('.temp').after($('<img class="temp" src="'+icon+'">'));
                                $parent.find('.sky').text(current.Sky);
                                $parent.find('.col.right').fadeIn();
                            }
                            if(today) {
                                $parent.find('.hi').text(today.HiTempF);
                                $parent.find('.lo').text(today.LoTempF);
                            }
                            $right.fadeIn('fast');
                            if(zipcodes.length > 1) {
                                window.setTimeout(goweather,window.WEATHER_SIMPLE_A_SPEED);
                            }
                        }, error : function(e) {
                            $right.fadeIn('fast');
                            console.log(e);
                        }
                    })
                };
                goweather();
            })
        </script><div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Top Stories from KHQ</span><span class="text abridgedHeadline">Home</span><a class="wnContent more" href="/"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2018-01-03 19:04:52"><h4 class="wnContent headline"><a href="/story/37184152/spokane-valley-sexual-assault-detectives-looking-into-possible-child-luring-attempt"><span class="text">Spokane Valley sexual assault detectives looking into possible child luring attempt</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37184152/spokane-valley-sexual-assault-detectives-looking-into-possible-child-luring-attempt"><span class="text">Spokane Valley sexual assault detectives looking into possible child luring attempt</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 2:09 PM EST</span><span class="wnContent timestamp gmttime">2018-01-03 19:09:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37184152/spokane-valley-sexual-assault-detectives-looking-into-possible-child-luring-attempt"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/14366114_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37184152/spokane-valley-sexual-assault-detectives-looking-into-possible-child-luring-attempt"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/14366114_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE VALLEY, Wash. - A 10-year-old girl told Spokane Valley deputies a man talked with her in the toy aisle of the Walmart on East Sprague and said she needed to leave with him. Deputies say the child was not grabbed, threatened or hurt and quickly ran to an adult family member, but they want the public to be aware of this possible child luring attempt.&nbsp;&nbsp;</p></span><a class="more" href="/story/37184152/spokane-valley-sexual-assault-detectives-looking-into-possible-child-luring-attempt"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE VALLEY, Wash. - A 10-year-old girl told Spokane Valley deputies a man talked with her in the toy aisle of the Walmart on East Sprague and said she needed to leave with him. Deputies say the child was not grabbed, threatened or hurt and quickly ran to an adult family member, but they want the public to be aware of this possible child luring attempt.&nbsp;&nbsp;</p></span><a class="more" href="/story/37184152/spokane-valley-sexual-assault-detectives-looking-into-possible-child-luring-attempt"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2018-01-03 18:50:11"><h4 class="wnContent headline"><a href="/story/37184072/trump-blasts-bannon-after-new-book"><span class="text">Trump blasts Bannon after new book</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37184072/trump-blasts-bannon-after-new-book"><span class="text">Trump blasts Bannon after new book</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 1:50 PM EST</span><span class="wnContent timestamp gmttime">2018-01-03 18:50:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37184072/trump-blasts-bannon-after-new-book"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/13547548_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37184072/trump-blasts-bannon-after-new-book"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/13547548_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>WASHINGTON - President Donald Trump is blasting his former chief strategist ahead of the release of a new, unflattering book. Trump says in the statement Wednesday that when Bannon was fired, &quot;he not only lost his job, he lost his mind.&quot;&nbsp;A new book by writer Michael Wolff offers a series of explosive revelations, including that Trump never expected to win the 2016 presidential race.&nbsp;</p></span><a class="more" href="/story/37184072/trump-blasts-bannon-after-new-book"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>WASHINGTON - President Donald Trump is blasting his former chief strategist ahead of the release of a new, unflattering book. Trump says in the statement Wednesday that when Bannon was fired, &quot;he not only lost his job, he lost his mind.&quot;&nbsp;A new book by writer Michael Wolff offers a series of explosive revelations, including that Trump never expected to win the 2016 presidential race.&nbsp;</p></span><a class="more" href="/story/37184072/trump-blasts-bannon-after-new-book"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2018-01-03 12:53:38"><h4 class="wnContent headline"><a href="/story/37180779/earthquake-expert-larger-quake-could-follow-within-48-hours-after-39-quake-hit-near-mt-saint-helens"><span class="text">Earthquake expert: Larger quake could follow within 48 hours after 3.9 quake hit near Mt. Saint Helens</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37180779/earthquake-expert-larger-quake-could-follow-within-48-hours-after-39-quake-hit-near-mt-saint-helens"><span class="text">Earthquake expert: Larger quake could follow within 48 hours after 3.9 quake hit near Mt. Saint Helens</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 1:48 PM EST</span><span class="wnContent timestamp gmttime">2018-01-03 18:48:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37180779/earthquake-expert-larger-quake-could-follow-within-48-hours-after-39-quake-hit-near-mt-saint-helens"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15741819_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37180779/earthquake-expert-larger-quake-could-follow-within-48-hours-after-39-quake-hit-near-mt-saint-helens"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15741819_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>MORTON, Wash. - The Pacific Northwest Seismic Network says a 3.9 magnitude quake hit around 12:38 a.m. Wednesday. Dozens of people throughout the region reported feeling it. It was followed minutes later by a 2.7 magnitude temblor. Dozens of smaller aftershocks have been hitting since then. The seismic network outreach director, Bill Steele, says it's fairly typical to see earthquake swarms in this area though somewhat unusual to have one with a 3.9 magnitude.</p></span><a class="more" href="/story/37180779/earthquake-expert-larger-quake-could-follow-within-48-hours-after-39-quake-hit-near-mt-saint-helens"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>MORTON, Wash. - The Pacific Northwest Seismic Network says a 3.9 magnitude quake hit around 12:38 a.m. Wednesday. Dozens of people throughout the region reported feeling it. It was followed minutes later by a 2.7 magnitude temblor. Dozens of smaller aftershocks have been hitting since then. The seismic network outreach director, Bill Steele, says it's fairly typical to see earthquake swarms in this area though somewhat unusual to have one with a 3.9 magnitude.</p></span><a class="more" href="/story/37180779/earthquake-expert-larger-quake-could-follow-within-48-hours-after-39-quake-hit-near-mt-saint-helens"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2018-01-03 17:08:43"><h4 class="wnContent headline"><a href="/story/37183128/powerball-jackpot-now-460m-for-nations-10th-largest-prize"><span class="text">Powerball jackpot now $460M for nation's 10th largest prize</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37183128/powerball-jackpot-now-460m-for-nations-10th-largest-prize"><span class="text">Powerball jackpot now $460M for nation's 10th largest prize</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 12:08 PM EST</span><span class="wnContent timestamp gmttime">2018-01-03 17:08:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37183128/powerball-jackpot-now-460m-for-nations-10th-largest-prize"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/9594259_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37183128/powerball-jackpot-now-460m-for-nations-10th-largest-prize"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/9594259_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>DES MOINES, Iowa - The estimated Powerball jackpot has climbed to $460 million, making it the nation's 10th largest lottery prize. Players have until Wednesday night to spend $2 for a chance at the big prize, awarded to anyone matching five white balls drawn from one drum and a red Powerball drawn from another. The odds of winning are one in 292.2 million.</p></span><a class="more" href="/story/37183128/powerball-jackpot-now-460m-for-nations-10th-largest-prize"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>DES MOINES, Iowa - The estimated Powerball jackpot has climbed to $460 million, making it the nation's 10th largest lottery prize. Players have until Wednesday night to spend $2 for a chance at the big prize, awarded to anyone matching five white balls drawn from one drum and a red Powerball drawn from another. The odds of winning are one in 292.2 million.</p></span><a class="more" href="/story/37183128/powerball-jackpot-now-460m-for-nations-10th-largest-prize"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2018-01-03 15:50:07"><h4 class="wnContent headline"><a href="/story/37182521/the-eagles-will-play-the-spokane-arena-on-may-8"><span class="text">The Eagles will play the Spokane Arena on May 8</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37182521/the-eagles-will-play-the-spokane-arena-on-may-8"><span class="text">The Eagles will play the Spokane Arena on May 8</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 10:52 AM EST</span><span class="wnContent timestamp gmttime">2018-01-03 15:52:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37182521/the-eagles-will-play-the-spokane-arena-on-may-8"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/7052620_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37182521/the-eagles-will-play-the-spokane-arena-on-may-8"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/7052620_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. - The Spokane Arena announced The Eagles will perform on May 8, 2017!&nbsp; The band, consisting of members Don Henley, Joe Walsh &amp; Timothy Schmit, with Vince Gill and Deacon Frey, have sold more than 120 million albums worldwide. Deacon Frey is the son of original member, Glenn Frey, and joined the band after his dad's death.&nbsp;&nbsp;</p></span><a class="more" href="/story/37182521/the-eagles-will-play-the-spokane-arena-on-may-8"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. - The Spokane Arena announced The Eagles will perform on May 8, 2017!&nbsp; The band, consisting of members Don Henley, Joe Walsh &amp; Timothy Schmit, with Vince Gill and Deacon Frey, have sold more than 120 million albums worldwide. Deacon Frey is the son of original member, Glenn Frey, and joined the band after his dad's death.&nbsp;&nbsp;</p></span><a class="more" href="/story/37182521/the-eagles-will-play-the-spokane-arena-on-may-8"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2018-01-03 14:42:30"><h4 class="wnContent headline"><a href="/story/37181782/caught-on-video-the-moment-professional-hockey-player-tells-his-dad-hes-going-to-the-olympics"><span class="text">CAUGHT ON VIDEO: The moment professional hockey player tells his dad he's going to the Olympics</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37181782/caught-on-video-the-moment-professional-hockey-player-tells-his-dad-hes-going-to-the-olympics"><span class="text">CAUGHT ON VIDEO: The moment professional hockey player tells his dad he's going to the Olympics</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 9:42 AM EST</span><span class="wnContent timestamp gmttime">2018-01-03 14:42:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37181782/caught-on-video-the-moment-professional-hockey-player-tells-his-dad-hes-going-to-the-olympics"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15742499_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37181782/caught-on-video-the-moment-professional-hockey-player-tells-his-dad-hes-going-to-the-olympics"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15742499_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>KHQ.COM - As we are just about a month out to the 2018 Winter Olympics there are already some great stories emerging ahead of the games. An emotional video of a hockey player telling his dad he made the U.S. Olympic Team has gone viral. 30-year-old Bobby Butler of the Milwaukee Admirals learned Monday he was going to play for the U.S. in February and a teammate caught the moment he told his dad on video.</p></span><a class="more" href="/story/37181782/caught-on-video-the-moment-professional-hockey-player-tells-his-dad-hes-going-to-the-olympics"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>KHQ.COM - As we are just about a month out to the 2018 Winter Olympics there are already some great stories emerging ahead of the games. An emotional video of a hockey player telling his dad he made the U.S. Olympic Team has gone viral. 30-year-old Bobby Butler of the Milwaukee Admirals learned Monday he was going to play for the U.S. in February and a teammate caught the moment he told his dad on video.</p></span><a class="more" href="/story/37181782/caught-on-video-the-moment-professional-hockey-player-tells-his-dad-hes-going-to-the-olympics"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2018-01-03 13:54:12"><h4 class="wnContent headline"><a href="/story/37181407/genetic-treatment-for-rare-form-of-blindness-will-cost-850000"><span class="text">Genetic treatment for rare form of blindness will cost $850,000</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37181407/genetic-treatment-for-rare-form-of-blindness-will-cost-850000"><span class="text">Genetic treatment for rare form of blindness will cost $850,000</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 8:54 AM EST</span><span class="wnContent timestamp gmttime">2018-01-03 13:54:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37181407/genetic-treatment-for-rare-form-of-blindness-will-cost-850000"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15742232_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37181407/genetic-treatment-for-rare-form-of-blindness-will-cost-850000"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15742232_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>WASHINGTON (AP) - A first-of-its kind genetic treatment for blindness will cost $850,000, less than the $1 million price tag that had been expected, but it's still among the most expensive genetic therapies in the world. &nbsp; Spark Therapeutics says it decided on the lower price tag for Luxturna (Lux-turn-a) after hearing concerns from health insurers about their ability to cover the injectable treatment.</p></span><a class="more" href="/story/37181407/genetic-treatment-for-rare-form-of-blindness-will-cost-850000"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>WASHINGTON (AP) - A first-of-its kind genetic treatment for blindness will cost $850,000, less than the $1 million price tag that had been expected, but it's still among the most expensive genetic therapies in the world. &nbsp; Spark Therapeutics says it decided on the lower price tag for Luxturna (Lux-turn-a) after hearing concerns from health insurers about their ability to cover the injectable treatment.</p></span><a class="more" href="/story/37181407/genetic-treatment-for-rare-form-of-blindness-will-cost-850000"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2018-01-03 13:12:34"><h4 class="wnContent headline"><a href="/story/37180925/thomas-s-monson-president-of-lds-church-passes-away-at-90"><span class="text">Thomas S. Monson, President of LDS Church, passes away at 90</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37180925/thomas-s-monson-president-of-lds-church-passes-away-at-90"><span class="text">Thomas S. Monson, President of LDS Church, passes away at 90</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 8:12 AM EST</span><span class="wnContent timestamp gmttime">2018-01-03 13:12:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37180925/thomas-s-monson-president-of-lds-church-passes-away-at-90"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15741939_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37180925/thomas-s-monson-president-of-lds-church-passes-away-at-90"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15741939_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>KHQ.COM - The president of the LDS Church has passed away. According to a statement released from the church, Thomas S. Monson died late Tuesday at his home in Salt Lake City. Monson was 90-years-old and had served as president of the Mormon church since 2008. According to the Salt Lake City Tribune, Monson's biggest change to the church was lowering the age of full-time missionaries in order to boost enrollments from younger men and women.</p></span><a class="more" href="/story/37180925/thomas-s-monson-president-of-lds-church-passes-away-at-90"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>KHQ.COM - The president of the LDS Church has passed away. According to a statement released from the church, Thomas S. Monson died late Tuesday at his home in Salt Lake City. Monson was 90-years-old and had served as president of the Mormon church since 2008. According to the Salt Lake City Tribune, Monson's biggest change to the church was lowering the age of full-time missionaries in order to boost enrollments from younger men and women.</p></span><a class="more" href="/story/37180925/thomas-s-monson-president-of-lds-church-passes-away-at-90"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2018-01-03 06:18:09"><h4 class="wnContent headline"><a href="/story/37179263/thieves-steal-15000-worth-of-tools-in-burglary"><span class="text">Thieves steal $15,000 worth of tools in burglary</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37179263/thieves-steal-15000-worth-of-tools-in-burglary"><span class="text">Thieves steal $15,000 worth of tools in burglary</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 2:04 AM EST</span><span class="wnContent timestamp gmttime">2018-01-03 07:04:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37179263/thieves-steal-15000-worth-of-tools-in-burglary"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15740751_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37179263/thieves-steal-15000-worth-of-tools-in-burglary"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15740751_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. - Jamie Lake and her family are building their brand new home in the Wandermere area, and although it's a new year, they're dealing with the same problem. The Lake's put up cameras a little over a month ago after the home was burglarized the first time. &quot;We were hoping that it would never happen, but if it did we would have footage and hopefully catch the person,&quot; Lake said.</p></span><a class="more" href="/story/37179263/thieves-steal-15000-worth-of-tools-in-burglary"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. - Jamie Lake and her family are building their brand new home in the Wandermere area, and although it's a new year, they're dealing with the same problem. The Lake's put up cameras a little over a month ago after the home was burglarized the first time. &quot;We were hoping that it would never happen, but if it did we would have footage and hopefully catch the person,&quot; Lake said.</p></span><a class="more" href="/story/37179263/thieves-steal-15000-worth-of-tools-in-burglary"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="News"><meta content="2018-01-02 22:40:59"><h4 class="wnContent headline"><a href="/story/37177234/mad-minute-stories-from-tuesday-january-2nd"><span class="text">Mad Minute stories from Tuesday, January 2nd</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37177234/mad-minute-stories-from-tuesday-january-2nd"><span class="text">Mad Minute stories from Tuesday, January 2nd</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 1:51 AM EST</span><span class="wnContent timestamp gmttime">2018-01-03 06:51:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37177234/mad-minute-stories-from-tuesday-january-2nd"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/12151058_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37177234/mad-minute-stories-from-tuesday-january-2nd"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/12151058_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Here are the extended versions of the KHQ Local News 11 at 11&nbsp;Mad Minute stories from Tuesday, January 2nd.</p></span><a class="more" href="/story/37177234/mad-minute-stories-from-tuesday-january-2nd"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>Here are the extended versions of the KHQ Local News 11 at 11&nbsp;Mad Minute stories from Tuesday, January 2nd.</p></span><a class="more" href="/story/37177234/mad-minute-stories-from-tuesday-january-2nd"><span class="text">>></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://khq.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-9 flexbox"><a data-id="73323" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="180510" class="wn-main-a flexitem auto" href="/category/180510/local-news" target="">News</a><a data-id="73324" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="317377" class="wn-main-a flexitem auto" href="/category/317377/swx-sports" target="">Sports</a><a data-id="195686" class="wn-main-a flexitem auto" href="/video" target="">Video</a><a data-id="760674" class="wn-main-a flexitem auto" href="/link/760674/khq-md" target="_blank">KHQ MD</a><a data-id="760673" class="wn-main-a flexitem auto" href="/link/760673/inland-nw-pros" target="_blank">Inland NW Pros</a><a data-id="523231" class="wn-main-a flexitem auto" href="/link/523231/northwest-deals" target="_blank">NW Deals</a><a data-id="8389426" class="wn-main-a flexitem auto" href="/story/8389426/as-seen-on-khq-tv" target="">FIND IT</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2018 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="KHQ Right Now" data-clientname="khq"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--
                Page Include: BODY--><script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-15497971-1"); pageTracker._trackPageview(); } catch(err) {}</script><script type='text/javascript'> _qoptions={ qacct:'p-7a2Lu3B2sAwk2' }; </script> <script type='text/javascript' src='http://edge.quantserve.com/quant.js'></script> <noscript> <img src='http://pixel.quantserve.com/pixel/p-7a2Lu3B2sAwk2.gif' style='display: none;' border='0' height='1' width='1' alt='Quantcast'/> </noscript><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script src="//tag.simpli.fi/sifitag/160ec170-1ba4-0135-1123-0cc47a63c1a4"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>