<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9j2gl6c" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9j2gl6c";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Spokane Valley Firefighters rush to extinguish attic fire in Oti - Spokane, North Idaho News &amp; Weather KHQ.com</title>
<meta name="Description" content="OTIS ORCHARDS, Wash. - The Spokane Valley Fire Department  responded at 5:20 pm Friday to a report of a house fire on the 5000 block of North Chase Rd. in Otis Orchards.  Firefighters found light s..."><meta name="KEYWORDS" content="khq,khq.com,khq news,spokane news,q6,spokane weather,news,channel 6,shooting,wreck,school,Idaho,CdA,weather,local news,nbc,spokane tv stations,q-6"><meta name="news_keywords" content="khq,khq.com,khq news,spokane news,q6,spokane weather,news,channel 6,shooting,wreck,school,Idaho,CdA,weather,local news,nbc,spokane tv stations,q-6"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/03/31"><meta name="owner" content="KHQ"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.20.1"><meta name="wn-base" content="IIS16"><meta name="wnreadableurl" content="spokane-valley-firefighters-rush-to-extinguish-attic-fire-in-otis-orchards"><meta property="og:title" content="Spokane Valley Firefighters rush to extinguish attic fire in Otis Orchards"><meta property="og:type" content="article"><meta property="og:url" content="http://www.khq.com/story/37850807/spokane-valley-firefighters-rush-to-extinguish-attic-fire-in-otis-orchards"><meta property="og:image" content="http://khq.images.worldnow.com/images/16438037_G.jpg"><meta property="og:description" content="OTIS ORCHARDS, Wash. - The Spokane Valley Fire Department  responded at 5:20 pm Friday to a report of a house fire on the 5000 block of North Chase Rd. in Otis Orchards.  Firefighters found light s..."><link rel="canonical" href="http://www.khq.com/story/37850807/spokane-valley-firefighters-rush-to-extinguish-attic-fire-in-otis-orchards"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Spokane Valley Firefighters rush to extinguish attic fire in Otis Orchards"><meta name="twitter:description" content="OTIS ORCHARDS, Wash. - The Spokane Valley Fire Department  responded at 5:20 pm Friday to a report of a house fire on the 5000 block of North Chase Rd. in Otis Orchards.  Firefighters found light s..."><meta name="twitter:image" content="http://khq.images.worldnow.com/images/16438037_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:page_id" content="105924042772461" /><meta property="fb:app_id" content="532084500173335" /><meta name="google-site-verification" content="ReTC3g1l_pxisohJ6I6FeAMdxeyhh6S5wu0EaqvO7sw"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.20.1_7.5.0-7">
<link type="text/css" rel="stylesheet" media="all" href="http://khq.images.worldnow.com/interface/css/container-e.css?ver=2018-02-28%2019%3A13%3A27_7.5.0-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.5.0-7_7.3.20.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.20.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.20.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.20.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu438 UL
                    , #menu438 .wnHorizontal { background-color: #d5d5d5; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu438 A,
                    #menu438 LI.wnOn .wnSublevel A,
                    #menu438 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu438 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu438
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://khq.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu438
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu438 UL LI.wnOn { background-color: #d5d5d5; color: #000000; }
                    #menu438 LI.wnOn A,
                        #menu438 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu438 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu438 .wnSublevel { background-color: #d5d5d5;  }
                #menu438 .wnSublevel A { border : 1px #d5d5d5 solid; border-top: none; }
                        #menu438 .wnSublevel .wnFirstNode { border-top : 1px #d5d5d5 solid; }
                        #menu438 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu438 .wnSublevel LI.wnHasSublevel A { background: url('http://khq.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu438 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu438 .wnSublevel LI.wnOn { background-color: #d5d5d5;  }
                    #menu438 .wnRight .wnMiddle { background: url('http://khq.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu438 LI.wnOn .wnMiddle { background-image: url('http://khq.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KHQ',
            affiliateId : '438',
            baseUrl : 'www.khq.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.5.0-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '65',mdPartnerDomain : 'http://dub.khq.com'},
            registrationId : '556946',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://khq.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.20.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KHQ';
wng_pageInfo.ownerAffiliateId=parseInt('438',10);
wng_pageInfo.containerId=parseInt('37850807',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37850807/spokane-valley-firefighters-rush-to-extinguish-attic-fire-in-otis-orchards';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Spokane Valley Firefighters rush to extinguish attic fire in Otis Orchards';
wng_pageInfo.pageTitle='Spokane Valley Firefighters rush to extinguish attic fire in Oti - Spokane, North Idaho News & Weather KHQ.com';
wng_pageInfo.pageTitleTag='Spokane, North Idaho News & Weather KHQ.com';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKHQ';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KHQ'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KHQ'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KHQ'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KHQ'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KHQ'},width:300,height:150,wncc:"News",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KHQ'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KHQ'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'inline',aff:'KHQ'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://khq.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-02-28%2019%3A13%3A27_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KHQ.config.js?ver=7.3.20.1_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.20.1_7.5.0-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel='alternate' type='application/rss+xml' title='KHQ Top Stories' href='http://www.khq.com/category/73323/home?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Spokane & North Idaho News' href='http://www.khq.com/category/73326/news?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Washington Headlines' href='http://www.khq.com/category/50892/washington-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Idaho Headlines' href='http://www.khq.com/category/50863/idaho-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='National Headlines' href='http://www.khq.com/category/13530/national-news?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='International Headlines' href='http://www.khq.com/category/13533/international-news?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Spokane & N. Idaho Sports Headlines' href='http://www.swxrightnow.com/category/208734/local-sports-headlines-rss?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='College Sports Headlines' href='http://www.swxrightnow.com/category/208735/z-local-sports-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='High School Sports Headlines' href='http://www.swxrightnow.com/category/208738/high-school-sports-rss?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Pro Sports Headlines' href='http://www.swxrightnow.com/category/208739/pro-sports-rss?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='VIDEO: Connect With Kleck' href='http://www.khq.com/category/196013/connect-with-kleck?clienttype=rssmedia'><link rel='alternate' type='application/rss+xml' title='VIDEO: Keeping Vigil' href='http://www.khq.com/category/207073/keeping-vigil-video?clienttype=rssmedia'><link rel='alternate' type='application/rss+xml' title='VIDEO: KHQ MD' href='http://www.khq.com/category/154926/take-it-to-heart-video?clienttype=rssmedia'><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=7.3.20.1"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=7.3.20.1"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.3.20.1"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/khq/custom.css?ver=7.3.20.1"><link type="text/css" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/khq/custom.js"></script><script src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" type="text/javascript"></script></head><body id="WNAffKHQ" class="wnContainerType-story wnCenterAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-60' ,"dma":'73' ,"group":'Cowles'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Spokane Valley Firefighters rush to extinguish attic fire in Oti - Spokane, North Idaho News &amp; Weather KHQ.com</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://khq.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://khq.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class=""><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="sf-with-ul" href="/" target="">Home</a><ul><li class=""><a class="sf-with-ul" href="/category/75240/programming" target="">What's On TV</a><ul><li class=""><a class="" href="/link/374929/watch-nbc-shows-online" target="">Watch NBC Shows Online!</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/75241/khq-community" target="">KHQ Community Resources</a><ul><li class=""><a class="" href="/link/589167/khq-cravens-coffees-on-us" target="">Coffee's On Us</a></li><li class=""><a class="" href="/category/80113/teacher-of-the-month" target="">Teacher of the Month</a></li><li class=""><a class="" href="/category/81236/best-and-the-brightest" target="">Best and the Brightest</a></li><li class=""><a class="" href="/link/637734/lost-and-found-pet-post" target="">Lost and Found Pet Post</a></li><li class=""><a class="" href="/link/590451/khq-annual-eeo-public-file-report" target="_blank">EEO Public File</a></li><li class=""><a class="" href="/category/279292/keeping-vigil" target="">Keeping Vigil</a></li><li class=""><a class="" href="/link/705996/khq-community-events-calendar" target="">Events Calendar</a></li><li class=""><a class="" href="/category/321804/hometown-heroes" target="">Hometown Heroes</a></li><li class=""><a class="" href="/category/288299/khq-station-tours" target="">KHQ Station Tours</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/287823/the-wake-up-show" target="">The Wake Up Show</a><ul><li class=""><a class="" href="/category/244975/matts-action-cam" target="">Matt's Action Cam</a></li></ul></li><li class=""><a class="" href="/category/325345/65-years" target="">65 Years</a></li><li class=""><a class="" href="/link/705996/khq-community-events-calendar" target="">Events Calendar</a></li><li class=""><a class="" href="/link/537993/khq-birthdays" target="_blank">KHQ Birthdays</a></li><li class=""><a class="sf-with-ul" href="/category/75243/contact-us" target="">Contact Us</a><ul><li class=""><a class="" href="/story/10216110/contact-khq-right-now" target="">Contact KHQ Right Now</a></li><li class=""><a class="" href="/story/4404402/advertise-on-khq" target="">Advertise on KHQ</a></li><li class=""><a class="" href="/story/4404423/dvd-copies" target="">DVD Copies</a></li><li class=""><a class="" href="/story/4418207/employment-at-khq" target="">Jobs at KHQ</a></li><li class=""><a class="" href="/story/12164113/closed-captioning-inquiries" target="">Closed Captioning Inquiries</a></li><li class=""><a class="" href="/story/4404420/satellite-dtv-transition-questions" target="">Satellite &amp; DTV Transition questions</a></li></ul></li><li class=""><a class="" href="/story/16618316/wireless-apps" target="">Wireless Apps</a></li><li class=""><a class="" href="/category/93682/current-contests" target="">Current Contests</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/180510/local-news" target="">News</a><ul><li class=""><a class="sf-with-ul" href="/category/73326/news" target="">More Local News</a><ul><li class=""><a class="" href="/category/150895/invest-northwest" target="">Invest NW</a></li><li class=""><a class="" href="/category/279292/keeping-vigil" target="">Keeping Vigil</a></li><li class=""><a class="" href="/category/322368/q-check-politics" target="">Q Check Politics</a></li><li class=""><a class="" href="/category/300037/you-are-not-alone" target="">You Are Not Alone</a></li></ul></li><li class=""><a class="" href="/category/50892/washington-headlines" target="">Washington Headlines</a></li><li class=""><a class="" href="/category/50863/idaho-headlines" target="">Idaho Headlines</a></li><li class=""><a class="" href="/category/286900/back-to-school" target="">Back to School</a></li><li class=""><a class="" href="/link/561574/news-pix" target="">News Pix</a></li><li class=""><a class="" href="/category/325601/building-downtown" target="">Building Downtown</a></li><li class=""><a class="" href="/category/314264/help-me-hayley" target="">Help Me Hayley</a></li></ul></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/category/161642/interactive-radar" target="">HD Doppler 6i</a></li><li class=""><a class="" href="/category/97253/burning-conditions-restrictions" target="">Burn Restrictions</a></li><li class=""><a class="" href="/category/319856/long-range-weather-forecast" target="">Winter Weather Forecast</a></li><li class=""><a class="" href="/category/265937/wildfires-forest-fires-brush-fires-fire-season" target="">FIRE MODE</a></li><li class=""><a class="" href="/link/727890/current-air-quality-forecast" target="_blank">Current Air Quality</a></li><li class=""><a class="" href="/link/199903/national-weather-service-spokane" target="_blank">National Weather Service - Spokane</a></li><li class=""><a class="" href="/story/7254841/school-closures-delays" target="">School Closures</a></li><li class=""><a class="" href="/link/181370/airports-flight-information" target="_blank">Flight Info</a></li><li class=""><a class="" href="/link/388452/khq-weather-pix" target="">Weather Pix</a></li><li class=""><a class="" href="/category/120835/road-pass-conditions" target="">Road &amp; Pass Conditions</a></li><li class=""><a class="" href="/category/320413/leslies-school-visits" target="">Leslie's School Visits</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/317377/swx-sports" target="">Sports</a><ul><li class=""><a class="" href="/link/484622/swxrightnowcom-new-window" target="_blank">SWX Spokane</a></li><li class=""><a class="" href="/link/773263/swxrightnowcom-tri-cities-home-page" target="_blank">SWX Tri-Cities</a></li><li class=""><a class="" href="/link/773264/swxrightnowcom-montana-home-page" target="_blank">SWX Montana</a></li><li class=""><a class="" href="/link/773265/nwprepsnowcom" target="_blank">NWPrepsNow.com</a></li></ul></li><li class=""><a class="sf-with-ul" href="/video" target="">Video</a><ul><li class=""><a class="" href="/mostpopularvideo" target="">Most Popular Videos</a></li><li class=""><a class="" href="/category/267373/whats-on-nbc" target="">What's On NBC</a></li><li class=""><a class="" href="/category/96728/birthday-videos" target="">Birthday Videos</a></li><li class=""><a class="sf-with-ul" href="/category/150895/invest-northwest" target="">Invest NW</a><ul><li class=""><a class="" href="/category/117702/local-business-stocks" target="">Local Business &amp; Stocks</a></li></ul></li><li class=""><a class="" href="/link/721899/the-coffees-on-us" target="">The Coffee's On Us!</a></li><li class=""><a class="" href="/category/81236/best-and-the-brightest" target="">Best and the Brightest</a></li><li class=""><a class="" href="/category/244975/matts-action-cam" target="">Matt's Action Cam</a></li></ul></li><li class=""><a class="" href="/link/760674/khq-md" target="_blank">KHQ MD</a></li><li class=""><a class="" href="/link/760673/inland-nw-pros" target="_blank">Inland NW Pros</a></li><li class=""><a class="" href="/link/523231/northwest-deals" target="_blank">NW Deals</a></li><li class=""><a class="sf-with-ul" href="/story/8389426/as-seen-on-khq-tv" target="">FIND IT</a><ul><li class=""><a class="" href="/link/705996/khq-community-events-calendar" target="">Events Calendar</a></li><li class=""><a class="" href="/link/490828/links-mentioned-on-tv" target="">Links Mentioned on TV</a></li><li class=""><a class="sf-with-ul" href="/category/166740/interact" target="">Interact</a><ul><li class=""><a class="" href="/link/456768/meet-the-khq-local-news-team" target="">Meet the KHQ Team</a></li><li class=""><a class="" href="/category/172106/khq-on-facebook" target="">KHQ on Facebook</a></li><li class=""><a class="" href="/category/163093/khq-on-twitter" target="">KHQ on Twitter</a></li><li class=""><a class="" href="/story/4418207/employment-at-khq" target="">Jobs at KHQ</a></li><li class=""><a class="" href="/story/16618316/wireless-apps" target="">Wireless Apps</a></li><li class=""><a class="" href="/category/252149/public-file" target="">KHQ Public File </a></li><li class=""><a class="" href="/category/75243/contact-us" target="">Contact Us</a></li><li class=""><a class="" href="/link/705996/khq-community-events-calendar" target="">Events Calendar</a></li><li class=""><a class="" href="/category/186900/pix-at-khq" target="">Pix at KHQ</a></li><li class=""><a class="" href="/story/7764437/rssxml-news-feeds" target="">RSS/XML Feeds</a></li><li class=""><a class="" href="/category/93682/current-contests" target="">Current Contests</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/75243/contact-us" target="">Contact Us</a><ul><li class=""><a class="" href="/story/10216110/contact-khq-right-now" target="">Contact KHQ Right Now</a></li><li class=""><a class="" href="/story/4404402/advertise-on-khq" target="">Advertise on KHQ</a></li><li class=""><a class="" href="/story/4404423/dvd-copies" target="">DVD Copies</a></li><li class=""><a class="" href="/story/4418207/employment-at-khq" target="">Jobs at KHQ</a></li><li class=""><a class="" href="/story/12164113/closed-captioning-inquiries" target="">Closed Captioning Inquiries</a></li><li class=""><a class="" href="/story/4404420/satellite-dtv-transition-questions" target="">Satellite &amp; DTV Transition questions</a></li></ul></li><li class=""><a class="" href="/category/279674/khq-email-subscription" target="">KHQ Email Subscription</a></li></ul></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Spokane Valley Firefighters rush to extinguish attic fire in Otis Orchards</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Saturday, March 31, 2018 1:35 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Saturday, March 31, 2018 1:35 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Saturday, March 31, 2018 1:35 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Saturday, March 31, 2018 1:35 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://khq.images.worldnow.com/images/16438037_G.jpg" alt="Courtesy Spokane Valley Fire" title="Courtesy Spokane Valley Fire" border="0" width="180">
<span>Courtesy Spokane Valley Fire</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">OTIS ORCHARDS, Wash. -
            </span><p>The Spokane Valley Fire Department&nbsp; responded at 5:20&nbsp;pm Friday to a report of a house fire on the 5000 block of&nbsp;North&nbsp;Chase Rd.&nbsp;in Otis Orchards.&nbsp;</p><p>Firefighters found light smoke coming from the attic of a vacant home, and worked&nbsp;quickly to control the fire. After the fire was out, additional crew assisted in opening up the attic and removing the insulation from the area were the fire was located.&nbsp;</p><p>The property owner said that the house had just been renovated and was being sold in the next few days. He is working with investigators to try and determine how the fire may have started.&nbsp;The fire was reported by an individual that saw the smoke as he was driving on Chase Rd. Because he called we were able to keep the fire damage confined to the attic.?</p><p>The cause of the fire is under investigation. Several things in the attic are being looked at including ventilation fans and electrical wiring.&nbsp;</p><p>The Spokane Valley Fire Department would like to remind residents to call 911 when you see smoke.&nbsp;The earlier we get called the easier it is to control the fire.&nbsp;</p><div data-oembed-url="https://twitter.com/SpokaneValleyFD/status/979892386762342401"><blockquote align="center" class="twitter-tweet"><p dir="ltr" lang="en">Fire in the attic, crews making sure it stays out. No one was hurt <a href="https://t.co/V94EY7DQz3">pic.twitter.com/V94EY7DQz3</a></p>&mdash; Spokane Valley Fire (@SpokaneValleyFD) <a href="https://twitter.com/SpokaneValleyFD/status/979892386762342401?ref_src=twsrc%5Etfw">March 31, 2018</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-03-29 16:05:49"><h4 class="wnContent headline"><a href="/story/37838915/preview-to-khq-6pm-special-mark-rypien-sheds-light-on-struggle-with-depression-and-attempt-at-suicide"><span class="text">Preview to KHQ 6pm Special: Mark Rypien sheds light on struggle with depression and attempt at suicide</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37838915/preview-to-khq-6pm-special-mark-rypien-sheds-light-on-struggle-with-depression-and-attempt-at-suicide"><span class="text">Preview to KHQ 6pm Special: Mark Rypien sheds light on struggle with depression and attempt at suicide</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, March 29 2018 12:05 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-29 16:05:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37838915/preview-to-khq-6pm-special-mark-rypien-sheds-light-on-struggle-with-depression-and-attempt-at-suicide"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16424537_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37838915/preview-to-khq-6pm-special-mark-rypien-sheds-light-on-struggle-with-depression-and-attempt-at-suicide"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16424537_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">KHQ.COM - Tonight on KHQ Local News at 6pm, a one hour special on&nbsp;former NFL quarterback and Superbowl MVP,&nbsp;Mark Rypien, as he sheds light on his struggle with depression, mental health issues and attempt at suicide.  &nbsp;</span><a class="more" href="/story/37838915/preview-to-khq-6pm-special-mark-rypien-sheds-light-on-struggle-with-depression-and-attempt-at-suicide"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text">KHQ.COM - Tonight on KHQ Local News at 6pm, a one hour special on&nbsp;former NFL quarterback and Superbowl MVP,&nbsp;Mark Rypien, as he sheds light on his struggle with depression, mental health issues and attempt at suicide.  &nbsp;</span><a class="more" href="/story/37838915/preview-to-khq-6pm-special-mark-rypien-sheds-light-on-struggle-with-depression-and-attempt-at-suicide"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-03-30 00:12:38"><h4 class="wnContent headline"><a href="/story/37843031/mark-rypien-out-of-the-shadows"><span class="text">Mark Rypien: Out Of The Shadows</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37843031/mark-rypien-out-of-the-shadows"><span class="text">Mark Rypien: Out Of The Shadows</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, March 29 2018 10:38 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-30 02:38:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37843031/mark-rypien-out-of-the-shadows"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16428742_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37843031/mark-rypien-out-of-the-shadows"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16428742_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. - &quot;I've been down dark places.&quot; That admission by Mark Rypien - Spokane's superstar NFL quarterback turned cancer philanthropist - set-off a month's-long investigation of this hometown hero by KHQ, culminating this week in a no-holds-barred confrontation with Rypien himself. Now KHQ can reveal for the first time the depths of his depression, the worst of his behavior, and the truth about his mental illness -&nbsp;</p></span><a class="more" href="/story/37843031/mark-rypien-out-of-the-shadows"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. - &quot;I've been down dark places.&quot; That admission by Mark Rypien - Spokane's superstar NFL quarterback turned cancer philanthropist - set-off a month's-long investigation of this hometown hero by KHQ, culminating this week in a no-holds-barred confrontation with Rypien himself. Now KHQ can reveal for the first time the depths of his depression, the worst of his behavior, and the truth about his mental illness -&nbsp;</p></span><a class="more" href="/story/37843031/mark-rypien-out-of-the-shadows"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-03-30 05:45:01"><h4 class="wnContent headline"><a href="/story/37844219/the-latest-authorities-search-home-of-family-in-cliff-crash"><span class="text">The Latest: Authorities search home of family in cliff crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37844219/the-latest-authorities-search-home-of-family-in-cliff-crash"><span class="text">The Latest: Authorities search home of family in cliff crash</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, March 30 2018 1:45 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-30 05:45:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37844219/the-latest-authorities-search-home-of-family-in-cliff-crash"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16430455_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37844219/the-latest-authorities-search-home-of-family-in-cliff-crash"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16430455_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>WOODLAND, Wash. - (AP) - The Latest on a family presumed dead after their SUV plummeted off a California highway (all times local): &nbsp;&nbsp; 4:15 p.m. &nbsp;&nbsp; Authorities in Washington state are searching the home of a family of eight who are presumed dead after their SUV plunged off a California cliff. &nbsp;&nbsp; Portland, Oregon, TV station KOIN reports that the Clark County sheriff's office went to the home in Woodland, Washington, on Thursday in search of&nbsp;</p></span><a class="more" href="/story/37844219/the-latest-authorities-search-home-of-family-in-cliff-crash"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>WOODLAND, Wash. - (AP) - The Latest on a family presumed dead after their SUV plummeted off a California highway (all times local): &nbsp;&nbsp; 4:15 p.m. &nbsp;&nbsp; Authorities in Washington state are searching the home of a family of eight who are presumed dead after their SUV plunged off a California cliff. &nbsp;&nbsp; Portland, Oregon, TV station KOIN reports that the Clark County sheriff's office went to the home in Woodland, Washington, on Thursday in search of&nbsp;</p></span><a class="more" href="/story/37844219/the-latest-authorities-search-home-of-family-in-cliff-crash"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-03-30 01:31:27"><h4 class="wnContent headline"><a href="/story/37843339/widow-left-with-big-mess-after-tree-removal"><span class="text">Widow left with big mess after tree removal</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37843339/widow-left-with-big-mess-after-tree-removal"><span class="text">Widow left with big mess after tree removal</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, March 29 2018 9:31 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-30 01:31:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37843339/widow-left-with-big-mess-after-tree-removal"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16429149_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37843339/widow-left-with-big-mess-after-tree-removal"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16429149_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. - A recent widow says she was worrying herself sick after a man she hired to cut down a tree, did the job, but left piles of wood for her to deal with. When he stopped returning her calls, she called KHQ to say &quot;Help Me Hayley.&quot; &quot;I started calling him up and he wouldn't answer the phone,&quot; the homeowner said. &quot;I knew I would be left with the problem of all the wood. I just&hellip;I couldn't sleep over it.&quot; She says just over two weeks&nbsp;</p></span><a class="more" href="/story/37843339/widow-left-with-big-mess-after-tree-removal"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. - A recent widow says she was worrying herself sick after a man she hired to cut down a tree, did the job, but left piles of wood for her to deal with. When he stopped returning her calls, she called KHQ to say &quot;Help Me Hayley.&quot; &quot;I started calling him up and he wouldn't answer the phone,&quot; the homeowner said. &quot;I knew I would be left with the problem of all the wood. I just&hellip;I couldn't sleep over it.&quot; She says just over two weeks&nbsp;</p></span><a class="more" href="/story/37843339/widow-left-with-big-mess-after-tree-removal"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-03-30 13:28:21"><h4 class="wnContent headline"><a href="/story/37845835/body-camera-video-man-pulled-over-in-traffic-stop-pulls-hand-gun-on-texas-police-officer"><span class="text">BODY CAMERA VIDEO: Man pulled over in traffic stop pulls hand gun on Texas police officer</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37845835/body-camera-video-man-pulled-over-in-traffic-stop-pulls-hand-gun-on-texas-police-officer"><span class="text">BODY CAMERA VIDEO: Man pulled over in traffic stop pulls hand gun on Texas police officer</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, March 30 2018 9:28 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-30 13:28:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37845835/body-camera-video-man-pulled-over-in-traffic-stop-pulls-hand-gun-on-texas-police-officer"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16431874_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37845835/body-camera-video-man-pulled-over-in-traffic-stop-pulls-hand-gun-on-texas-police-officer"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16431874_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>KHQ.COM - A Texas police officer took deadly action against a man who pointed a gun at him during a traffic stop. It happened Thursday in the city of Pasadena, east of Houston. Police say a Pasadena officer pulled over a car for running a stop sign. Dashcam video shows that shortly after stopping, the driver gets out of the car and points a hand gun at the officer.</p></span><a class="more" href="/story/37845835/body-camera-video-man-pulled-over-in-traffic-stop-pulls-hand-gun-on-texas-police-officer"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>KHQ.COM - A Texas police officer took deadly action against a man who pointed a gun at him during a traffic stop. It happened Thursday in the city of Pasadena, east of Houston. Police say a Pasadena officer pulled over a car for running a stop sign. Dashcam video shows that shortly after stopping, the driver gets out of the car and points a hand gun at the officer.</p></span><a class="more" href="/story/37845835/body-camera-video-man-pulled-over-in-traffic-stop-pulls-hand-gun-on-texas-police-officer"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2018-03-30 12:45:43"><h4 class="wnContent headline"><a href="/story/37845599/man-builds-his-own-off-ramp-on-new-york-highway-leading-directly-to-his-smoke-shop"><span class="text">Man builds his own off ramp on New York highway leading directly to his smoke shop</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37845599/man-builds-his-own-off-ramp-on-new-york-highway-leading-directly-to-his-smoke-shop"><span class="text">Man builds his own off ramp on New York highway leading directly to his smoke shop</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, March 30 2018 8:45 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-30 12:45:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37845599/man-builds-his-own-off-ramp-on-new-york-highway-leading-directly-to-his-smoke-shop"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16431712_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37845599/man-builds-his-own-off-ramp-on-new-york-highway-leading-directly-to-his-smoke-shop"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16431712_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>KHQ.COM - A man is building what appears to be his own off ramp on a New York highway that leads to his smoke shop. Eric White is a member of the Seneca Indian Tribe and owns the &quot;Big Indian Smoke Shop&quot; in Irving. He's reportedly building the ramp as part of a personal protest after losing a legal battle with the state of New York over allegedly selling untaxed cigarettes.</p></span><a class="more" href="/story/37845599/man-builds-his-own-off-ramp-on-new-york-highway-leading-directly-to-his-smoke-shop"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>KHQ.COM - A man is building what appears to be his own off ramp on a New York highway that leads to his smoke shop. Eric White is a member of the Seneca Indian Tribe and owns the &quot;Big Indian Smoke Shop&quot; in Irving. He's reportedly building the ramp as part of a personal protest after losing a legal battle with the state of New York over allegedly selling untaxed cigarettes.</p></span><a class="more" href="/story/37845599/man-builds-his-own-off-ramp-on-new-york-highway-leading-directly-to-his-smoke-shop"><span class="text">>></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB @KHQLocalNews Twitter Search Embed (col 4a)(407521)', 'UB_407521');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><a class="twitter-timeline" href="https://twitter.com/KHQLocalNews" data-widget-id="600443998482759681">Tweets by @KHQLocalNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><script>Worldnow.Helpers.debug('UB @KHQLocalNews Twitter Search Embed (col 4a)(407521)', 'UB_407521');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<section class="block weather simple-a wnclear" id="ID0EZ4AM"><a class="ribbon" href="/weather">HD DOPPLER 6i</a><div class="left col"><img class="graphic radar" src="http://khq.images.worldnow.com/images/incoming/weather/10_DMA_Satrad_thumb.gif"></div><div class="right col"><address></address><div><span class="temp"></span></div><div class="sky"></div><div class="hilo"><span class="hi"></span><span> / </span><span class="lo"></span></div></div><div class="links"><a class="link" href="http://www.khq.com/weather">7-Day Forecast</a><a class="link" href="http://khq.upickem.net/engine/Welcome.aspx?contestid=7185">Weather Pix</a><a class="link" href="http://www.khq.com/story/7254841/school-closures-delays">School Closures</a><a class="link" href="http://www.khq.com/category/282379/blakes-bargain-blitz">Bargain Blitz</a><a class="link" href="http://www.khq.com/category/282388/khq-garden-report">Garden Report</a></div></section><script>
            $(function() {
                var zipcodes = [];
                var $parent = $('section#ID0EZ4AM');
                var $right = $parent.find('.col.right');
                zipcodes.push('99201');zipcodes.push('83814');
                window.WEATHER_SIMPLE_A_INDEX = -1;
                window.WEATHER_SIMPLE_A_SPEED = 5000;
                var goweather = function() {

                    window.WEATHER_SIMPLE_A_INDEX = (window.WEATHER_SIMPLE_A_INDEX < zipcodes.length) ? window.WEATHER_SIMPLE_A_INDEX + 1 : 0;

                    $right.fadeOut('fast');

                    $.ajax({
                        url: 'http://data-services.wsi.com/200904-01/924342497/Weather/Report/' + zipcodes[window.WEATHER_SIMPLE_A_INDEX]
                        , success: function(data) {
                            data = $.xml2json(data);
                            city = data.City || {};
                            current = city.CurrentObservation || null;
                            daily = city.DailyForecast || {};
                            today = (daily.Day || [])[0] || null;
                            if(current) {
                                var icon = 'http://ftpcontent.worldnow.com/wncustom/wx_icons/wsi55/' + current.IconCode + '.png';
                                $parent.find('address').text(city.Name);
                                $parent.find('.temp').text(current.TempF);
                                $parent.find('img.temp').remove();/* from previous zipcode */
                                $parent.find('.temp').after($('<img class="temp" src="'+icon+'">'));
                                $parent.find('.sky').text(current.Sky);
                                $parent.find('.col.right').fadeIn();
                            }
                            if(today) {
                                $parent.find('.hi').text(today.HiTempF);
                                $parent.find('.lo').text(today.LoTempF);
                            }
                            $right.fadeIn('fast');
                            if(zipcodes.length > 1) {
                                window.setTimeout(goweather,window.WEATHER_SIMPLE_A_SPEED);
                            }
                        }, error : function(e) {
                            $right.fadeIn('fast');
                            console.log(e);
                        }
                    })
                };
                goweather();
            })
        </script><div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Top Stories from KHQ</span><span class="text abridgedHeadline">Home</span><a class="wnContent more" href="/"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2018-03-31 05:28:27"><h4 class="wnContent headline"><a href="/story/37850791/man-helps-deputies-k9-catch-would-be-burglar"><span class="text">Man helps deputies, K9 catch would-be burglar</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37850791/man-helps-deputies-k9-catch-would-be-burglar"><span class="text">Man helps deputies, K9 catch would-be burglar</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, March 31 2018 2:22 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-31 06:22:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37850791/man-helps-deputies-k9-catch-would-be-burglar"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16438011_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37850791/man-helps-deputies-k9-catch-would-be-burglar"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16438011_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>CHATTAROY, Wash. - Tonight a wannabe burglar is in the Spokane County Jail thanks to a man who was just looking out for his neighbors. Just after noon on Friday a man spotted a car he thought looked suspicious parked on a rural road near Chattaroy, north of Spokane.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &quot;I went to the neighbor's house who I knew was gone. As I came around the corner, two men came out of the house and ran into the woods.&quot;&nbsp;&nbsp; That man-- who lives&nbsp;</p></span><a class="more" href="/story/37850791/man-helps-deputies-k9-catch-would-be-burglar"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>CHATTAROY, Wash. - Tonight a wannabe burglar is in the Spokane County Jail thanks to a man who was just looking out for his neighbors. Just after noon on Friday a man spotted a car he thought looked suspicious parked on a rural road near Chattaroy, north of Spokane.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &quot;I went to the neighbor's house who I knew was gone. As I came around the corner, two men came out of the house and ran into the woods.&quot;&nbsp;&nbsp; That man-- who lives&nbsp;</p></span><a class="more" href="/story/37850791/man-helps-deputies-k9-catch-would-be-burglar"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2018-03-31 05:35:44"><h4 class="wnContent headline"><a href="/story/37850807/spokane-valley-firefighters-rush-to-extinguish-attic-fire-in-otis-orchards"><span class="text">Spokane Valley Firefighters rush to extinguish attic fire in Otis Orchards</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37850807/spokane-valley-firefighters-rush-to-extinguish-attic-fire-in-otis-orchards"><span class="text">Spokane Valley Firefighters rush to extinguish attic fire in Otis Orchards</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, March 31 2018 1:35 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-31 05:35:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37850807/spokane-valley-firefighters-rush-to-extinguish-attic-fire-in-otis-orchards"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16438037_G.jpg" title="Courtesy Spokane Valley Fire" alt="Courtesy Spokane Valley Fire"></a><span class="caption left width180"><span class="text">Courtesy Spokane Valley Fire</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37850807/spokane-valley-firefighters-rush-to-extinguish-attic-fire-in-otis-orchards"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16438037_G.jpg" title="Spokane Valley Fire" alt="Spokane Valley Fire"></a><span class="caption left width115"><span class="text">Spokane Valley Fire</span></span></div><div class="wnContent summary abridged"><span class="text"><p>OTIS ORCHARDS, Wash. - The Spokane Valley Fire Department&nbsp; responded at 5:20&nbsp;pm Friday to a report of a house fire on the 5000 block of&nbsp;North&nbsp;Chase Rd.&nbsp;in Otis Orchards.&nbsp; Firefighters found light smoke coming from the attic of a vacant home, and worked&nbsp;quickly to control the fire. After the fire was out, additional crew assisted in opening up the attic and removing the insulation from the area were the fire was located.&nbsp; The&nbsp;</p></span><a class="more" href="/story/37850807/spokane-valley-firefighters-rush-to-extinguish-attic-fire-in-otis-orchards"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>OTIS ORCHARDS, Wash. - The Spokane Valley Fire Department&nbsp; responded at 5:20&nbsp;pm Friday to a report of a house fire on the 5000 block of&nbsp;North&nbsp;Chase Rd.&nbsp;in Otis Orchards.&nbsp; Firefighters found light smoke coming from the attic of a vacant home, and worked&nbsp;quickly to control the fire. After the fire was out, additional crew assisted in opening up the attic and removing the insulation from the area were the fire was located.&nbsp; The&nbsp;</p></span><a class="more" href="/story/37850807/spokane-valley-firefighters-rush-to-extinguish-attic-fire-in-otis-orchards"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2018-03-31 05:00:14"><h4 class="wnContent headline"><a href="/story/37850724/grandmas-ear-bitten-off-by-pit-bull-while-shielding-kids-at-playground"><span class="text">Grandma’s ear bitten off by pit bull while shielding kids at playground</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37850724/grandmas-ear-bitten-off-by-pit-bull-while-shielding-kids-at-playground"><span class="text">Grandma’s ear bitten off by pit bull while shielding kids at playground</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, March 31 2018 1:00 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-31 05:00:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37850724/grandmas-ear-bitten-off-by-pit-bull-while-shielding-kids-at-playground"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16437930_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37850724/grandmas-ear-bitten-off-by-pit-bull-while-shielding-kids-at-playground"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16437930_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>THE BRONX, N.Y. - A grandma shielding children from a pit bull was bitten twice at a playground in the Bronx. Officials tell PIX11 News that the 57-year-old woman was at the playground when she was attacked by the dog-- who was off its leash. According to officials, the dog bit&nbsp;her ear and her hand. She ended up losing one of her&nbsp;ears in the attack, and some of her hair was pulled out.&nbsp; 12-year-old Delia Rojas, who witnessed the attack,&nbsp;</p></span><a class="more" href="/story/37850724/grandmas-ear-bitten-off-by-pit-bull-while-shielding-kids-at-playground"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>THE BRONX, N.Y. - A grandma shielding children from a pit bull was bitten twice at a playground in the Bronx. Officials tell PIX11 News that the 57-year-old woman was at the playground when she was attacked by the dog-- who was off its leash. According to officials, the dog bit&nbsp;her ear and her hand. She ended up losing one of her&nbsp;ears in the attack, and some of her hair was pulled out.&nbsp; 12-year-old Delia Rojas, who witnessed the attack,&nbsp;</p></span><a class="more" href="/story/37850724/grandmas-ear-bitten-off-by-pit-bull-while-shielding-kids-at-playground"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2018-03-31 04:42:37"><h4 class="wnContent headline"><a href="/story/37850686/kennewick-police-grenade-found-on-railroad-tracks-near-benton-county-fairgrounds"><span class="text">Kennewick Police: Grenade found on railroad tracks near Benton County Fairgrounds</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37850686/kennewick-police-grenade-found-on-railroad-tracks-near-benton-county-fairgrounds"><span class="text">Kennewick Police: Grenade found on railroad tracks near Benton County Fairgrounds</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, March 31 2018 12:42 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-31 04:42:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37850686/kennewick-police-grenade-found-on-railroad-tracks-near-benton-county-fairgrounds"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16437882_G.jpg" title="Courtesy Kennewick Police" alt="Courtesy Kennewick Police"></a><span class="caption left width180"><span class="text">Courtesy Kennewick Police</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37850686/kennewick-police-grenade-found-on-railroad-tracks-near-benton-county-fairgrounds"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16437882_G.jpg" title="Courtesy Kennewick Police" alt="Courtesy Kennewick Police"></a><span class="caption left width115"><span class="text">Courtesy Kennewick Police</span></span></div><div class="wnContent summary abridged"><span class="text"><p>KENNEWICK, Wash. - Kennewick Police&nbsp;are now analyzing a grenade found near the Benton County Fairgrounds late Thursday night. Officers responded to a residence in the city for a report of a found grenade. The reporting party found the Grenade in the county near the fairgrounds and the railroad tracks and brought the Grenade home. When officers inspected the Grenade they saw that it appeared to be complete and still had the pin&nbsp;</p></span><a class="more" href="/story/37850686/kennewick-police-grenade-found-on-railroad-tracks-near-benton-county-fairgrounds"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>KENNEWICK, Wash. - Kennewick Police&nbsp;are now analyzing a grenade found near the Benton County Fairgrounds late Thursday night. Officers responded to a residence in the city for a report of a found grenade. The reporting party found the Grenade in the county near the fairgrounds and the railroad tracks and brought the Grenade home. When officers inspected the Grenade they saw that it appeared to be complete and still had the pin&nbsp;</p></span><a class="more" href="/story/37850686/kennewick-police-grenade-found-on-railroad-tracks-near-benton-county-fairgrounds"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2018-03-31 03:58:22"><h4 class="wnContent headline"><a href="/story/37850610/mother-warns-parents-after-infant-thrown-from-car-seat-during-crash"><span class="text">Mother warns parents after infant thrown from car seat during crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37850610/mother-warns-parents-after-infant-thrown-from-car-seat-during-crash"><span class="text">Mother warns parents after infant thrown from car seat during crash</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, March 30 2018 11:58 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-31 03:58:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37850610/mother-warns-parents-after-infant-thrown-from-car-seat-during-crash"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16437749_G.jpg" title="Courtesy Hannah McKinney" alt="Courtesy Hannah McKinney"></a><span class="caption left width180"><span class="text">Courtesy Hannah McKinney</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37850610/mother-warns-parents-after-infant-thrown-from-car-seat-during-crash"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16437749_G.jpg" title="Courtesy Hannah McKinney" alt="Courtesy Hannah McKinney"></a><span class="caption left width115"><span class="text">Courtesy Hannah McKinney</span></span></div><div class="wnContent summary abridged"><span class="text"><p>HENRY COUNTY, Ga. -&nbsp;&nbsp;A Georgia mother is warning other parents after her 2-month-old daughter was thrown from her car seat during a crash. Hannah McKinney posted on Facebook that her daughter was involved in a bad rollover crash. According to McKinney's post, her daughter was ejected from her car seat and thrown to the back of the van, despite being tightly strapped in. WSB-TV Atlanta reports that the child is alright,&nbsp;</p></span><a class="more" href="/story/37850610/mother-warns-parents-after-infant-thrown-from-car-seat-during-crash"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>HENRY COUNTY, Ga. -&nbsp;&nbsp;A Georgia mother is warning other parents after her 2-month-old daughter was thrown from her car seat during a crash. Hannah McKinney posted on Facebook that her daughter was involved in a bad rollover crash. According to McKinney's post, her daughter was ejected from her car seat and thrown to the back of the van, despite being tightly strapped in. WSB-TV Atlanta reports that the child is alright,&nbsp;</p></span><a class="more" href="/story/37850610/mother-warns-parents-after-infant-thrown-from-car-seat-during-crash"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2018-03-31 03:37:31"><h4 class="wnContent headline"><a href="/story/37850565/blue-moon-brewer-to-release-a-marijuana-infused-beer"><span class="text">Blue Moon brewer to release a marijuana-infused 'beer'</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37850565/blue-moon-brewer-to-release-a-marijuana-infused-beer"><span class="text">Blue Moon brewer to release a marijuana-infused 'beer'</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, March 30 2018 11:37 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-31 03:37:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37850565/blue-moon-brewer-to-release-a-marijuana-infused-beer"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16437583_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37850565/blue-moon-brewer-to-release-a-marijuana-infused-beer"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16437583_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>ARVADA, Colo. - The man who started Colorado's Blue Moon Brewing Company wants to help you get a different kind of buzz. Blue Moon's brewer, Keith Villa,&nbsp;told ABC Denver 7&nbsp;that the brewing company will be releasing three marijuana-infused drinks that will promise intoxication without the alcoholic headache that typically follows a night of drinking beer.&nbsp; Villa said the drinks will not contain alcohol, but will instead be infused with special&nbsp;</p></span><a class="more" href="/story/37850565/blue-moon-brewer-to-release-a-marijuana-infused-beer"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>ARVADA, Colo. - The man who started Colorado's Blue Moon Brewing Company wants to help you get a different kind of buzz. Blue Moon's brewer, Keith Villa,&nbsp;told ABC Denver 7&nbsp;that the brewing company will be releasing three marijuana-infused drinks that will promise intoxication without the alcoholic headache that typically follows a night of drinking beer.&nbsp; Villa said the drinks will not contain alcohol, but will instead be infused with special&nbsp;</p></span><a class="more" href="/story/37850565/blue-moon-brewer-to-release-a-marijuana-infused-beer"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2018-03-31 03:22:39"><h4 class="wnContent headline"><a href="/story/37850532/nightclub-gunmans-widow-sobs-as-jury-finds-her-not-guilty"><span class="text">Nightclub gunman's widow sobs as jury finds her not guilty</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37850532/nightclub-gunmans-widow-sobs-as-jury-finds-her-not-guilty"><span class="text">Nightclub gunman's widow sobs as jury finds her not guilty</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, March 30 2018 11:22 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-31 03:22:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37850532/nightclub-gunmans-widow-sobs-as-jury-finds-her-not-guilty"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16437525_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37850532/nightclub-gunmans-widow-sobs-as-jury-finds-her-not-guilty"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16437525_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>ORLANDO, Fla. (AP) - In a rare and stinging defeat for government prosecutors in a terrorism case, the widow of the gunman who slaughtered 49 people at a gay nightclub in Orlando, Florida, has been acquitted of helping to plot the attack and lying to the FBI afterward. Noor Salman, 31, sobbed Friday upon hearing the jury's verdict of not guilty of obstruction and providing material support to a terrorist organization, charges that could have brought a life sentence.</p></span><a class="more" href="/story/37850532/nightclub-gunmans-widow-sobs-as-jury-finds-her-not-guilty"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>ORLANDO, Fla. (AP) - In a rare and stinging defeat for government prosecutors in a terrorism case, the widow of the gunman who slaughtered 49 people at a gay nightclub in Orlando, Florida, has been acquitted of helping to plot the attack and lying to the FBI afterward. Noor Salman, 31, sobbed Friday upon hearing the jury's verdict of not guilty of obstruction and providing material support to a terrorist organization, charges that could have brought a life sentence.</p></span><a class="more" href="/story/37850532/nightclub-gunmans-widow-sobs-as-jury-finds-her-not-guilty"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2018-03-31 02:03:50"><h4 class="wnContent headline"><a href="/story/37850229/qa-with-mark-rypiens-doctor"><span class="text">Q&A with Mark Rypien’s doctor</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37850229/qa-with-mark-rypiens-doctor"><span class="text">Q&A with Mark Rypien’s doctor</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, March 30 2018 10:03 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-31 02:03:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37850229/qa-with-mark-rypiens-doctor"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16437118_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37850229/qa-with-mark-rypiens-doctor"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16437118_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Less than 24 hours after airing a special edition newscast: Mark Rypien, Out of the Shadows, KHQ sat down with the former NFL Super Bowl MVP&rsquo;s doctor, Dr. Daniel Amen, to talk to him about Rypien&rsquo;s head trauma. Q: What exactly is going on in Mark&rsquo;s brain?&nbsp; A:&nbsp; &ldquo;Like many of our NFL players he has trauma in his brain that affects an area of the brain called his temporal lobes, they're underneath your temples and behind your eyes. And they are easily ...</p></span><a class="more" href="/story/37850229/qa-with-mark-rypiens-doctor"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>Less than 24 hours after airing a special edition newscast: Mark Rypien, Out of the Shadows, KHQ sat down with the former NFL Super Bowl MVP&rsquo;s doctor, Dr. Daniel Amen, to talk to him about Rypien&rsquo;s head trauma. Q: What exactly is going on in Mark&rsquo;s brain?&nbsp; A:&nbsp; &ldquo;Like many of our NFL players he has trauma in his brain that affects an area of the brain called his temporal lobes, they're underneath your temples and behind your eyes. And they are easily ...</p></span><a class="more" href="/story/37850229/qa-with-mark-rypiens-doctor"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2018-03-31 00:59:23"><h4 class="wnContent headline"><a href="/story/37849978/okanogan-6th-grader-receives-letters-of-support"><span class="text">Okanogan 6th grader receives letters of support</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37849978/okanogan-6th-grader-receives-letters-of-support"><span class="text">Okanogan 6th grader receives letters of support</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, March 30 2018 9:34 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-31 01:34:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37849978/okanogan-6th-grader-receives-letters-of-support"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16436739_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37849978/okanogan-6th-grader-receives-letters-of-support"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16436739_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>KHQ.COM - After an 11-year-old girl received a disturbing note that urged her to kill herself, so many people wanted to do something to show that they care about her and sent her positive letters. &ldquo;I've been getting flowers, I've been getting anonymous things from people that I don't even know will drop it off at my school. I came to my locker after gym and I saw my whole entire locker filled with notes and I love it,&rdquo; says Venice Anderson. Some of those letters read...</p></span><a class="more" href="/story/37849978/okanogan-6th-grader-receives-letters-of-support"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>KHQ.COM - After an 11-year-old girl received a disturbing note that urged her to kill herself, so many people wanted to do something to show that they care about her and sent her positive letters. &ldquo;I've been getting flowers, I've been getting anonymous things from people that I don't even know will drop it off at my school. I came to my locker after gym and I saw my whole entire locker filled with notes and I love it,&rdquo; says Venice Anderson. Some of those letters read...</p></span><a class="more" href="/story/37849978/okanogan-6th-grader-receives-letters-of-support"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="News"><meta content="2018-03-31 01:23:30"><h4 class="wnContent headline"><a href="/story/37850051/theft-from-construction-site-where-homes-are-being-built-for-families-dealing-with-pediatric-cancer"><span class="text">Theft from construction site where homes are being built for families dealing with pediatric cancer</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37850051/theft-from-construction-site-where-homes-are-being-built-for-families-dealing-with-pediatric-cancer"><span class="text">Theft from construction site where homes are being built for families dealing with pediatric cancer</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, March 30 2018 9:23 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-31 01:23:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37850051/theft-from-construction-site-where-homes-are-being-built-for-families-dealing-with-pediatric-cancer"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16436828_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37850051/theft-from-construction-site-where-homes-are-being-built-for-families-dealing-with-pediatric-cancer"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16436828_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. - A family working on a project to build homes meant for childhood cancer patients and their families is frustrated after finding out that someone has been stealing lumber from the construction site. It didn&rsquo;t only happen once. They say it appears this man has returned several times over the past few weeks. &ldquo;He'd come by after all the contractors left and he'd take a little bit of wood at a time,&rdquo; says Polly Schindler, co-founder of the Anna Schindler...</p></span><a class="more" href="/story/37850051/theft-from-construction-site-where-homes-are-being-built-for-families-dealing-with-pediatric-cancer"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. - A family working on a project to build homes meant for childhood cancer patients and their families is frustrated after finding out that someone has been stealing lumber from the construction site. It didn&rsquo;t only happen once. They say it appears this man has returned several times over the past few weeks. &ldquo;He'd come by after all the contractors left and he'd take a little bit of wood at a time,&rdquo; says Polly Schindler, co-founder of the Anna Schindler...</p></span><a class="more" href="/story/37850051/theft-from-construction-site-where-homes-are-being-built-for-families-dealing-with-pediatric-cancer"><span class="text">>></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://khq.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-9 flexbox"><a data-id="73323" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="180510" class="wn-main-a flexitem auto" href="/category/180510/local-news" target="">News</a><a data-id="73324" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="317377" class="wn-main-a flexitem auto" href="/category/317377/swx-sports" target="">Sports</a><a data-id="195686" class="wn-main-a flexitem auto" href="/video" target="">Video</a><a data-id="760674" class="wn-main-a flexitem auto" href="/link/760674/khq-md" target="_blank">KHQ MD</a><a data-id="760673" class="wn-main-a flexitem auto" href="/link/760673/inland-nw-pros" target="_blank">Inland NW Pros</a><a data-id="523231" class="wn-main-a flexitem auto" href="/link/523231/northwest-deals" target="_blank">NW Deals</a><a data-id="8389426" class="wn-main-a flexitem auto" href="/story/8389426/as-seen-on-khq-tv" target="">FIND IT</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2018 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="KHQ Right Now" data-clientname="khq"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--
                Page Include: BODY--><script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-15497971-1"); pageTracker._trackPageview(); } catch(err) {}</script><script type='text/javascript'> _qoptions={ qacct:'p-7a2Lu3B2sAwk2' }; </script> <script type='text/javascript' src='http://edge.quantserve.com/quant.js'></script> <noscript> <img src='http://pixel.quantserve.com/pixel/p-7a2Lu3B2sAwk2.gif' style='display: none;' border='0' height='1' width='1' alt='Quantcast'/> </noscript><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script src="//tag.simpli.fi/sifitag/160ec170-1ba4-0135-1123-0cc47a63c1a4"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>