<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9j2gl6c" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9j2gl6c";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Texas man who invoked 'affluenza' defense released from jail - Spokane, North Idaho News &amp; Weather KHQ.com</title>
<meta name="Description" content="FORT WORTH, Texas - A 20-year-old Texas man who as a teenager invoked &quot;affluenza&quot; in his defense after killing four people in a drunken wreck has been released from jail. Tarrant County sheriff's s..."><meta name="KEYWORDS" content="ethan couch,affluenza,release,wreck,crash,texas,khq,khq.com,khq news,spokane news,q6,spokane weather,news,channel 6,shooting,wreck,school,Idaho,CdA,weather,local news,nbc,spokane tv stations,q-6"><meta name="news_keywords" content="ethan couch,affluenza,release,wreck,crash,texas,khq,khq.com,khq news,spokane news,q6,spokane weather,news,channel 6,shooting,wreck,school,Idaho,CdA,weather,local news,nbc,spokane tv stations,q-6"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/04/02"><meta name="owner" content="KHQ"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.7.0-new.1"><meta name="wn-base" content="IIS26"><meta name="wnreadableurl" content="texas-man-who-invoked-affluenza-defense-released-from-jail"><meta property="og:title" content="Texas man who invoked 'affluenza' defense released from jail"><meta property="og:type" content="article"><meta property="og:url" content="http://www.khq.com/story/37859365/texas-man-who-invoked-affluenza-defense-released-from-jail"><meta property="og:image" content="http://khq.images.worldnow.com/images/16446405_G.png?lastEditedDate=20180402104246"><meta property="og:description" content="FORT WORTH, Texas - A 20-year-old Texas man who as a teenager invoked &quot;affluenza&quot; in his defense after killing four people in a drunken wreck has been released from jail. Tarrant County sheriff's s..."><link rel="canonical" href="http://www.khq.com/story/37859365/texas-man-who-invoked-affluenza-defense-released-from-jail"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Texas man who invoked 'affluenza' defense released from jail"><meta name="twitter:description" content="FORT WORTH, Texas - A 20-year-old Texas man who as a teenager invoked &quot;affluenza&quot; in his defense after killing four people in a drunken wreck has been released from jail. Tarrant County sheriff's s..."><meta name="twitter:image" content="http://khq.images.worldnow.com/images/16446405_G.png?lastEditedDate=20180402104246"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:page_id" content="105924042772461" /><meta property="fb:app_id" content="532084500173335" /><meta name="google-site-verification" content="ReTC3g1l_pxisohJ6I6FeAMdxeyhh6S5wu0EaqvO7sw"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.7.0-new.1_7.5.0-7">
<link type="text/css" rel="stylesheet" media="all" href="http://khq.images.worldnow.com/interface/css/container-e.css?ver=2018-02-28%2019%3A13%3A27_7.5.0-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.5.0-7_7.7.0-new.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.7.0-new.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.7.0-new.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.7.0-new.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu438 UL
                    , #menu438 .wnHorizontal { background-color: #d5d5d5; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu438 A,
                    #menu438 LI.wnOn .wnSublevel A,
                    #menu438 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu438 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu438
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://khq.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu438
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu438 UL LI.wnOn { background-color: #d5d5d5; color: #000000; }
                    #menu438 LI.wnOn A,
                        #menu438 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu438 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu438 .wnSublevel { background-color: #d5d5d5;  }
                #menu438 .wnSublevel A { border : 1px #d5d5d5 solid; border-top: none; }
                        #menu438 .wnSublevel .wnFirstNode { border-top : 1px #d5d5d5 solid; }
                        #menu438 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu438 .wnSublevel LI.wnHasSublevel A { background: url('http://khq.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu438 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu438 .wnSublevel LI.wnOn { background-color: #d5d5d5;  }
                    #menu438 .wnRight .wnMiddle { background: url('http://khq.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu438 LI.wnOn .wnMiddle { background-image: url('http://khq.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KHQ',
            affiliateId : '438',
            baseUrl : 'www.khq.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.5.0-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '65',mdPartnerDomain : 'http://dub.khq.com'},
            registrationId : '556946',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://khq.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.7.0-new.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KHQ';
wng_pageInfo.ownerAffiliateId=parseInt('438',10);
wng_pageInfo.containerId=parseInt('37859365',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37859365/texas-man-who-invoked-affluenza-defense-released-from-jail';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Texas man who invoked \'affluenza\' defense released from jail';
wng_pageInfo.pageTitle='Texas man who invoked \'affluenza\' defense released from jail - Spokane, North Idaho News & Weather KHQ.com';
wng_pageInfo.pageTitleTag='Spokane, North Idaho News & Weather KHQ.com';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKHQ';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KHQ'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KHQ'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KHQ'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KHQ'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KHQ'},width:300,height:150,wncc:"News",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KHQ'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KHQ'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'inline',aff:'KHQ'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://khq.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-02-28%2019%3A13%3A27_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KHQ.config.js?ver=7.7.0-new.1_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.7.0-new.1_7.5.0-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel='alternate' type='application/rss+xml' title='KHQ Top Stories' href='http://www.khq.com/category/73323/home?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Spokane & North Idaho News' href='http://www.khq.com/category/73326/news?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Washington Headlines' href='http://www.khq.com/category/50892/washington-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Idaho Headlines' href='http://www.khq.com/category/50863/idaho-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='National Headlines' href='http://www.khq.com/category/13530/national-news?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='International Headlines' href='http://www.khq.com/category/13533/international-news?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Spokane & N. Idaho Sports Headlines' href='http://www.swxrightnow.com/category/208734/local-sports-headlines-rss?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='College Sports Headlines' href='http://www.swxrightnow.com/category/208735/z-local-sports-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='High School Sports Headlines' href='http://www.swxrightnow.com/category/208738/high-school-sports-rss?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Pro Sports Headlines' href='http://www.swxrightnow.com/category/208739/pro-sports-rss?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='VIDEO: Connect With Kleck' href='http://www.khq.com/category/196013/connect-with-kleck?clienttype=rssmedia'><link rel='alternate' type='application/rss+xml' title='VIDEO: Keeping Vigil' href='http://www.khq.com/category/207073/keeping-vigil-video?clienttype=rssmedia'><link rel='alternate' type='application/rss+xml' title='VIDEO: KHQ MD' href='http://www.khq.com/category/154926/take-it-to-heart-video?clienttype=rssmedia'><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=7.7.0-new.1"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=7.7.0-new.1"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.7.0-new.1"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/khq/custom.css?ver=7.7.0-new.1"><link type="text/css" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/khq/custom.js"></script><script src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" type="text/javascript"></script></head><body id="WNAffKHQ" class="wnContainerType-story wnCenterAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '73', group: 'Cowles' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-60' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Texas man who invoked 'affluenza' defense released from jail - Spokane, North Idaho News &amp; Weather KHQ.com</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://khq.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://khq.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class=""><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="sf-with-ul" href="/" target="">Home</a><ul><li class=""><a class="sf-with-ul" href="/category/75240/programming" target="">What's On TV</a><ul><li class=""><a class="" href="/link/374929/watch-nbc-shows-online" target="">Watch NBC Shows Online!</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/75241/khq-community" target="">KHQ Community Resources</a><ul><li class=""><a class="" href="/link/589167/khq-cravens-coffees-on-us" target="">Coffee's On Us</a></li><li class=""><a class="" href="/category/80113/teacher-of-the-month" target="">Teacher of the Month</a></li><li class=""><a class="" href="/category/81236/best-and-the-brightest" target="">Best and the Brightest</a></li><li class=""><a class="" href="/link/637734/lost-and-found-pet-post" target="">Lost and Found Pet Post</a></li><li class=""><a class="" href="/link/590451/khq-annual-eeo-public-file-report" target="_blank">EEO Public File</a></li><li class=""><a class="" href="/category/279292/keeping-vigil" target="">Keeping Vigil</a></li><li class=""><a class="" href="/link/705996/khq-community-events-calendar" target="">Events Calendar</a></li><li class=""><a class="" href="/category/321804/hometown-heroes" target="">Hometown Heroes</a></li><li class=""><a class="" href="/category/288299/khq-station-tours" target="">KHQ Station Tours</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/287823/the-wake-up-show" target="">The Wake Up Show</a><ul><li class=""><a class="" href="/category/244975/matts-action-cam" target="">Matt's Action Cam</a></li></ul></li><li class=""><a class="" href="/category/325345/65-years" target="">65 Years</a></li><li class=""><a class="" href="/link/705996/khq-community-events-calendar" target="">Events Calendar</a></li><li class=""><a class="" href="/link/537993/khq-birthdays" target="_blank">KHQ Birthdays</a></li><li class=""><a class="sf-with-ul" href="/category/75243/contact-us" target="">Contact Us</a><ul><li class=""><a class="" href="/story/10216110/contact-khq-right-now" target="">Contact KHQ Right Now</a></li><li class=""><a class="" href="/story/4404402/advertise-on-khq" target="">Advertise on KHQ</a></li><li class=""><a class="" href="/story/4404423/dvd-copies" target="">DVD Copies</a></li><li class=""><a class="" href="/story/4418207/employment-at-khq" target="">Jobs at KHQ</a></li><li class=""><a class="" href="/story/12164113/closed-captioning-inquiries" target="">Closed Captioning Inquiries</a></li><li class=""><a class="" href="/story/4404420/satellite-dtv-transition-questions" target="">Satellite &amp; DTV Transition questions</a></li></ul></li><li class=""><a class="" href="/story/16618316/wireless-apps" target="">Wireless Apps</a></li><li class=""><a class="" href="/category/93682/current-contests" target="">Current Contests</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/180510/local-news" target="">News</a><ul><li class=""><a class="sf-with-ul" href="/category/73326/news" target="">More Local News</a><ul><li class=""><a class="" href="/category/150895/invest-northwest" target="">Invest NW</a></li><li class=""><a class="" href="/category/279292/keeping-vigil" target="">Keeping Vigil</a></li><li class=""><a class="" href="/category/322368/q-check-politics" target="">Q Check Politics</a></li><li class=""><a class="" href="/category/300037/you-are-not-alone" target="">You Are Not Alone</a></li></ul></li><li class=""><a class="" href="/category/50892/washington-headlines" target="">Washington Headlines</a></li><li class=""><a class="" href="/category/50863/idaho-headlines" target="">Idaho Headlines</a></li><li class=""><a class="" href="/category/286900/back-to-school" target="">Back to School</a></li><li class=""><a class="" href="/link/561574/news-pix" target="">News Pix</a></li><li class=""><a class="" href="/category/325601/building-downtown" target="">Building Downtown</a></li><li class=""><a class="" href="/category/314264/help-me-hayley" target="">Help Me Hayley</a></li></ul></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/category/161642/interactive-radar" target="">HD Doppler 6i</a></li><li class=""><a class="" href="/category/97253/burning-conditions-restrictions" target="">Burn Restrictions</a></li><li class=""><a class="" href="/category/319856/long-range-weather-forecast" target="">Winter Weather Forecast</a></li><li class=""><a class="" href="/category/265937/wildfires-forest-fires-brush-fires-fire-season" target="">FIRE MODE</a></li><li class=""><a class="" href="/link/727890/current-air-quality-forecast" target="_blank">Current Air Quality</a></li><li class=""><a class="" href="/link/199903/national-weather-service-spokane" target="_blank">National Weather Service - Spokane</a></li><li class=""><a class="" href="/story/7254841/school-closures-delays" target="">School Closures</a></li><li class=""><a class="" href="/link/181370/airports-flight-information" target="_blank">Flight Info</a></li><li class=""><a class="" href="/link/388452/khq-weather-pix" target="">Weather Pix</a></li><li class=""><a class="" href="/category/120835/road-pass-conditions" target="">Road &amp; Pass Conditions</a></li><li class=""><a class="" href="/category/320413/leslies-school-visits" target="">Leslie's School Visits</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/317377/swx-sports" target="">Sports</a><ul><li class=""><a class="" href="/link/484622/swxrightnowcom-new-window" target="_blank">SWX Spokane</a></li><li class=""><a class="" href="/link/773263/swxrightnowcom-tri-cities-home-page" target="_blank">SWX Tri-Cities</a></li><li class=""><a class="" href="/link/773264/swxrightnowcom-montana-home-page" target="_blank">SWX Montana</a></li><li class=""><a class="" href="/link/773265/nwprepsnowcom" target="_blank">NWPrepsNow.com</a></li></ul></li><li class=""><a class="sf-with-ul" href="/video" target="">Video</a><ul><li class=""><a class="" href="/mostpopularvideo" target="">Most Popular Videos</a></li><li class=""><a class="" href="/category/267373/whats-on-nbc" target="">What's On NBC</a></li><li class=""><a class="" href="/category/96728/birthday-videos" target="">Birthday Videos</a></li><li class=""><a class="sf-with-ul" href="/category/150895/invest-northwest" target="">Invest NW</a><ul><li class=""><a class="" href="/category/117702/local-business-stocks" target="">Local Business &amp; Stocks</a></li></ul></li><li class=""><a class="" href="/link/721899/the-coffees-on-us" target="">The Coffee's On Us!</a></li><li class=""><a class="" href="/category/81236/best-and-the-brightest" target="">Best and the Brightest</a></li><li class=""><a class="" href="/category/244975/matts-action-cam" target="">Matt's Action Cam</a></li></ul></li><li class=""><a class="" href="/link/760674/khq-md" target="_blank">KHQ MD</a></li><li class=""><a class="" href="/link/760673/inland-nw-pros" target="_blank">Inland NW Pros</a></li><li class=""><a class="" href="/link/523231/northwest-deals" target="_blank">NW Deals</a></li><li class=""><a class="sf-with-ul" href="/story/8389426/as-seen-on-khq-tv" target="">FIND IT</a><ul><li class=""><a class="" href="/link/705996/khq-community-events-calendar" target="">Events Calendar</a></li><li class=""><a class="" href="/link/490828/links-mentioned-on-tv" target="">Links Mentioned on TV</a></li><li class=""><a class="sf-with-ul" href="/category/166740/interact" target="">Interact</a><ul><li class=""><a class="" href="/link/456768/meet-the-khq-local-news-team" target="">Meet the KHQ Team</a></li><li class=""><a class="" href="/category/172106/khq-on-facebook" target="">KHQ on Facebook</a></li><li class=""><a class="" href="/category/163093/khq-on-twitter" target="">KHQ on Twitter</a></li><li class=""><a class="" href="/story/4418207/employment-at-khq" target="">Jobs at KHQ</a></li><li class=""><a class="" href="/story/16618316/wireless-apps" target="">Wireless Apps</a></li><li class=""><a class="" href="/category/252149/public-file" target="">KHQ Public File </a></li><li class=""><a class="" href="/category/75243/contact-us" target="">Contact Us</a></li><li class=""><a class="" href="/link/705996/khq-community-events-calendar" target="">Events Calendar</a></li><li class=""><a class="" href="/category/186900/pix-at-khq" target="">Pix at KHQ</a></li><li class=""><a class="" href="/story/7764437/rssxml-news-feeds" target="">RSS/XML Feeds</a></li><li class=""><a class="" href="/category/93682/current-contests" target="">Current Contests</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/75243/contact-us" target="">Contact Us</a><ul><li class=""><a class="" href="/story/10216110/contact-khq-right-now" target="">Contact KHQ Right Now</a></li><li class=""><a class="" href="/story/4404402/advertise-on-khq" target="">Advertise on KHQ</a></li><li class=""><a class="" href="/story/4404423/dvd-copies" target="">DVD Copies</a></li><li class=""><a class="" href="/story/4418207/employment-at-khq" target="">Jobs at KHQ</a></li><li class=""><a class="" href="/story/12164113/closed-captioning-inquiries" target="">Closed Captioning Inquiries</a></li><li class=""><a class="" href="/story/4404420/satellite-dtv-transition-questions" target="">Satellite &amp; DTV Transition questions</a></li></ul></li><li class=""><a class="" href="/category/279674/khq-email-subscription" target="">KHQ Email Subscription</a></li></ul></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Texas man who invoked 'affluenza' defense released from jail</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Monday, April 2, 2018 10:43 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, April 2, 2018 10:43 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, April 2, 2018 10:43 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, April 2, 2018 10:43 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://khq.images.worldnow.com/images/16446405_G.png?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180402104246" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">FORT WORTH, Texas -
            </span><p>A 20-year-old Texas man who as a teenager invoked &quot;affluenza&quot; in his defense after killing four people in a drunken wreck has been released from jail.<br />&nbsp;&nbsp;<br />Tarrant County sheriff's spokesman David McClelland says Ethan Couch was released Monday from the county jail near Dallas after serving nearly two years for a revoked probation.<br />&nbsp;&nbsp;<br />Couch was 16 in June 2013 when he struck and killed four pedestrians. A psychologist at his manslaughter trial blamed his irresponsibility on family wealth, dubbing it &quot;affluenza.&quot; A juvenile court sentenced him to 10 years of probation.<br />&nbsp;&nbsp;<br />Couch's probation was revoked in 2016 after he attended a party where alcohol was served.<br />&nbsp;&nbsp;<br />His mother, Tonya Couch, awaits trial on charges of hindering apprehension of a felon and money laundering after she fled to Mexico with her son in 2015.</p><p>(Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.)</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-03-30 00:12:38"><h4 class="wnContent headline"><a href="/story/37843031/mark-rypien-out-of-the-shadows"><span class="text">Mark Rypien: Out Of The Shadows</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37843031/mark-rypien-out-of-the-shadows"><span class="text">Mark Rypien: Out Of The Shadows</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, March 29 2018 10:38 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-30 02:38:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37843031/mark-rypien-out-of-the-shadows"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16428742_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180329201203"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37843031/mark-rypien-out-of-the-shadows"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16428742_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180329201203"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. - &quot;I've been down dark places.&quot; That admission by Mark Rypien - Spokane's superstar NFL quarterback turned cancer philanthropist - set-off a month's-long investigation of this hometown hero by KHQ, culminating this week in a no-holds-barred confrontation with Rypien himself. Now KHQ can reveal for the first time the depths of his depression, the worst of his behavior, and the truth about his mental illness -&nbsp;</p></span><a class="more" href="/story/37843031/mark-rypien-out-of-the-shadows"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. - &quot;I've been down dark places.&quot; That admission by Mark Rypien - Spokane's superstar NFL quarterback turned cancer philanthropist - set-off a month's-long investigation of this hometown hero by KHQ, culminating this week in a no-holds-barred confrontation with Rypien himself. Now KHQ can reveal for the first time the depths of his depression, the worst of his behavior, and the truth about his mental illness -&nbsp;</p></span><a class="more" href="/story/37843031/mark-rypien-out-of-the-shadows"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-04-02 00:59:28"><h4 class="wnContent headline"><a href="/story/37856162/spokane-man-returns-to-find-home-ransacked-car-stolen"><span class="text">Spokane man returns to find home ransacked, car stolen</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37856162/spokane-man-returns-to-find-home-ransacked-car-stolen"><span class="text">Spokane man returns to find home ransacked, car stolen</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 1 2018 8:59 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 00:59:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37856162/spokane-man-returns-to-find-home-ransacked-car-stolen"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16443678_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401205831"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37856162/spokane-man-returns-to-find-home-ransacked-car-stolen"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16443678_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401205831"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. - A Spokane man is frustrated and picking up the pieces after he went home and found out that it had been ransacked. &ldquo;It looked like they kind of came in looked through all the different rooms tore the boxes apart that were sitting here,&rdquo; says Jerod Williams. &ldquo;Just kind of went through everything.&rdquo; He just moved into this home off of Freya, and while he and his roommate were out, somebody got in and stole a whole lot, including some money, jewel...</p></span><a class="more" href="/story/37856162/spokane-man-returns-to-find-home-ransacked-car-stolen"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. - A Spokane man is frustrated and picking up the pieces after he went home and found out that it had been ransacked. &ldquo;It looked like they kind of came in looked through all the different rooms tore the boxes apart that were sitting here,&rdquo; says Jerod Williams. &ldquo;Just kind of went through everything.&rdquo; He just moved into this home off of Freya, and while he and his roommate were out, somebody got in and stole a whole lot, including some money, jewel...</p></span><a class="more" href="/story/37856162/spokane-man-returns-to-find-home-ransacked-car-stolen"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-04-01 23:43:02"><h4 class="wnContent headline"><a href="/story/37855954/5-year-old-clarkston-girl-critically-injured-after-being-hit-by-car"><span class="text">5-year-old Clarkston girl critically injured after being hit by car</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37855954/5-year-old-clarkston-girl-critically-injured-after-being-hit-by-car"><span class="text">5-year-old Clarkston girl critically injured after being hit by car</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 1:48 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 05:48:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37855954/5-year-old-clarkston-girl-critically-injured-after-being-hit-by-car"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16443316_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401194106"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37855954/5-year-old-clarkston-girl-critically-injured-after-being-hit-by-car"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16443316_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401194106"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. - A five-year-old girl continues to recover after she was hit by a car in Clarkston on Thursday afternoon. Her father tells KHQ her condition is improving, but she needs &quot;lots of prayers.&quot; Brandon Chunn said his daughter Dezahrae was visiting loved ones in Clarkston when she was hit by the car. He said she was crossing the road to try to say goodbye to a friend. He describes it as &quot;tragic accident.&quot;</p></span><a class="more" href="/story/37855954/5-year-old-clarkston-girl-critically-injured-after-being-hit-by-car"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. - A five-year-old girl continues to recover after she was hit by a car in Clarkston on Thursday afternoon. Her father tells KHQ her condition is improving, but she needs &quot;lots of prayers.&quot; Brandon Chunn said his daughter Dezahrae was visiting loved ones in Clarkston when she was hit by the car. He said she was crossing the road to try to say goodbye to a friend. He describes it as &quot;tragic accident.&quot;</p></span><a class="more" href="/story/37855954/5-year-old-clarkston-girl-critically-injured-after-being-hit-by-car"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-04-01 23:36:50"><h4 class="wnContent headline"><a href="/story/37855930/3-injured-one-seriously-in-i-90-crash-east-of-ritzville"><span class="text">3 injured, one seriously, in I-90 crash east of Ritzville</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37855930/3-injured-one-seriously-in-i-90-crash-east-of-ritzville"><span class="text">3 injured, one seriously, in I-90 crash east of Ritzville</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 1 2018 7:36 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-01 23:36:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37855930/3-injured-one-seriously-in-i-90-crash-east-of-ritzville"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/12099005_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401192804"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37855930/3-injured-one-seriously-in-i-90-crash-east-of-ritzville"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/12099005_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401192804" title="Vermont state police say a drunken tractor-trailer driver was trying to change his pants while driving when his truck went off a road and rolled on its side." alt="Vermont state police say a drunken tractor-trailer driver was trying to change his pants while driving when his truck went off a road and rolled on its side."></a><span class="caption left width115"><span class="text">Vermont state police say a drunken tractor-trailer driver was trying to change his pants while driving when his truck went off a road and rolled on its side.</span></span></div><div class="wnContent summary abridged"><span class="text"><p>RITZVILLE, Wash. - One person was airlifted and two others were injured after a crash on Interstate 90, east of Ritzville Sunday afternoon. Washington State Patrol said the crash happened in Adams County around 4 p.m. about 11 miles east of Ritzville.&nbsp; Investigators say 35-year-old Everardo Andrade was&nbsp; eastbound on I-90 in a Subaru Impreza when he drove onto the shoulder, overcorrected and left I-90.</p></span><a class="more" href="/story/37855930/3-injured-one-seriously-in-i-90-crash-east-of-ritzville"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>RITZVILLE, Wash. - One person was airlifted and two others were injured after a crash on Interstate 90, east of Ritzville Sunday afternoon. Washington State Patrol said the crash happened in Adams County around 4 p.m. about 11 miles east of Ritzville.&nbsp; Investigators say 35-year-old Everardo Andrade was&nbsp; eastbound on I-90 in a Subaru Impreza when he drove onto the shoulder, overcorrected and left I-90.</p></span><a class="more" href="/story/37855930/3-injured-one-seriously-in-i-90-crash-east-of-ritzville"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-04-01 17:29:55"><h4 class="wnContent headline"><a href="/story/37854970/dad-photobombs-daughters-engagement-with-say-no-sign"><span class="text">Dad photobombs daughter's engagement with 'say no' sign</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37854970/dad-photobombs-daughters-engagement-with-say-no-sign"><span class="text">Dad photobombs daughter's engagement with 'say no' sign</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 1 2018 1:29 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-01 17:29:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37854970/dad-photobombs-daughters-engagement-with-say-no-sign"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16442289_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401132510"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37854970/dad-photobombs-daughters-engagement-with-say-no-sign"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16442289_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401132510" title="Photo: Allison Barron/Twitter" alt="Photo: Allison Barron/Twitter"></a><span class="caption left width115"><span class="text">Photo: Allison Barron/Twitter</span></span></div><div class="wnContent summary abridged"><span class="text"><p>WINNEMUCCA, Nev. - A father in Nevada hilariously photobombed his daughter's engagement by holding up a sign that said, &quot;Say no.&quot; Now the tweet showcasing the joke has gone viral.&nbsp; It was a moment Allison Barron and Levi Bliss would remember for the rest of their lives. But Barron's father, Jake, had a few tricks up his sleeve.</p></span><a class="more" href="/story/37854970/dad-photobombs-daughters-engagement-with-say-no-sign"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>WINNEMUCCA, Nev. - A father in Nevada hilariously photobombed his daughter's engagement by holding up a sign that said, &quot;Say no.&quot; Now the tweet showcasing the joke has gone viral.&nbsp; It was a moment Allison Barron and Levi Bliss would remember for the rest of their lives. But Barron's father, Jake, had a few tricks up his sleeve.</p></span><a class="more" href="/story/37854970/dad-photobombs-daughters-engagement-with-say-no-sign"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2018-03-31 20:43:46"><h4 class="wnContent headline"><a href="/story/37852623/teen-killed-in-crash-with-semi-on-highway-128-in-lewiston"><span class="text">Teen killed in crash with semi on Highway 128 in Lewiston</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37852623/teen-killed-in-crash-with-semi-on-highway-128-in-lewiston"><span class="text">Teen killed in crash with semi on Highway 128 in Lewiston</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, March 31 2018 4:43 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-31 20:43:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37852623/teen-killed-in-crash-with-semi-on-highway-128-in-lewiston"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16439529_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180331164222"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37852623/teen-killed-in-crash-with-semi-on-highway-128-in-lewiston"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16439529_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180331164222"></a></div><div class="wnContent summary abridged"><span class="text"><p>LEWISTON - Lewiston Police say a 19-year-old man has died after being involved in a crash on Highway 128 early Saturday morning. Police were called around 6:22 a.m. to the intersection of Highway 128 and Old North South Highway in front of the Hillary Motel. When officers arrived they found a 2015 Swift Transportation Tractor Trailer had hit a 1999 Toyota Camry at the intersection.</p></span><a class="more" href="/story/37852623/teen-killed-in-crash-with-semi-on-highway-128-in-lewiston"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>LEWISTON - Lewiston Police say a 19-year-old man has died after being involved in a crash on Highway 128 early Saturday morning. Police were called around 6:22 a.m. to the intersection of Highway 128 and Old North South Highway in front of the Hillary Motel. When officers arrived they found a 2015 Swift Transportation Tractor Trailer had hit a 1999 Toyota Camry at the intersection.</p></span><a class="more" href="/story/37852623/teen-killed-in-crash-with-semi-on-highway-128-in-lewiston"><span class="text">>></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB @KHQLocalNews Twitter Search Embed (col 4a)(407521)', 'UB_407521');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><a class="twitter-timeline" href="https://twitter.com/KHQLocalNews" data-widget-id="600443998482759681">Tweets by @KHQLocalNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><script>Worldnow.Helpers.debug('UB @KHQLocalNews Twitter Search Embed (col 4a)(407521)', 'UB_407521');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<section class="block weather simple-a wnclear" id="ID0EB2AM"><a class="ribbon" href="/weather">HD DOPPLER 6i</a><div class="left col"><img class="graphic radar" src="http://khq.images.worldnow.com/images/incoming/weather/10_DMA_Satrad_thumb.gif"></div><div class="right col"><address></address><div><span class="temp"></span></div><div class="sky"></div><div class="hilo"><span class="hi"></span><span> / </span><span class="lo"></span></div></div><div class="links"><a class="link" href="http://www.khq.com/weather">7-Day Forecast</a><a class="link" href="http://khq.upickem.net/engine/Welcome.aspx?contestid=7185">Weather Pix</a><a class="link" href="http://www.khq.com/story/7254841/school-closures-delays">School Closures</a><a class="link" href="http://www.khq.com/category/282379/blakes-bargain-blitz">Bargain Blitz</a><a class="link" href="http://www.khq.com/category/282388/khq-garden-report">Garden Report</a></div></section><script>
            $(function() {
                var zipcodes = [];
                var $parent = $('section#ID0EB2AM');
                var $right = $parent.find('.col.right');
                zipcodes.push('99201');zipcodes.push('83814');
                window.WEATHER_SIMPLE_A_INDEX = -1;
                window.WEATHER_SIMPLE_A_SPEED = 5000;
                var goweather = function() {

                    window.WEATHER_SIMPLE_A_INDEX = (window.WEATHER_SIMPLE_A_INDEX < zipcodes.length) ? window.WEATHER_SIMPLE_A_INDEX + 1 : 0;

                    $right.fadeOut('fast');

                    $.ajax({
                        url: 'http://data-services.wsi.com/200904-01/924342497/Weather/Report/' + zipcodes[window.WEATHER_SIMPLE_A_INDEX]
                        , success: function(data) {
                            data = $.xml2json(data);
                            city = data.City || {};
                            current = city.CurrentObservation || null;
                            daily = city.DailyForecast || {};
                            today = (daily.Day || [])[0] || null;
                            if(current) {
                                var icon = 'http://ftpcontent.worldnow.com/wncustom/wx_icons/wsi55/' + current.IconCode + '.png';
                                $parent.find('address').text(city.Name);
                                $parent.find('.temp').text(current.TempF);
                                $parent.find('img.temp').remove();/* from previous zipcode */
                                $parent.find('.temp').after($('<img class="temp" src="'+icon+'">'));
                                $parent.find('.sky').text(current.Sky);
                                $parent.find('.col.right').fadeIn();
                            }
                            if(today) {
                                $parent.find('.hi').text(today.HiTempF);
                                $parent.find('.lo').text(today.LoTempF);
                            }
                            $right.fadeIn('fast');
                            if(zipcodes.length > 1) {
                                window.setTimeout(goweather,window.WEATHER_SIMPLE_A_SPEED);
                            }
                        }, error : function(e) {
                            $right.fadeIn('fast');
                            console.log(e);
                        }
                    })
                };
                goweather();
            })
        </script><div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Top Stories from KHQ</span><span class="text abridgedHeadline">Home</span><a class="wnContent more" href="/"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2018-04-02 18:22:14"><h4 class="wnContent headline"><a href="/story/37861117/convicted-felon-confronted-during-moses-lake-burglary-attempt-by-off-duty-officer-hired-by-homeowner"><span class="text">Convicted felon confronted during Moses Lake burglary attempt by off-duty officer hired by homeowner</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37861117/convicted-felon-confronted-during-moses-lake-burglary-attempt-by-off-duty-officer-hired-by-homeowner"><span class="text">Convicted felon confronted during Moses Lake burglary attempt by off-duty officer hired by homeowner</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 2:27 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 18:27:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37861117/convicted-felon-confronted-during-moses-lake-burglary-attempt-by-off-duty-officer-hired-by-homeowner"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16448005_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402141916"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37861117/convicted-felon-confronted-during-moses-lake-burglary-attempt-by-off-duty-officer-hired-by-homeowner"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16448005_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402141916"></a></div><div class="wnContent summary abridged"><span class="text"><p>MOSES LAKE, Wash. -&nbsp;A man with felony convictions going back 20 years was arrested again last week for trying to break into a Moses Lake home... guarded by an off-duty police officer.&nbsp;The Moses Lake Police Department says a homeowner was fed up after his home was broken into several times recently, so he hired an off-duty officer to spend the night.</p></span><a class="more" href="/story/37861117/convicted-felon-confronted-during-moses-lake-burglary-attempt-by-off-duty-officer-hired-by-homeowner"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>MOSES LAKE, Wash. -&nbsp;A man with felony convictions going back 20 years was arrested again last week for trying to break into a Moses Lake home... guarded by an off-duty police officer.&nbsp;The Moses Lake Police Department says a homeowner was fed up after his home was broken into several times recently, so he hired an off-duty officer to spend the night.</p></span><a class="more" href="/story/37861117/convicted-felon-confronted-during-moses-lake-burglary-attempt-by-off-duty-officer-hired-by-homeowner"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2018-04-02 17:59:07"><h4 class="wnContent headline"><a href="/story/37861000/kathy-griffin-warns-that-her-nightmare-can-happen-to-you"><span class="text">Kathy Griffin warns that her nightmare 'can happen to you'</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37861000/kathy-griffin-warns-that-her-nightmare-can-happen-to-you"><span class="text">Kathy Griffin warns that her nightmare 'can happen to you'</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 1:59 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 17:59:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37861000/kathy-griffin-warns-that-her-nightmare-can-happen-to-you"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16447861_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402135656"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37861000/kathy-griffin-warns-that-her-nightmare-can-happen-to-you"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16447861_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402135656"></a></div><div class="wnContent summary abridged"><span class="text"><p>LOS ANGELES - Kathy Griffin says she hopes to make her U.S. comeback by laughing about the disturbing photograph that got her in hot water with the feds and almost killed her career.</p></span><a class="more" href="/story/37861000/kathy-griffin-warns-that-her-nightmare-can-happen-to-you"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>LOS ANGELES - Kathy Griffin says she hopes to make her U.S. comeback by laughing about the disturbing photograph that got her in hot water with the feds and almost killed her career. But she also has this warning amid the jokes: &quot;If it happened to me it can happen to you.&quot; Griffin is embarking this summer on a North American tour that kicks off a year after she was condemned for posing for a picture in which she gripped a bloodied rendering of Donald Trump's head.</p></span><a class="more" href="/story/37861000/kathy-griffin-warns-that-her-nightmare-can-happen-to-you"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2018-04-02 17:53:21"><h4 class="wnContent headline"><a href="/story/37860960/rising-trade-tensions-sink-us-stocks"><span class="text">Rising trade tensions sink US stocks</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37860960/rising-trade-tensions-sink-us-stocks"><span class="text">Rising trade tensions sink US stocks</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 1:53 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 17:53:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37860960/rising-trade-tensions-sink-us-stocks"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15751854_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402135248"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37860960/rising-trade-tensions-sink-us-stocks"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15751854_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402135248"></a></div><div class="wnContent summary abridged"><span class="text">1:30 p.m. &nbsp;&nbsp; Stocks are falling sharply on Wall Street, sending the Dow Jones industrial average down more than 600 points, after China raised import duties on U.S. pork, apples and other products. &nbsp;&nbsp; Tyson Foods dropped 6 percent Monday, one of the biggest losses on the market. &nbsp;&nbsp; Investors are also dumping some of their recent favorites, including retailers like Amazon and technology companies such as Microsoft. &nbsp;&nbsp; Tesla dropped 5.3 percent af...</span><a class="more" href="/story/37860960/rising-trade-tensions-sink-us-stocks"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text">1:30 p.m. &nbsp;&nbsp; Stocks are falling sharply on Wall Street, sending the Dow Jones industrial average down more than 600 points, after China raised import duties on U.S. pork, apples and other products. &nbsp;&nbsp; Tyson Foods dropped 6 percent Monday, one of the biggest losses on the market. &nbsp;&nbsp; Investors are also dumping some of their recent favorites, including retailers like Amazon and technology companies such as Microsoft. &nbsp;&nbsp; Tesla dropped 5.3 percent af...</span><a class="more" href="/story/37860960/rising-trade-tensions-sink-us-stocks"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2018-04-02 15:19:57"><h4 class="wnContent headline"><a href="/story/37859678/anti-apartheid-activist-winnie-madikizela-mandela-dies"><span class="text">Anti-apartheid activist Winnie Madikizela-Mandela dies</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37859678/anti-apartheid-activist-winnie-madikizela-mandela-dies"><span class="text">Anti-apartheid activist Winnie Madikizela-Mandela dies</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 11:20 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 15:20:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37859678/anti-apartheid-activist-winnie-madikizela-mandela-dies"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16446594_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402111923"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37859678/anti-apartheid-activist-winnie-madikizela-mandela-dies"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16446594_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402111923"></a></div><div class="wnContent summary abridged"><span class="text"><p>JOHANNESBURG- South Africa's state broadcaster says Winnie Madikizela-Mandela, prominent anti-apartheid activist and the ex-wife of Nelson Mandela, has died. She was 81. Madikizela-Mandela was married to Nelson Mandela from 1958 to 1996.</p></span><a class="more" href="/story/37859678/anti-apartheid-activist-winnie-madikizela-mandela-dies"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>JOHANNESBURG- South Africa's state broadcaster says Winnie Madikizela-Mandela, prominent anti-apartheid activist and the ex-wife of Nelson Mandela, has died. She was 81. Madikizela-Mandela was married to Nelson Mandela from 1958 to 1996. Mandela was imprisoned throughout most of their marriage and Madikizela-Mandela's own activism against the apartheid regime led to her being imprisoned for months and years under house arrest.&nbsp;</p></span><a class="more" href="/story/37859678/anti-apartheid-activist-winnie-madikizela-mandela-dies"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2018-04-02 15:13:59"><h4 class="wnContent headline"><a href="/story/37859629/large-confederate-flag-raised-near-charlottesville-virginia"><span class="text">Large Confederate flag raised near Charlottesville, Virginia</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37859629/large-confederate-flag-raised-near-charlottesville-virginia"><span class="text">Large Confederate flag raised near Charlottesville, Virginia</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 11:13 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 15:13:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37859629/large-confederate-flag-raised-near-charlottesville-virginia"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16446533_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402111200"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37859629/large-confederate-flag-raised-near-charlottesville-virginia"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16446533_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402111200" title="PHOTO: Facebook/The Virginia Flaggers" alt="PHOTO: Facebook/The Virginia Flaggers"></a><span class="caption left width115"><span class="text">PHOTO: Facebook/The Virginia Flaggers</span></span></div><div class="wnContent summary abridged"><span class="text"><p>CHARLOTTESVILLE, Va. -&nbsp;A massive Confederate battle flag has been raised just off a major highway outside Charlottesville. A group called The Virginia Flaggers said it raised the 30-by-50 foot&nbsp;flag Saturday on private property just off Interstate 64. The flagpole is 120 feet&nbsp;high. The group calls the flag the &quot;Charlottesville I-64 Spirit of Defiance Memorial Battle Flag.&quot;</p></span><a class="more" href="/story/37859629/large-confederate-flag-raised-near-charlottesville-virginia"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>CHARLOTTESVILLE, Va. -&nbsp;A massive Confederate battle flag has been raised just off a major highway outside Charlottesville. A group called The Virginia Flaggers said it raised the 30-by-50 foot&nbsp;flag Saturday on private property just off Interstate 64. The flagpole is 120 feet&nbsp;high. The group calls the flag the &quot;Charlottesville I-64 Spirit of Defiance Memorial Battle Flag.&quot;</p></span><a class="more" href="/story/37859629/large-confederate-flag-raised-near-charlottesville-virginia"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2018-04-02 14:43:39"><h4 class="wnContent headline"><a href="/story/37859365/texas-man-who-invoked-affluenza-defense-released-from-jail"><span class="text">Texas man who invoked 'affluenza' defense released from jail</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37859365/texas-man-who-invoked-affluenza-defense-released-from-jail"><span class="text">Texas man who invoked 'affluenza' defense released from jail</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 10:43 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 14:43:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37859365/texas-man-who-invoked-affluenza-defense-released-from-jail"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16446405_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402104246"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37859365/texas-man-who-invoked-affluenza-defense-released-from-jail"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16446405_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402104246"></a></div><div class="wnContent summary abridged"><span class="text"><p>FORT WORTH, Texas - A 20-year-old Texas man who as a teenager invoked &quot;affluenza&quot; in his defense after killing four people in a drunken wreck has been released from jail. Tarrant County sheriff's spokesman David McClelland says Ethan Couch was released Monday from the county jail near Dallas after serving nearly two years for a revoked probation.&nbsp;</p></span><a class="more" href="/story/37859365/texas-man-who-invoked-affluenza-defense-released-from-jail"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>FORT WORTH, Texas - A 20-year-old Texas man who as a teenager invoked &quot;affluenza&quot; in his defense after killing four people in a drunken wreck has been released from jail. Tarrant County sheriff's spokesman David McClelland says Ethan Couch was released Monday from the county jail near Dallas after serving nearly two years for a revoked probation.&nbsp;</p></span><a class="more" href="/story/37859365/texas-man-who-invoked-affluenza-defense-released-from-jail"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2018-04-02 14:40:35"><h4 class="wnContent headline"><a href="/story/37859339/port-orchard-man-forges-wifes-name-on-divorce-papers"><span class="text">Port Orchard man forges wife's name on divorce papers</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37859339/port-orchard-man-forges-wifes-name-on-divorce-papers"><span class="text">Port Orchard man forges wife's name on divorce papers</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 10:40 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 14:40:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37859339/port-orchard-man-forges-wifes-name-on-divorce-papers"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16446283_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402102637"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37859339/port-orchard-man-forges-wifes-name-on-divorce-papers"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16446283_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402102637"></a></div><div class="wnContent summary abridged"><span class="text"><p>PORT ORCHARD, Wash. - A Washington man pleaded guilty to forging his wife's signature on divorce papers.&nbsp;The Kitsap Sun reports Brian Kimmell's now-former wife, Cassie Kimmell, says she was mystified why he would go behind her back as they had agreed to divorce. The best she could figure was that in March 2015 - about eight months before Brian Kimmell allegedly forged his documents</p></span><a class="more" href="/story/37859339/port-orchard-man-forges-wifes-name-on-divorce-papers"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>PORT ORCHARD, Wash. - A Washington man pleaded guilty to forging his wife's signature on divorce papers.&nbsp;The Kitsap Sun reports Brian Kimmell's now-former wife, Cassie Kimmell, says she was mystified why he would go behind her back as they had agreed to divorce. The best she could figure was that in March 2015 - about eight months before Brian Kimmell allegedly forged his documents.</p></span><a class="more" href="/story/37859339/port-orchard-man-forges-wifes-name-on-divorce-papers"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2018-04-02 12:20:33"><h4 class="wnContent headline"><a href="/story/37858033/trump-demanding-nuclear-option-for-border-bill"><span class="text">Trump demanding 'nuclear option' for border bill</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37858033/trump-demanding-nuclear-option-for-border-bill"><span class="text">Trump demanding 'nuclear option' for border bill</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 10:04 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 14:04:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37858033/trump-demanding-nuclear-option-for-border-bill"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16445539_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402082123"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37858033/trump-demanding-nuclear-option-for-border-bill"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16445539_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402082123"></a></div><div class="wnContent summary abridged"><span class="text"><p>WASHINGTON - President Donald Trump is calling for new border wall and immigration legislation, tweeting that moving to the &quot;nuclear option&quot; in the Senate is only way to muscle such a measure through Congress. But that would require changing Senate rules, something for which Senate Majority Leader Mitch McConnell has shown no enthusiasm.&nbsp;</p></span><a class="more" href="/story/37858033/trump-demanding-nuclear-option-for-border-bill"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>WASHINGTON - President Donald Trump is calling for new border wall and immigration legislation, tweeting that moving to the &quot;nuclear option&quot; in the Senate is only way to muscle such a measure through Congress. But that would require changing Senate rules, something for which Senate Majority Leader Mitch McConnell has shown no enthusiasm.&nbsp;</p></span><a class="more" href="/story/37858033/trump-demanding-nuclear-option-for-border-bill"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2018-04-02 14:03:07"><h4 class="wnContent headline"><a href="/story/37859050/kremlin-trump-invited-putin-to-white-house-but-no-date-set"><span class="text">Kremlin: Trump invited Putin to White House, but no date set</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37859050/kremlin-trump-invited-putin-to-white-house-but-no-date-set"><span class="text">Kremlin: Trump invited Putin to White House, but no date set</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 10:03 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 14:03:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37859050/kremlin-trump-invited-putin-to-white-house-but-no-date-set"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/13172972_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402100231"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37859050/kremlin-trump-invited-putin-to-white-house-but-no-date-set"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/13172972_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402100231"></a></div><div class="wnContent summary abridged"><span class="text"><p>MOSCOW - An aide to Russian President Vladimir Putin says U.S. President Donald Trump has invited the Russian leader to the White House, but the two countries haven't started any preparations for such a visit. Trump and Putin had a telephone conversation on March 20 in which Trump congratulated Putin on winning the Russian presidential election two days earlier.&nbsp;</p></span><a class="more" href="/story/37859050/kremlin-trump-invited-putin-to-white-house-but-no-date-set"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>MOSCOW - An aide to Russian President Vladimir Putin says U.S. President Donald Trump has invited the Russian leader to the White House, but the two countries haven't started any preparations for such a visit. Trump and Putin had a telephone conversation on March 20 in which Trump congratulated Putin on winning the Russian presidential election two days earlier.&nbsp;</p></span><a class="more" href="/story/37859050/kremlin-trump-invited-putin-to-white-house-but-no-date-set"><span class="text">>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="News"><meta content="2018-04-01 23:43:02"><h4 class="wnContent headline"><a href="/story/37855954/5-year-old-clarkston-girl-critically-injured-after-being-hit-by-car"><span class="text">5-year-old Clarkston girl critically injured after being hit by car</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37855954/5-year-old-clarkston-girl-critically-injured-after-being-hit-by-car"><span class="text">5-year-old Clarkston girl critically injured after being hit by car</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 1:48 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 05:48:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37855954/5-year-old-clarkston-girl-critically-injured-after-being-hit-by-car"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/16443316_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401194106"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37855954/5-year-old-clarkston-girl-critically-injured-after-being-hit-by-car"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/16443316_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401194106"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. - A five-year-old girl continues to recover after she was hit by a car in Clarkston on Thursday afternoon. Her father tells KHQ her condition is improving, but she needs &quot;lots of prayers.&quot; Brandon Chunn said his daughter Dezahrae was visiting loved ones in Clarkston when she was hit by the car. He said she was crossing the road to try to say goodbye to a friend. He describes it as &quot;tragic accident.&quot;</p></span><a class="more" href="/story/37855954/5-year-old-clarkston-girl-critically-injured-after-being-hit-by-car"><span class="text">>></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. - A five-year-old girl continues to recover after she was hit by a car in Clarkston on Thursday afternoon. Her father tells KHQ her condition is improving, but she needs &quot;lots of prayers.&quot; Brandon Chunn said his daughter Dezahrae was visiting loved ones in Clarkston when she was hit by the car. He said she was crossing the road to try to say goodbye to a friend. He describes it as &quot;tragic accident.&quot;</p></span><a class="more" href="/story/37855954/5-year-old-clarkston-girl-critically-injured-after-being-hit-by-car"><span class="text">>></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://khq.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-9 flexbox"><a data-id="73323" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="180510" class="wn-main-a flexitem auto" href="/category/180510/local-news" target="">News</a><a data-id="73324" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="317377" class="wn-main-a flexitem auto" href="/category/317377/swx-sports" target="">Sports</a><a data-id="195686" class="wn-main-a flexitem auto" href="/video" target="">Video</a><a data-id="760674" class="wn-main-a flexitem auto" href="/link/760674/khq-md" target="_blank">KHQ MD</a><a data-id="760673" class="wn-main-a flexitem auto" href="/link/760673/inland-nw-pros" target="_blank">Inland NW Pros</a><a data-id="523231" class="wn-main-a flexitem auto" href="/link/523231/northwest-deals" target="_blank">NW Deals</a><a data-id="8389426" class="wn-main-a flexitem auto" href="/story/8389426/as-seen-on-khq-tv" target="">FIND IT</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2018 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="KHQ Right Now" data-clientname="khq"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--
                Page Include: BODY--><script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-15497971-1"); pageTracker._trackPageview(); } catch(err) {}</script><script type='text/javascript'> _qoptions={ qacct:'p-7a2Lu3B2sAwk2' }; </script> <script type='text/javascript' src='http://edge.quantserve.com/quant.js'></script> <noscript> <img src='http://pixel.quantserve.com/pixel/p-7a2Lu3B2sAwk2.gif' style='display: none;' border='0' height='1' width='1' alt='Quantcast'/> </noscript><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script src="//tag.simpli.fi/sifitag/160ec170-1ba4-0135-1123-0cc47a63c1a4"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>