  


   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.khq.com/content/tncms/live/" />
<meta name="keywords" content="washington state, department of health, washington department of health, health board, ministries, health official, increase, reporting, death" />
<meta name="news_keywords" content="washington state, department of health, washington department of health, health board, ministries, health official, increase, reporting, death" />
<meta name="description" content="According to the Washington State Department of Health, there are 4,896 positive COVID-19 cases in Washington." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-play-app" content="app-id=4974649573420818177" />
<meta name="google-site-verification" content="PcOJQmdIwz1DF1sMJV_-Ks4l_M-dl8o0Jpzwf714SS8" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.khq.com/coronavirus/washington-health-officials-reporting-more-than-new-covid--cases/article_f59a9ece-723f-11ea-ba51-d3eaf128e238.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/9f/29f3443a-9f2d-5c75-9978-bdb7dd48c041/5e7fd380713f5.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Washington health officials reporting more than 500 new COVID-19 cases" />
<meta property="og:description" content="According to the Washington State Department of Health, there are 4,896 positive COVID-19 cases in Washington." />
<meta property="og:site_name" content="KHQ Right Now" />
<meta property="og:section" content="Coronavirus" />
<meta property="fb:app_id" content="224359691771058" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":268},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"f59a9ece-723f-11ea-ba51-d3eaf128e238","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":268},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"f59a9ece-723f-11ea-ba51-d3eaf128e238","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NJF4PQT');})();</script>
<script src="//tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#ffffff","content_text":"GET A FREE HEADLINES EMAIL TWICE DAILY.","content_text_color":"dark","content_text_shadow":"disabled","display_again":"24","display_timer":"7","display_triggers":"visitor_enter","email_text_color":"dark","email_text_shadow":"disabled","enable_email":"1","headline_shadow":"disabled","headline_text":"CORONAVIRUS UPDATES RIGHT NOW IN YOUR INBOX","headline_text_color":"dark","hide_audience":"khq_newsletter","image":{},"image_display":"medium","lead_text_color":"dark","lead_text_shadow":"enabled","list_ids":"faa8d7dc-e771-11e8-96c3-2b7b1d6cf415","overlay_action":"bottom","require_user_account":"","signup_lists_only":"","sticker_color":"#ca0000","sticker_icon":"envelope","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","lead_in":"","headline_size":"medium","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"809060"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ffffff","content_text":"GET A FREE HEADLINES EMAIL TWICE DAILY.","content_text_color":"dark","content_text_shadow":"disabled","display_again":"24","display_timer":"7","display_triggers":"visitor_enter","email_text_color":"dark","email_text_shadow":"disabled","enable_email":"1","headline_shadow":"disabled","headline_text":"CORONAVIRUS UPDATES RIGHT NOW IN YOUR INBOX","headline_text_color":"dark","hide_audience":"khq_newsletter","image":{},"image_display":"medium","lead_text_color":"dark","lead_text_shadow":"enabled","list_ids":"faa8d7dc-e771-11e8-96c3-2b7b1d6cf415","overlay_action":"bottom","require_user_account":"","signup_lists_only":"","sticker_color":"#ca0000","sticker_icon":"envelope","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","lead_in":"","headline_size":"medium","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"809060"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#d74834","heading_tag":"h3","heading_text_color":"dark","list_ids":"faa8d7dc-e771-11e8-96c3-2b7b1d6cf415","manage_button_text":"Manage lists","note":"Subscribe to get twice-daily updates on the COVID-19 outbreak in your inbox.","sign_up_text":"Sign up","text_color":"light","heading_bg_color":"","links_position":"top","signup_lists_only":"","show_audience":"","hide_audience":"","block_id":"883813"}); /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["washington state","department of health","washington department of health","health board","ministries","health official","increase","reporting","death"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/khq.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-693587'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-693587').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-693587'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","list_ids":"4db1f344-e76a-11e8-b80b-4b37a26e3235, a4fa3f50-e768-11e8-b987-93332a3392a9, faa8d7dc-e771-11e8-96c3-2b7b1d6cf415","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"690155"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/khq.com/coronavirus';
            
                gptAdSlots['ad-693588'] = googletag.defineSlot(adUnit, [300,250], 'ad-693588').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-693588'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/khq.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-693585'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-693585').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-693585'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1068588950841'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Washington health officials reporting more than 500 new COVID-19 cases | Coronavirus | khq.com</title>
            
    <style>body { background-color: #fafafa; color: #0c0c0c; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.khq.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Washington health officials reporting more than 500 new COVID-19 cases | Coronavirus | khq.com" href="http://www.khq.com/search/?f=rss&amp;t=article&amp;c=coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.khq.com/coronavirus/washington-health-officials-reporting-more-than-new-covid--cases/article_f59a9ece-723f-11ea-ba51-d3eaf128e238.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!-- article -->
<style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-f59a9ece-723f-11ea-ba51-d3eaf128e238 section-coronavirus type-article infinity-disabled" data-path="/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.khq.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcoronavirus&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=268&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=f59a9ece-723f-11ea-ba51-d3eaf128e238&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NJF4PQT&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcoronavirus&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=268&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=f59a9ece-723f-11ea-ba51-d3eaf128e238&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-690143" class="tncms-block"><div id="user-controls-690143" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.khq.com/users/signup/?referer_url=https%3A%2F%2Fwww.khq.com%2Fcoronavirus%2Fwashington-health-officials-reporting-more-than-new-covid--cases%2Farticle_f59a9ece-723f-11ea-ba51-d3eaf128e238.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.khq.com/users/login/?referer_url=https%3A%2F%2Fwww.khq.com%2Fcoronavirus%2Fwashington-health-officials-reporting-more-than-new-covid--cases%2Farticle_f59a9ece-723f-11ea-ba51-d3eaf128e238.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.khq.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-690143').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.khq.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.khq.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.khq.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-690143').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.khq.com/users/logout/" id="user-logout-form-690143"><input type="hidden" name="referer_url" value="https://www.khq.com/coronavirus/washington-health-officials-reporting-more-than-new-covid--cases/article_f59a9ece-723f-11ea-ba51-d3eaf128e238.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/idaho_news/"  class="nav-link tnt-section-idaho-news">Idaho News</a>
                                </li><li>
                                    <a href="/news/washington_news/"  class="nav-link tnt-section-washington-news">Washington News</a>
                                </li><li>
                                    <a href="/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a href="/hometown_election_headquarters/"  class="nav-link tnt-section-hometown-election-hq">Hometown Election HQ</a>
                                </li><li>
                                    <a href="/actiondad/"  class="nav-link tnt-section-action-dad">Action Dad</a>
                                </li><li>
                                    <a href="/coldcase/"  class="nav-link tnt-section-cold-case-files">Cold Case Files</a>
                                </li><li>
                                    <a href="/helpmehayley/"  class="nav-link tnt-section-help-me-hayley">Help Me Hayley</a>
                                </li><li>
                                    <a href="/investnw/"  class="nav-link tnt-section-invest-nw">Invest NW</a>
                                </li><li>
                                    <a href="/khq_newscasts/"  class="nav-link tnt-section-khq-newscasts">KHQ Newscasts</a>
                                </li><li>
                                    <a href="/strange/"  class="nav-link tnt-section-mad-minute">Mad Minute</a>
                                </li><li>
                                    <a href="/news/special_assignment/"  class="nav-link tnt-section-special-assignment">Special Assignment</a>
                                </li><li>
                                    <a href="/wake_up_extra/"  class="nav-link tnt-section-wake-up-extra">Wake Up Extra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/airquality/"  class="nav-link tnt-section-air-quality">Air Quality</a>
                                </li><li>
                                    <a href="/burnrestrictions/"  class="nav-link tnt-section-burn-restrictions">Burn Restrictions</a>
                                </li><li>
                                    <a href="/schoolclosures/"  class="nav-link tnt-section-school-closures">School Closures</a>
                                </li><li>
                                    <a href="/winterforecast/"  class="nav-link tnt-section-winter-weather-forecast">Winter Weather Forecast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.swxrightnow.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-swx-sports">SWX Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.twitch.tv/swxtv"  target="_blank" rel="noopener" class="nav-link tnt-section-twitch-channel">Twitch Channel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.khq.com/live/?utm_source=khq&amp;utm_medium=web&amp;utm_campaign=live-video-nav"  target="_blank" rel="noopener" class="nav-link tnt-section-watch-live">Watch Live</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/connect/"  class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/connect/our_team/"  class="nav-link tnt-section-our-team">Our Team</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/connect/feeds/"  class="nav-link tnt-section-rssxml-feeds">RSS/XML Feeds</a>
                                </li><li>
                                    <a href="/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/staying-stronger/"  class="nav-link tnt-section-stay-strong-together">Stay Strong Together</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/more/"  class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="https://www.khq.com/site/employment.html"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/extreme_science/"  class="nav-link tnt-section-extreme-science">Extreme Science</a>
                                </li><li>
                                    <a href="/fraudwatchnetwork/"  class="nav-link tnt-section-fraud-watch-network">Fraud Watch Network</a>
                                </li><li>
                                    <a href="/community/hometown_harvest/"  class="nav-link tnt-section-hometown-harvest">Hometown Harvest</a>
                                </li><li>
                                    <a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/programming/"  class="nav-link tnt-section-programming">Programming</a>
                                </li><li>
                                    <a href="http://khq.pros-local.com/khq-inland-northwest-pros/"  target="_blank" rel="noopener" class="nav-link tnt-section-nw-pros">NW Pros</a>
                                </li><li>
                                    <a href="http://khq.pros-local.com/khq-md/"  target="_blank" rel="noopener" class="nav-link tnt-section-khq-md">KHQ MD</a>
                                </li><li>
                                    <a href="https://khq.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-nw-deals">NW Deals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/links/"  class="nav-link tnt-section-links-mentioned-on-tv">Links Mentioned on TV</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-690139" class="tncms-block"><section id="block-690139" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-690139" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-690139" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-690139-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690139-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-690139-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690139').submit();
        return false;
    });

    $('#site-search-690139').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690139 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690139 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690139-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-690135" class="tncms-block"><div id="site-logo-690135" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png?resize=200%2C66" 
            srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png?resize=200%2C66 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-693604" class="tncms-block"><a href="https://www.khq.com/live/?utm_source=khq&amp;utm_medium=web&amp;utm_campaign=live-video-button" class="btn btn-danger"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-690138" class="tncms-block pull-left header-search"><ul id="site-search-690138-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-690138" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-690138-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690138-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-690138-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690138').submit();
        return false;
    });

    $('#site-search-690138').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690138 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690138 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690138-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-690144" class="tncms-block nav-weather"><div id="weather-690144" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=99201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">43&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="99201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-690144 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Spokane, WA
                                
                                 <small>(99201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy skies early then periods of showers late. Low 41F. Winds S at 5 to 10 mph. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies early then periods of showers late. Low 41F. Winds S at 5 to 10 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 29, 2020 @ 11:26 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=99201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swx-sports"  href="http://www.swxrightnow.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SWX Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more"  href="/more/" >
                    <span class="nav-label">More</span>
                </a></li><li>
                <a class="nav-link  tnt-section-khq-md"  href="http://khq.pros-local.com/khq-md/"  target="_blank" rel="noopener">
                    <span class="nav-label">KHQ MD </span>
                </a></li><li>
                <a class="nav-link  tnt-section-nw-pros"  href="http://khq.pros-local.com/khq-inland-northwest-pros/"  target="_blank" rel="noopener">
                    <span class="nav-label">NW Pros</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nw-deals"  href="https://khq.incentrev.com/category/local"  target="_blank" rel="noopener">
                    <span class="nav-label">NW Deals </span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-690129" class="tncms-block 0breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-29f3443a-9f2d-5c75-9978-bdb7dd48c041" class="modal fullscreen in modal-image image-default modal-29f3443a-9f2d-5c75-9978-bdb7dd48c041" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/9f/29f3443a-9f2d-5c75-9978-bdb7dd48c041/5e7fd380713f5.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/9f/29f3443a-9f2d-5c75-9978-bdb7dd48c041/5e7fd380713f5.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/9f/29f3443a-9f2d-5c75-9978-bdb7dd48c041/5e7fd380713f5.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/9f/29f3443a-9f2d-5c75-9978-bdb7dd48c041/5e7fd380713f5.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/9f/29f3443a-9f2d-5c75-9978-bdb7dd48c041/5e7fd380713f5.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/9f/29f3443a-9f2d-5c75-9978-bdb7dd48c041/5e7fd380713f5.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/9f/29f3443a-9f2d-5c75-9978-bdb7dd48c041/5e7fd380713f5.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/9f/29f3443a-9f2d-5c75-9978-bdb7dd48c041/5e7fd380713f5.image.jpg?resize=1280%2C960 1700w"
                    sizes="100vw"
                    width="1280"
                    height="960"
                    alt="Coronavirus"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-29f3443a-9f2d-5c75-9978-bdb7dd48c041" data-target=".caption-inner-modal-image-29f3443a-9f2d-5c75-9978-bdb7dd48c041">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-29f3443a-9f2d-5c75-9978-bdb7dd48c041 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo: Pixabay
License Link</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fregional%2Fcoronavirus%2Fimage_29f3443a-9f2d-5c75-9978-bdb7dd48c041.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/regional/coronavirus/image_29f3443a-9f2d-5c75-9978-bdb7dd48c041.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29f3443a-9f2d-5c75-9978-bdb7dd48c041"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coronavirus&url=https%3A%2F%2Fwww.khq.com%2Fregional%2Fcoronavirus%2Fimage_29f3443a-9f2d-5c75-9978-bdb7dd48c041.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/regional/coronavirus/image_29f3443a-9f2d-5c75-9978-bdb7dd48c041.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29f3443a-9f2d-5c75-9978-bdb7dd48c041"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.khq.com/regional/coronavirus/image_29f3443a-9f2d-5c75-9978-bdb7dd48c041.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/regional/coronavirus/image_29f3443a-9f2d-5c75-9978-bdb7dd48c041.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29f3443a-9f2d-5c75-9978-bdb7dd48c041"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/29f3443a-9f2d-5c75-9978-bdb7dd48c041" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"29f3443a-9f2d-5c75-9978-bdb7dd48c041"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Coronavirus&body=https%3A%2F%2Fwww.khq.com%2Fregional%2Fcoronavirus%2Fimage_29f3443a-9f2d-5c75-9978-bdb7dd48c041.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"29f3443a-9f2d-5c75-9978-bdb7dd48c041"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/regional/coronavirus/image_29f3443a-9f2d-5c75-9978-bdb7dd48c041.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29f3443a-9f2d-5c75-9978-bdb7dd48c041"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-29f3443a-9f2d-5c75-9978-bdb7dd48c041-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="29f3443a-9f2d-5c75-9978-bdb7dd48c041" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="29f3443a-9f2d-5c75-9978-bdb7dd48c041" class="save-list-29f3443a-9f2d-5c75-9978-bdb7dd48c041-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="29f3443a-9f2d-5c75-9978-bdb7dd48c041" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-29f3443a-9f2d-5c75-9978-bdb7dd48c041 img { max-height: 960px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f59a9ece-723f-11ea-ba51-d3eaf128e238" class="asset article-default"  data-url="https://www.khq.com/coronavirus/washington-health-officials-reporting-more-than-new-covid--cases/article_f59a9ece-723f-11ea-ba51-d3eaf128e238.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/9f/29f3443a-9f2d-5c75-9978-bdb7dd48c041/5e7fd380713f5.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="khq.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.khq.com/coronavirus/washington-health-officials-reporting-more-than-new-covid--cases/article_f59a9ece-723f-11ea-ba51-d3eaf128e238.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.khq.com\/tncms\/search\/mlt\/?origin=f59a9ece-723f-11ea-ba51-d3eaf128e238&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f59a9ece-723f-11ea-ba51-d3eaf128e238","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f59a9ece-723f-11ea-ba51-d3eaf128e238" class="asset-paging">
                <div id="paging-prev-f59a9ece-723f-11ea-ba51-d3eaf128e238" class="paging-link prev offset"></div>
                <div id="paging-next-f59a9ece-723f-11ea-ba51-d3eaf128e238" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Washington health officials reporting more than 500 new COVID-19 cases
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-03-29T21:36:00-07:00" class="tnt-date asset-date text-muted">
            Mar 29, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-03-29T21:36:00-07:00" class="tnt-date asset-date text-muted">
            Mar 29, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-03-29T21:42:38-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-29T21:36:00-07:00">
    <meta itemprop="datePublished" content="2020-03-29T21:36:00-07:00">
    <meta itemprop="dateModified" content="2020-03-29T14:42:38-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fcoronavirus%2Fwashington-health-officials-reporting-more-than-new-covid--cases%2Farticle_f59a9ece-723f-11ea-ba51-d3eaf128e238.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/washington-health-officials-reporting-more-than-new-covid--cases/article_f59a9ece-723f-11ea-ba51-d3eaf128e238.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f59a9ece-723f-11ea-ba51-d3eaf128e238"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Washington%20health%20officials%20reporting%20more%20than%20500%20new%20COVID-19%20cases&url=https%3A%2F%2Fwww.khq.com%2Fcoronavirus%2Fwashington-health-officials-reporting-more-than-new-covid--cases%2Farticle_f59a9ece-723f-11ea-ba51-d3eaf128e238.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/washington-health-officials-reporting-more-than-new-covid--cases/article_f59a9ece-723f-11ea-ba51-d3eaf128e238.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f59a9ece-723f-11ea-ba51-d3eaf128e238"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.khq.com/coronavirus/washington-health-officials-reporting-more-than-new-covid--cases/article_f59a9ece-723f-11ea-ba51-d3eaf128e238.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/washington-health-officials-reporting-more-than-new-covid--cases/article_f59a9ece-723f-11ea-ba51-d3eaf128e238.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f59a9ece-723f-11ea-ba51-d3eaf128e238"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/f59a9ece-723f-11ea-ba51-d3eaf128e238" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f59a9ece-723f-11ea-ba51-d3eaf128e238"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Washington%20health%20officials%20reporting%20more%20than%20500%20new%20COVID-19%20cases&body=https%3A%2F%2Fwww.khq.com%2Fcoronavirus%2Fwashington-health-officials-reporting-more-than-new-covid--cases%2Farticle_f59a9ece-723f-11ea-ba51-d3eaf128e238.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f59a9ece-723f-11ea-ba51-d3eaf128e238"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-29f3443a-9f2d-5c75-9978-bdb7dd48c041" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-29f3443a-9f2d-5c75-9978-bdb7dd48c041" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/9f/29f3443a-9f2d-5c75-9978-bdb7dd48c041/5e7fd380713f5.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/9f/29f3443a-9f2d-5c75-9978-bdb7dd48c041/5e7fd380713f5.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/9f/29f3443a-9f2d-5c75-9978-bdb7dd48c041/5e7fd380713f5.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/9f/29f3443a-9f2d-5c75-9978-bdb7dd48c041/5e7fd380713f5.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/9f/29f3443a-9f2d-5c75-9978-bdb7dd48c041/5e7fd380713f5.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/9f/29f3443a-9f2d-5c75-9978-bdb7dd48c041/5e7fd380713f5.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/9f/29f3443a-9f2d-5c75-9978-bdb7dd48c041/5e7fd380713f5.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/9f/29f3443a-9f2d-5c75-9978-bdb7dd48c041/5e7fd380713f5.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/9f/29f3443a-9f2d-5c75-9978-bdb7dd48c041/5e7fd380713f5.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/9f/29f3443a-9f2d-5c75-9978-bdb7dd48c041/5e7fd380713f5.image.jpg?resize=1280%2C960 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1280"
                    height="960"
                    alt="Coronavirus"
                    class="img-responsive full tnt-restrict-img-29f3443a-9f2d-5c75-9978-bdb7dd48c041" />
            </div><style>
                .tnt-restrict-img-29f3443a-9f2d-5c75-9978-bdb7dd48c041 {
                    max-width: 1280px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo: Pixabay
License Link</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f59a9ece-723f-11ea-ba51-d3eaf128e238">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fcoronavirus%2Fwashington-health-officials-reporting-more-than-new-covid--cases%2Farticle_f59a9ece-723f-11ea-ba51-d3eaf128e238.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/washington-health-officials-reporting-more-than-new-covid--cases/article_f59a9ece-723f-11ea-ba51-d3eaf128e238.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f59a9ece-723f-11ea-ba51-d3eaf128e238"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Washington%20health%20officials%20reporting%20more%20than%20500%20new%20COVID-19%20cases&url=https%3A%2F%2Fwww.khq.com%2Fcoronavirus%2Fwashington-health-officials-reporting-more-than-new-covid--cases%2Farticle_f59a9ece-723f-11ea-ba51-d3eaf128e238.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/washington-health-officials-reporting-more-than-new-covid--cases/article_f59a9ece-723f-11ea-ba51-d3eaf128e238.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f59a9ece-723f-11ea-ba51-d3eaf128e238"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.khq.com/coronavirus/washington-health-officials-reporting-more-than-new-covid--cases/article_f59a9ece-723f-11ea-ba51-d3eaf128e238.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/washington-health-officials-reporting-more-than-new-covid--cases/article_f59a9ece-723f-11ea-ba51-d3eaf128e238.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f59a9ece-723f-11ea-ba51-d3eaf128e238"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/f59a9ece-723f-11ea-ba51-d3eaf128e238" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f59a9ece-723f-11ea-ba51-d3eaf128e238"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Washington%20health%20officials%20reporting%20more%20than%20500%20new%20COVID-19%20cases&body=https%3A%2F%2Fwww.khq.com%2Fcoronavirus%2Fwashington-health-officials-reporting-more-than-new-covid--cases%2Farticle_f59a9ece-723f-11ea-ba51-d3eaf128e238.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f59a9ece-723f-11ea-ba51-d3eaf128e238"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/washington-health-officials-reporting-more-than-new-covid--cases/article_f59a9ece-723f-11ea-ba51-d3eaf128e238.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f59a9ece-723f-11ea-ba51-d3eaf128e238"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f59a9ece-723f-11ea-ba51-d3eaf128e238-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f59a9ece-723f-11ea-ba51-d3eaf128e238" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f59a9ece-723f-11ea-ba51-d3eaf128e238" class="save-list-f59a9ece-723f-11ea-ba51-d3eaf128e238-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f59a9ece-723f-11ea-ba51-d3eaf128e238" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>According to the <a href="https://www.doh.wa.gov/Emergencies/Coronavirus" target="_blank">Washington State Department of Health</a>, there are 4,896 positive COVID-19 cases in Washington. </p><p>This is an increase of 586 cases from Saturday, March 28. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>According to the Washington Department of Health, there are six more deaths making the total number of deaths 195.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fcoronavirus%2Fwashington-health-officials-reporting-more-than-new-covid--cases%2Farticle_f59a9ece-723f-11ea-ba51-d3eaf128e238.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/washington-health-officials-reporting-more-than-new-covid--cases/article_f59a9ece-723f-11ea-ba51-d3eaf128e238.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f59a9ece-723f-11ea-ba51-d3eaf128e238"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Washington%20health%20officials%20reporting%20more%20than%20500%20new%20COVID-19%20cases&url=https%3A%2F%2Fwww.khq.com%2Fcoronavirus%2Fwashington-health-officials-reporting-more-than-new-covid--cases%2Farticle_f59a9ece-723f-11ea-ba51-d3eaf128e238.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/washington-health-officials-reporting-more-than-new-covid--cases/article_f59a9ece-723f-11ea-ba51-d3eaf128e238.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f59a9ece-723f-11ea-ba51-d3eaf128e238"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.khq.com/coronavirus/washington-health-officials-reporting-more-than-new-covid--cases/article_f59a9ece-723f-11ea-ba51-d3eaf128e238.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/washington-health-officials-reporting-more-than-new-covid--cases/article_f59a9ece-723f-11ea-ba51-d3eaf128e238.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f59a9ece-723f-11ea-ba51-d3eaf128e238"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/f59a9ece-723f-11ea-ba51-d3eaf128e238" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f59a9ece-723f-11ea-ba51-d3eaf128e238"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Washington%20health%20officials%20reporting%20more%20than%20500%20new%20COVID-19%20cases&body=https%3A%2F%2Fwww.khq.com%2Fcoronavirus%2Fwashington-health-officials-reporting-more-than-new-covid--cases%2Farticle_f59a9ece-723f-11ea-ba51-d3eaf128e238.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f59a9ece-723f-11ea-ba51-d3eaf128e238"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/washington-health-officials-reporting-more-than-new-covid--cases/article_f59a9ece-723f-11ea-ba51-d3eaf128e238.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f59a9ece-723f-11ea-ba51-d3eaf128e238"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f59a9ece-723f-11ea-ba51-d3eaf128e238-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f59a9ece-723f-11ea-ba51-d3eaf128e238" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f59a9ece-723f-11ea-ba51-d3eaf128e238" class="save-list-f59a9ece-723f-11ea-ba51-d3eaf128e238-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f59a9ece-723f-11ea-ba51-d3eaf128e238" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22washington%20state%22#tncms-source=keyword" class="tag-washington-state label label-default" data-tncms-track-dmp='search: washington-state'>Washington State</a>
            </li> <li>
                <a href="/search/?k=%22department%20of%20health%22#tncms-source=keyword" class="tag-department-of-health label label-default" data-tncms-track-dmp='search: department-of-health'>Department Of Health</a>
            </li> <li>
                <a href="/search/?k=%22washington%20department%20of%20health%22#tncms-source=keyword" class="tag-washington-department-of-health label label-default" data-tncms-track-dmp='search: washington-department-of-health'>Washington Department Of Health</a>
            </li> <li>
                <a href="/search/?k=%22health%20board%22#tncms-source=keyword" class="tag-health-board label label-default" data-tncms-track-dmp='search: health-board'>Health Board</a>
            </li> <li>
                <a href="/search/?k=%22ministries%22#tncms-source=keyword" class="tag-ministries label label-default" data-tncms-track-dmp='search: ministries'>Ministries</a>
            </li> <li>
                <a href="/search/?k=%22health%20official%22#tncms-source=keyword" class="tag-health-official label label-default" data-tncms-track-dmp='search: health-official'>Health Official</a>
            </li> <li>
                <a href="/search/?k=%22increase%22#tncms-source=keyword" class="tag-increase label label-default" data-tncms-track-dmp='search: increase'>Increase</a>
            </li> <li>
                <a href="/search/?k=%22reporting%22#tncms-source=keyword" class="tag-reporting label label-default" data-tncms-track-dmp='search: reporting'>Reporting</a>
            </li> <li>
                <a href="/search/?k=%22death%22#tncms-source=keyword" class="tag-death label label-default" data-tncms-track-dmp='search: death'>Death</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-809060" class="tncms-block"><div class="modal promo-designer-modal in bottom  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"  data-dmp-hide='["khq_newsletter"]'>
        <div class="modal-dialog modal-md bottom">
            <div class="modal-content">
                <div class="modal-body"><section id="block-809060" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["khq_newsletter"]'><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image medium">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=750%2C187 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div>
                    
                        <div class="headline medium dark ">
                            CORONAVIRUS UPDATES RIGHT NOW IN YOUR INBOX
                        </div>
                    
                    
                        <p class="text dark ">
                            GET A FREE HEADLINES EMAIL TWICE DAILY.
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-809060"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-10 ">
                                                        
                                                            <input class="mailinglist-id-809060" type="checkbox" name="list_id[]" value="faa8d7dc-e771-11e8-96c3-2b7b1d6cf415" data-name="KHQ Daily e-Newsletter" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">KHQ Daily e-Newsletter</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-809060" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.khq.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-693589" class="tncms-block"><section id="block-693589" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-693589 ">
        <div class="block-title-inner">
            <h3>
                
                Local Weather
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
        <div class="weather-index-alerts">
            <button class="btn btn-danger btn-lg btn-block" data-toggle="modal" data-target="#tncms-block-693589 .weather-alert-modal-0">
                <div class="pull-left"><span class="fas tnt-exclamation-triangle"></span> 1 Weather Alert</div>
                <div class="pull-right"><span> See All ></span></div>
            </button>
            <div class="weather-alert-modal-0 modal fade">
                <div class="modal-dialog modal-lg">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                                <span class="fas tnt-times-circle"></span>
                            </button>
                            <h4 class="modal-title">Weather Alert</h4>
                        </div>
                        <div class="modal-body">
                            
                            <pre>...WIND ADVISORY IN EFFECT FROM 11 AM TO 7 PM PDT MONDAY...

* WHAT...SOUTHWEST WINDS 20 TO 30 MPH WITH GUSTS UP TO 45 MPH
EXPECTED.

* WHERE...IN WASHINGTON, LOWER GARFIELD AND ASOTIN COUNTIES,
WASHINGTON PALOUSE AND SPOKANE AREA. IN IDAHO, IDAHO PALOUSE.

* WHEN...FROM 11 AM TO 7 PM PDT MONDAY.

* IMPACTS...GUSTY WINDS COULD BLOW AROUND UNSECURED OBJECTS.
TREE LIMBS COULD BE BLOWN DOWN AND A FEW POWER OUTAGES MAY
RESULT.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

USE EXTRA CAUTION WHEN DRIVING, ESPECIALLY IF OPERATING A HIGH
PROFILE VEHICLE. SECURE OUTDOOR OBJECTS.

&&

</pre>
                            
                        </div>
                    </div>
                </div>
            </div>
        </div>
    
    <div class="expandable-wrap">
    <div id="weather-693589" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Spokane</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            43&deg;F
                            <span class="weather-icon-now fas tnt-wi-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Mostly Cloudy</div>
                            <div class="weather-hourly-high-low">56&deg;F / 43&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        
            <div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">12 AM</div>
                            <div class="weather-hourly-temp">43&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">1 AM</div>
                            <div class="weather-hourly-temp">42&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">2 AM</div>
                            <div class="weather-hourly-temp">42&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">3 AM</div>
                            <div class="weather-hourly-temp">43&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">4 AM</div>
                            <div class="weather-hourly-temp">43&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    </div>
        </div>
</div></section></div><div id="tncms-block-883813" class="tncms-block"><section id="block-883813" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-883813 dark">
        <div class="block-title-inner">
            <h3>
                
                Coronoavirus Email Alerts
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-883813 text-muted">
        <p>Subscribe to get twice-daily updates on the COVID-19 outbreak in your inbox.</p>
    </div>
</div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-883813"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-10 ">
                                
                                    <input class="mailinglist-id-883813" type="checkbox" name="list_id[]" value="faa8d7dc-e771-11e8-96c3-2b7b1d6cf415" data-name="KHQ Daily e-Newsletter" title="KHQ Daily e-Newsletter" style="display:none;" checked>
                                    <h4 class="mailinglist-title">KHQ Daily e-Newsletter</h4>
                                    
                                        <p>Get the latest news, weather, sports and information from the region's top local news source.&nbsp;</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-883813" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.khq.com/users/admin/mailinglist/">Manage lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-693587" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-693587" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-693587');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-690091" class="tncms-block"><section id="block-690091" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-690091 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-690091" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-690091" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-690091" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-690091" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-690091" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/washington-state-senior-defensive-back-bryce-beekman-passes-away-at/article_5eb0ba02-6e9d-11ea-8479-2fe76b43765d.html">Washington State senior defensive back Bryce Beekman passes away at 22</a></li><li><a href="/coronavirus/here-s-a-list-of-essential-workers-following-gov-inslee/article_b7a04c38-6d65-11ea-8982-97825e1c3ad2.html">Here's a list of essential workers following Gov. Inslee's 'Stay Home, Stay Healthy' order</a></li><li><a href="/coronavirus/gov-inslee-declares-commercial-and-residential-construction-non-essential/article_bcbcf97a-6f20-11ea-a17f-9bfdd4feb8ca.html">Gov. Inslee declares commercial and residential construction non-essential</a></li><li><a href="/coronavirus/three-essential-businesses-you-might-not-have-known-were-essential/article_e16d23b6-6e0e-11ea-8b4d-2ff835ccedd9.html">Three essential businesses you might not have known were essential</a></li><li><a href="/coronavirus/public-health-officials-announce-first-covid--death-in-spokane/article_7e9b4c9e-708f-11ea-99e3-4f0e9af22c85.html">Public health officials announce first COVID-19 death in Spokane County</a></li><li><a href="/news/local-tattoo-artists-finding-creative-ways-to-make-ends-meet/article_6f55d27c-6c93-11ea-9069-57a2f0837e24.html">Local tattoo artists finding creative ways to make ends meet</a></li><li><a href="/list-of-jobs-deemed-essential/article_b9b42e1e-6e04-11ea-ba74-5b4d72e8db3e.html">List of jobs deemed essential</a></li><li><a href="/coronavirus/eviction-halt-prevents-new-spokane-homeowner-from-getting-squatters-out/article_f6809c30-6e20-11ea-a0ad-4f1a4b4945d6.html">Eviction halt prevents new Spokane homeowner from getting 'squatters' out of his place</a></li><li><a href="/coronavirus/what-s-open-and-what-s-closed-at-spokane-parks/article_823bea98-7058-11ea-b800-33774ca22dd8.html">What's open and what's closed at Spokane parks</a></li><li><a href="/coronavirus/how-much-money-can-you-expect-to-receive-from-the/article_275c56d4-6fa5-11ea-b915-cb2b1059d391.html">How much money can you expect to receive from the stimulus checks?</a></li></ul></div>
        
        
            <div id="images-690091" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/wa-coronavirus-cases-graph/image_1e655730-67d8-11ea-95b1-db24279849d2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WA coronavirus cases graph"
                            class="img-responsive lazyload full"
                            width="496"
                            height="496"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/1/e6/1e655730-67d8-11ea-95b1-db24279849d2/5e70085cd79fb.image.png?crop=496%2C496%2C133%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/empty-shelves-at-spokane-costco/image_7c5975f4-5dc1-11ea-9a54-ef8e83a24758.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Empty shelves at Spokane Costco"
                            class="img-responsive lazyload full"
                            width="449"
                            height="449"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/7/c5/7c5975f4-5dc1-11ea-9a54-ef8e83a24758/5e5f1578bd15d.image.png?crop=449%2C449%2C75%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/photo-costco-coronavirus-panic-buying/image_4aff56ae-64e2-11ea-9ce9-0fdeeac44179.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PHOTO: COSTCO Coronavirus Panic Buying"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/af/4aff56ae-64e2-11ea-9ce9-0fdeeac44179/5e6b0ac29e2a7.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/rosalia-lunches/image_c7f82e92-708b-11ea-9e50-db056cb9be4f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="rosalia lunches"
                            class="img-responsive lazyload full"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/c/7f/c7f82e92-708b-11ea-9e50-db056cb9be4f/5e7e9b7890494.image.png?crop=405%2C405%2C156%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/join-swx-for-the-quarantourney-virtual-basketball-tournament/image_ee17e436-68b7-11ea-9a92-e3ae598950be.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Join SWX for the &quot;QuaranTourney&quot; virtual basketball tournament"
                            class="img-responsive lazyload full"
                            width="640"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/e/e1/ee17e436-68b7-11ea-9a92-e3ae598950be/5e717999cbf60.image.jpg?crop=640%2C640%2C320%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/washington-state-creates-essential-business-clarification-application/image_ffebf470-6eef-11ea-99aa-cb9ee9c923d2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Washington state creates essential business clarification application"
                            class="img-responsive lazyload full"
                            width="385"
                            height="385"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/fe/ffebf470-6eef-11ea-99aa-cb9ee9c923d2/5e7be8a31d1cd.image.png?crop=385%2C385%2C123%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/regional/mt-coronavirus-map/image_713af0ff-4dcb-5853-b896-8a3d7e2ecd55.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="mt coronavirus map"
                            class="img-responsive lazyload full"
                            width="1038"
                            height="1038"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/7/13/713af0ff-4dcb-5853-b896-8a3d7e2ecd55/5e76a3a956178.image.png?crop=1038%2C1038%2C479%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/regional/bozeman-sandwich-shop-stepping-in-to-feed-the-hungry/image_03c2a1be-d389-5664-bcbc-f6580afc03f8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bozeman sandwich shop stepping in to feed the hungry"
                            class="img-responsive lazyload full"
                            width="280"
                            height="280"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/3c/03c2a1be-d389-5664-bcbc-f6580afc03f8/5e79ddbacb99a.image.jpg?crop=280%2C280%2C46%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/regional/corona-chart/image_f3228afa-58f5-536a-9f41-3f9239e0fefe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Corona chart"
                            class="img-responsive lazyload full"
                            width="287"
                            height="287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/32/f3228afa-58f5-536a-9f41-3f9239e0fefe/5e61aee1dabc9.image.png?crop=287%2C287%2C314%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/regional/stronger-together-challenge-bingo-sheet/image_93a4642e-3264-581d-9f56-9342ef4fa6f5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stronger Together Challenge bingo sheet"
                            class="img-responsive lazyload full"
                            width="552"
                            height="552"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/3a/93a4642e-3264-581d-9f56-9342ef4fa6f5/5e7a987ae5763.image.png?crop=552%2C552%2C0%2C50&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-690091" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/video-animal-shelters-ask-for-help-to-care-for-pets/video_0dc04936-6bdd-11ea-94d3-0706c4dca123.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Animal shelters ask for help to care for pets while preventing spread of COVID-19"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/dc/0dc04936-6bdd-11ea-94d3-0706c4dca123/5e76c11d693a9.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/video-spokane-police-adapting-patrols-in-the-face-of-coronavirus/video_baadb862-7156-11ea-afae-af75e819aec4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Spokane Police adapting patrols in the face of coronavirus pandemic"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/aa/baadb862-7156-11ea-afae-af75e819aec4/5e7ff09020e33.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/gov-inslee-declares-commercial-and-residential-construction-as-non-essential/video_992364e4-6fc6-11ea-ad66-87c59965523b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gov. Inslee declares commercial and residential construction as &quot;non essential&quot;"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/92/992364e4-6fc6-11ea-ad66-87c59965523b/5e7d50c689823.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/gov-brad-little-announces-stay-home-order-about-idaho-s/video_efe91966-6ece-11ea-bea3-d741126f3258.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gov. Brad Little announces Stay Home order about Idaho's COVID-19 response"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/e/fe/efe91966-6ece-11ea-bea3-d741126f3258/5e7bb74095a88.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/national/store-co-owner-says-a-woman-purposefully-coughed-on-groceries/video_95fd0f5c-ff00-507b-b301-eab4d912e9b9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Store co-owner says a woman purposefully coughed on groceries"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/5f/95fd0f5c-ff00-507b-b301-eab4d912e9b9/5e7cc3f4b75d3.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/covid--myths-doctors-are-hearing/video_ac108d66-6ea9-11ea-87db-cbe67bd76d97.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID-19 myths doctors are hearing"
                            class="img-responsive lazyload full"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/c1/ac108d66-6ea9-11ea-87db-cbe67bd76d97/5e7b72b40f96b.image.jpg?crop=960%2C960%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/video-fred-meyer-and-qfc-announce-senior-hours-for-all/video_91aa6bf4-6bd9-11ea-9e49-cfb8cb734dfb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Fred Meyer and QFC announce senior hours for all stores"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/1a/91aa6bf4-6bd9-11ea-9e49-cfb8cb734dfb/5e76ba81746de.image.png?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/liquor-and-cannabis-stores-deemed-essential-in-stay-at-home/video_5c3612ac-70a2-11ea-9d7d-ef063d4ad775.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Liquor and cannabis stores deemed essential in &quot;Stay at Home&quot; order"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/c3/5c3612ac-70a2-11ea-9d7d-ef063d4ad775/5e7ec26eb8124.preview.png?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/cases-of-coronavirus-identified-in-spokane-county-as-more-testing/video_03a2a624-706a-11ea-9fff-8b5796955b92.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="83 cases of coronavirus identified in Spokane County as more testing continues"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/3a/03a2a624-706a-11ea-9fff-8b5796955b92/5e7e62d968d6a.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/watch-spokane-woman-delivering-groceries-goes-above-and-beyond-for/video_b7ebf69c-6fcc-11ea-952a-cb43cda9a548.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH: Spokane woman delivering groceries goes above and beyond for desperate mother in need"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/7e/b7ebf69c-6fcc-11ea-952a-cb43cda9a548/5e7d5eca978a8.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-690091" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-690155" class="tncms-block"><section id="block-690155" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-690155 ">
        <div class="block-title-inner">
            <h3>
                
                Sign Up For Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">KHQ Breaking News Alerts</h4>
                            
                                <p>Receive breaking news emails from KHQ Local News</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">KHQ Daily Weather</h4>
                            
                                <p>Daily weather forecasts from the KHQ Weather Authority</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">KHQ Daily e-Newsletter</h4>
                            
                                <p>Get the latest news, weather, sports and information from the region's top local news source.&nbsp;</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.khq.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-693588" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-693588" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-693588');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-693585" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-693585" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-693585');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-819897" class="tncms-block"><section id="block-819897" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-819897 ">
        <div class="block-title-inner">
            <h3>
                
                More Video From This Section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-37f1cf3c-7230-11ea-8a4a-8b6e7e44537c" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-37f1cf3c-7230-11ea-8a4a-8b6e7e44537c media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/web-developer-creates-delivery-website-for-local-restaurants/video_37f1cf3c-7230-11ea-8a4a-8b6e7e44537c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Web developer creates delivery website for local restaurants"
                            class="img-responsive lazyload full"
                            width="527"
                            height="395"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/7f/37f1cf3c-7230-11ea-8a4a-8b6e7e44537c/5e815ce899d7d.image.jpg?crop=527%2C395%2C95%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/7f/37f1cf3c-7230-11ea-8a4a-8b6e7e44537c/5e815ce899d7d.image.jpg?crop=527%2C395%2C95%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/7f/37f1cf3c-7230-11ea-8a4a-8b6e7e44537c/5e815ce899d7d.image.jpg?crop=527%2C395%2C95%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/7f/37f1cf3c-7230-11ea-8a4a-8b6e7e44537c/5e815ce899d7d.image.jpg?crop=527%2C395%2C95%2C0&resize=527%2C395&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/web-developer-creates-delivery-website-for-local-restaurants/video_37f1cf3c-7230-11ea-8a4a-8b6e7e44537c.html" class="tnt-asset-link">
        

        
            Web developer creates delivery website for local restaurants</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-03-29T19:43:57-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-fd437b38-722f-11ea-96de-3738cb6296ae" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fd437b38-722f-11ea-96de-3738cb6296ae media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/construction-community-concerned-about-unmanned-job-sites/video_fd437b38-722f-11ea-96de-3738cb6296ae.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Construction community concerned about unmanned job sites"
                            class="img-responsive lazyload full"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/d4/fd437b38-722f-11ea-96de-3738cb6296ae/5e815c9c33f4c.preview.png?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/d4/fd437b38-722f-11ea-96de-3738cb6296ae/5e815c9c33f4c.preview.png?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/d4/fd437b38-722f-11ea-96de-3738cb6296ae/5e815c9c33f4c.preview.png?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/d4/fd437b38-722f-11ea-96de-3738cb6296ae/5e815c9c33f4c.preview.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/construction-community-concerned-about-unmanned-job-sites/video_fd437b38-722f-11ea-96de-3738cb6296ae.html" class="tnt-asset-link">
        

        
            Construction community concerned about unmanned job sites</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-03-29T19:42:44-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-a3080e04-715d-11ea-8104-679d22500fbc" class="clearfix card summary has-image image-top inherit  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a3080e04-715d-11ea-8104-679d22500fbc media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/video-spokane-valley-business-takes-on-coronavirus-with-t-shirt/video_a3080e04-715d-11ea-8104-679d22500fbc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="VIDEO: Spokane Valley business takes on coronavirus with T-shirt designs"
                            class="img-responsive lazyload full"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/30/a3080e04-715d-11ea-8104-679d22500fbc/5e8001884d92e.image.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/30/a3080e04-715d-11ea-8104-679d22500fbc/5e8001884d92e.image.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/30/a3080e04-715d-11ea-8104-679d22500fbc/5e8001884d92e.image.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/30/a3080e04-715d-11ea-8104-679d22500fbc/5e8001884d92e.image.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/30/a3080e04-715d-11ea-8104-679d22500fbc/5e8001884d92e.image.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/30/a3080e04-715d-11ea-8104-679d22500fbc/5e8001884d92e.image.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/video-spokane-valley-business-takes-on-coronavirus-with-t-shirt/video_a3080e04-715d-11ea-8104-679d22500fbc.html" class="tnt-asset-link">
        

        
            VIDEO: Spokane Valley business takes on coronavirus with T-shirt designs</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-28T18:35:00-07:00" class="tnt-date asset-date text-muted">Mar 28, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-baadb862-7156-11ea-afae-af75e819aec4" class="clearfix card summary has-image image-top inherit  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-baadb862-7156-11ea-afae-af75e819aec4 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/video-spokane-police-adapting-patrols-in-the-face-of-coronavirus/video_baadb862-7156-11ea-afae-af75e819aec4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="VIDEO: Spokane Police adapting patrols in the face of coronavirus pandemic"
                            class="img-responsive lazyload full"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/aa/baadb862-7156-11ea-afae-af75e819aec4/5e7ff09020e33.image.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/aa/baadb862-7156-11ea-afae-af75e819aec4/5e7ff09020e33.image.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/aa/baadb862-7156-11ea-afae-af75e819aec4/5e7ff09020e33.image.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/aa/baadb862-7156-11ea-afae-af75e819aec4/5e7ff09020e33.image.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/aa/baadb862-7156-11ea-afae-af75e819aec4/5e7ff09020e33.image.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/aa/baadb862-7156-11ea-afae-af75e819aec4/5e7ff09020e33.image.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/video-spokane-police-adapting-patrols-in-the-face-of-coronavirus/video_baadb862-7156-11ea-afae-af75e819aec4.html" class="tnt-asset-link">
        

        
            VIDEO: Spokane Police adapting patrols in the face of coronavirus pandemic</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-03-28T18:35:54-07:00" class="tnt-date asset-date text-muted">Mar 28, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-8e1bf9b2-7156-11ea-843f-07a41f02991b" class="clearfix card summary has-image image-top inherit  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8e1bf9b2-7156-11ea-843f-07a41f02991b media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/spokane-crime-statistics-remain-level-during-coronavirus-outbreak/video_8e1bf9b2-7156-11ea-843f-07a41f02991b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Spokane crime statistics remain level during coronavirus outbreak"
                            class="img-responsive lazyload full"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/e1/8e1bf9b2-7156-11ea-843f-07a41f02991b/5e7fefcd99ce6.image.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/e1/8e1bf9b2-7156-11ea-843f-07a41f02991b/5e7fefcd99ce6.image.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/e1/8e1bf9b2-7156-11ea-843f-07a41f02991b/5e7fefcd99ce6.image.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/e1/8e1bf9b2-7156-11ea-843f-07a41f02991b/5e7fefcd99ce6.image.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/e1/8e1bf9b2-7156-11ea-843f-07a41f02991b/5e7fefcd99ce6.image.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/e1/8e1bf9b2-7156-11ea-843f-07a41f02991b/5e7fefcd99ce6.image.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/spokane-crime-statistics-remain-level-during-coronavirus-outbreak/video_8e1bf9b2-7156-11ea-843f-07a41f02991b.html" class="tnt-asset-link">
        

        
            Spokane crime statistics remain level during coronavirus outbreak</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-03-28T17:46:14-07:00" class="tnt-date asset-date text-muted">Mar 28, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-5c0a370a-7155-11ea-ba4b-334e138a852a" class="clearfix card summary has-image image-top inherit  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5c0a370a-7155-11ea-ba4b-334e138a852a media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/video-a-look-at-coronavirus-numbers-on-march/video_5c0a370a-7155-11ea-ba4b-334e138a852a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="VIDEO: A look at coronavirus numbers on March 28, 2020"
                            class="img-responsive lazyload full"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/c0/5c0a370a-7155-11ea-ba4b-334e138a852a/5e7fedc322d5d.image.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/c0/5c0a370a-7155-11ea-ba4b-334e138a852a/5e7fedc322d5d.image.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/c0/5c0a370a-7155-11ea-ba4b-334e138a852a/5e7fedc322d5d.image.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/c0/5c0a370a-7155-11ea-ba4b-334e138a852a/5e7fedc322d5d.image.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/c0/5c0a370a-7155-11ea-ba4b-334e138a852a/5e7fedc322d5d.image.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/c0/5c0a370a-7155-11ea-ba4b-334e138a852a/5e7fedc322d5d.image.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/video-a-look-at-coronavirus-numbers-on-march/video_5c0a370a-7155-11ea-ba4b-334e138a852a.html" class="tnt-asset-link">
        

        
            VIDEO: A look at coronavirus numbers on March 28, 2020</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-28T17:36:00-07:00" class="tnt-date asset-date text-muted">Mar 28, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-a42539f4-7123-11ea-bf10-6fec6265b2eb" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a42539f4-7123-11ea-bf10-6fec6265b2eb media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/pet-savers-for-march/video_a42539f4-7123-11ea-bf10-6fec6265b2eb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pet Savers for March 28, 2020"
                            class="img-responsive lazyload full"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/42/a42539f4-7123-11ea-bf10-6fec6265b2eb/5e7f9a4b22621.image.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/42/a42539f4-7123-11ea-bf10-6fec6265b2eb/5e7f9a4b22621.image.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/42/a42539f4-7123-11ea-bf10-6fec6265b2eb/5e7f9a4b22621.image.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/42/a42539f4-7123-11ea-bf10-6fec6265b2eb/5e7f9a4b22621.image.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/42/a42539f4-7123-11ea-bf10-6fec6265b2eb/5e7f9a4b22621.image.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/42/a42539f4-7123-11ea-bf10-6fec6265b2eb/5e7f9a4b22621.image.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/pet-savers-for-march/video_a42539f4-7123-11ea-bf10-6fec6265b2eb.html" class="tnt-asset-link">
        

        
            Pet Savers for March 28, 2020</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-28T11:40:00-07:00" class="tnt-date asset-date text-muted">Mar 28, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-819897-5aa8d146-7123-11ea-8f5a-e76ac99b8392" class="clearfix card summary has-image image-top inherit  tnt-section-extreme-science">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5aa8d146-7123-11ea-8f5a-e76ac99b8392 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/extreme_science/extreme-science-with-radical-rick-blind-writer/video_5aa8d146-7123-11ea-8f5a-e76ac99b8392.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Extreme Science with Radical Rick: Blind Writer"
                            class="img-responsive lazyload full"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/aa/5aa8d146-7123-11ea-8f5a-e76ac99b8392/5e7f99f704d64.image.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/aa/5aa8d146-7123-11ea-8f5a-e76ac99b8392/5e7f99f704d64.image.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/aa/5aa8d146-7123-11ea-8f5a-e76ac99b8392/5e7f99f704d64.image.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/aa/5aa8d146-7123-11ea-8f5a-e76ac99b8392/5e7f99f704d64.image.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/aa/5aa8d146-7123-11ea-8f5a-e76ac99b8392/5e7f99f704d64.image.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/aa/5aa8d146-7123-11ea-8f5a-e76ac99b8392/5e7f99f704d64.image.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/extreme_science/extreme-science-with-radical-rick-blind-writer/video_5aa8d146-7123-11ea-8f5a-e76ac99b8392.html" class="tnt-asset-link">
        

        
            Extreme Science with Radical Rick: Blind Writer</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-28T11:38:00-07:00" class="tnt-date asset-date text-muted">Mar 28, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-690136" class="tncms-block padding-bottom"><div id="site-logo-690136" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png?resize=200%2C50" 
            srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png 300w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-690133" class="tncms-block"><section id="block-690133" class="block emphasis-h4   " ><address>
    <strong>khq.com</strong><br>
    1201 W. Sprague Avenue<br>
    Spokane, WA 99201
    <br>
    
        <strong>Phone:</strong> 509-448-6000<br>
        <strong>Email:</strong> <a href="mailto:q6news@khq.com">q6news@khq.com</a><br>
    
</address></section></div><div id="tncms-block-690141" class="tncms-block padding-bottom follow-block"><div class="follow-links-690141 default">
    
    <section id="block-690141" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KHQLocalNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KHQLocalNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/khq-tv" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/KHQ6" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.khq.com",
  "sameAs" : ["https://www.facebook.com/KHQLocalNews/","https://twitter.com/KHQLocalNews","https://www.linkedin.com/company/khq-tv","https://www.youtube.com/user/KHQ6"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-690131" class="tncms-block"><section id="block-690131" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690131 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swx-sports"  href="http://www.swxrightnow.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SWX Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-connect"  href="/connect/" >
                    <span class="nav-label">Connect</span>
                </a></li><li>
                <a class="nav-link  tnt-section-khq-md"  href="http://khq.wmpsites.com/khq-md/"  target="_blank" rel="noopener">
                    <span class="nav-label">KHQ MD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inland-nw"  href="http://khq.wmpsites.com/khq-inland-northwest-pros/"  target="_blank" rel="noopener">
                    <span class="nav-label">Inland NW</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nw-deals"  href="https://khq.incentrev.com/category/local"  target="_blank" rel="noopener">
                    <span class="nav-label">NW Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more"  href="/more/" >
                    <span class="nav-label">More</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-690082" class="tncms-block"><section id="block-690082" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690082 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-756657" class="tncms-block"><div id="notification-button-756657" class="notification-button stuck" data-control="notification" data-id="756657" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-khq-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/khq-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">KHQ FCC File</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eeo-reports"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">EEO Reports</span>
                </a><ul id="footer-col-three-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-khq-eeo-report-2017"  href="/annual-eeo-public-file-report/pdf_0db90eee-e454-11e8-a49b-1b7343073704.html" >
                    <span class="nav-label">KHQ EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-khq-eeo-report-2018"  href="/annual-eeo-public-file-report/pdf_0db90eee-e454-11e8-a49b-1b7343073704.html" >
                    <span class="nav-label">KHQ EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-khq-eeo-report-2019"  href="/khq-annual-eeo-public-file-report/pdf_ee1340ae-e3db-11e9-9ddf-7f3be3f573c6.html" >
                    <span class="nav-label">KHQ EEO Report (2019)</span>
                </a></li></ul></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-690086" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-690086"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">KHQ</a>, 1201 W. Sprague Avenue Spokane, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="1-01">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-1-01" class="switch-input" title="topic-1-01" name="topic-1-01" data-topic="1-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="1-02">
                                <h4>Weather Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-1-02" class="switch-input" title="topic-1-02" name="topic-1-02" data-topic="1-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="1-03">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-1-03" class="switch-input" title="topic-1-03" name="topic-1-03" data-topic="1-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f59a9ece-723f-11ea-ba51-d3eaf128e238")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13510.add('act', dmpData);
	_cc13510.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13510/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13510 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13510.add('act', mailListData);
	_cc13510.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-693589 b').click(function(){
            $("#weather-693589 .weather-hourly-container, #weather-693589 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7db7c30ec731c03d1ae42ec7770ac1ed.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13510.add('act', dmpData);
	_cc13510.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>