
  





   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.khq.com/content/tncms/live/" />
<meta name="keywords" content="shannon stevens, erik, zoology, economics, commerce, building industry, theo kassuga, official, josephine fatta, raul pino, black-footed ferret, hotel" />
<meta name="news_keywords" content="shannon stevens, erik, zoology, economics, commerce, building industry, theo kassuga, official, josephine fatta, raul pino, black-footed ferret, hotel" />
<meta name="description" content="Here are the extended versions of the Mad Minute stories from Friday, February 19th." />
<meta name="author" content="News Anchor" />
<meta property="article:author" content="https://facebook.com/ClaireGrahamNews/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-play-app" content="app-id=4974649573420818177" />
<meta name="google-site-verification" content="PcOJQmdIwz1DF1sMJV_-Ks4l_M-dl8o0Jpzwf714SS8" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.khq.com/national/mad-minute-stories-from-friday-february-19th/article_b5230d76-7302-11eb-afc5-7714d26a2dac.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?crop=536%2C402%2C90%2C0&amp;resize=536%2C402&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="536" />
<meta property="og:image:height" content="402" />
<meta property="og:title" content="Mad Minute stories from Friday, February 19th" />
<meta property="og:description" content="Here are the extended versions of the Mad Minute stories from Friday, February 19th." />
<meta property="og:site_name" content="KHQ Right Now" />
<meta property="og:section" content="National" />
<meta property="fb:app_id" content="224359691771058" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ #user-controls-690143 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-690143 .tn-user-screenname, #user-controls-690143 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-690143 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-690143 .dropdown-signup { font-size: 12px; } #user-controls-690143 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-690143 .large-user-avatar { margin-right: 10px; } #user-controls-690143 .large-user-controls { font-size: 12px; } #user-controls-690143 .logout-btn { cursor: pointer; } #user-controls-690143 .login-btn { color: #fff!important; } #block-690139 .search-spinner { position: absolute; } #block-690139 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-690139 { margin-bottom: 0; } #site-search-690139 .site-search-form { padding: 0; } #site-search-690139 #site-search-690139-btn { outline: none; } #site-search-690139 #site-search-690139-term { border: 0; box-shadow: none; } #site-search-690139 .site-search-form { box-shadow: none; } #tncms-block-690135 .tnt-prop-img { max-width: 235px; } #site-logo-690135 { color: #666; } #block-690138 .search-spinner { position: absolute; } #block-690138 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-690138-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-690138-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-690138-dropdown .pull-right { float: none!important; } #site-search-690138-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #weather-690144 .list-unstyled { margin: 0; } #weather-690144 span { display: block; } #weather-690144 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-690144 .icon { position: relative; } #weather-690144 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-690144 .temp { font-size: 18px; font-weight: bold; } #weather-690144 .cond { opacity: 0.7; } #weather-690144 .current-conditions { float: left; height: 24px; } #weather-690144 .dropdown-toggle { color: #fff; display: block; } #weather-690144 .city-title { padding-top: 5px; } #weather-690144 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-690144 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-690144 .weather-expanded small { opacity: 0.5; } #weather-690144 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-690144 .zip-update { width: 75px; } #weather-690144 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-690144 .zip-update-link:hover { color: #777; } #tncms-block-690136 .tnt-prop-img { max-width: 300px; } #site-logo-690136 { color: #666; } .follow-links-690141 li { margin-right: 1px; padding: 0; } .follow-links-690141 li a, .follow-links-690141 li a:focus, .follow-links-690141 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-690141 li a:hover { text-decoration: none; opacity: 1; } .follow-links-690141 li a.fb,.follow-links-690141 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-690141 li a.tw,.follow-links-690141 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-690141 li a.yt,.follow-links-690141 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-690141 li a.li,.follow-links-690141 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/national","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"News Anchor","id":"b5230d76-7302-11eb-afc5-7714d26a2dac","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":178},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/national","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"News Anchor","id":"b5230d76-7302-11eb-afc5-7714d26a2dac","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":178},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NJF4PQT');})();</script>
<script src="https://tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["shannon stevens","erik","zoology","economics","commerce","building industry","theo kassuga","official","josephine fatta","raul pino"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/khq.com/national';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1068588950841'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Mad Minute stories from Friday, February 19th | National | khq.com</title>
            
    <style>body { background-color: #fafafa; color: #0c0c0c; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.khq.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Mad Minute stories from Friday, February 19th | National | khq.com" href="http://www.khq.com/search/?f=rss&amp;t=article&amp;c=national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.khq.com/national/mad-minute-stories-from-friday-february-19th/article_b5230d76-7302-11eb-afc5-7714d26a2dac.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- article -->
<style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-b5230d76-7302-11eb-afc5-7714d26a2dac  section-national type-article infinity-disabled" data-authors='[]' data-path="/national">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.khq.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnational&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=News+Anchor&amp;tncms.asset.id=b5230d76-7302-11eb-afc5-7714d26a2dac&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=178&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NJF4PQT&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnational&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=News+Anchor&amp;tncms.asset.id=b5230d76-7302-11eb-afc5-7714d26a2dac&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=178&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.khq.com/users/admin/contribute/article/?assetid=b5230d76-7302-11eb-afc5-7714d26a2dac&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.khq.com/users/admin/contribute/article/?from_section=/national"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.khq.com/tncms/admin/editorial-asset/?edit=b5230d76-7302-11eb-afc5-7714d26a2dac"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-690143" class="tncms-block"><div id="user-controls-690143" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.khq.com/users/signup/?referer_url=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-friday-february-19th%2Farticle_b5230d76-7302-11eb-afc5-7714d26a2dac.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.khq.com/users/login/?referer_url=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-friday-february-19th%2Farticle_b5230d76-7302-11eb-afc5-7714d26a2dac.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.khq.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-690143').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.khq.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.khq.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.khq.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-690143').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.khq.com/users/logout/" id="user-logout-form-690143"><input type="hidden" name="referer_url" value="https://www.khq.com/national/mad-minute-stories-from-friday-february-19th/article_b5230d76-7302-11eb-afc5-7714d26a2dac.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/khq_newscasts/"  class="nav-link tnt-section-khq-newscasts">KHQ Newscasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/idaho_news/"  class="nav-link tnt-section-idaho-news">Idaho News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/washington_news/"  class="nav-link tnt-section-washington-news">Washington News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.khq.com/links-mentioned-on-khq/article_eac98976-af55-11ea-a07b-6f55e00ef28a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-links-mentioned-on-khq">Links Mentioned on KHQ </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hometown_election_headquarters/"  class="nav-link tnt-section-election-headquarters">Election Headquarters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coldcase/"  class="nav-link tnt-section-cold-case-files">Cold Case Files</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/helpmehayley/"  class="nav-link tnt-section-help-me-hayley">Help Me Hayley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/up_and_adams/"  class="nav-link tnt-section-up-and-adams">Up and Adams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_630/"  class="nav-link tnt-section-the-630">The 6:30</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/strange/"  class="nav-link tnt-section-mad-minute">Mad Minute</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/one_good_thing/"  class="nav-link tnt-section-one-good-thing">One Good Thing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/airquality/"  class="nav-link tnt-section-air-quality">Air Quality</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/burnrestrictions/"  class="nav-link tnt-section-burn-restrictions">Burn Restrictions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schoolclosures/"  class="nav-link tnt-section-school-closures">School Closures</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/winterforecast/"  class="nav-link tnt-section-winter-weather-forecast">Winter Weather Forecast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://www.swxrightnow.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-swx-sports">SWX Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.twitch.tv/swxtv"  target="_blank" rel="noopener" class="nav-link tnt-section-twitch-channel">Twitch Channel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.khq.com/live/?utm_source=khq&amp;utm_medium=web&amp;utm_campaign=live-video-nav"  target="_blank" rel="noopener" class="nav-link tnt-section-watch-live">Watch Live</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/live/"  class="nav-link tnt-section-khq-live">KHQ LIVE</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/khq_newscasts/"  class="nav-link tnt-section-khq_newscasts">Khq_newscasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.swxrightnow.com/livestream/"  target="_blank" rel="noopener" class="nav-link tnt-section-id-hs-football">ID HS Football</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/connect/"  class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/connect/our_team/"  class="nav-link tnt-section-our-team">Our Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/connect/feeds/"  class="nav-link tnt-section-rssxml-feeds">RSS/XML Feeds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/more/"  class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coffees_on_us/"  class="nav-link tnt-section-coffees-on-us">Coffee's On Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.khq.com/site/employment.html"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/extreme_science/"  class="nav-link tnt-section-extreme-science">Extreme Science</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/homeguide/"  class="nav-link tnt-section-fall-home-design-guide">Fall Home Design Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/holidayshowcase/"  class="nav-link tnt-section-holiday-showcase">Holiday Showcase</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/hometown_harvest/"  class="nav-link tnt-section-hometown-harvest-food-drive">Hometown Harvest Food Drive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/khq_birthdays/"  class="nav-link tnt-section-khq-birthdays">KHQ Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programming"  class="nav-link tnt-section-programming">Programming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/teacherofthemonth/"  class="nav-link tnt-section-teacher-of-the-month">Teacher of the Month</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://khq.pros-local.com/khq-inland-northwest-pros/"  target="_blank" rel="noopener" class="nav-link tnt-section-nw-pros">NW Pros</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://khq.pros-local.com/khq-md/"  target="_blank" rel="noopener" class="nav-link tnt-section-khq-md">KHQ MD</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://khq.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-nw-deals">NW Deals</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-690139" class="tncms-block"><section id="block-690139" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-690139" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-690139" aria-labelledby="site-search-button-690139" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-690139-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690139-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-690139-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690139').submit();
        return false;
    });

    $('#site-search-690139').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690139 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690139 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690139-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-690135" class="tncms-block mobile-logo-block"><div id="site-logo-690135" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png?resize=200%2C66" 
            srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png?resize=200%2C66 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-693604" class="tncms-block"><a href="https://www.khq.com/live/?utm_source=khq&amp;utm_medium=web&amp;utm_campaign=live-video-button" class="btn btn-danger"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-690138" class="tncms-block pull-left header-search"><ul id="site-search-690138-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-690138" aria-labelledby="site-search-button-690138" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-690138-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690138-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-690138" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-690138-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690138').submit();
        return false;
    });

    $('#site-search-690138').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690138 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690138 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690138-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-690144" class="tncms-block nav-weather"><div id="weather-690144" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=99201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">32&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="99201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-690144 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Spokane, WA
                                
                                 <small>(99201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies with a few snow showers after midnight. Low 29F. Winds light and variable. Chance of snow 30%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies with a few snow showers after midnight. Low 29F. Winds light and variable. Chance of snow 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 19, 2021 @ 11:29 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=99201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swx"  href="/sports/"  tabindex="0">
                    <span class="nav-label">SWX</span>
                </a></li><li>
                <a class="nav-link   tnt-section-find-it"  href="/find_it/"  tabindex="0">
                    <span class="nav-label">Find It</span>
                </a></li><li>
                <a class="nav-link   tnt-section-khq-md"  href="http://khq.pros-local.com/khq-md/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KHQ MD </span>
                </a></li><li>
                <a class="nav-link   tnt-section-nw-pros"  href="http://khq.pros-local.com/khq-inland-northwest-pros/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">NW Pros</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nw-deals"  href="https://khq.incentrev.com/category/local"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">NW Deals </span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-690129" class="tncms-block 0breaking-block"></div><div id="tncms-block-968467" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-912202" class="tncms-block"><script type="text/javascript" src="https://pym.nprapps.org/pym.v1.min.js"></script></div><div id="tncms-block-915661" class="tncms-block"><style>
          .election-grid {
             display: flex;
             flex-direction: row;
             flex-wrap: wrap;
             width: 100%;
             justify-content: space-between;
          }
          .election-grid .three {
            width: 100%;
          }
          .election-grid .two {
            width: 100%;
          }
          @media (min-width: 768px) {
            .election-grid .three {
               flex-basis: calc(33% - 11px);
               margin: 22px 0;
            }
            .election-grid .two {
               flex-basis: calc(50% - 11px);
               margin: 22px 0;
            }
          }</style></div></div></div>
        </div><div id="modal-image-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" class="modal fullscreen in modal-image image-default modal-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=400%2C224"
                    srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=300%2C168 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=400%2C224 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=540%2C302 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=640%2C358 640w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=718%2C402 750w"
                    sizes="100vw"
                    
                    width="718"
                    height="402"
                    alt="Mad Minute"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" data-target=".caption-inner-modal-image-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fmad-minute%2Fimage_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mad-minute/image_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6f44d26-f4a3-11e8-8b33-bb2d80a5d845"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mad%20Minute&url=https%3A%2F%2Fwww.khq.com%2Fmad-minute%2Fimage_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mad-minute/image_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6f44d26-f4a3-11e8-8b33-bb2d80a5d845"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.khq.com/mad-minute/image_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mad-minute/image_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6f44d26-f4a3-11e8-8b33-bb2d80a5d845"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6f44d26-f4a3-11e8-8b33-bb2d80a5d845"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Mad%20Minute&body=https%3A%2F%2Fwww.khq.com%2Fmad-minute%2Fimage_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6f44d26-f4a3-11e8-8b33-bb2d80a5d845"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mad-minute/image_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6f44d26-f4a3-11e8-8b33-bb2d80a5d845"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" class="save-list-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845 img { max-height: 402px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b5230d76-7302-11eb-afc5-7714d26a2dac" class="asset article-default"  data-url="https://www.khq.com/national/mad-minute-stories-from-friday-february-19th/article_b5230d76-7302-11eb-afc5-7714d26a2dac.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?crop=536%2C402%2C90%2C0&resize=536%2C402&order=crop%2Cresize">
            <meta itemprop="width" content="536">
            <meta itemprop="height" content="402">
        </div>
        <meta itemprop="name" content="khq.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.khq.com/national/mad-minute-stories-from-friday-february-19th/article_b5230d76-7302-11eb-afc5-7714d26a2dac.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.khq.com\/tncms\/search\/mlt\/?origin=b5230d76-7302-11eb-afc5-7714d26a2dac&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b5230d76-7302-11eb-afc5-7714d26a2dac","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b5230d76-7302-11eb-afc5-7714d26a2dac" class="asset-paging">
                <div id="paging-prev-b5230d76-7302-11eb-afc5-7714d26a2dac" class="paging-link prev offset"></div>
                <div id="paging-next-b5230d76-7302-11eb-afc5-7714d26a2dac" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mad Minute stories from Friday, February 19th
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f9565256-d8a3-11e8-94a8-93183020e4e7-asset-b5230d76-7302-11eb-afc5-7714d26a2dac" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.khq.com/users/profile/cgraham">News Anchor</a></span>
                
                    <div id="author-popup-f9565256-d8a3-11e8-94a8-93183020e4e7-asset-b5230d76-7302-11eb-afc5-7714d26a2dac-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f9565256-d8a3-11e8-94a8-93183020e4e7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.khq.com/users/profile/cgraham" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="cgraham"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/369d6be7bf672190f60efdcb4a57f69c?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.khq.com/users/profile/cgraham" rel="author" class="tnt-user-profile-link tnt-user-name">Claire Graham</a>
                                </h4><p class="tnt-user-title small text-muted">News Anchor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://facebook.com/ClaireGrahamNews/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/KHQClaire" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:claire.graham@khq.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f9565256-d8a3-11e8-94a8-93183020e4e7-asset-b5230d76-7302-11eb-afc5-7714d26a2dac').popover({
                            content: $('#author-popup-f9565256-d8a3-11e8-94a8-93183020e4e7-asset-b5230d76-7302-11eb-afc5-7714d26a2dac-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-19T23:15:00-08:00" class="tnt-date asset-date text-muted">
            Feb 19, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-19T23:15:00-08:00" class="tnt-date asset-date text-muted">29 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-19T23:15:00-08:00">
    <meta itemprop="datePublished" content="2021-02-19T23:15:00-08:00">
    <meta itemprop="dateModified" content="2021-02-19T23:15:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-friday-february-19th%2Farticle_b5230d76-7302-11eb-afc5-7714d26a2dac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/national/mad-minute-stories-from-friday-february-19th/article_b5230d76-7302-11eb-afc5-7714d26a2dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5230d76-7302-11eb-afc5-7714d26a2dac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mad%20Minute%20stories%20from%20Friday%2C%20February%2019th&url=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-friday-february-19th%2Farticle_b5230d76-7302-11eb-afc5-7714d26a2dac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/national/mad-minute-stories-from-friday-february-19th/article_b5230d76-7302-11eb-afc5-7714d26a2dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5230d76-7302-11eb-afc5-7714d26a2dac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.khq.com/national/mad-minute-stories-from-friday-february-19th/article_b5230d76-7302-11eb-afc5-7714d26a2dac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/national/mad-minute-stories-from-friday-february-19th/article_b5230d76-7302-11eb-afc5-7714d26a2dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5230d76-7302-11eb-afc5-7714d26a2dac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/b5230d76-7302-11eb-afc5-7714d26a2dac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b5230d76-7302-11eb-afc5-7714d26a2dac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Mad%20Minute%20stories%20from%20Friday%2C%20February%2019th&body=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-friday-february-19th%2Farticle_b5230d76-7302-11eb-afc5-7714d26a2dac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b5230d76-7302-11eb-afc5-7714d26a2dac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="718">
            <meta itemprop="height" content="402">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=400%2C224"
                    srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=300%2C168 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=400%2C224 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=540%2C302 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=640%2C358 640w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=718%2C402 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="718"
                    height="402"
                    alt="Mad Minute"
                    class="img-responsive full tnt-restrict-img-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845 default" />
            </div><style>
                .tnt-restrict-img-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845 {
                    max-width: 718px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b5230d76-7302-11eb-afc5-7714d26a2dac">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-friday-february-19th%2Farticle_b5230d76-7302-11eb-afc5-7714d26a2dac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/national/mad-minute-stories-from-friday-february-19th/article_b5230d76-7302-11eb-afc5-7714d26a2dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5230d76-7302-11eb-afc5-7714d26a2dac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mad%20Minute%20stories%20from%20Friday%2C%20February%2019th&url=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-friday-february-19th%2Farticle_b5230d76-7302-11eb-afc5-7714d26a2dac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/national/mad-minute-stories-from-friday-february-19th/article_b5230d76-7302-11eb-afc5-7714d26a2dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5230d76-7302-11eb-afc5-7714d26a2dac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.khq.com/national/mad-minute-stories-from-friday-february-19th/article_b5230d76-7302-11eb-afc5-7714d26a2dac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/national/mad-minute-stories-from-friday-february-19th/article_b5230d76-7302-11eb-afc5-7714d26a2dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5230d76-7302-11eb-afc5-7714d26a2dac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/b5230d76-7302-11eb-afc5-7714d26a2dac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b5230d76-7302-11eb-afc5-7714d26a2dac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Mad%20Minute%20stories%20from%20Friday%2C%20February%2019th&body=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-friday-february-19th%2Farticle_b5230d76-7302-11eb-afc5-7714d26a2dac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b5230d76-7302-11eb-afc5-7714d26a2dac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/national/mad-minute-stories-from-friday-february-19th/article_b5230d76-7302-11eb-afc5-7714d26a2dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5230d76-7302-11eb-afc5-7714d26a2dac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b5230d76-7302-11eb-afc5-7714d26a2dac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b5230d76-7302-11eb-afc5-7714d26a2dac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b5230d76-7302-11eb-afc5-7714d26a2dac" class="save-list-b5230d76-7302-11eb-afc5-7714d26a2dac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b5230d76-7302-11eb-afc5-7714d26a2dac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>NEW MIAMI, Ohio (AP) — A police bomb squad responding to a suspicious package call at an Ohio church made an unexpected discovery: six newborn kittens and their mother inside a duffel bag.</p><p>The Butler County Sheriff’s Office says its bomb squad was called to a church in New Miami on Thursday. When the responding officers heard purring instead of ticking coming from the black bag, they used their X-ray equipment to view what was inside.</p><p>The day-old kittens and their mother were found along with a note stating they had been born on Wednesday.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“Mom’s name is Sprinkles,” the note also read. “She began giving birth at 2 p.m.”</p><p>A post on the sheriff’s office Facebook page said mother and kittens “are doing well and are warm, cozy and fed.” They were being cared for at a local humane society.</p><p>----------------------------------------------------------------------------------------------------</p><p>Feb. 19 (UPI) -- A luxury hotel in South Korea is apologizing after guests discovered that an issue with the mirrored windows allowed outside observers to see into the women's sauna area.</p><p>The Grand Josun, a recently-opened five-star resort on the island of Jeju, said the mirrored windows in the sauna area are designed to prevent anyone outside the property from seeing in during the day, and blinds are supposed to come down at dusk, when the mirrored effect no longer works.</p><p>Guests complained online recently that they discovered the sauna area was sometimes visible from outside the building. They said they could see the sauna, bathroom and showers through the windows.</p><p>The hotel apologized and said the sauna has been temporarily closed while officials investigate the malfunction with the mirrored windows and blinds</p><p>"We're deeply sorry for causing any inconveniences to our customers in using some facilities at the women's sauna at the Grand Josun Jeju Hill suite for missing mirror coating for some windows and problems in operating the blinds," the hotel said in a statement on its website. "The sauna's operation has been suspended and we're closely checking deficiencies and taking immediate action to correct them."</p><p>Police said they are reviewing CCTV footage from outside the hotel to ensure no illicit photos or videos were taken.</p><p>----------------------------------------------------------------------------------------------------</p><p>Feb. 19 (UPI) -- Employees at a recycling center in England came to the rescue when a man accidentally dropped his wedding ring into a sorting container.</p><p>The North Tyneside Council said James Ross, 38, was dropping off some cardboard to be recycled at the Household Waste Recycling Center in North Shields when the wedding ring fell off his finger and vanished into the depths of the container.</p><p>"It was a container where you push the rubbish through an opening. It was very cold. My hands were cold and, as I was shaking out the box, suddenly the ring was just gone. I don't know if it caught the edge of the box, but my heart just sank," Ross said.</p><p>Ross alerted a nearby employee, who informed officials of the incident. The machinery was shut down and soon four workers had climbed inside to search for the ring.</p><p>"It was like looking for a needle in a haystack as there was a huge mound of waste to search through and we had the added difficulty of ensuring we kept our distance and followed the COVID guidelines. We were just about to give up when I spotted it, I was over the moon," Plant Operator Jordan Cooper said.</p><p>Ross said he was overwhelmed with relief to be reunited with his ring.</p><p>"The ring was caked in rubbish and grime, but it was amazing to have it back," he said. The staff were life savers. They've gone way beyond the call of duty, being as nice and polite as they can be.</p><p>"My wife was over the moon, she thought I was making up an elaborate story. We can't thank them enough."</p><p>----------------------------------------------------------------------------------------------------</p><p>ANCHORAGE, Alaska (AP) — An Alaska woman had the scare of a lifetime when using an outhouse in the backcountry and she was attacked by a bear, from below.</p><p>"I got out there and sat down on the toilet and immediately something bit my butt right as I sat down," Shannon Stevens told The Associated Press on Thursday. "I jumped up and I screamed when it happened."</p><p>Stevens, her brother Erik and his girlfriend had taken snowmobiles into the wilderness Feb. 13 to stay at his yurt, located about 20 miles northwest of Haines, in southeast Alaska.</p><p>Her brother heard the screaming and went out to the outhouse, about 150 feet (45.72 meters) away from the yurt. There, he found Shannon tending to her wound. They at first thought she had been bitten by a squirrel or a mink, or something small.Erik had brought his headlamp with him to see what it was.</p><p>"I opened the toilet seat and there's just a bear face just right there at the level of the toilet seat, just looking right back up through the hole, right at me," he said.</p><p>"I just shut the lid as fast as I could. I said, 'There's a bear down there, we got to get out of here now,'" he said. "And we ran back to the yurt as fast as we could."</p><p>Once safely inside, they treated Shannon with a first aid kit. They determined it wasn't that serious, but they would head to Haines if it worsened.</p><p>"It was bleeding, but it wasn't super bad," Shannon said.</p><p>The next morning, they found bear tracks all over the property, but the bear had left the area. "You could see them across the snow, coming up to the side of the outhouse," she said.</p><p>They figure the bear got inside the outhouse through an opening at the bottom of the back door.</p><p>"I expect it's probably not that bad of a little den in the winter," Shannon said.</p><p>Alaska Department of Fish and Game Wildlife Management Biologist Carl Koch suspects it was a black bear based upon photos of the tracks he saw and the fact that a neighbor living about a half-mile away sent him a photo of a black bear on her property two days later.</p><p>That homeowner yelled at the bear but it didn't react. It also didn't approach her but lumbered about its business, like it was in a walking hibernation mode.</p><p>Even though it's winter, Koch said they get calls all year round about bears being out.</p><p>And 2020 was a record year for general bear problems in the Haines area. Reasons for that, he said, could include the fact it was a poor salmon run year combined with a mediocre berry crop. "It is also possible a bear couldn't put on enough fat when they go in the den, that they might be out and about more often or earlier," he said.</p><p>Koch suspects Shannon's wound was caused by the bear swatting at her with a paw rather than being bitten. Either way, the location might be a first.</p><p>"As far as getting swatted on the butt when you're sitting down in winter, she could be the only person on Earth that this has ever happened to, for all I know," Koch said.</p><p>No matter the season, Erik says he'll carry bear spray with him all the time when going into the backcountry, and Shannon plans to change one behavior as well.</p><p>"I'm just going to be better about looking inside the toilet before sitting down, for sure," she said.</p><p>----------------------------------------------------------------------------------------------------</p><p>Feb. 19 (UPI) -- A Maryland man who recently won $50,000 from a scratch-off lottery ticket said his luck inspired him to try a different ticket -- and he won another $50,000.</p><p>The 78-year-old Baltimore man told Maryland Lottery officials he was visiting the Harford Marathon station in the city when he decided to try his luck at the $50,000 Bingo Doubler, a $5 scratch-off ticket he hadn't bought before.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>"It was kind of an accident," the man said. "I normally buy the easier scratch-offs like the crossword tickets."</p><p>The player said something drew him to the bingo game, and that feeling turned out to be quite valuable.</p><p>"I was happily surprised later that evening when I learned that I won," the winner said.</p><p>The man collected a $50,000 jackpot -- his second $50,000 prize from scratch-off games.</p><p>The winner said his latest windfall will go toward home renovations.</p><p>----------------------------------------------------------------------------------------------------</p><p>Feb. 19 (UPI) -- A woman taking a walk on Massachusetts beach found a GoPro camera in the seaweed that had been dropped into the ocean by a windsurfer.</p><p>Josephine Fatta said she was walking on Yirrell Beach in Winthrop when she spotted the small camera in some seaweed that had washed up on shore.</p><p>Fatta bought a memory card reader and found the still-functional camera contained multiple photos of people windsurfing. She posted some of the photos to Facebook in the hopes of identifying the owner.</p><p>A news segment about Fatta's discovery on WCVB-TV led to locals recognizing Theo Kassuga, who is currently in South Padre Island, Texas.</p><p>Kassuga confirmed he lost his GoPro while windsurfing in Winthrop in early January.</p><p>"That was actually a pretty rough day in Yirrell Beach and when I was getting out of the water I got hit by a big wave and that wave took the camera away," Kassuga recalled.</p><p>Fatta said she is now working out a way to get the camera back to Kassuga. The windsurfer said he is hoping to thank Fatta in person next time he is in Winthrop.</p><p>----------------------------------------------------------------------------------------------------</p><p>Feb. 19 (UPI) -- The U.S. Fish and Wildlife Service announced the successful cloning of a black-footed ferret -- the first time an endangered U.S. animal has been cloned.</p><p>The FWS said the female ferret, dubbed Elizabeth Ann, was cloned from the frozen cells of Willa, a black-footed ferret who lived more than 30 years ago.</p><p>Black-footed ferrets were declared extinct in 1979, but two years later a small population was found living on a Wyoming farmer's property. Officials said all black-footed ferrets alive today are descended from seven individuals.</p><p>Officials said Elizabeth Ann will become part of a breeding program and will add some genetic diversity to the species.</p><p>"Without an appropriate amount of genetic diversity, a species often becomes more susceptible to diseases and genetic abnormalities," the agency said in a statement.</p><p>The FWS said scientists are aiming to create more black-footed ferret clones in the coming months.</p><p>----------------------------------------------------------------------------------------------------</p><p>Feb. 19 (UPI) -- An Ohio man is marking the Christian tradition of Lent by giving up solid foods for 46 days and getting the majority of his sustenance from beer.</p><p>Del Hall of Cincinnati said his Lent diet includes only beer, water, black coffee and herbal tea, and as of his Friday morning weigh-in -- day 3 of his diet -- he was down 5.8 pounds.</p><p>"I only have three to five beers a day," Hall told WXIX-TV. "It's not like I'm drinking constantly. If you eat your standard diet, it gets boring. You don't eat the same thing every day. So, I am definitely not going to drink the same thing every day."</p><p>Hall said he successfully completed Lent beer diets in 2019 and 2020, each time noticing health benefits of the experience. He said he lost 40-50 pounds both years and noticed his blood pressure and cholesterol improved.</p><p>"The human body is an amazing thing," Hall said. "We're used to going through as hunter-gatherers, feast and famine. The problem is we don't go through the famine anymore."</p><p>Hall is raising money through a crowdfunding initiative dubbed "Sgt. Del's Virtual Tip Jar." He said the money will go toward local bars and restaurants that have suffered loses due to the COVID-19 pandemic.</p><p>----------------------------------------------------------------------------------------------------</p><p>Feb. 19 (UPI) -- The buyer of a Pennsylvania home that served as a filming location for Buffalo Bill's house in 1991 movie Silence of the Lambs is now being converted into a bed and breakfast.</p><p>Chris Rowan, a cinephile who purchased the Perryopolis house after it was listed for sale last year, said he is filling the house with memorabilia from the Silence of the Lambs and doing renovations to make some of the inside match the interior shots that were filmed on a sound stage.</p><p>Rowan said the renovations include digging a basement to resemble the one seen in the film, as the actual house does not have a basement at all.</p><p>"We'll be a boutique accommodation. So you will be able to book Buffalo Bill's house for a stay overnight," Rowan told KDKA-TV.</p><p>Rowan said he is hoping to have the house ready for guests within the next few months to take advantage of the 30th anniversary of the movie and the release of CBS' new spin-off series Clarice.</p><p>----------------------------------------------------------------------------------------------------</p><p>(WFTV) ORANGE COUNTY, Fla. — Orange County deputies trespassed two women from the Orange Convention Center for attempting to get a second shot of the COVID-19 vaccination while dressed up as old women.</p><p>The two women were dressed up as "grannies," complete with bonnets and gloves, in an effort to pass as elderly women old enough to get their second COVID-19 vaccine at the Orange County Convention Center, health officials said during a news conference Thursday.</p><p>The two women had valid vaccine cards from their first shot, but were denied their second shot while posing as elderly women due to issues with their ID cards, Orange County Health Officer Dr. Raul Pino said.</p><p>It wasn't immediately clear if the two women dressed as elderly women to receive their first shot.</p><p>"I don't know how they escaped for the first time, but they came with the gloves, the glasses, the whole thing, and they are probably in their 20s," Pino said</p><p>The two women were not only turned away, but the situation was turned over to the Sheriff's Office.</p><p>Deputies said they were called to the site on Wednesday around 10:20 a.m. and were asked to issue trespass warnings to the two women.</p><p>Deputies said no other law enforcement action was taken.</p><p>Pino said the number of people attempting to falsify their identities is probably "higher than we expect."</p><p>Security has been ramped up since the incident at the convention center, Pino said.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-friday-february-19th%2Farticle_b5230d76-7302-11eb-afc5-7714d26a2dac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/national/mad-minute-stories-from-friday-february-19th/article_b5230d76-7302-11eb-afc5-7714d26a2dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5230d76-7302-11eb-afc5-7714d26a2dac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mad%20Minute%20stories%20from%20Friday%2C%20February%2019th&url=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-friday-february-19th%2Farticle_b5230d76-7302-11eb-afc5-7714d26a2dac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/national/mad-minute-stories-from-friday-february-19th/article_b5230d76-7302-11eb-afc5-7714d26a2dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5230d76-7302-11eb-afc5-7714d26a2dac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.khq.com/national/mad-minute-stories-from-friday-february-19th/article_b5230d76-7302-11eb-afc5-7714d26a2dac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/national/mad-minute-stories-from-friday-february-19th/article_b5230d76-7302-11eb-afc5-7714d26a2dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5230d76-7302-11eb-afc5-7714d26a2dac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/b5230d76-7302-11eb-afc5-7714d26a2dac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b5230d76-7302-11eb-afc5-7714d26a2dac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Mad%20Minute%20stories%20from%20Friday%2C%20February%2019th&body=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-friday-february-19th%2Farticle_b5230d76-7302-11eb-afc5-7714d26a2dac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b5230d76-7302-11eb-afc5-7714d26a2dac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/national/mad-minute-stories-from-friday-february-19th/article_b5230d76-7302-11eb-afc5-7714d26a2dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5230d76-7302-11eb-afc5-7714d26a2dac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b5230d76-7302-11eb-afc5-7714d26a2dac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b5230d76-7302-11eb-afc5-7714d26a2dac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b5230d76-7302-11eb-afc5-7714d26a2dac" class="save-list-b5230d76-7302-11eb-afc5-7714d26a2dac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b5230d76-7302-11eb-afc5-7714d26a2dac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22shannon%20stevens%22#tncms-source=keyword" class="tag-shannon-stevens label label-default" data-tncms-track-dmp='search: shannon-stevens'>Shannon Stevens</a>
            </li> <li>
                <a href="/search/?k=%22erik%22#tncms-source=keyword" class="tag-erik label label-default" data-tncms-track-dmp='search: erik'>Erik</a>
            </li> <li>
                <a href="/search/?k=%22zoology%22#tncms-source=keyword" class="tag-zoology label label-default" data-tncms-track-dmp='search: zoology'>Zoology</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22theo%20kassuga%22#tncms-source=keyword" class="tag-theo-kassuga label label-default" data-tncms-track-dmp='search: theo-kassuga'>Theo Kassuga</a>
            </li> <li>
                <a href="/search/?k=%22official%22#tncms-source=keyword" class="tag-official label label-default" data-tncms-track-dmp='search: official'>Official</a>
            </li> <li>
                <a href="/search/?k=%22josephine%20fatta%22#tncms-source=keyword" class="tag-josephine-fatta label label-default" data-tncms-track-dmp='search: josephine-fatta'>Josephine Fatta</a>
            </li> <li>
                <a href="/search/?k=%22raul%20pino%22#tncms-source=keyword" class="tag-raul-pino label label-default" data-tncms-track-dmp='search: raul-pino'>Raul Pino</a>
            </li> <li>
                <a href="/search/?k=%22black-footed%20ferret%22#tncms-source=keyword" class="tag-black-footed-ferret label label-default" data-tncms-track-dmp='search: black-footed-ferret'>Black-footed Ferret</a>
            </li> <li>
                <a href="/search/?k=%22hotel%22#tncms-source=keyword" class="tag-hotel label label-default" data-tncms-track-dmp='search: hotel'>Hotel</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f9565256-d8a3-11e8-94a8-93183020e4e7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.khq.com/users/profile/cgraham" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="cgraham"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/369d6be7bf672190f60efdcb4a57f69c?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.khq.com/users/profile/cgraham" rel="author" class="tnt-user-profile-link tnt-user-name">Claire Graham</a>
                                </h4><p class="tnt-user-title small text-muted">News Anchor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://facebook.com/ClaireGrahamNews/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/KHQClaire" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:claire.graham@khq.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f9565256-d8a3-11e8-94a8-93183020e4e7" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f9565256-d8a3-11e8-94a8-93183020e4e7&amp;s=start_time&amp;sd=desc" data-subject="Claire Graham" data-description="Whenever Claire Graham posts new content, you'll get an email delivered to your inbox with a link." data-name="Claire Graham notification" data-author-id="f9565256-d8a3-11e8-94a8-93183020e4e7" data-user-url="https://www.khq.com/users/">
        <i class="fas tnt-star"></i> Follow Claire Graham
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.khq.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.khq.com/users/login/?referer_url=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-friday-february-19th%2Farticle_b5230d76-7302-11eb-afc5-7714d26a2dac.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.khq.com/users/signup/?referer_url=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-friday-february-19th%2Farticle_b5230d76-7302-11eb-afc5-7714d26a2dac.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-690136" class="tncms-block padding-bottom"><div id="site-logo-690136" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png?resize=200%2C50" 
            srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png 300w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-690133" class="tncms-block"><section id="block-690133" class="block emphasis-h4   " ><address>
    <strong>khq.com</strong><br>
    1201 W. Sprague Avenue<br>
    Spokane, WA 99201
    <br>
    
        <strong>Phone:</strong> 509-448-6000<br>
        <strong>Email:</strong> <a href="mailto:q6news@khq.com">q6news@khq.com</a><br>
    
</address></section></div><div id="tncms-block-690141" class="tncms-block padding-bottom follow-block"><div class="follow-links-690141 default">
    
    <section id="block-690141" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KHQLocalNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KHQLocalNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/khq-tv" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/KHQ6" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.khq.com",
  "sameAs" : ["https://www.facebook.com/KHQLocalNews/","https://twitter.com/KHQLocalNews","https://www.linkedin.com/company/khq-tv","https://www.youtube.com/user/KHQ6"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-690131" class="tncms-block"><section id="block-690131" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690131 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swx-sports"  href="http://www.swxrightnow.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">SWX Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-connect"  href="/connect/"  tabindex="0">
                    <span class="nav-label">Connect</span>
                </a></li><li>
                <a class="nav-link   tnt-section-khq-md"  href="http://khq.wmpsites.com/khq-md/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KHQ MD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-inland-nw"  href="http://khq.wmpsites.com/khq-inland-northwest-pros/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Inland NW</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nw-deals"  href="https://khq.incentrev.com/category/local"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">NW Deals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-more"  href="/more/"  tabindex="0">
                    <span class="nav-label">More</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-690082" class="tncms-block"><section id="block-690082" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690082 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-756657" class="tncms-block"><div id="notification-button-756657" class="notification-button stuck" data-control="notification" data-id="756657" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist/"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-khq-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/khq-tv"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KHQ FCC File</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-eeo-reports"  data-toggle="dropdown" data-target="#"     tabindex="0">
                    <span class="nav-label">EEO Reports</span>
                </a><ul id="footer-col-three-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-khq-eeo-report-2017"  href="/annual-eeo-public-file-report/pdf_0db90eee-e454-11e8-a49b-1b7343073704.html"  tabindex="0">
                    <span class="nav-label">KHQ EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-khq-eeo-report-2018"  href="/annual-eeo-public-file-report/pdf_0db90eee-e454-11e8-a49b-1b7343073704.html"  tabindex="0">
                    <span class="nav-label">KHQ EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-khq-eeo-report-2019"  href="/khq-annual-eeo-public-file-report/pdf_ee1340ae-e3db-11e9-9ddf-7f3be3f573c6.html"  tabindex="0">
                    <span class="nav-label">KHQ EEO Report (2019)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-khq-eeo-report-2020"  href="https://www.khq.com/2020-khq-annual-eeo-report/pdf_c23af1d6-0421-11eb-9aa3-27615a1e4e25.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KHQ EEO Report (2020)</span>
                </a></li></ul></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-690086" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-690086"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">KHQ</a>, 1201 W. Sprague Avenue Spokane, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="1-01">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-1-01" class="switch-input" title="topic-1-01" name="topic-1-01" data-topic="1-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="1-02">
                                <h4>Weather Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-1-02" class="switch-input" title="topic-1-02" name="topic-1-02" data-topic="1-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="1-03">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-1-03" class="switch-input" title="topic-1-03" name="topic-1-03" data-topic="1-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b5230d76-7302-11eb-afc5-7714d26a2dac")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13510.add('act', dmpData);_cc13510.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13510.add('act', dmpData);_cc13510.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>