
  










   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.khq.com/content/tncms/live/" />
<meta name="keywords" content="medicine, comic, politics, zoology, economics, nation, no pants day, official, reviewer, fanta siby, government, animal" />
<meta name="news_keywords" content="medicine, comic, politics, zoology, economics, nation, no pants day, official, reviewer, fanta siby, government, animal" />
<meta name="description" content="Here are the extended versions of the Mad Minute stories from Wednesday, May 5th." />
<meta name="author" content="News Anchor" />
<meta property="article:author" content="https://facebook.com/ClaireGrahamNews/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-play-app" content="app-id=4974649573420818177" />
<meta name="google-site-verification" content="PcOJQmdIwz1DF1sMJV_-Ks4l_M-dl8o0Jpzwf714SS8" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.khq.com/national/mad-minute-stories-from-wednesday-may-5th/article_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?crop=536%2C402%2C90%2C0&amp;resize=536%2C402&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="536" />
<meta property="og:image:height" content="402" />
<meta property="og:title" content="Mad Minute stories from Wednesday, May 5th" />
<meta property="og:description" content="Here are the extended versions of the Mad Minute stories from Wednesday, May 5th." />
<meta property="og:site_name" content="KHQ Right Now" />
<meta property="og:section" content="National" />
<meta property="fb:app_id" content="224359691771058" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/national","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"News Anchor","id":"4001bd3e-ade1-11eb-bfec-fbb97f619fa0","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":214},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/national","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"News Anchor","id":"4001bd3e-ade1-11eb-bfec-fbb97f619fa0","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":214},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NJF4PQT');})();</script>
<script src="https://tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["medicine","comic","politics","zoology","economics","nation","no pants day","official","reviewer","fanta siby"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/khq.com/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-693585'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-693585').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-693585'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/khq.com/national';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/khq.com/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1021130'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1021130').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1021130'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"asset_heading_tag":"h4","cols_equal_height":true,"fetch_method":"more","show_byline":"","show_comment_count":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","cols":"3","block_bg_color":"","bg_color":"","text_color":"inherit","compact":"","show_image":true,"image_size":"md","aspect_ratio":"inherit","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_date":true,"show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","search_url":"\/search\/?bl=819897&o=8&l=24&f=json&altf=full&c=national","show_audience":"","hide_audience":"","ad_dfp_slot":"","ad_dfp_interval":"","zone_id":"","card_style":"grid","grid_cols":"3","col_count":4,"offset":8,"link_params":true,"block_id":"819897","drop_zone":"#content-discovery-819897","template":"#template-819897","trigger":"#trigger-next-819897","show_premium":"none"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1068588950841'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Mad Minute stories from Wednesday, May 5th | National | khq.com</title>
            
    <style>body { background-color: #fafafa; color: #0c0c0c; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.khq.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Mad Minute stories from Wednesday, May 5th | National | khq.com" href="http://www.khq.com/search/?f=rss&amp;t=article&amp;c=national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.khq.com/national/mad-minute-stories-from-wednesday-may-5th/article_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- article -->
<style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-4001bd3e-ade1-11eb-bfec-fbb97f619fa0  section-national type-article infinity-disabled" data-authors='[]' data-path="/national">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.khq.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnational&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=News+Anchor&amp;tncms.asset.id=4001bd3e-ade1-11eb-bfec-fbb97f619fa0&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=214&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NJF4PQT&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnational&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=News+Anchor&amp;tncms.asset.id=4001bd3e-ade1-11eb-bfec-fbb97f619fa0&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=214&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.khq.com/users/admin/contribute/article/?assetid=4001bd3e-ade1-11eb-bfec-fbb97f619fa0&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.khq.com/users/admin/contribute/article/?from_section=/national"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.khq.com/tncms/admin/editorial-asset/?edit=4001bd3e-ade1-11eb-bfec-fbb97f619fa0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-690143" class="tncms-block"><div id="user-controls-690143" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.khq.com/users/signup/?referer_url=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-wednesday-may-5th%2Farticle_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.khq.com/users/login/?referer_url=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-wednesday-may-5th%2Farticle_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.khq.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-690143').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.khq.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.khq.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.khq.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-690143').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.khq.com/users/logout/" id="user-logout-form-690143"><input type="hidden" name="referer_url" value="https://www.khq.com/national/mad-minute-stories-from-wednesday-may-5th/article_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/khq_newscasts/"  class="nav-link tnt-section-khq-newscasts">KHQ Newscasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/idaho_news/"  class="nav-link tnt-section-idaho-news">Idaho News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/washington_news/"  class="nav-link tnt-section-washington-news">Washington News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hometown_election_headquarters/"  class="nav-link tnt-section-election-headquarters">Election Headquarters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coldcase/"  class="nav-link tnt-section-cold-case-files">Cold Case Files</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/helpmehayley/"  class="nav-link tnt-section-help-me-hayley">Help Me Hayley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_630/"  class="nav-link tnt-section-the-630">The 6:30</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/strange/"  class="nav-link tnt-section-mad-minute">Mad Minute</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/airquality/"  class="nav-link tnt-section-air-quality">Air Quality</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/burnrestrictions/"  class="nav-link tnt-section-burn-restrictions">Burn Restrictions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schoolclosures/"  class="nav-link tnt-section-school-closures">School Closures</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/winterforecast/"  class="nav-link tnt-section-winter-weather-forecast">Winter Weather Forecast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-swx-sports">SWX Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.twitch.tv/swxtv"  target="_blank" rel="noopener" class="nav-link tnt-section-twitch-channel">Twitch Channel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.khq.com/live/?utm_source=khq&amp;utm_medium=web&amp;utm_campaign=live-video-nav"  target="_blank" rel="noopener" class="nav-link tnt-section-watch">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/live/"  class="nav-link tnt-section-khq-non-stop-news">KHQ Non-Stop News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.khq.com/sports/swx_live/"  target="_blank" rel="noopener" class="nav-link tnt-section-swx-live-streams">SWX Live Streams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/khq_newscasts/"  class="nav-link tnt-section-khq-newscasts">KHQ Newscasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/connect/"  class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/connect/our_team/"  class="nav-link tnt-section-our-team">Our Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/connect/feeds/"  class="nav-link tnt-section-rssxml-feeds">RSS/XML Feeds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/find_it/"  class="nav-link tnt-section-find-it">Find It</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/more/"  class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bankingonbusiness/"  class="nav-link tnt-section-banking-on-business">Banking On Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coffees_on_us/"  class="nav-link tnt-section-coffees-on-us">Coffee's On Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/shred/"  class="nav-link tnt-section-shred">Shred</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.khq.com/site/employment.html"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/extreme_science/"  class="nav-link tnt-section-extreme-science">Extreme Science</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/homeguide/"  class="nav-link tnt-section-home-design-guide">Home Design Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/khq_birthdays/"  class="nav-link tnt-section-khq-birthdays">KHQ Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programming"  class="nav-link tnt-section-programming">Programming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/teacherofthemonth/"  class="nav-link tnt-section-teacher-of-the-month">Teacher of the Month</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://khq.pros-local.com/khq-inland-northwest-pros/"  target="_blank" rel="noopener" class="nav-link tnt-section-nw-pros">NW Pros</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://khq.pros-local.com/khq-md/"  target="_blank" rel="noopener" class="nav-link tnt-section-khq-md">KHQ MD</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://khq.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-nw-deals">NW Deals</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-690139" class="tncms-block"><section id="block-690139" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-690139" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-690139" aria-labelledby="site-search-button-690139" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-690139-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690139-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-690139-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690139').submit();
        return false;
    });

    $('#site-search-690139').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690139 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690139 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690139-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-690135" class="tncms-block mobile-logo-block"><div id="site-logo-690135" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png?resize=200%2C66" 
            srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png?resize=150%2C49 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png?resize=200%2C66 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png?resize=225%2C74 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="235"
            height="77"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-693604" class="tncms-block"><a href="https://www.khq.com/live/?utm_source=khq&amp;utm_medium=web&amp;utm_campaign=live-video-button" class="btn btn-danger"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-690138" class="tncms-block pull-left header-search"><ul id="site-search-690138-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-690138" aria-labelledby="site-search-button-690138" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-690138-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690138-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-690138" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-690138-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690138').submit();
        return false;
    });

    $('#site-search-690138').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690138 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690138 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690138-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-690144" class="tncms-block nav-weather"><div id="weather-690144" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=99201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">58&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="99201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-690144 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Spokane, WA
                                
                                 <small>(99201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy early followed by cloudy skies overnight. Low around 50F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy early followed by cloudy skies overnight. Low around 50F. Winds NE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 5, 2021 @ 11:22 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=99201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swx"  href="/sports/"  tabindex="0">
                    <span class="nav-label">SWX</span>
                </a></li><li>
                <a class="nav-link   tnt-section-find-it"  href="/find_it/"  tabindex="0">
                    <span class="nav-label">Find It</span>
                </a></li><li>
                <a class="nav-link   tnt-section-khq-md"  href="http://khq.pros-local.com/khq-md/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KHQ MD </span>
                </a></li><li>
                <a class="nav-link   tnt-section-nw-pros"  href="http://khq.pros-local.com/khq-inland-northwest-pros/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">NW Pros</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nw-deals"  href="https://khq.incentrev.com/category/local"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">NW Deals </span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-690129" class="tncms-block 0breaking-block"></div><div id="tncms-block-968467" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-912202" class="tncms-block"><script type="text/javascript" src="https://pym.nprapps.org/pym.v1.min.js"></script></div><div id="tncms-block-915661" class="tncms-block"><style>
          .election-grid {
             display: flex;
             flex-direction: row;
             flex-wrap: wrap;
             width: 100%;
             justify-content: space-between;
          }
          .election-grid .three {
            width: 100%;
          }
          .election-grid .two {
            width: 100%;
          }
          @media (min-width: 768px) {
            .election-grid .three {
               flex-basis: calc(33% - 11px);
               margin: 22px 0;
            }
            .election-grid .two {
               flex-basis: calc(50% - 11px);
               margin: 22px 0;
            }
          }</style></div></div></div>
        </div><div id="modal-image-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" class="modal fullscreen in modal-image image-default modal-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=400%2C224"
                    srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=225%2C126 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=300%2C168 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=400%2C224 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=540%2C302 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=640%2C358 640w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=718%2C402 750w"
                    sizes="100vw"
                    
                    width="718"
                    height="402"
                    alt="Mad Minute"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" data-target=".caption-inner-modal-image-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fmad-minute%2Fimage_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mad-minute/image_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6f44d26-f4a3-11e8-8b33-bb2d80a5d845"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mad%20Minute&url=https%3A%2F%2Fwww.khq.com%2Fmad-minute%2Fimage_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mad-minute/image_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6f44d26-f4a3-11e8-8b33-bb2d80a5d845"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.khq.com/mad-minute/image_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mad-minute/image_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6f44d26-f4a3-11e8-8b33-bb2d80a5d845"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6f44d26-f4a3-11e8-8b33-bb2d80a5d845"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Mad%20Minute&body=https%3A%2F%2Fwww.khq.com%2Fmad-minute%2Fimage_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6f44d26-f4a3-11e8-8b33-bb2d80a5d845"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mad-minute/image_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6f44d26-f4a3-11e8-8b33-bb2d80a5d845"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" class="save-list-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845 img { max-height: 402px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4001bd3e-ade1-11eb-bfec-fbb97f619fa0" class="asset article-default"  data-url="https://www.khq.com/national/mad-minute-stories-from-wednesday-may-5th/article_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Here are the extended versions of the Mad Minute stories from Wednesday, May 5th. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?crop=536%2C402%2C90%2C0&resize=536%2C402&order=crop%2Cresize">
            <meta itemprop="width" content="536">
            <meta itemprop="height" content="402">
        </div>
        <meta itemprop="name" content="khq.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.khq.com/national/mad-minute-stories-from-wednesday-may-5th/article_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.khq.com\/tncms\/search\/mlt\/?origin=4001bd3e-ade1-11eb-bfec-fbb97f619fa0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4001bd3e-ade1-11eb-bfec-fbb97f619fa0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4001bd3e-ade1-11eb-bfec-fbb97f619fa0" class="asset-paging">
                <div id="paging-prev-4001bd3e-ade1-11eb-bfec-fbb97f619fa0" class="paging-link prev offset"></div>
                <div id="paging-next-4001bd3e-ade1-11eb-bfec-fbb97f619fa0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mad Minute stories from Wednesday, May 5th
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f9565256-d8a3-11e8-94a8-93183020e4e7-asset-4001bd3e-ade1-11eb-bfec-fbb97f619fa0" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.khq.com/users/profile/cgraham">News Anchor</a></span>
                
                    <div id="author-popup-f9565256-d8a3-11e8-94a8-93183020e4e7-asset-4001bd3e-ade1-11eb-bfec-fbb97f619fa0-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f9565256-d8a3-11e8-94a8-93183020e4e7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.khq.com/users/profile/cgraham" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="cgraham"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/369d6be7bf672190f60efdcb4a57f69c?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.khq.com/users/profile/cgraham" rel="author" class="tnt-user-profile-link tnt-user-name">Claire Graham</a>
                                </h4><p class="tnt-user-title small text-muted">News Anchor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://facebook.com/ClaireGrahamNews/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/KHQClaire" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:claire.graham@khq.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f9565256-d8a3-11e8-94a8-93183020e4e7-asset-4001bd3e-ade1-11eb-bfec-fbb97f619fa0').popover({
                            content: $('#author-popup-f9565256-d8a3-11e8-94a8-93183020e4e7-asset-4001bd3e-ade1-11eb-bfec-fbb97f619fa0-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-05T23:15:00-07:00" class="tnt-date asset-date text-muted">
            May 5, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-05T23:15:00-07:00" class="tnt-date asset-date text-muted">19 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-05T23:15:00-07:00">
    <meta itemprop="datePublished" content="2021-05-05T23:15:00-07:00">
    <meta itemprop="dateModified" content="2021-05-05T23:15:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-wednesday-may-5th%2Farticle_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/national/mad-minute-stories-from-wednesday-may-5th/article_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4001bd3e-ade1-11eb-bfec-fbb97f619fa0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mad%20Minute%20stories%20from%20Wednesday%2C%20May%205th&url=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-wednesday-may-5th%2Farticle_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/national/mad-minute-stories-from-wednesday-may-5th/article_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4001bd3e-ade1-11eb-bfec-fbb97f619fa0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.khq.com/national/mad-minute-stories-from-wednesday-may-5th/article_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/national/mad-minute-stories-from-wednesday-may-5th/article_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4001bd3e-ade1-11eb-bfec-fbb97f619fa0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/4001bd3e-ade1-11eb-bfec-fbb97f619fa0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4001bd3e-ade1-11eb-bfec-fbb97f619fa0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Mad%20Minute%20stories%20from%20Wednesday%2C%20May%205th&body=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-wednesday-may-5th%2Farticle_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4001bd3e-ade1-11eb-bfec-fbb97f619fa0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-693585" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-693585" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-693585');
                        
                });
            </script>
        </div>
    </div>
</div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="718">
            <meta itemprop="height" content="402">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=400%2C224"
                    srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=225%2C126 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=300%2C168 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=400%2C224 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=540%2C302 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=640%2C358 640w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=718%2C402 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="718"
                    height="402"
                    alt="Mad Minute"
                    class="img-responsive full tnt-restrict-img-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845 default" />
            </div><style>
                .tnt-restrict-img-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845 {
                    max-width: 718px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4001bd3e-ade1-11eb-bfec-fbb97f619fa0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-wednesday-may-5th%2Farticle_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/national/mad-minute-stories-from-wednesday-may-5th/article_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4001bd3e-ade1-11eb-bfec-fbb97f619fa0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mad%20Minute%20stories%20from%20Wednesday%2C%20May%205th&url=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-wednesday-may-5th%2Farticle_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/national/mad-minute-stories-from-wednesday-may-5th/article_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4001bd3e-ade1-11eb-bfec-fbb97f619fa0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.khq.com/national/mad-minute-stories-from-wednesday-may-5th/article_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/national/mad-minute-stories-from-wednesday-may-5th/article_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4001bd3e-ade1-11eb-bfec-fbb97f619fa0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/4001bd3e-ade1-11eb-bfec-fbb97f619fa0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4001bd3e-ade1-11eb-bfec-fbb97f619fa0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Mad%20Minute%20stories%20from%20Wednesday%2C%20May%205th&body=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-wednesday-may-5th%2Farticle_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4001bd3e-ade1-11eb-bfec-fbb97f619fa0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/national/mad-minute-stories-from-wednesday-may-5th/article_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4001bd3e-ade1-11eb-bfec-fbb97f619fa0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4001bd3e-ade1-11eb-bfec-fbb97f619fa0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4001bd3e-ade1-11eb-bfec-fbb97f619fa0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4001bd3e-ade1-11eb-bfec-fbb97f619fa0" class="save-list-4001bd3e-ade1-11eb-bfec-fbb97f619fa0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4001bd3e-ade1-11eb-bfec-fbb97f619fa0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>NEW YORK (AP) — Fans of newspaper comics will instantly notice something missing in many of the strips this Friday — pants.</p><p>More than 25 cartoonists behind strips from “Blondie” to “Zippy the Pinhead” are celebrating the quirky holiday No Pants Day in a way that helps charities get clothing to those in need.</p><p>Participating artists are drawing their characters without trousers and urging readers to donate clothing to thrift and second-hand stores hard-hit by COVID-19.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“This was a great way to help bring communities together but also have a little bit of a laugh,” said Tea Fougner, comics editor at King Features Syndicate. “Just the idea of No Pants Day, I think, is something that everybody can feel a little bit closer to this year than in previous years.”</p><p>No Pants Day, held on the first Friday in May, is believed to have been started by a group of students at the University of Texas who thought leaving the pants at home on the first Friday in May would be a fun way to end the semester. A winter spin-off was created called No Pants Subway Ride.</p><p>Comics creators have noticed that the COVID-19 pandemic has effected people’s ability to get clothing and charities have not gotten as many donations as typical.</p><p>In a gracious move among comic strip distributors, King Features reached out to fellow syndicators Tribune Content Agency, Andrews McMeel Universal and Washington Post Writers Group to pull off Friday’s event.</p><p>“We may be business competitors, but we’re all part of the same family,” said Fougner. “We all love comics and we love our communities. And, at the end of the day, that’s really what cartooning is about. So we want as many cartoonists as possible to take part in initiatives like this.”</p><p>Cartoonists were contacted in February about the project, and the finished comics started to come in by March. In some cases, artists needed a quick brainstorming session to figure out ways to approach the request.</p><p>Not Bill Griffith, the artist behind “Zippy the Pinhead.” “He emailed me back right away and he said, ‘Well, not wearing pants is Zippy’s thing,’” said Fougner.</p><p>Organizers left it up to the individual cartoonists — some other participating strips include “Shoe,” “Arctic Circle,” “Hi and Lois,” “Rhymes with Orange,” “Mallard Fillmore” and “Sally Forth” — how to incorporate the message. The strips range from medieval knights to modern office workers, all sporting underwear.</p><p>“You’ll see a variety from some cartoonists who took a really direct approach where they have their characters in the comic donating clothing to people,” said Fougner. “And some folks just depicted the characters not wearing pants or put a little happy No Pants Day message in the comic.”</p><p>Olive Brinker’s “Rae the Doe” has a character donating clothes at an LGBT center while “Dennis the Menace” urges readers: “Give to a charity that helps people in need of clothing, like Room to Grow.”</p><p>The event is the latest attempt by the comics community to help society. Last year, more than 70 comic strips and panels banded together to hide six symbols in the artwork to honor workers on the frontlines of the coronavirus pandemic.</p><p>----------------------------------------------------------------------------------------------------</p><p>May 5 (UPI) -- A company announced it is seeking "nap reviewers" to get paid $1,500 each to take daily naps for 30 days and document the experience.</p><p><a href="http://EachNight.com">EachNight.com</a>, which offers comparisons of mattresses, bedding and other items, said it is researching the "pros and cons of napping" and is seeking a team of "nap reviewers" to document their mid-day rests.</p><p>"Over the course of 30 days, our dedicated nappers will be required to take part in a variety of experiments testing out theories such as the best nap duration for feeling refreshed, the effects of napping on overall levels of fatigue, and the effects of napping on memory, motivation and productivity," the company said.</p><p>The nap reviewers will be required to participate in video calls before and after each nap to document the experience.</p><p>Applications for the five positions are being accepted through May 31 on the company's website.</p><p>----------------------------------------------------------------------------------------------------</p><p>May 5 (UPI) -- Animal services officers in Iowa were called to an apartment complex on a report of an alligator on the loose, but they arrived to find the reported reptile was a life-sized plush toy.</p><p>The Animal Rescue League of Iowa said animal services officers were dispatched to the apartment complex in Des Moines on a reported of a 4-to-5-foot loose gator in the parking lot.</p><p>"Residents of a Des Moines apartment complex walked out and were startled to see a large reptile resting in the parking lot," the ARL said in a Facebook post.</p><p>"They immediately reported it and waited anxiously until our Animal Services Officer arrived. While their fear was real, the alligator, it turns out, was not."</p><p>The alleged alligator actually was a 4-foot-long plush toy.</p><p>"The large stuffed alligator is now safe in the care of ARL Animal Services," the post said.</p><p>----------------------------------------------------------------------------------------------------</p><p>BRUSSELS (AP) — Dried yellow mealworms could soon be hitting supermarket shelves and restaurants across Europe.</p><p>The European Union's 27 nations gave the greenlight Tuesday to a proposal to put the Tenebrio molitor beetle's larvae on the market as a "novel food."</p><p>The move came after the EU's food safety agency published a scientific opinion this year that concluded worms were safe to eat. Researchers said the worms, either eaten whole or in powdered form, are a protein-rich snack or an ingredient for other foods.</p><p>Allergic reactions may occur for people with pre-existing allergies to crustaceans and dust mites, the Commission said.</p><p>Insects as food represent a very small market but EU officials said breeding them for food could have environmental benefits. The U.N. Food and Agriculture Organization calls insects "a healthy and highly nutritious food source with a high content of fat, protein, vitamins, fibers and minerals."</p><p>Following Tuesday's approval by EU states, a EU regulation authorizing dried yellow mealworms as a food will be adopted in the coming weeks.</p><p>----------------------------------------------------------------------------------------------------</p><p>May 5 (UPI) -- Police in Arkansas responded to a call about a loose pig and recounted the capture the effort in a pun-filled social media post.</p><p>The Barling Police Department said in a Facebook post that its code enforcement and animal control officer was dispatched to capture a "hamburglar" -- a loose pig wandering a neighborhood.</p><p>"Officers established a perimeter around the suspect to keep from getting hambushed by any partners in swine he might have. We're happy to report that our culprit's owner was sowprized it was loose and quickly helped apprehend our suspect," the department said.</p><p>The pig was returned to its owner.</p><p>----------------------------------------------------------------------------------------------------</p><p>DETROIT (AP) — A Detroit pizzeria owner upset over people getting $150 tickets for unwittingly parking in a handicap zone got a bucket of blue paint and marked the street himself.</p><p>"People come to Detroit, try to support our city and walk away with a $150 ticket, and they feel like they were tricked into it and they kind of were tricked into it," said Tony Sacco, co-owner of Mootz Pizzeria and Bar.</p><p>The last straw: A woman and her children getting ice cream found a ticket on their car across the street from Sacco's pizzeria.</p><p>"I was talking to my buddy sitting with me and I said, 'We're going to go buy some blue paint.' And we did," Sacco told WDIV-TV.</p><p>There is a single sign along the Library Street curb indicating that parking is reserved for drivers with a handicap tag. But Sacco said it's confusing because parking enforcers consider the street space reserved for as many as four vehicles. He wants drivers to be warned.</p><p>"I mentioned it to the people writing the tickets. I said, 'People don't understand this is handicapped,' and they said, 'That's their problem. They should read the sign,'" Sacco said. "That was the attitude."</p><p>The TV coverage and the blue paint got the city's attention Wednesday. Public works director Ron Brundidge apologized for any confusion and acknowledged that the "signage could have been more clear." He said sign changes are planned and the paint will be removed.</p><p>City traffic engineer Prasad Nannapaneni met Sacco on the street.</p><p>"I did the right thing," Sacco said, standing next to the bright pavement.</p><p>"I'm not sure of that part," the engineer replied.</p><p>----------------------------------------------------------------------------------------------------</p><p>BARBOSA, Colombia (Reuters) - Solitary bees are enjoying new digs in Barbosa, Colombia, where tiny hotels built by the Aburra Valley Metropolitan Authority provide places to rest and recover after a busy day pollinating.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Lovingly built from wood, with acrylic roofs to protect them from rain, the hexagonal structures are filled with a variety of bamboo canes that allow bees of all shapes and sizes to check in for a well-deserved rest.</p><p>"It's like a hotel because here they're going to have a quiet moment in their room ... before setting off again," said Hector Ivan Valencia, an assistant for the local authority's risk management unit.</p><p>During the day, assistants like Valencia delicately clean the bamboo rooms using tools such as paint brushes.</p><p>"If this were a regular hotel, I'd be one of the people cleaning the rooms," Valencia said.</p><p>Colombia, the world's second-most biodiverse country, has registered 550 varieties of bees within its borders according to the environment ministry, although the true number of species could be as high as 1,445.</p><p>As elsewhere in the world, Colombia's bees - vital for fertilizing plants - are threatened by human activity, including the use of pesticides and fertilizers, and also by climate change.</p><p>The bee hotels were installed to protect species found in the 10 municipalities of the metropolitan area of the Aburra Valley, including Barbosa and Colombia's second city Medellin.</p><p>"Globally (bees) are being negatively impacted and they are losing more spaces every day," said Juan David Palacio, director of the metropolitan area's environmental and transportation authority.</p><p>Yet while the plight of honey bees generates more of a buzz, solitary bee species do not have anyone in their corner, Valencia added.</p><p>"These little bees are supremely sensitive to poisons and since they don't produce honey no one speaks up for them, so we're coming to the rescue," he said.</p><p>(Reporting by Herbert Villarraga and Luisa Fernanda Gonzalez; Writing by Oliver Griffin; Editing by David Gregorio)</p><p>----------------------------------------------------------------------------------------------------</p><p>ORANGE COUNTY, Fla. – Let the "Florida education" jokes begin.</p><p>Photos of a fresh paint job in an Orange County school zone show what was supposed to be the word "SCHOOL" incorrectly spelled "SCOHOL."</p><p>The botched paint job was spotted Wednesday on Golfway Boulevard near Woodbury Road in the Eastwood subdivision of East Orange County, just south of Waterford Lakes.</p><p>A county spokeswoman said it was "an honest mistake" that was corrected Wednesday night.</p><p>----------------------------------------------------------------------------------------------------</p><p>WELLSVILLE, Kan. — Kansas Rep. Mark Samsel is out of jail a day after being arrested and charged in Franklin County.</p><p>Samsel, who was working as a substitute teacher in the Wellsville School District at the time of the allegations, has been charged with misdemeanor battery involving a student. He has since been released on bond.</p><p>The incident this week allegedly happened in a high school classroom. Parents and students described it as bizarre behavior. Videos show Samsel ranting at students, talking about sex, suicide and other inappropriate things, even using profanity in front of the students.</p><p>'I thought he was going to hit me,' officer who shot Overland Park teen told investigators</p><p>Students reported that Samsel specifically targeted one teen boy, shoving and kicking the student in the groin, according to parents.</p><p>The school district said it's aware of the situation, according to a letter sent to parents Thursday.</p><p>"At this time, we are prevented from commenting further on this situation. This is not due to a lack of transparency but due to privacy laws that prevent us from doing so," Ryan Bradbury, Wellsville Superintendent, said in the letter.</p><p>The Republican represents Kansas House District 5, which includes Wellsville and the surrounding area. House leadership have also spoken out on the charges.</p><p>"We learned today that Rep. Mark Samsel was involved in an incident and law enforcement was contacted. We are not yet aware of the details, but are in process of gathering as much information as we can," House Republican leadership said in a joint statement.</p><p>----------------------------------------------------------------------------------------------------</p><p>A 25-year-old Malian woman has given birth to nine babies - two more than doctors had detected during scans.</p><p>Halima Cisse gave birth to the nonuplets in Morocco. Mali's government flew her there for specialist care.</p><p>"I'm very happy," her husband told the BBC. "My wife and the babies, five girls and four boys are doing well."</p><p>A woman who had eight babies in the US in 2009 holds the Guinness World Record for the most children delivered at a single birth to survive.</p><p>Two sets of nonuplets have previously been recorded - one born to a woman in Australia in 1971 and another to a woman in Malaysia in 1999 - but none of the babies survived more than a few days.</p><p>World record holder Nadya Suleman's octuplets have grown up and are now 12 years old. She conceived them through in vitro fertilisation.</p><p>Fanta Siby, Mali's health minister, congratulated the medical teams in Mali and Morocco for the "happy outcome".</p><p>Ms Cisse's pregnancy became a subject of fascination in Mali - even when it was thought she was only carrying septuplets,Reuters news agency reports.</p><p>Doctors in the West African nation had been concerned for her welfare and the chances of the babies' survival - so the government intervened.</p><p>After a two-week stay in a hospital in Mali's capital, Bamako, the decision was made to move Ms Cisse to Morocco on 30 March, Dr Siby said.</p><p>After five weeks at the Moroccan clinic, she gave birth by Caesarean section on Tuesday, the minister said.</p><p>Her husband, Adjudant Kader Arby, is still in Mali with the couple's older daughter, but he says he has been in constant touch with his wife in Morocco and is not worried about the family's future.</p><p>"God gave us these children. He is the one to decide what will happen to them. I'm not worried about that. When the almighty does something, he knows why," he told BBC Afrique.</p><p>He says the family have been overwhelmed by the support they have received.</p><p>"Everybody called me! Everybody called! The Malian authorities called expressing their joy. I thank them… Even the president called me."</p><p>The mother and her nine new babies are expected to return home in several weeks.</p><p>It is very unusual for such pregnancies to occur naturally - often it is the result of fertility treatment - though we do not know if this happened in Ms Cisse's case.</p><p>But gynaecologist Bill Kalumi, from Kenya's Kenyatta National Hospital, says they really only occur when this has been the case.</p><p>There are a range of reasons why fertility treatment is sought.</p><p>But most commonly in Africa fertility drugs are prescribed when a woman comes off a hormonal form of contraceptive as she can find that it takes a while to ovulate again, Dr Kalumi says.</p><p>This can then result in the release of several eggs, instead of one, during a woman's monthly cycle.</p><p>Multiple births are risky for both mother and babies - and a woman who is found to be carrying more than four foetuses tends to be advised to reduce that number in countries where abortion is legal.</p><p>It is not known if Ms Cisse carried her babies full term, but most pregnancies involving large numbers of babies end prematurely.</p><p>And premature babies - those born before 37 weeks - are at risk of developing problems as they have immature lungs and are prone to infections such as sepsis because of their weak immune system.</p><p>Longer term, children born in multiples are also more likely to develop cerebral palsy - which affects movement.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-wednesday-may-5th%2Farticle_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/national/mad-minute-stories-from-wednesday-may-5th/article_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4001bd3e-ade1-11eb-bfec-fbb97f619fa0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mad%20Minute%20stories%20from%20Wednesday%2C%20May%205th&url=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-wednesday-may-5th%2Farticle_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/national/mad-minute-stories-from-wednesday-may-5th/article_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4001bd3e-ade1-11eb-bfec-fbb97f619fa0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.khq.com/national/mad-minute-stories-from-wednesday-may-5th/article_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/national/mad-minute-stories-from-wednesday-may-5th/article_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4001bd3e-ade1-11eb-bfec-fbb97f619fa0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/4001bd3e-ade1-11eb-bfec-fbb97f619fa0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4001bd3e-ade1-11eb-bfec-fbb97f619fa0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Mad%20Minute%20stories%20from%20Wednesday%2C%20May%205th&body=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-wednesday-may-5th%2Farticle_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4001bd3e-ade1-11eb-bfec-fbb97f619fa0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/national/mad-minute-stories-from-wednesday-may-5th/article_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4001bd3e-ade1-11eb-bfec-fbb97f619fa0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4001bd3e-ade1-11eb-bfec-fbb97f619fa0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4001bd3e-ade1-11eb-bfec-fbb97f619fa0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4001bd3e-ade1-11eb-bfec-fbb97f619fa0" class="save-list-4001bd3e-ade1-11eb-bfec-fbb97f619fa0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4001bd3e-ade1-11eb-bfec-fbb97f619fa0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22comic%22#tncms-source=keyword" class="tag-comic label label-default" data-tncms-track-dmp='search: comic'>Comic</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22zoology%22#tncms-source=keyword" class="tag-zoology label label-default" data-tncms-track-dmp='search: zoology'>Zoology</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22nation%22#tncms-source=keyword" class="tag-nation label label-default" data-tncms-track-dmp='search: nation'>Nation</a>
            </li> <li>
                <a href="/search/?k=%22no%20pants%20day%22#tncms-source=keyword" class="tag-no-pants-day label label-default" data-tncms-track-dmp='search: no-pants-day'>No Pants Day</a>
            </li> <li>
                <a href="/search/?k=%22official%22#tncms-source=keyword" class="tag-official label label-default" data-tncms-track-dmp='search: official'>Official</a>
            </li> <li>
                <a href="/search/?k=%22reviewer%22#tncms-source=keyword" class="tag-reviewer label label-default" data-tncms-track-dmp='search: reviewer'>Reviewer</a>
            </li> <li>
                <a href="/search/?k=%22fanta%20siby%22#tncms-source=keyword" class="tag-fanta-siby label label-default" data-tncms-track-dmp='search: fanta-siby'>Fanta Siby</a>
            </li> <li>
                <a href="/search/?k=%22government%22#tncms-source=keyword" class="tag-government label label-default" data-tncms-track-dmp='search: government'>Government</a>
            </li> <li>
                <a href="/search/?k=%22animal%22#tncms-source=keyword" class="tag-animal label label-default" data-tncms-track-dmp='search: animal'>Animal</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f9565256-d8a3-11e8-94a8-93183020e4e7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.khq.com/users/profile/cgraham" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="cgraham"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/369d6be7bf672190f60efdcb4a57f69c?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.khq.com/users/profile/cgraham" rel="author" class="tnt-user-profile-link tnt-user-name">Claire Graham</a>
                                </h4><p class="tnt-user-title small text-muted">News Anchor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://facebook.com/ClaireGrahamNews/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/KHQClaire" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:claire.graham@khq.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f9565256-d8a3-11e8-94a8-93183020e4e7" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f9565256-d8a3-11e8-94a8-93183020e4e7&amp;s=start_time&amp;sd=desc" data-subject="Claire Graham" data-description="Whenever Claire Graham posts new content, you'll get an email delivered to your inbox with a link." data-name="Claire Graham notification" data-author-id="f9565256-d8a3-11e8-94a8-93183020e4e7" data-user-url="https://www.khq.com/users/">
        <i class="fas tnt-star"></i> Follow Claire Graham
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.khq.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.khq.com/users/login/?referer_url=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-wednesday-may-5th%2Farticle_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.khq.com/users/signup/?referer_url=https%3A%2F%2Fwww.khq.com%2Fnational%2Fmad-minute-stories-from-wednesday-may-5th%2Farticle_4001bd3e-ade1-11eb-bfec-fbb97f619fa0.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1021130" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1021130" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1021130');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-819897" class="tncms-block"><section id="block-819897" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-819897 ">
        <div class="block-title-inner">
            <h3>
                
                More Video From This Section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-2b621123-07ed-5e88-8ad1-9236cad9b573" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2b621123-07ed-5e88-8ad1-9236cad9b573 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/mitch-mcconnell-100-of-my-focus-is-stopping-joe-biden/video_2b621123-07ed-5e88-8ad1-9236cad9b573.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mitch McConnell: '100% of my focus is stopping' Joe Biden"
                            class="img-responsive lazyload full default"
                            width="825"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/b6/2b621123-07ed-5e88-8ad1-9236cad9b573/609354f586ca6.image.jpg?crop=825%2C619%2C137%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/b6/2b621123-07ed-5e88-8ad1-9236cad9b573/609354f586ca6.image.jpg?crop=825%2C619%2C137%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/b6/2b621123-07ed-5e88-8ad1-9236cad9b573/609354f586ca6.image.jpg?crop=825%2C619%2C137%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/b6/2b621123-07ed-5e88-8ad1-9236cad9b573/609354f586ca6.image.jpg?crop=825%2C619%2C137%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/b6/2b621123-07ed-5e88-8ad1-9236cad9b573/609354f586ca6.image.jpg?crop=825%2C619%2C137%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/b6/2b621123-07ed-5e88-8ad1-9236cad9b573/609354f586ca6.image.jpg?crop=825%2C619%2C137%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/b6/2b621123-07ed-5e88-8ad1-9236cad9b573/609354f586ca6.image.jpg?crop=825%2C619%2C137%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/b6/2b621123-07ed-5e88-8ad1-9236cad9b573/609354f586ca6.image.jpg?crop=825%2C619%2C137%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/b6/2b621123-07ed-5e88-8ad1-9236cad9b573/609354f586ca6.image.jpg?crop=825%2C619%2C137%2C0&resize=825%2C619&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/mitch-mcconnell-100-of-my-focus-is-stopping-joe-biden/video_2b621123-07ed-5e88-8ad1-9236cad9b573.html" class="tnt-asset-link">
        

        
            Mitch McConnell: '100% of my focus is stopping' Joe Biden</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-05T19:04:58-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-8f0d0b4f-e84f-593f-8317-a61f20339854" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8f0d0b4f-e84f-593f-8317-a61f20339854 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/he-was-at-the-capitol-riot-now-hes-tallying-arizona-ballots/video_8f0d0b4f-e84f-593f-8317-a61f20339854.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="He was at the Capitol riot. Now he's tallying Arizona ballots"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/f0/8f0d0b4f-e84f-593f-8317-a61f20339854/609351d5225c2.image.png?crop=432%2C324%2C72%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/f0/8f0d0b4f-e84f-593f-8317-a61f20339854/609351d5225c2.image.png?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/f0/8f0d0b4f-e84f-593f-8317-a61f20339854/609351d5225c2.image.png?crop=432%2C324%2C72%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/f0/8f0d0b4f-e84f-593f-8317-a61f20339854/609351d5225c2.image.png?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/f0/8f0d0b4f-e84f-593f-8317-a61f20339854/609351d5225c2.image.png?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/f0/8f0d0b4f-e84f-593f-8317-a61f20339854/609351d5225c2.image.png?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/he-was-at-the-capitol-riot-now-hes-tallying-arizona-ballots/video_8f0d0b4f-e84f-593f-8317-a61f20339854.html" class="tnt-asset-link">
        

        
            He was at the Capitol riot. Now he's tallying Arizona ballots</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-05T18:52:52-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-102eac0d-27a3-5981-9c6c-07bdff5fd04d" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-102eac0d-27a3-5981-9c6c-07bdff5fd04d media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/fired-officer-who-fatally-shot-rayshard-brooks-reinstated/video_102eac0d-27a3-5981-9c6c-07bdff5fd04d.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fired officer who fatally shot Rayshard Brooks reinstated"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/1/02/102eac0d-27a3-5981-9c6c-07bdff5fd04d/60934e6b48b4a.image.jpg?crop=432%2C324%2C72%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/1/02/102eac0d-27a3-5981-9c6c-07bdff5fd04d/60934e6b48b4a.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/1/02/102eac0d-27a3-5981-9c6c-07bdff5fd04d/60934e6b48b4a.image.jpg?crop=432%2C324%2C72%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/1/02/102eac0d-27a3-5981-9c6c-07bdff5fd04d/60934e6b48b4a.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/1/02/102eac0d-27a3-5981-9c6c-07bdff5fd04d/60934e6b48b4a.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/1/02/102eac0d-27a3-5981-9c6c-07bdff5fd04d/60934e6b48b4a.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/fired-officer-who-fatally-shot-rayshard-brooks-reinstated/video_102eac0d-27a3-5981-9c6c-07bdff5fd04d.html" class="tnt-asset-link">
        

        
            Fired officer who fatally shot Rayshard Brooks reinstated</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-05T18:40:51-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-98fdf02e-afbc-5226-a439-1f58e6f173f1" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-98fdf02e-afbc-5226-a439-1f58e6f173f1 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/see-the-bear-starring-in-a-california-governors-race-ad/video_98fdf02e-afbc-5226-a439-1f58e6f173f1.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="See the bear starring in a California governor's race ad"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/8f/98fdf02e-afbc-5226-a439-1f58e6f173f1/609346b373736.image.jpg?crop=432%2C324%2C72%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/8f/98fdf02e-afbc-5226-a439-1f58e6f173f1/609346b373736.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/8f/98fdf02e-afbc-5226-a439-1f58e6f173f1/609346b373736.image.jpg?crop=432%2C324%2C72%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/8f/98fdf02e-afbc-5226-a439-1f58e6f173f1/609346b373736.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/8f/98fdf02e-afbc-5226-a439-1f58e6f173f1/609346b373736.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/8f/98fdf02e-afbc-5226-a439-1f58e6f173f1/609346b373736.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/see-the-bear-starring-in-a-california-governors-race-ad/video_98fdf02e-afbc-5226-a439-1f58e6f173f1.html" class="tnt-asset-link">
        

        
            See the bear starring in a California governor's race ad</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-05T18:04:51-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-9bdc46e9-08bc-5ab6-8edd-e0fa6be10fb4" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9bdc46e9-08bc-5ab6-8edd-e0fa6be10fb4 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/ncaa-womens-basketball-player-calls-out-unequal-conditions/video_9bdc46e9-08bc-5ab6-8edd-e0fa6be10fb4.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NCAA women's basketball player calls out unequal conditions"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/bd/9bdc46e9-08bc-5ab6-8edd-e0fa6be10fb4/605514c92d0e7.image.png?crop=432%2C324%2C72%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/bd/9bdc46e9-08bc-5ab6-8edd-e0fa6be10fb4/605514c92d0e7.image.png?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/bd/9bdc46e9-08bc-5ab6-8edd-e0fa6be10fb4/605514c92d0e7.image.png?crop=432%2C324%2C72%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/bd/9bdc46e9-08bc-5ab6-8edd-e0fa6be10fb4/605514c92d0e7.image.png?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/bd/9bdc46e9-08bc-5ab6-8edd-e0fa6be10fb4/605514c92d0e7.image.png?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/bd/9bdc46e9-08bc-5ab6-8edd-e0fa6be10fb4/605514c92d0e7.image.png?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/ncaa-womens-basketball-player-calls-out-unequal-conditions/video_9bdc46e9-08bc-5ab6-8edd-e0fa6be10fb4.html" class="tnt-asset-link">
        

        
            NCAA women's basketball player calls out unequal conditions</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-05-05T18:15:40-07:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-888e35b3-0565-58f4-9d6d-9ff81c103c1b" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-888e35b3-0565-58f4-9d6d-9ff81c103c1b media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/us-surgeon-generals-son-crashes-his-live-interview-on-cbs/video_888e35b3-0565-58f4-9d6d-9ff81c103c1b.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="US Surgeon General's son crashes his live interview on CBS"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/88/888e35b3-0565-58f4-9d6d-9ff81c103c1b/60934032d0a7e.image.jpg?crop=432%2C324%2C72%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/88/888e35b3-0565-58f4-9d6d-9ff81c103c1b/60934032d0a7e.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/88/888e35b3-0565-58f4-9d6d-9ff81c103c1b/60934032d0a7e.image.jpg?crop=432%2C324%2C72%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/88/888e35b3-0565-58f4-9d6d-9ff81c103c1b/60934032d0a7e.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/88/888e35b3-0565-58f4-9d6d-9ff81c103c1b/60934032d0a7e.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/88/888e35b3-0565-58f4-9d6d-9ff81c103c1b/60934032d0a7e.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/us-surgeon-generals-son-crashes-his-live-interview-on-cbs/video_888e35b3-0565-58f4-9d6d-9ff81c103c1b.html" class="tnt-asset-link">
        

        
            US Surgeon General's son crashes his live interview on CBS</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-05-05T18:30:27-07:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-1fbd88ef-22cf-5278-a257-f2271c0ce7a5" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1fbd88ef-22cf-5278-a257-f2271c0ce7a5 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/stefanik-previously-called-out-trump-now-she-mirrors-his-rhetoric/video_1fbd88ef-22cf-5278-a257-f2271c0ce7a5.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Stefanik previously called out Trump, now she mirrors his rhetoric"
                            class="img-responsive lazyload full default"
                            width="825"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/1/fb/1fbd88ef-22cf-5278-a257-f2271c0ce7a5/60933ce6b8fd0.image.jpg?crop=825%2C619%2C137%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/1/fb/1fbd88ef-22cf-5278-a257-f2271c0ce7a5/60933ce6b8fd0.image.jpg?crop=825%2C619%2C137%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/1/fb/1fbd88ef-22cf-5278-a257-f2271c0ce7a5/60933ce6b8fd0.image.jpg?crop=825%2C619%2C137%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/1/fb/1fbd88ef-22cf-5278-a257-f2271c0ce7a5/60933ce6b8fd0.image.jpg?crop=825%2C619%2C137%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/1/fb/1fbd88ef-22cf-5278-a257-f2271c0ce7a5/60933ce6b8fd0.image.jpg?crop=825%2C619%2C137%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/1/fb/1fbd88ef-22cf-5278-a257-f2271c0ce7a5/60933ce6b8fd0.image.jpg?crop=825%2C619%2C137%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/1/fb/1fbd88ef-22cf-5278-a257-f2271c0ce7a5/60933ce6b8fd0.image.jpg?crop=825%2C619%2C137%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/1/fb/1fbd88ef-22cf-5278-a257-f2271c0ce7a5/60933ce6b8fd0.image.jpg?crop=825%2C619%2C137%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/1/fb/1fbd88ef-22cf-5278-a257-f2271c0ce7a5/60933ce6b8fd0.image.jpg?crop=825%2C619%2C137%2C0&resize=825%2C619&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/stefanik-previously-called-out-trump-now-she-mirrors-his-rhetoric/video_1fbd88ef-22cf-5278-a257-f2271c0ce7a5.html" class="tnt-asset-link">
        

        
            Stefanik previously called out Trump, now she mirrors his rhetoric</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-05T17:21:09-07:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-819897-94ea06c8-3326-546f-8959-9aea056ee811" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-94ea06c8-3326-546f-8959-9aea056ee811 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/watch-spacex-land-its-mars-rocket-prototype-for-the-first-time/video_94ea06c8-3326-546f-8959-9aea056ee811.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Watch SpaceX land its Mars rocket prototype for the first time"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/4e/94ea06c8-3326-546f-8959-9aea056ee811/6093353cb959d.image.jpg?crop=432%2C324%2C72%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/4e/94ea06c8-3326-546f-8959-9aea056ee811/6093353cb959d.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/4e/94ea06c8-3326-546f-8959-9aea056ee811/6093353cb959d.image.jpg?crop=432%2C324%2C72%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/4e/94ea06c8-3326-546f-8959-9aea056ee811/6093353cb959d.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/4e/94ea06c8-3326-546f-8959-9aea056ee811/6093353cb959d.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/4e/94ea06c8-3326-546f-8959-9aea056ee811/6093353cb959d.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/watch-spacex-land-its-mars-rocket-prototype-for-the-first-time/video_94ea06c8-3326-546f-8959-9aea056ee811.html" class="tnt-asset-link">
        

        
            Watch SpaceX land its Mars rocket prototype for the first time</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-05T16:46:56-07:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-819897" class="block-content-discovery"></div><button id="trigger-next-819897" class="btn btn-primary btn-lg btn-block tnt-load-more">
                    <span class="more-text">Load more</span>
                    <span class="more-text fas tnt-spinner tnt-spin" style="display: none"></span>
                </button></div><template id="template-819897">
            
            <article id="card-summary-819897-{{uuid}}" class="tnt-asset-type-{{type}} clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 187px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full default" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="0" class="tnt-date asset-date text-muted">Dec 31, 1969</time></li><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to consume</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-690136" class="tncms-block padding-bottom"><div id="site-logo-690136" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png?resize=200%2C50" 
            srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png 300w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="75"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-690133" class="tncms-block"><section id="block-690133" class="block emphasis-h4   " ><address>
    <strong>khq.com</strong><br>
    1201 W. Sprague Avenue<br>
    Spokane, WA 99201
    <br>
    
        <strong>Phone:</strong> 509-448-6000<br>
        <strong>Email:</strong> <a href="mailto:q6news@khq.com">q6news@khq.com</a><br>
    
</address></section></div><div id="tncms-block-690141" class="tncms-block padding-bottom follow-block"><div class="follow-links-690141 default">
    
    <section id="block-690141" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KHQLocalNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KHQLocalNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/khq-tv" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/KHQ6" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.khq.com",
  "sameAs" : ["https://www.facebook.com/KHQLocalNews/","https://twitter.com/KHQLocalNews","https://www.linkedin.com/company/khq-tv","https://www.youtube.com/user/KHQ6"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-690131" class="tncms-block"><section id="block-690131" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690131 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swx-sports"  href="http://www.swxrightnow.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">SWX Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-connect"  href="/connect/"  tabindex="0">
                    <span class="nav-label">Connect</span>
                </a></li><li>
                <a class="nav-link   tnt-section-khq-md"  href="http://khq.wmpsites.com/khq-md/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KHQ MD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-inland-nw"  href="http://khq.wmpsites.com/khq-inland-northwest-pros/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Inland NW</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nw-deals"  href="https://khq.incentrev.com/category/local"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">NW Deals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-more"  href="/more/"  tabindex="0">
                    <span class="nav-label">More</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-690082" class="tncms-block"><section id="block-690082" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690082 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-756657" class="tncms-block"><div id="notification-button-756657" class="notification-button stuck" data-control="notification" data-id="756657" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist/"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-khq-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/khq-tv"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KHQ FCC File</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-eeo-reports"  data-toggle="dropdown" data-target="#"     tabindex="0">
                    <span class="nav-label">EEO Reports</span>
                </a><ul id="footer-col-three-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-khq-eeo-report-2017"  href="/annual-eeo-public-file-report/pdf_0db90eee-e454-11e8-a49b-1b7343073704.html"  tabindex="0">
                    <span class="nav-label">KHQ EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-khq-eeo-report-2018"  href="/annual-eeo-public-file-report/pdf_0db90eee-e454-11e8-a49b-1b7343073704.html"  tabindex="0">
                    <span class="nav-label">KHQ EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-khq-eeo-report-2019"  href="/khq-annual-eeo-public-file-report/pdf_ee1340ae-e3db-11e9-9ddf-7f3be3f573c6.html"  tabindex="0">
                    <span class="nav-label">KHQ EEO Report (2019)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-khq-eeo-report-2020"  href="https://www.khq.com/2020-khq-annual-eeo-report/pdf_c23af1d6-0421-11eb-9aa3-27615a1e4e25.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KHQ EEO Report (2020)</span>
                </a></li></ul></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-690086" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-690086"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">KHQ</a>, 1201 W. Sprague Avenue Spokane, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="1-01">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-1-01" class="switch-input" title="topic-1-01" name="topic-1-01" data-topic="1-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="1-02">
                                <h4>Weather Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-1-02" class="switch-input" title="topic-1-02" name="topic-1-02" data-topic="1-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="1-03">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-1-03" class="switch-input" title="topic-1-03" name="topic-1-03" data-topic="1-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4001bd3e-ade1-11eb-bfec-fbb97f619fa0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13510.add('act', dmpData);_cc13510.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.89e9c46e4b099196fb23ec7bc0d014b6.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13510.add('act', dmpData);_cc13510.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>