  


   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.khq.com/content/tncms/live/" />
<meta name="keywords" content="n. parksmith, spokane county, transports, highway, law enforcement, truck, semi, dr., east, mead, trestle bridge, work, commercial vehicle, deputy" />
<meta name="news_keywords" content="n. parksmith, spokane county, transports, highway, law enforcement, truck, semi, dr., east, mead, trestle bridge, work, commercial vehicle, deputy" />
<meta name="description" content="Update: Crews were able to remove a semi-truck stuck under a bridge in Mead quicker than expected, as the scene at Parksmith Dr. has now cleared." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-play-app" content="app-id=4974649573420818177" />
<meta name="google-site-verification" content="PcOJQmdIwz1DF1sMJV_-Ks4l_M-dl8o0Jpzwf714SS8" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.khq.com/news/update-parksmith-dr-in-mead-reopens-after-crews-clear-semi/article_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/10/d1021a80-1d10-11ea-8866-b3677a05cdcf/5df28ce125754.image.jpg?crop=768%2C576%2C0%2C224&amp;resize=768%2C576&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="576" />
<meta property="og:title" content="Update: Parksmith Dr. in Mead reopens after crews clear semi-truck stuck under bridge" />
<meta property="og:description" content="Update: Crews were able to remove a semi-truck stuck under a bridge in Mead quicker than expected, as the scene at Parksmith Dr. has now cleared." />
<meta property="og:site_name" content="KHQ Right Now" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="224359691771058" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":281},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":281},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NJF4PQT');})();</script>
<script src="//tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["n. parksmith","spokane county","transports","highway","law enforcement","truck","semi","dr.","east","mead"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/khq.com/news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#ffffff","content_text":"GET A FREE HEADLINES EMAIL TWICE DAILY.","content_text_color":"dark","content_text_shadow":"disabled","display_again":"24","display_timer":"7","display_triggers":"visitor_enter","email_text_color":"dark","email_text_shadow":"disabled","enable_email":"1","headline_shadow":"disabled","headline_text":"KHQ TOP STORIES RIGHT NOW IN YOUR INBOX","headline_text_color":"dark","hide_audience":"khq_newsletter","image":{},"image_display":"medium","lead_text_color":"dark","lead_text_shadow":"enabled","list_ids":"faa8d7dc-e771-11e8-96c3-2b7b1d6cf415","overlay_action":"bottom","require_user_account":"","signup_lists_only":"","sticker_color":"#ca0000","sticker_icon":"envelope","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","lead_in":"","headline_size":"medium","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"809060"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ffffff","content_text":"GET A FREE HEADLINES EMAIL TWICE DAILY.","content_text_color":"dark","content_text_shadow":"disabled","display_again":"24","display_timer":"7","display_triggers":"visitor_enter","email_text_color":"dark","email_text_shadow":"disabled","enable_email":"1","headline_shadow":"disabled","headline_text":"KHQ TOP STORIES RIGHT NOW IN YOUR INBOX","headline_text_color":"dark","hide_audience":"khq_newsletter","image":{},"image_display":"medium","lead_text_color":"dark","lead_text_shadow":"enabled","list_ids":"faa8d7dc-e771-11e8-96c3-2b7b1d6cf415","overlay_action":"bottom","require_user_account":"","signup_lists_only":"","sticker_color":"#ca0000","sticker_icon":"envelope","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","lead_in":"","headline_size":"medium","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"809060"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/khq.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-693587'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-693587').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-693587'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","list_ids":"4db1f344-e76a-11e8-b80b-4b37a26e3235, a4fa3f50-e768-11e8-b987-93332a3392a9, faa8d7dc-e771-11e8-96c3-2b7b1d6cf415","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"690155"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/khq.com/news';
            
                gptAdSlots['ad-693588'] = googletag.defineSlot(adUnit, [300,250], 'ad-693588').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-693588'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/khq.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-693585'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-693585').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-693585'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1068588950841'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Update: Parksmith Dr. in Mead reopens after crews clear semi-truck stuck under bridge | News | khq.com</title>
            
    <style>body { background-color: #fafafa; color: #0c0c0c; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.khq.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Update: Parksmith Dr. in Mead reopens after crews clear semi-truck stuck under bridge | News | khq.com" href="http://www.khq.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.khq.com/news/update-parksmith-dr-in-mead-reopens-after-crews-clear-semi/article_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <!-- article -->
<style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-aa96f686-1d10-11ea-aa50-6bccf4d77f1b section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.khq.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.153.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=281&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NJF4PQT&tncms.template.version=3.153.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=281&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-690143" class="tncms-block"><div id="user-controls-690143" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.khq.com/users/signup/?referer_url=https%3A%2F%2Fwww.khq.com%2Fnews%2Fupdate-parksmith-dr-in-mead-reopens-after-crews-clear-semi%2Farticle_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.khq.com/users/login/?referer_url=https%3A%2F%2Fwww.khq.com%2Fnews%2Fupdate-parksmith-dr-in-mead-reopens-after-crews-clear-semi%2Farticle_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.khq.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-690143').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.khq.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.khq.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.khq.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-690143').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.khq.com/users/logout/" id="user-logout-form-690143"><input type="hidden" name="referer_url" value="https://www.khq.com/news/update-parksmith-dr-in-mead-reopens-after-crews-clear-semi/article_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/idaho_news/"  class="nav-link tnt-section-idaho-news">Idaho News</a>
                                </li><li>
                                    <a href="/news/washington_news/"  class="nav-link tnt-section-washington-news">Washington News</a>
                                </li><li>
                                    <a href="/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/hometown_election_headquarters/"  class="nav-link tnt-section-hometown-election-hq">Hometown Election HQ</a>
                                </li><li>
                                    <a href="/actiondad/"  class="nav-link tnt-section-action-dad">Action Dad</a>
                                </li><li>
                                    <a href="/coldcase/"  class="nav-link tnt-section-cold-case-files">Cold Case Files</a>
                                </li><li>
                                    <a href="/helpmehayley/"  class="nav-link tnt-section-help-me-hayley">Help Me Hayley</a>
                                </li><li>
                                    <a href="/investnw/"  class="nav-link tnt-section-invest-nw">Invest NW</a>
                                </li><li>
                                    <a href="/khq_newscasts/"  class="nav-link tnt-section-khq-newscasts">KHQ Newscasts</a>
                                </li><li>
                                    <a href="/strange/"  class="nav-link tnt-section-mad-minute">Mad Minute</a>
                                </li><li>
                                    <a href="/news/special_assignment/"  class="nav-link tnt-section-special-assignment">Special Assignment</a>
                                </li><li>
                                    <a href="/wake_up_extra/"  class="nav-link tnt-section-wake-up-extra">Wake Up Extra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/airquality/"  class="nav-link tnt-section-air-quality">Air Quality</a>
                                </li><li>
                                    <a href="/burnrestrictions/"  class="nav-link tnt-section-burn-restrictions">Burn Restrictions</a>
                                </li><li>
                                    <a href="/schoolclosures/"  class="nav-link tnt-section-school-closures">School Closures</a>
                                </li><li>
                                    <a href="/winterforecast/"  class="nav-link tnt-section-winter-weather-forecast">Winter Weather Forecast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.swxrightnow.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-swx-sports">SWX Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.twitch.tv/swxtv"  target="_blank" rel="noopener" class="nav-link tnt-section-twitch-channel">Twitch Channel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.khq.com/live/?utm_source=khq&amp;utm_medium=web&amp;utm_campaign=live-video-nav"  target="_blank" rel="noopener" class="nav-link tnt-section-watch-live">Watch Live</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/connect/"  class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/connect/our_team/"  class="nav-link tnt-section-our-team">Our Team</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/connect/feeds/"  class="nav-link tnt-section-rssxml-feeds">RSS/XML Feeds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/more/"  class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="https://www.khq.com/site/employment.html"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/extreme_science/"  class="nav-link tnt-section-extreme-science">Extreme Science</a>
                                </li><li>
                                    <a href="/fraudwatchnetwork/"  class="nav-link tnt-section-fraud-watch-network">Fraud Watch Network</a>
                                </li><li>
                                    <a href="/community/hometown_harvest/"  class="nav-link tnt-section-hometown-harvest">Hometown Harvest</a>
                                </li><li>
                                    <a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/programming/"  class="nav-link tnt-section-programming">Programming</a>
                                </li><li>
                                    <a href="http://khq.pros-local.com/khq-inland-northwest-pros/"  target="_blank" rel="noopener" class="nav-link tnt-section-nw-pros">NW Pros</a>
                                </li><li>
                                    <a href="http://khq.pros-local.com/khq-md/"  target="_blank" rel="noopener" class="nav-link tnt-section-khq-md">KHQ MD</a>
                                </li><li>
                                    <a href="https://khq.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-nw-deals">NW Deals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/links/"  class="nav-link tnt-section-links-mentioned-on-tv">Links Mentioned on TV</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-690139" class="tncms-block"><section id="block-690139" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-690139" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-690139" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-690139-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690139-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-690139-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690139').submit();
        return false;
    });

    $('#site-search-690139').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690139 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690139 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690139-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-690135" class="tncms-block"><div id="site-logo-690135" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png?resize=200%2C66" 
            srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png?resize=200%2C66 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-693604" class="tncms-block"><a href="https://www.khq.com/live/?utm_source=khq&amp;utm_medium=web&amp;utm_campaign=live-video-button" class="btn btn-danger"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-690138" class="tncms-block pull-left header-search"><ul id="site-search-690138-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-690138" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-690138-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690138-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-690138-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690138').submit();
        return false;
    });

    $('#site-search-690138').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690138 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690138 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690138-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-690144" class="tncms-block nav-weather"><div id="weather-690144" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=99201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">40&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="99201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-690144 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Spokane, WA
                                
                                 <small>(99201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain. High 41F. Winds SSW at 10 to 15 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Rain showers this evening with clearing overnight. Low near 35F. Winds SW at 10 to 20 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 12, 2019 @ 12:54 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=99201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swx-sports"  href="http://www.swxrightnow.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SWX Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more"  href="/more/" >
                    <span class="nav-label">More</span>
                </a></li><li>
                <a class="nav-link  tnt-section-khq-md"  href="http://khq.pros-local.com/khq-md/"  target="_blank" rel="noopener">
                    <span class="nav-label">KHQ MD </span>
                </a></li><li>
                <a class="nav-link  tnt-section-nw-pros"  href="http://khq.pros-local.com/khq-inland-northwest-pros/"  target="_blank" rel="noopener">
                    <span class="nav-label">NW Pros</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nw-deals"  href="https://khq.incentrev.com/category/local"  target="_blank" rel="noopener">
                    <span class="nav-label">NW Deals </span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-690129" class="tncms-block 0breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-aa96f686-1d10-11ea-aa50-6bccf4d77f1b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-aa96f686-1d10-11ea-aa50-6bccf4d77f1b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal" class="carousel-inner"><div  class="item photo-d1021a80-1d10-11ea-8866-b3677a05cdcf ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Update: Parksmith Dr. in Mead reopens after crews clear semi-truck stuck under bridge","url":"/news/update-parksmith-dr-in-mead-reopens-after-crews-clear-semi/article_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html","uuid":"aa96f686-1d10-11ea-aa50-6bccf4d77f1b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/10/d1021a80-1d10-11ea-8866-b3677a05cdcf/5df28ce125754.image.jpg"
                    
                    alt="ELm46DoUEAAdtW_.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="768"
                    height="1024"
                    data-src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/10/d1021a80-1d10-11ea-8866-b3677a05cdcf/5df28ce125754.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal" data-target=".caption-inner-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Felm-doueaadtw-jpg%2Fimage_d1021a80-1d10-11ea-8866-b3677a05cdcf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/elm-doueaadtw-jpg/image_d1021a80-1d10-11ea-8866-b3677a05cdcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1021a80-1d10-11ea-8866-b3677a05cdcf"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ELm46DoUEAAdtW_.jpg&url=https%3A%2F%2Fwww.khq.com%2Felm-doueaadtw-jpg%2Fimage_d1021a80-1d10-11ea-8866-b3677a05cdcf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/elm-doueaadtw-jpg/image_d1021a80-1d10-11ea-8866-b3677a05cdcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1021a80-1d10-11ea-8866-b3677a05cdcf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/d1021a80-1d10-11ea-8866-b3677a05cdcf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1021a80-1d10-11ea-8866-b3677a05cdcf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20ELm46DoUEAAdtW_.jpg&body=https%3A%2F%2Fwww.khq.com%2Felm-doueaadtw-jpg%2Fimage_d1021a80-1d10-11ea-8866-b3677a05cdcf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1021a80-1d10-11ea-8866-b3677a05cdcf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/elm-doueaadtw-jpg/image_d1021a80-1d10-11ea-8866-b3677a05cdcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1021a80-1d10-11ea-8866-b3677a05cdcf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d1021a80-1d10-11ea-8866-b3677a05cdcf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1021a80-1d10-11ea-8866-b3677a05cdcf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d1021a80-1d10-11ea-8866-b3677a05cdcf" class="save-list-d1021a80-1d10-11ea-8866-b3677a05cdcf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1021a80-1d10-11ea-8866-b3677a05cdcf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d1a9aeb2-1d10-11ea-8e2f-c304bc98535c hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Update: Parksmith Dr. in Mead reopens after crews clear semi-truck stuck under bridge","url":"/news/update-parksmith-dr-in-mead-reopens-after-crews-clear-semi/article_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html","uuid":"aa96f686-1d10-11ea-aa50-6bccf4d77f1b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/1a/d1a9aeb2-1d10-11ea-8e2f-c304bc98535c/5df28ce23d829.image.jpg"
                    
                    alt="ELm46DnVAAASiUq.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="768"
                    height="1024"
                    data-src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/1a/d1a9aeb2-1d10-11ea-8e2f-c304bc98535c/5df28ce23d829.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal" data-target=".caption-inner-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Felm-dnvaaasiuq-jpg%2Fimage_d1a9aeb2-1d10-11ea-8e2f-c304bc98535c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/elm-dnvaaasiuq-jpg/image_d1a9aeb2-1d10-11ea-8e2f-c304bc98535c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a9aeb2-1d10-11ea-8e2f-c304bc98535c"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ELm46DnVAAASiUq.jpg&url=https%3A%2F%2Fwww.khq.com%2Felm-dnvaaasiuq-jpg%2Fimage_d1a9aeb2-1d10-11ea-8e2f-c304bc98535c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/elm-dnvaaasiuq-jpg/image_d1a9aeb2-1d10-11ea-8e2f-c304bc98535c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a9aeb2-1d10-11ea-8e2f-c304bc98535c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/d1a9aeb2-1d10-11ea-8e2f-c304bc98535c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1a9aeb2-1d10-11ea-8e2f-c304bc98535c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20ELm46DnVAAASiUq.jpg&body=https%3A%2F%2Fwww.khq.com%2Felm-dnvaaasiuq-jpg%2Fimage_d1a9aeb2-1d10-11ea-8e2f-c304bc98535c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1a9aeb2-1d10-11ea-8e2f-c304bc98535c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/elm-dnvaaasiuq-jpg/image_d1a9aeb2-1d10-11ea-8e2f-c304bc98535c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a9aeb2-1d10-11ea-8e2f-c304bc98535c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d1a9aeb2-1d10-11ea-8e2f-c304bc98535c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1a9aeb2-1d10-11ea-8e2f-c304bc98535c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d1a9aeb2-1d10-11ea-8e2f-c304bc98535c" class="save-list-d1a9aeb2-1d10-11ea-8e2f-c304bc98535c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1a9aeb2-1d10-11ea-8e2f-c304bc98535c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-aa96f686-1d10-11ea-aa50-6bccf4d77f1b').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-aa96f686-1d10-11ea-aa50-6bccf4d77f1b').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-aa96f686-1d10-11ea-aa50-6bccf4d77f1b" class="asset article-default"  data-url="https://www.khq.com/news/update-parksmith-dr-in-mead-reopens-after-crews-clear-semi/article_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/10/d1021a80-1d10-11ea-8866-b3677a05cdcf/5df28ce125754.image.jpg?crop=768%2C576%2C0%2C224&resize=768%2C576&order=crop%2Cresize">
            <meta itemprop="width" content="768">
            <meta itemprop="height" content="576">
        </div>
        <meta itemprop="name" content="khq.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.khq.com/news/update-parksmith-dr-in-mead-reopens-after-crews-clear-semi/article_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-aa96f686-1d10-11ea-aa50-6bccf4d77f1b" class="asset-paging">
                <div id="paging-prev-aa96f686-1d10-11ea-aa50-6bccf4d77f1b" class="paging-link prev offset"></div>
                <div id="paging-next-aa96f686-1d10-11ea-aa50-6bccf4d77f1b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Update: Parksmith Dr. in Mead reopens after crews clear semi-truck stuck under bridge
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li><time datetime="2019-12-12T10:53:00-08:00" class="tnt-date asset-date text-muted">
            Dec 12, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-12-12T11:28:48-08:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-12T10:53:00-08:00">
    <meta itemprop="datePublished" content="2019-12-12T10:53:00-08:00">
    <meta itemprop="dateModified" content="2019-12-12T03:28:48-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fnews%2Fupdate-parksmith-dr-in-mead-reopens-after-crews-clear-semi%2Farticle_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/update-parksmith-dr-in-mead-reopens-after-crews-clear-semi/article_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa96f686-1d10-11ea-aa50-6bccf4d77f1b"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Update%3A%20Parksmith%20Dr.%20in%20Mead%20reopens%20after%20crews%20clear%20semi-truck%20stuck%20under%20bridge&url=https%3A%2F%2Fwww.khq.com%2Fnews%2Fupdate-parksmith-dr-in-mead-reopens-after-crews-clear-semi%2Farticle_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/update-parksmith-dr-in-mead-reopens-after-crews-clear-semi/article_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa96f686-1d10-11ea-aa50-6bccf4d77f1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/aa96f686-1d10-11ea-aa50-6bccf4d77f1b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aa96f686-1d10-11ea-aa50-6bccf4d77f1b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Update%3A%20Parksmith%20Dr.%20in%20Mead%20reopens%20after%20crews%20clear%20semi-truck%20stuck%20under%20bridge&body=https%3A%2F%2Fwww.khq.com%2Fnews%2Fupdate-parksmith-dr-in-mead-reopens-after-crews-clear-semi%2Farticle_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aa96f686-1d10-11ea-aa50-6bccf4d77f1b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-aa96f686-1d10-11ea-aa50-6bccf4d77f1b" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-aa96f686-1d10-11ea-aa50-6bccf4d77f1b" class="carousel-inner"><div  class="item photo-d1021a80-1d10-11ea-8866-b3677a05cdcf ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Update: Parksmith Dr. in Mead reopens after crews clear semi-truck stuck under bridge","url":"/news/update-parksmith-dr-in-mead-reopens-after-crews-clear-semi/article_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html","uuid":"aa96f686-1d10-11ea-aa50-6bccf4d77f1b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-d1021a80-1d10-11ea-8866-b3677a05cdcf" data-instance="#gallery-items-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal" data-target="#photo-carousel-aa96f686-1d10-11ea-aa50-6bccf4d77f1b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="768">
            <meta itemprop="height" content="1024">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/10/d1021a80-1d10-11ea-8866-b3677a05cdcf/5df28ce125754.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/10/d1021a80-1d10-11ea-8866-b3677a05cdcf/5df28ce125754.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/10/d1021a80-1d10-11ea-8866-b3677a05cdcf/5df28ce125754.image.jpg"
                    
                    alt="ELm46DoUEAAdtW_.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="768"
                    height="1024"
                    data-src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/10/d1021a80-1d10-11ea-8866-b3677a05cdcf/5df28ce125754.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-aa96f686-1d10-11ea-aa50-6bccf4d77f1b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d1a9aeb2-1d10-11ea-8e2f-c304bc98535c hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Update: Parksmith Dr. in Mead reopens after crews clear semi-truck stuck under bridge","url":"/news/update-parksmith-dr-in-mead-reopens-after-crews-clear-semi/article_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html","uuid":"aa96f686-1d10-11ea-aa50-6bccf4d77f1b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-d1a9aeb2-1d10-11ea-8e2f-c304bc98535c" data-instance="#gallery-items-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal" data-target="#photo-carousel-aa96f686-1d10-11ea-aa50-6bccf4d77f1b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="768">
            <meta itemprop="height" content="1024">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/1a/d1a9aeb2-1d10-11ea-8e2f-c304bc98535c/5df28ce23d829.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/1a/d1a9aeb2-1d10-11ea-8e2f-c304bc98535c/5df28ce23d829.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/1a/d1a9aeb2-1d10-11ea-8e2f-c304bc98535c/5df28ce23d829.image.jpg"
                    
                    alt="ELm46DnVAAASiUq.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="768"
                    height="1024"
                    data-src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/1a/d1a9aeb2-1d10-11ea-8e2f-c304bc98535c/5df28ce23d829.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-aa96f686-1d10-11ea-aa50-6bccf4d77f1b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="aa96f686-1d10-11ea-aa50-6bccf4d77f1b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fnews%2Fupdate-parksmith-dr-in-mead-reopens-after-crews-clear-semi%2Farticle_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/update-parksmith-dr-in-mead-reopens-after-crews-clear-semi/article_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa96f686-1d10-11ea-aa50-6bccf4d77f1b"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Update%3A%20Parksmith%20Dr.%20in%20Mead%20reopens%20after%20crews%20clear%20semi-truck%20stuck%20under%20bridge&url=https%3A%2F%2Fwww.khq.com%2Fnews%2Fupdate-parksmith-dr-in-mead-reopens-after-crews-clear-semi%2Farticle_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/update-parksmith-dr-in-mead-reopens-after-crews-clear-semi/article_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa96f686-1d10-11ea-aa50-6bccf4d77f1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/aa96f686-1d10-11ea-aa50-6bccf4d77f1b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aa96f686-1d10-11ea-aa50-6bccf4d77f1b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Update%3A%20Parksmith%20Dr.%20in%20Mead%20reopens%20after%20crews%20clear%20semi-truck%20stuck%20under%20bridge&body=https%3A%2F%2Fwww.khq.com%2Fnews%2Fupdate-parksmith-dr-in-mead-reopens-after-crews-clear-semi%2Farticle_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aa96f686-1d10-11ea-aa50-6bccf4d77f1b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/update-parksmith-dr-in-mead-reopens-after-crews-clear-semi/article_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa96f686-1d10-11ea-aa50-6bccf4d77f1b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aa96f686-1d10-11ea-aa50-6bccf4d77f1b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aa96f686-1d10-11ea-aa50-6bccf4d77f1b" class="save-list-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aa96f686-1d10-11ea-aa50-6bccf4d77f1b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Update: Crews were able to remove a semi-truck stuck under a bridge in Mead quicker than expected, as the scene at Parksmith Dr. has now cleared.</p><p><span>"With the quick &amp; excellent assistance of Kellogg Towing Crews, our Commercial Vehicle Enforcement Deputies advise the roadway will open very soon, if not already," the Spokane County Sheriff's Office tweeted late Thursday morning.</span></p><p><span>KHQ confirmed on scene that the truck was removed and the scene has been cleared.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Previous coverage: MEAD, Wash. - As the saying goes in Spokane County, "it happened again."</p><p><span>The Spokane County Sheriff's Office says N. Parksmith Dr. is closed east of Market St. due to a semi truck being stuck under a trestle bridge in the Mead area.</span></p><p><span>Law enforcement suggests using an alternate route, as Parksmith Dr. between Market St and Stoneman Rd. is expected to be closed for at least two hours while the scene is cleared and the trestle bridge is inspected.</span></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">ROAD CLOSED: N. Parksmith Dr-East of Market St, Avoid the Area-Please use an Alternate Route<br>
<br>
Parksmith Dr. expected to be closed between Market St. & Stoneman Rd. for 2+ hours while the scene is cleared/trestle is inspected. <a href="https://twitter.com/hashtag/Sokane?src=hash&amp;ref_src=twsrc%5Etfw">#Sokane</a> <a href="https://twitter.com/hashtag/SpokaneValley?src=hash&amp;ref_src=twsrc%5Etfw">#SpokaneValley</a> <a href="https://twitter.com/hashtag/CdA?src=hash&amp;ref_src=twsrc%5Etfw">#CdA</a> <a href="https://twitter.com/hashtag/SCSO?src=hash&amp;ref_src=twsrc%5Etfw">#SCSO</a> <a href="https://t.co/tdKDTWHWf7">pic.twitter.com/tdKDTWHWf7</a></p>
— SpokaneSheriffOffice (@SpokaneSheriff) <a href="https://twitter.com/SpokaneSheriff/status/1205197697231159296?ref_src=twsrc%5Etfw">December 12, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><p><span> </span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fnews%2Fupdate-parksmith-dr-in-mead-reopens-after-crews-clear-semi%2Farticle_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/update-parksmith-dr-in-mead-reopens-after-crews-clear-semi/article_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa96f686-1d10-11ea-aa50-6bccf4d77f1b"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Update%3A%20Parksmith%20Dr.%20in%20Mead%20reopens%20after%20crews%20clear%20semi-truck%20stuck%20under%20bridge&url=https%3A%2F%2Fwww.khq.com%2Fnews%2Fupdate-parksmith-dr-in-mead-reopens-after-crews-clear-semi%2Farticle_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/update-parksmith-dr-in-mead-reopens-after-crews-clear-semi/article_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa96f686-1d10-11ea-aa50-6bccf4d77f1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/aa96f686-1d10-11ea-aa50-6bccf4d77f1b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aa96f686-1d10-11ea-aa50-6bccf4d77f1b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Update%3A%20Parksmith%20Dr.%20in%20Mead%20reopens%20after%20crews%20clear%20semi-truck%20stuck%20under%20bridge&body=https%3A%2F%2Fwww.khq.com%2Fnews%2Fupdate-parksmith-dr-in-mead-reopens-after-crews-clear-semi%2Farticle_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aa96f686-1d10-11ea-aa50-6bccf4d77f1b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/update-parksmith-dr-in-mead-reopens-after-crews-clear-semi/article_aa96f686-1d10-11ea-aa50-6bccf4d77f1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa96f686-1d10-11ea-aa50-6bccf4d77f1b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aa96f686-1d10-11ea-aa50-6bccf4d77f1b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aa96f686-1d10-11ea-aa50-6bccf4d77f1b" class="save-list-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aa96f686-1d10-11ea-aa50-6bccf4d77f1b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22n.%20parksmith%22#tncms-source=keyword" class="tag-n_-parksmith label label-default" data-tncms-track-dmp='search: n_-parksmith'>N. Parksmith</a>
            </li> <li>
                <a href="/search/?k=%22spokane%20county%22#tncms-source=keyword" class="tag-spokane-county label label-default" data-tncms-track-dmp='search: spokane-county'>Spokane County</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22law%20enforcement%22#tncms-source=keyword" class="tag-law-enforcement label label-default" data-tncms-track-dmp='search: law-enforcement'>Law Enforcement</a>
            </li> <li>
                <a href="/search/?k=%22truck%22#tncms-source=keyword" class="tag-truck label label-default" data-tncms-track-dmp='search: truck'>Truck</a>
            </li> <li>
                <a href="/search/?k=%22semi%22#tncms-source=keyword" class="tag-semi label label-default" data-tncms-track-dmp='search: semi'>Semi</a>
            </li> <li>
                <a href="/search/?k=%22dr.%22#tncms-source=keyword" class="tag-dr_ label label-default" data-tncms-track-dmp='search: dr_'>Dr.</a>
            </li> <li>
                <a href="/search/?k=%22east%22#tncms-source=keyword" class="tag-east label label-default" data-tncms-track-dmp='search: east'>East</a>
            </li> <li>
                <a href="/search/?k=%22mead%22#tncms-source=keyword" class="tag-mead label label-default" data-tncms-track-dmp='search: mead'>Mead</a>
            </li> <li>
                <a href="/search/?k=%22trestle%20bridge%22#tncms-source=keyword" class="tag-trestle-bridge label label-default" data-tncms-track-dmp='search: trestle-bridge'>Trestle Bridge</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22commercial%20vehicle%22#tncms-source=keyword" class="tag-commercial-vehicle label label-default" data-tncms-track-dmp='search: commercial-vehicle'>Commercial Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22deputy%22#tncms-source=keyword" class="tag-deputy label label-default" data-tncms-track-dmp='search: deputy'>Deputy</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838942" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="105d6dcb-7d80-4943-a08f-c9bb0923b14d"></script></div><div id="tncms-block-809060" class="tncms-block"><div class="modal promo-designer-modal in bottom  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"  data-dmp-hide='["khq_newsletter"]'>
        <div class="modal-dialog modal-md bottom">
            <div class="modal-content">
                <div class="modal-body"><section id="block-809060" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["khq_newsletter"]'><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image medium">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=750%2C187 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div>
                    
                        <div class="headline medium dark ">
                            KHQ TOP STORIES RIGHT NOW IN YOUR INBOX
                        </div>
                    
                    
                        <p class="text dark ">
                            GET A FREE HEADLINES EMAIL TWICE DAILY.
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-809060"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-10 ">
                                                        
                                                            <input class="mailinglist-id-809060" type="checkbox" name="list_id[]" value="faa8d7dc-e771-11e8-96c3-2b7b1d6cf415" data-name="KHQ Daily e-Newsletter" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">KHQ Daily e-Newsletter</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-809060" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.khq.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-693589" class="tncms-block"><section id="block-693589" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-693589 ">
        <div class="block-title-inner">
            <h3>
                
                Local Weather
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-693589" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Spokane</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            40&deg;F
                            <span class="weather-icon-now fas tnt-wi-day-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Cloudy</div>
                            <div class="weather-hourly-high-low">40&deg;F / 33&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        
            <div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">2 PM</div>
                            <div class="weather-hourly-temp">41&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">3 PM</div>
                            <div class="weather-hourly-temp">41&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-showers"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">4 PM</div>
                            <div class="weather-hourly-temp">40&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-showers"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">5 PM</div>
                            <div class="weather-hourly-temp">40&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-showers"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">6 PM</div>
                            <div class="weather-hourly-temp">40&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-showers"></div>
                        </div>
                    </div>
                    </div>
        </div>
</div></section></div><div id="tncms-block-693587" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-693587" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-693587');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-690091" class="tncms-block"><section id="block-690091" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-690091 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-690091" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-690091" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-690091" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-690091" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-690091" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/he-s-lucky-to-be-alive-driver-uninjured-semi-recovered/article_dddc09ac-1c32-11ea-8836-cf140e5f7990.html">'He's lucky to be alive': Driver uninjured, semi recovered after nearly plunging into canyon on Highway 195 near Colfax</a></li><li><a href="/news/breaking-four-children-found-safe-in-cheney-after-amber-alert/article_5a0edf48-1bb8-11ea-bbc0-475937751eae.html">BREAKING: Four children found safe in Cheney after Amber Alert</a></li><li><a href="/news/break-the-door-down-mom-tries-to-intervene-after-teens/article_18f1f53c-1c20-11ea-ab2a-c726174d51ff.html">Break the door down: Mom tries to intervene after teens' shoplifting arrest at NorthTown Mall</a></li><li><a href="/news/one-of-the-nicest-people-neighbors-remember-man-killed-when/article_720c3e3a-1792-11ea-81ea-cf29694dfd04.html">"One of the nicest people:" Neighbors remember man killed when truck collapsed on top of him in northeast Spokane</a></li><li><a href="/news/khq-investigates-business-owners-call-campers-at-north-spokane-parking/article_38d36ea4-1b9d-11ea-9959-f7433ef8d0a4.html">KHQ Investigates: Business owners call campers at North Spokane parking lot a "horrible homeless situation"</a></li><li><a href="/news/spokane-valley-best-buy-employee-saves-customer-s-life-on/article_d410f9c6-1847-11ea-a9df-27929286e1aa.html">Spokane Valley Best Buy employee saves customer's life on Thanksgiving night</a></li><li><a href="/news/peloton-market-value-plummets-after-backlash-from-controversial-holiday-ad/article_bb43b8da-16cf-11ea-937c-977945b30761.html">Peloton market value plummets after backlash from controversial holiday ad</a></li><li><a href="/news/driver-ejected-three-hospitalized-after-hayden-rollover-crash/article_e247e6d4-1b68-11ea-97b7-7f81c808ca54.html">Driver ejected, three hospitalized after Hayden rollover crash</a></li><li><a href="/news/spokane-county-medical-examiner-identifies-man-killed-after-truck-collapsed/article_c01c2704-1899-11ea-8075-03faaba03ed6.html">Spokane County Medical Examiner identifies man killed after truck collapsed on top of him</a></li><li><a href="/news/steve-groene-whose-children-fell-victim-to-serial-murderer-dies/article_23f03cd6-1aeb-11ea-9b25-d37524d8554e.html">Steve Groene, whose children fell victim to serial murderer, dies of cancer at 62</a></li></ul></div>
        
        
            <div id="images-690091" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/photo/image_117c265a-17f3-11ea-b316-63894d2b15d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PHOTO:"
                            class="img-responsive lazyload full"
                            width="526"
                            height="526"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/1/17/117c265a-17f3-11ea-b316-63894d2b15d5/5de9f79786d83.image.jpg?crop=526%2C526%2C168%2C392&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/kyle-osborne/image_34bc76e8-113f-11ea-bad7-67df69c35f5d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kyle Osborne"
                            class="img-responsive lazyload full"
                            width="338"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/4b/34bc76e8-113f-11ea-bad7-67df69c35f5d/5ddeb8d1c0e94.image.jpg?crop=338%2C338%2C84%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/year-old-ciera-mortenson-is-missing-from-airway-heights/image_a572133a-133c-11ea-a36c-c33ecfec64f1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="22-year-old Ciera Mortenson is missing from Airway Heights"
                            class="img-responsive lazyload full"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/57/a572133a-133c-11ea-a36c-c33ecfec64f1/5de20f724721b.image.jpg?crop=480%2C480%2C0%2C80&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/photo-juice-wrld-dead/image_89bd5fa4-19ff-11ea-a74a-9bf7bb2ade70.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PHOTO: Juice Wrld Dead"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/9b/89bd5fa4-19ff-11ea-a74a-9bf7bb2ade70/5ded67844de69.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/four-children-found-safe-after-seattle-amber-alert/image_f5f564cc-1bc2-11ea-b780-3f8711005ac3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Four children found safe after Seattle AMBER Alert"
                            class="img-responsive lazyload full"
                            width="551"
                            height="551"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/5f/f5f564cc-1bc2-11ea-b780-3f8711005ac3/5df05d0b9460e.image.png?crop=551%2C551%2C117%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/airway-heights-police-looking-for-man-who-used-stolen-debit/image_9c19ac6a-0fe2-11ea-bcd6-13526eb74997.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Airway Heights Police looking for man who used stolen debit card at Arby's"
                            class="img-responsive lazyload full"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/c1/9c19ac6a-0fe2-11ea-bcd6-13526eb74997/5ddc6ff599357.image.jpg?crop=600%2C600%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/buck-canyon-semi-crash/image_0e6ff9fc-1c33-11ea-8630-dbb015db52dc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Buck Canyon semi crash"
                            class="img-responsive lazyload full"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/e6/0e6ff9fc-1c33-11ea-8630-dbb015db52dc/5df118ea9e4d6.image.jpg?crop=768%2C768%2C128%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/lily-james-and-matt-smith-are-still-living-together/image_850f0a89-68f1-5a6b-a3b8-a8a0bc732296.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lily James and Matt Smith 'are still living together'"
                            class="img-responsive lazyload full"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/50/850f0a89-68f1-5a6b-a3b8-a8a0bc732296/5decb117afcbc.image.jpg?crop=650%2C650%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/us--semi-crash/image_e27b966c-1c3c-11ea-a3b3-b7e65aeae929.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="US-195 Semi Crash"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/e/27/e27b966c-1c3c-11ea-a3b3-b7e65aeae929/5df129937a939.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/regional/n-jpg/image_9b824597-ecf7-5f48-bee9-284b14848ce0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="78391556_776739966174459_8115107278614429696_n.jpg"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/b8/9b824597-ecf7-5f48-bee9-284b14848ce0/5dec4b542d0fa.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-690091" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/video-paul-chryst-talks-about-badgers-loss-to-buckeyes/youtube_6a6f59b9-5575-549e-bc8b-34301eb3a2e3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video: Paul Chryst talks about Badgers loss to Buckeyes"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/a6/6a6f59b9-5575-549e-bc8b-34301eb3a2e3/5deced24b25f9.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/video--time-convicted-felon-overdoses-inside-jail/video_398e0806-189e-11ea-8d28-d393fcc50b39.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: 30-time convicted felon overdoses inside jail"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/98/398e0806-189e-11ea-8d28-d393fcc50b39/5deb16bbd6ec0.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/digital_hub_video/indiana-police-searching-for-man-with-crime-pays-tattoo-on/video_4b4693f4-16e3-11ea-b24f-a752ecd9a7ed.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Indiana police searching for man with 'Crime Pays' tattoo on forehead"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/b4/4b4693f4-16e3-11ea-b24f-a752ecd9a7ed/5de82fa7580b0.preview.png?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/top_video/watch-man-caught-on-camera-trying-to-steal-wheelchair-from/video_90beade4-196e-11ea-8054-ab941bf2ae70.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH: Man caught on camera trying to steal wheelchair from woman while she's still sitting in it"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/0b/90beade4-196e-11ea-8054-ab941bf2ae70/5dec745fd3aed.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/holiday_lights/mead-high-school-engineering-student-programs-christmas-lights-show/video_506b2232-1715-11ea-9a37-635580d47d05.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mead High School engineering student programs Christmas lights show"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/06/506b2232-1715-11ea-9a37-635580d47d05/5de88555b9f11.preview.png?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/domestic-violence-suspect-makes-first-court-appearance/video_582c045e-1aef-11ea-b113-3f551d59bdfa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Domestic violence suspect makes first court appearance"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/82/582c045e-1aef-11ea-b113-3f551d59bdfa/5deef9e48eb80.preview.png?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/video-morning-snow-wreaks-havoc-on-spokane-s-south-hill/video_b0dc3920-1c4d-11ea-8b39-0be6b5b978bd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Morning snow wreaks havoc on Spokane's South Hill"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/0d/b0dc3920-1c4d-11ea-8b39-0be6b5b978bd/5df145c79792e.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/video-four-children-found-safe-near-cheney-after-seattle-amber/video_871a6234-1bc5-11ea-8bde-9fc76d816a35.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Four children found safe near Cheney after Seattle AMBER Alert"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/71/871a6234-1bc5-11ea-8bde-9fc76d816a35/5df0613992215.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/video--time-convicted-felon-arrested-once-again-after-running/video_22fdc8b4-17d2-11ea-8264-370e5c0f979b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: 30-time convicted felon arrested once again after running from Spokane police, hiding in garage"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/2f/22fdc8b4-17d2-11ea-8264-370e5c0f979b/5de9c0519a909.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/groundbreaking-for-spokane-sportsplex-to-happen-this-week/video_fbd54004-1ab6-11ea-ac55-cfd089e49974.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Groundbreaking for Spokane Sportsplex to happen this week"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/bd/fbd54004-1ab6-11ea-ac55-cfd089e49974/5dee9b9340411.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-690091" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-690155" class="tncms-block"><section id="block-690155" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-690155 ">
        <div class="block-title-inner">
            <h3>
                
                Sign Up For Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">KHQ Breaking News Alerts</h4>
                            
                                <p>Receive breaking news emails from KHQ Local News</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">KHQ Daily Weather</h4>
                            
                                <p>Daily weather forecasts from the KHQ Weather Authority</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">KHQ Daily e-Newsletter</h4>
                            
                                <p>Get the latest news, weather, sports and information from the region's top local news source.&nbsp;</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.khq.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-693588" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-693588" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-693588');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-693585" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-693585" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-693585');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-819897" class="tncms-block"><section id="block-819897" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-819897 ">
        <div class="block-title-inner">
            <h3>
                
                More Video From This Section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-c446a4f6-1d19-11ea-8576-33af35c5bc61" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c446a4f6-1d19-11ea-8576-33af35c5bc61 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/the-story-behind-the-most-decorated-house-in-spokane-valley/video_c446a4f6-1d19-11ea-8576-33af35c5bc61.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The story behind the most decorated house in Spokane Valley"
                            class="img-responsive lazyload full"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/c/44/c446a4f6-1d19-11ea-8576-33af35c5bc61/5df29c33187e9.image.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/c/44/c446a4f6-1d19-11ea-8576-33af35c5bc61/5df29c33187e9.image.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/c/44/c446a4f6-1d19-11ea-8576-33af35c5bc61/5df29c33187e9.image.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/c/44/c446a4f6-1d19-11ea-8576-33af35c5bc61/5df29c33187e9.image.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/c/44/c446a4f6-1d19-11ea-8576-33af35c5bc61/5df29c33187e9.image.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/c/44/c446a4f6-1d19-11ea-8576-33af35c5bc61/5df29c33187e9.image.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/the-story-behind-the-most-decorated-house-in-spokane-valley/video_c446a4f6-1d19-11ea-8576-33af35c5bc61.html" class="tnt-asset-link">
        

        
            The story behind the most decorated house in Spokane Valley</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-12-12T12:00:16-08:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-ed06ce46-1cf8-11ea-8e85-ab1106760f8b" class="clearfix card summary has-image image-top inherit  tnt-section-weather">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ed06ce46-1cf8-11ea-8e85-ab1106760f8b media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/weather/morning-weather-for-december/video_ed06ce46-1cf8-11ea-8e85-ab1106760f8b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Morning Weather for December 12, 2019"
                            class="img-responsive lazyload full"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/e/d0/ed06ce46-1cf8-11ea-8e85-ab1106760f8b/5df26fd511594.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/e/d0/ed06ce46-1cf8-11ea-8e85-ab1106760f8b/5df26fd511594.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/e/d0/ed06ce46-1cf8-11ea-8e85-ab1106760f8b/5df26fd511594.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/e/d0/ed06ce46-1cf8-11ea-8e85-ab1106760f8b/5df26fd511594.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/e/d0/ed06ce46-1cf8-11ea-8e85-ab1106760f8b/5df26fd511594.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/e/d0/ed06ce46-1cf8-11ea-8e85-ab1106760f8b/5df26fd511594.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/weather/morning-weather-for-december/video_ed06ce46-1cf8-11ea-8e85-ab1106760f8b.html" class="tnt-asset-link">
        

        
            Morning Weather for December 12, 2019</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-12-12T08:50:33-08:00" class="tnt-date asset-date text-muted">4 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-3ffdebd2-1c8d-11ea-8d23-132b3f148ecb" class="clearfix card summary has-image image-top inherit  tnt-section-holiday-lights">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3ffdebd2-1c8d-11ea-8d23-132b3f148ecb media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/holiday_lights/a-star-wars-christmas-display/video_3ffdebd2-1c8d-11ea-8d23-132b3f148ecb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A Star Wars Christmas display"
                            class="img-responsive lazyload full"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/ff/3ffdebd2-1c8d-11ea-8d23-132b3f148ecb/5df1b08f48b11.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/ff/3ffdebd2-1c8d-11ea-8d23-132b3f148ecb/5df1b08f48b11.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/ff/3ffdebd2-1c8d-11ea-8d23-132b3f148ecb/5df1b08f48b11.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/ff/3ffdebd2-1c8d-11ea-8d23-132b3f148ecb/5df1b08f48b11.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/ff/3ffdebd2-1c8d-11ea-8d23-132b3f148ecb/5df1b08f48b11.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/ff/3ffdebd2-1c8d-11ea-8d23-132b3f148ecb/5df1b08f48b11.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/holiday_lights/a-star-wars-christmas-display/video_3ffdebd2-1c8d-11ea-8d23-132b3f148ecb.html" class="tnt-asset-link">
        

        
            A Star Wars Christmas display</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-12-11T19:15:07-08:00" class="tnt-date asset-date text-muted">18 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-fedc291c-5e08-57e0-973c-089417c69d0d" class="clearfix card summary has-image image-top inherit  tnt-section-top-video">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fedc291c-5e08-57e0-973c-089417c69d0d media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/top_video/update-on-alleged-school-shooting-threat-at-desert-hills-middle/video_fedc291c-5e08-57e0-973c-089417c69d0d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Update on alleged school shooting threat at Desert Hills Middle School"
                            class="img-responsive lazyload full"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/ed/fedc291c-5e08-57e0-973c-089417c69d0d/5df1a6a869993.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/ed/fedc291c-5e08-57e0-973c-089417c69d0d/5df1a6a869993.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/ed/fedc291c-5e08-57e0-973c-089417c69d0d/5df1a6a869993.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/ed/fedc291c-5e08-57e0-973c-089417c69d0d/5df1a6a869993.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/ed/fedc291c-5e08-57e0-973c-089417c69d0d/5df1a6a869993.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/ed/fedc291c-5e08-57e0-973c-089417c69d0d/5df1a6a869993.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/update-on-alleged-school-shooting-threat-at-desert-hills-middle/video_fedc291c-5e08-57e0-973c-089417c69d0d.html" class="tnt-asset-link">
        

        
            Update on alleged school shooting threat at Desert Hills Middle School</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-12-11T18:31:00-08:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-0d7ba206-1c80-11ea-8d34-4b9e3192de10" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0d7ba206-1c80-11ea-8d34-4b9e3192de10 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/father-involved-in-tuesday-night-amber-alert-taken-back-into/video_0d7ba206-1c80-11ea-8d34-4b9e3192de10.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Father involved in Tuesday night AMBER Alert taken back into custody near North Bend"
                            class="img-responsive lazyload full"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/d7/0d7ba206-1c80-11ea-8d34-4b9e3192de10/5df19a27b67b1.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/d7/0d7ba206-1c80-11ea-8d34-4b9e3192de10/5df19a27b67b1.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/d7/0d7ba206-1c80-11ea-8d34-4b9e3192de10/5df19a27b67b1.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/d7/0d7ba206-1c80-11ea-8d34-4b9e3192de10/5df19a27b67b1.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/d7/0d7ba206-1c80-11ea-8d34-4b9e3192de10/5df19a27b67b1.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/d7/0d7ba206-1c80-11ea-8d34-4b9e3192de10/5df19a27b67b1.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/father-involved-in-tuesday-night-amber-alert-taken-back-into/video_0d7ba206-1c80-11ea-8d34-4b9e3192de10.html" class="tnt-asset-link">
        

        
            Father involved in Tuesday night AMBER Alert taken back into custody near North Bend</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-12-11T17:38:55-08:00" class="tnt-date asset-date text-muted">19 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-7f57a550-1c80-11ea-a153-a314246a383a" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7f57a550-1c80-11ea-a153-a314246a383a media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/overnight-snow-causes-three-dozen-crashes-in-spokane/video_7f57a550-1c80-11ea-a153-a314246a383a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Overnight snow causes three dozen crashes in Spokane"
                            class="img-responsive lazyload full"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/7/f5/7f57a550-1c80-11ea-a153-a314246a383a/5df19ae6798b1.image.jpg?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/7/f5/7f57a550-1c80-11ea-a153-a314246a383a/5df19ae6798b1.image.jpg?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/7/f5/7f57a550-1c80-11ea-a153-a314246a383a/5df19ae6798b1.image.jpg?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/7/f5/7f57a550-1c80-11ea-a153-a314246a383a/5df19ae6798b1.image.jpg?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/overnight-snow-causes-three-dozen-crashes-in-spokane/video_7f57a550-1c80-11ea-a153-a314246a383a.html" class="tnt-asset-link">
        

        
            Overnight snow causes three dozen crashes in Spokane</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-12-11T17:41:00-08:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-45a7bdc2-1c80-11ea-9618-d331d7120472" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-45a7bdc2-1c80-11ea-9618-d331d7120472 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/court-docs-former-spokane-gymnasts-share-details-of-man-s/video_45a7bdc2-1c80-11ea-9618-d331d7120472.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Court Docs: Former Spokane gymnasts share details of man's alleged child rape/molestation"
                            class="img-responsive lazyload full"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/5a/45a7bdc2-1c80-11ea-9618-d331d7120472/5df19a8b741e7.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/5a/45a7bdc2-1c80-11ea-9618-d331d7120472/5df19a8b741e7.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/5a/45a7bdc2-1c80-11ea-9618-d331d7120472/5df19a8b741e7.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/5a/45a7bdc2-1c80-11ea-9618-d331d7120472/5df19a8b741e7.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/5a/45a7bdc2-1c80-11ea-9618-d331d7120472/5df19a8b741e7.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/5a/45a7bdc2-1c80-11ea-9618-d331d7120472/5df19a8b741e7.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/court-docs-former-spokane-gymnasts-share-details-of-man-s/video_45a7bdc2-1c80-11ea-9618-d331d7120472.html" class="tnt-asset-link">
        

        
            Court Docs: Former Spokane gymnasts share details of man's alleged child rape/molestation</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-12-11T17:40:32-08:00" class="tnt-date asset-date text-muted">19 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-819897-8284ca32-1c80-11ea-b666-974aac70b808" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8284ca32-1c80-11ea-b666-974aac70b808 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/evening-weather-for-december/video_8284ca32-1c80-11ea-b666-974aac70b808.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Evening weather for December 11, 2019"
                            class="img-responsive lazyload full"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/28/8284ca32-1c80-11ea-b666-974aac70b808/5df19b3502d70.image.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/28/8284ca32-1c80-11ea-b666-974aac70b808/5df19b3502d70.image.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/28/8284ca32-1c80-11ea-b666-974aac70b808/5df19b3502d70.image.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/28/8284ca32-1c80-11ea-b666-974aac70b808/5df19b3502d70.image.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/28/8284ca32-1c80-11ea-b666-974aac70b808/5df19b3502d70.image.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/28/8284ca32-1c80-11ea-b666-974aac70b808/5df19b3502d70.image.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/evening-weather-for-december/video_8284ca32-1c80-11ea-b666-974aac70b808.html" class="tnt-asset-link">
        

        
            Evening weather for December 11, 2019</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-12-11T17:41:00-08:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-690136" class="tncms-block padding-bottom"><div id="site-logo-690136" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png?resize=200%2C50" 
            srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png 300w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-690133" class="tncms-block"><section id="block-690133" class="block emphasis-h4   " ><address>
    <strong>khq.com</strong><br>
    1201 W. Sprague Avenue<br>
    Spokane, WA 99201
    <br>
    
        <strong>Phone:</strong> 509-448-6000<br>
        <strong>Email:</strong> <a href="mailto:q6news@khq.com">q6news@khq.com</a><br>
    
</address></section></div><div id="tncms-block-690141" class="tncms-block padding-bottom follow-block"><div class="follow-links-690141 default">
    
    <section id="block-690141" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KHQLocalNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KHQLocalNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/khq-tv" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/KHQ6" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.khq.com",
  "sameAs" : ["https://www.facebook.com/KHQLocalNews/","https://twitter.com/KHQLocalNews","https://www.linkedin.com/company/khq-tv","https://www.youtube.com/user/KHQ6"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-690131" class="tncms-block"><section id="block-690131" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690131 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swx-sports"  href="http://www.swxrightnow.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SWX Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-connect"  href="/connect/" >
                    <span class="nav-label">Connect</span>
                </a></li><li>
                <a class="nav-link  tnt-section-khq-md"  href="http://khq.wmpsites.com/khq-md/"  target="_blank" rel="noopener">
                    <span class="nav-label">KHQ MD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inland-nw"  href="http://khq.wmpsites.com/khq-inland-northwest-pros/"  target="_blank" rel="noopener">
                    <span class="nav-label">Inland NW</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nw-deals"  href="https://khq.incentrev.com/category/local"  target="_blank" rel="noopener">
                    <span class="nav-label">NW Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more"  href="/more/" >
                    <span class="nav-label">More</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-690082" class="tncms-block"><section id="block-690082" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690082 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-756657" class="tncms-block"><div id="notification-button-756657" class="notification-button stuck" data-control="notification" data-id="756657" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-khq-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/khq-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">KHQ FCC File</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eeo-reports"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">EEO Reports</span>
                </a><ul id="footer-col-three-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-khq-eeo-report-2017"  href="/annual-eeo-public-file-report/pdf_0db90eee-e454-11e8-a49b-1b7343073704.html" >
                    <span class="nav-label">KHQ EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-khq-eeo-report-2018"  href="/annual-eeo-public-file-report/pdf_0db90eee-e454-11e8-a49b-1b7343073704.html" >
                    <span class="nav-label">KHQ EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-khq-eeo-report-2019"  href="/khq-annual-eeo-public-file-report/pdf_ee1340ae-e3db-11e9-9ddf-7f3be3f573c6.html" >
                    <span class="nav-label">KHQ EEO Report (2019)</span>
                </a></li></ul></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-690086" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-690086"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">KHQ</a>, 1201 W. Sprague Avenue Spokane, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="1-01">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-1-01" class="switch-input" title="topic-1-01" name="topic-1-01" data-topic="1-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="1-02">
                                <h4>Weather Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-1-02" class="switch-input" title="topic-1-02" name="topic-1-02" data-topic="1-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="1-03">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-1-03" class="switch-input" title="topic-1-03" name="topic-1-03" data-topic="1-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13510.add('act', dmpData);
	_cc13510.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_aa96f686_1d10_11ea_aa50_6bccf4d77f1b_photo_modal = false;
                var gallery_changed_aa96f686_1d10_11ea_aa50_6bccf4d77f1b_photo_modal = false;
                $('#gallery-items-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal .owl-stage-outer").height( $('#carousel-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_aa96f686_1d10_11ea_aa50_6bccf4d77f1b_photo_modal = $('#gallery-items-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal').data('owlCarousel');
                $('#carousel-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_aa96f686_1d10_11ea_aa50_6bccf4d77f1b_photo_modal.prev();
                });
                $('#carousel-aa96f686-1d10-11ea-aa50-6bccf4d77f1b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_aa96f686_1d10_11ea_aa50_6bccf4d77f1b_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_aa96f686_1d10_11ea_aa50_6bccf4d77f1b = false;
                var gallery_changed_aa96f686_1d10_11ea_aa50_6bccf4d77f1b = false;
                $('#gallery-items-aa96f686-1d10-11ea-aa50-6bccf4d77f1b').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-aa96f686-1d10-11ea-aa50-6bccf4d77f1b .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-aa96f686-1d10-11ea-aa50-6bccf4d77f1b');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-aa96f686-1d10-11ea-aa50-6bccf4d77f1b .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-aa96f686-1d10-11ea-aa50-6bccf4d77f1b .owl-stage-outer").height( $('#carousel-aa96f686-1d10-11ea-aa50-6bccf4d77f1b .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-aa96f686-1d10-11ea-aa50-6bccf4d77f1b .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-aa96f686-1d10-11ea-aa50-6bccf4d77f1b .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-aa96f686-1d10-11ea-aa50-6bccf4d77f1b .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_aa96f686_1d10_11ea_aa50_6bccf4d77f1b = $('#gallery-items-aa96f686-1d10-11ea-aa50-6bccf4d77f1b').data('owlCarousel');
                $('#carousel-aa96f686-1d10-11ea-aa50-6bccf4d77f1b .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_aa96f686_1d10_11ea_aa50_6bccf4d77f1b.prev();
                });
                $('#carousel-aa96f686-1d10-11ea-aa50-6bccf4d77f1b .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_aa96f686_1d10_11ea_aa50_6bccf4d77f1b.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13510/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13510 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13510.add('act', mailListData);
	_cc13510.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-693589 b').click(function(){
            $("#weather-693589 .weather-hourly-container, #weather-693589 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13510.add('act', dmpData);
	_cc13510.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>