
  


   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.khq.com/content/tncms/live/" />
<meta name="keywords" content="sheriff, police, meteorology, highway, avalanche, idaho county, idaho transportation department, office, crash, lewis county, grangeville" />
<meta name="news_keywords" content="sheriff, police, meteorology, highway, avalanche, idaho county, idaho transportation department, office, crash, lewis county, grangeville" />
<meta name="description" content="UPDATE: NOV. 13 AT 11:25 A.M." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-play-app" content="app-id=4974649573420818177" />
<meta name="google-site-verification" content="PcOJQmdIwz1DF1sMJV_-Ks4l_M-dl8o0Jpzwf714SS8" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.khq.com/news/us-95-near-grangeville-south-back-open-after-small-avalanche/article_674f7180-25e5-11eb-b964-c37a51d87922.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/b6/9b6253bf-f4d0-5548-ade3-39d7d9c5a925/5f52618630168.image.jpg?crop=900%2C675%2C150%2C0&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="US 95 near Grangeville south back open after small avalanche" />
<meta property="og:description" content="UPDATE: NOV. 13 AT 11:25 A.M." />
<meta property="og:site_name" content="KHQ Right Now" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="224359691771058" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":330},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"674f7180-25e5-11eb-b964-c37a51d87922","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":330},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"674f7180-25e5-11eb-b964-c37a51d87922","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NJF4PQT');})();</script>
<script src="//tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#ffffff","content_text":"GET A FREE HEADLINES EMAIL TWICE DAILY.","content_text_color":"dark","content_text_shadow":"disabled","display_again":"24","display_timer":"7","display_triggers":"visitor_enter","email_text_color":"dark","email_text_shadow":"disabled","enable_email":"1","headline_shadow":"disabled","headline_text":"CORONAVIRUS UPDATES RIGHT NOW IN YOUR INBOX","headline_text_color":"dark","hide_audience":"khq_newsletter","image":{},"image_display":"medium","lead_text_color":"dark","lead_text_shadow":"enabled","list_ids":"faa8d7dc-e771-11e8-96c3-2b7b1d6cf415","overlay_action":"bottom","require_user_account":"","signup_lists_only":"","sticker_color":"#ca0000","sticker_icon":"envelope","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","lead_in":"","headline_size":"medium","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"809060"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ffffff","content_text":"GET A FREE HEADLINES EMAIL TWICE DAILY.","content_text_color":"dark","content_text_shadow":"disabled","display_again":"24","display_timer":"7","display_triggers":"visitor_enter","email_text_color":"dark","email_text_shadow":"disabled","enable_email":"1","headline_shadow":"disabled","headline_text":"CORONAVIRUS UPDATES RIGHT NOW IN YOUR INBOX","headline_text_color":"dark","hide_audience":"khq_newsletter","image":{},"image_display":"medium","lead_text_color":"dark","lead_text_shadow":"enabled","list_ids":"faa8d7dc-e771-11e8-96c3-2b7b1d6cf415","overlay_action":"bottom","require_user_account":"","signup_lists_only":"","sticker_color":"#ca0000","sticker_icon":"envelope","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","lead_in":"","headline_size":"medium","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"809060"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sheriff","police","meteorology","highway","avalanche","idaho county","idaho transportation department","office","crash","lewis county"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/khq.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-693587'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-693587').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-693587'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/khq.com/news';
            
                gptAdSlots['ad-692419'] = googletag.defineSlot(adUnit, [300,250], 'ad-692419').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-692419'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","list_ids":"4db1f344-e76a-11e8-b80b-4b37a26e3235, a4fa3f50-e768-11e8-b987-93332a3392a9, faa8d7dc-e771-11e8-96c3-2b7b1d6cf415","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"690155"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/khq.com/news';
            
                gptAdSlots['ad-693588'] = googletag.defineSlot(adUnit, [300,250], 'ad-693588').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-693588'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/khq.com/news';
            
                gptAdSlots['ad-692675'] = googletag.defineSlot(adUnit, [300,250], 'ad-692675').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-692675'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/khq.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-693585'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-693585').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-693585'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1068588950841'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>US 95 near Grangeville south back open after small avalanche | News | khq.com</title>
            
    <style>body { background-color: #fafafa; color: #0c0c0c; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.khq.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="US 95 near Grangeville south back open after small avalanche | News | khq.com" href="http://www.khq.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.khq.com/news/us-95-near-grangeville-south-back-open-after-small-avalanche/article_674f7180-25e5-11eb-b964-c37a51d87922.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- article -->
<style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-674f7180-25e5-11eb-b964-c37a51d87922 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.khq.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=330&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=674f7180-25e5-11eb-b964-c37a51d87922&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NJF4PQT&tncms.template.version=3.155.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=330&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=674f7180-25e5-11eb-b964-c37a51d87922&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.khq.com/tncms/admin/editorial-asset/?edit=674f7180-25e5-11eb-b964-c37a51d87922"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-690143" class="tncms-block"><div id="user-controls-690143" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.khq.com/users/signup/?referer_url=https%3A%2F%2Fwww.khq.com%2Fnews%2Fus-95-near-grangeville-south-back-open-after-small-avalanche%2Farticle_674f7180-25e5-11eb-b964-c37a51d87922.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.khq.com/users/login/?referer_url=https%3A%2F%2Fwww.khq.com%2Fnews%2Fus-95-near-grangeville-south-back-open-after-small-avalanche%2Farticle_674f7180-25e5-11eb-b964-c37a51d87922.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.khq.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-690143').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.khq.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.khq.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.khq.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-690143').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.khq.com/users/logout/" id="user-logout-form-690143"><input type="hidden" name="referer_url" value="https://www.khq.com/news/us-95-near-grangeville-south-back-open-after-small-avalanche/article_674f7180-25e5-11eb-b964-c37a51d87922.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/idaho_news/"  class="nav-link tnt-section-idaho-news">Idaho News</a>
                                </li><li>
                                    <a href="/news/washington_news/"  class="nav-link tnt-section-washington-news">Washington News</a>
                                </li><li>
                                    <a href="/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="https://www.khq.com/links-mentioned-on-khq/article_eac98976-af55-11ea-a07b-6f55e00ef28a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-links-mentioned-on-khq">Links Mentioned on KHQ </a>
                                </li><li>
                                    <a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a href="/hometown_election_headquarters/"  class="nav-link tnt-section-election-headquarters">Election Headquarters</a>
                                </li><li>
                                    <a href="/coldcase/"  class="nav-link tnt-section-cold-case-files">Cold Case Files</a>
                                </li><li>
                                    <a href="/helpmehayley/"  class="nav-link tnt-section-help-me-hayley">Help Me Hayley</a>
                                </li><li>
                                    <a href="/up_and_adams/"  class="nav-link tnt-section-up-and-adams">Up and Adams</a>
                                </li><li>
                                    <a href="/the_630/"  class="nav-link tnt-section-the-630">The 6:30</a>
                                </li><li>
                                    <a href="/khq_newscasts/"  class="nav-link tnt-section-khq-newscasts">KHQ Newscasts</a>
                                </li><li>
                                    <a href="/strange/"  class="nav-link tnt-section-mad-minute">Mad Minute</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/airquality/"  class="nav-link tnt-section-air-quality">Air Quality</a>
                                </li><li>
                                    <a href="/burnrestrictions/"  class="nav-link tnt-section-burn-restrictions">Burn Restrictions</a>
                                </li><li>
                                    <a href="/schoolclosures/"  class="nav-link tnt-section-school-closures">School Closures</a>
                                </li><li>
                                    <a href="/winterforecast/"  class="nav-link tnt-section-winter-weather-forecast">Winter Weather Forecast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.swxrightnow.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-swx-sports">SWX Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.twitch.tv/swxtv"  target="_blank" rel="noopener" class="nav-link tnt-section-twitch-channel">Twitch Channel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.khq.com/live/?utm_source=khq&amp;utm_medium=web&amp;utm_campaign=live-video-nav"  target="_blank" rel="noopener" class="nav-link tnt-section-watch-live">Watch Live</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/live/"  class="nav-link tnt-section-khq-live">KHQ LIVE</a>
                                </li><li>
                                    <a href="https://www.swxrightnow.com/livestream/"  target="_blank" rel="noopener" class="nav-link tnt-section-id-hs-football">ID HS Football</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/connect/"  class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/connect/our_team/"  class="nav-link tnt-section-our-team">Our Team</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/connect/feeds/"  class="nav-link tnt-section-rssxml-feeds">RSS/XML Feeds</a>
                                </li><li>
                                    <a href="/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/more/"  class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/coffees_on_us/"  class="nav-link tnt-section-coffees-on-us">Coffee's On Us</a>
                                </li><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="https://www.khq.com/site/employment.html"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/extreme_science/"  class="nav-link tnt-section-extreme-science">Extreme Science</a>
                                </li><li>
                                    <a href="/homeguide/"  class="nav-link tnt-section-fall-home-design-guide">Fall Home Design Guide</a>
                                </li><li>
                                    <a href="/community/khq_birthdays/"  class="nav-link tnt-section-khq-birthdays">KHQ Birthdays</a>
                                </li><li>
                                    <a href="/programming"  class="nav-link tnt-section-programming">Programming</a>
                                </li><li>
                                    <a href="/shred/"  class="nav-link tnt-section-shred-day">Shred Day</a>
                                </li><li>
                                    <a href="/teacherofthemonth/"  class="nav-link tnt-section-teacher-of-the-month">Teacher of the Month</a>
                                </li><li>
                                    <a href="http://khq.pros-local.com/khq-inland-northwest-pros/"  target="_blank" rel="noopener" class="nav-link tnt-section-nw-pros">NW Pros</a>
                                </li><li>
                                    <a href="http://khq.pros-local.com/khq-md/"  target="_blank" rel="noopener" class="nav-link tnt-section-khq-md">KHQ MD</a>
                                </li><li>
                                    <a href="https://khq.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-nw-deals">NW Deals</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-690139" class="tncms-block"><section id="block-690139" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-690139" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-690139" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-690139-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690139-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-690139-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690139').submit();
        return false;
    });

    $('#site-search-690139').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690139 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690139 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690139-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-690135" class="tncms-block mobile-logo-block"><div id="site-logo-690135" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png?resize=200%2C66" 
            srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png?resize=200%2C66 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-693604" class="tncms-block"><a href="https://www.khq.com/live/?utm_source=khq&amp;utm_medium=web&amp;utm_campaign=live-video-button" class="btn btn-danger"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-690138" class="tncms-block pull-left header-search"><ul id="site-search-690138-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-690138" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-690138-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690138-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-690138-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690138').submit();
        return false;
    });

    $('#site-search-690138').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690138 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690138 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690138-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-690144" class="tncms-block nav-weather"><div id="weather-690144" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=99201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">43&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="99201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-690144 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Spokane, WA
                                
                                 <small>(99201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun with gusty winds. High 43F. Winds SW at 20 to 30 mph.  Winds could occasionally gust over 40 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 32F. Winds WSW at 15 to 25 mph.  Winds could occasionally gust over 40 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 13, 2020 @ 1:40 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=99201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swx-sports"  href="http://www.swxrightnow.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SWX Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more"  href="/more/" >
                    <span class="nav-label">More</span>
                </a></li><li>
                <a class="nav-link  tnt-section-khq-md"  href="http://khq.pros-local.com/khq-md/"  target="_blank" rel="noopener">
                    <span class="nav-label">KHQ MD </span>
                </a></li><li>
                <a class="nav-link  tnt-section-nw-pros"  href="http://khq.pros-local.com/khq-inland-northwest-pros/"  target="_blank" rel="noopener">
                    <span class="nav-label">NW Pros</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nw-deals"  href="https://khq.incentrev.com/category/local"  target="_blank" rel="noopener">
                    <span class="nav-label">NW Deals </span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-690129" class="tncms-block 0breaking-block"></div><div id="tncms-block-968467" class="tncms-block"><section id="block-968467" class="block emphasis-   " ><div class="clearfix"></div>


<div class="weather-alert-968467 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h4><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Authority Alert</h4></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-968467">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-0968467">
                                <h4>Wind Advisory from 1PM PST FRI until 4AM PST SAT</h4>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-0968467 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...WIND ADVISORY IN EFFECT UNTIL 4 AM PST SATURDAY...

* WHAT...SOUTHWEST WINDS 20 TO 30 MPH WITH GUSTS UP TO 50 MPH
EXPECTED.

* WHERE...LOWER GARFIELD AND ASOTIN COUNTIES, WASHINGTON PALOUSE
AND SPOKANE AREA.

* WHEN...UNTIL 4 AM PST SATURDAY.

* IMPACTS...GUSTY WINDS COULD BLOW AROUND UNSECURED OBJECTS. TREE
LIMBS COULD BE BLOWN DOWN AND A FEW POWER OUTAGES MAY RESULT.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

USE EXTRA CAUTION WHEN DRIVING, ESPECIALLY IF OPERATING A HIGH
PROFILE VEHICLE. SECURE OUTDOOR OBJECTS.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-912202" class="tncms-block"><script type="text/javascript" src="https://pym.nprapps.org/pym.v1.min.js"></script></div><div id="tncms-block-915661" class="tncms-block"><style>
          .election-grid {
             display: flex;
             flex-direction: row;
             flex-wrap: wrap;
             width: 100%;
             justify-content: space-between;
          }
          .election-grid .three {
            width: 100%;
          }
          .election-grid .two {
            width: 100%;
          }
          @media (min-width: 768px) {
            .election-grid .three {
               flex-basis: calc(33% - 11px);
               margin: 22px 0;
            }
            .election-grid .two {
               flex-basis: calc(50% - 11px);
               margin: 22px 0;
            }
          }</style></div></div></div>
        </div><div id="modal-image-9b6253bf-f4d0-5548-ade3-39d7d9c5a925" class="modal fullscreen in modal-image image-default modal-9b6253bf-f4d0-5548-ade3-39d7d9c5a925" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/b6/9b6253bf-f4d0-5548-ade3-39d7d9c5a925/5f52618630168.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/b6/9b6253bf-f4d0-5548-ade3-39d7d9c5a925/5f52618630168.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/b6/9b6253bf-f4d0-5548-ade3-39d7d9c5a925/5f52618630168.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/b6/9b6253bf-f4d0-5548-ade3-39d7d9c5a925/5f52618630168.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/b6/9b6253bf-f4d0-5548-ade3-39d7d9c5a925/5f52618630168.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/b6/9b6253bf-f4d0-5548-ade3-39d7d9c5a925/5f52618630168.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/b6/9b6253bf-f4d0-5548-ade3-39d7d9c5a925/5f52618630168.image.jpg?resize=1200%2C675 1200w"
                    sizes="100vw"
                    width="1200"
                    height="675"
                    alt="Statewide Traffic Alerts for Labor Day travel"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9b6253bf-f4d0-5548-ade3-39d7d9c5a925" data-target=".caption-inner-modal-image-9b6253bf-f4d0-5548-ade3-39d7d9c5a925">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9b6253bf-f4d0-5548-ade3-39d7d9c5a925 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fregional%2Fstatewide-traffic-alerts-for-labor-day-travel%2Fimage_9b6253bf-f4d0-5548-ade3-39d7d9c5a925.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/regional/statewide-traffic-alerts-for-labor-day-travel/image_9b6253bf-f4d0-5548-ade3-39d7d9c5a925.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b6253bf-f4d0-5548-ade3-39d7d9c5a925"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Statewide%20Traffic%20Alerts%20for%20Labor%20Day%20travel&url=https%3A%2F%2Fwww.khq.com%2Fregional%2Fstatewide-traffic-alerts-for-labor-day-travel%2Fimage_9b6253bf-f4d0-5548-ade3-39d7d9c5a925.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/regional/statewide-traffic-alerts-for-labor-day-travel/image_9b6253bf-f4d0-5548-ade3-39d7d9c5a925.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b6253bf-f4d0-5548-ade3-39d7d9c5a925"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.khq.com/regional/statewide-traffic-alerts-for-labor-day-travel/image_9b6253bf-f4d0-5548-ade3-39d7d9c5a925.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/regional/statewide-traffic-alerts-for-labor-day-travel/image_9b6253bf-f4d0-5548-ade3-39d7d9c5a925.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b6253bf-f4d0-5548-ade3-39d7d9c5a925"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/9b6253bf-f4d0-5548-ade3-39d7d9c5a925" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b6253bf-f4d0-5548-ade3-39d7d9c5a925"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Statewide%20Traffic%20Alerts%20for%20Labor%20Day%20travel&body=https%3A%2F%2Fwww.khq.com%2Fregional%2Fstatewide-traffic-alerts-for-labor-day-travel%2Fimage_9b6253bf-f4d0-5548-ade3-39d7d9c5a925.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b6253bf-f4d0-5548-ade3-39d7d9c5a925"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/regional/statewide-traffic-alerts-for-labor-day-travel/image_9b6253bf-f4d0-5548-ade3-39d7d9c5a925.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b6253bf-f4d0-5548-ade3-39d7d9c5a925"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9b6253bf-f4d0-5548-ade3-39d7d9c5a925-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9b6253bf-f4d0-5548-ade3-39d7d9c5a925" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b6253bf-f4d0-5548-ade3-39d7d9c5a925" class="save-list-9b6253bf-f4d0-5548-ade3-39d7d9c5a925-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9b6253bf-f4d0-5548-ade3-39d7d9c5a925" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9b6253bf-f4d0-5548-ade3-39d7d9c5a925 img { max-height: 675px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-674f7180-25e5-11eb-b964-c37a51d87922" class="asset article-default"  data-url="https://www.khq.com/news/us-95-near-grangeville-south-back-open-after-small-avalanche/article_674f7180-25e5-11eb-b964-c37a51d87922.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/b6/9b6253bf-f4d0-5548-ade3-39d7d9c5a925/5f52618630168.image.jpg?crop=900%2C675%2C150%2C0&resize=840%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="khq.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.khq.com/news/us-95-near-grangeville-south-back-open-after-small-avalanche/article_674f7180-25e5-11eb-b964-c37a51d87922.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.khq.com\/tncms\/search\/mlt\/?origin=674f7180-25e5-11eb-b964-c37a51d87922&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"674f7180-25e5-11eb-b964-c37a51d87922","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-674f7180-25e5-11eb-b964-c37a51d87922" class="asset-paging">
                <div id="paging-prev-674f7180-25e5-11eb-b964-c37a51d87922" class="paging-link prev offset"></div>
                <div id="paging-next-674f7180-25e5-11eb-b964-c37a51d87922" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            US 95 near Grangeville south back open after small avalanche
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-11-13T11:21:00-08:00" class="tnt-date asset-date text-muted">
            Nov 13, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-11-13T11:21:00-08:00" class="tnt-date asset-date text-muted">Nov 13, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-13T11:26:42-08:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-13T11:21:00-08:00">
    <meta itemprop="datePublished" content="2020-11-13T11:21:00-08:00">
    <meta itemprop="dateModified" content="2020-11-13T03:26:42-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fnews%2Fus-95-near-grangeville-south-back-open-after-small-avalanche%2Farticle_674f7180-25e5-11eb-b964-c37a51d87922.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/us-95-near-grangeville-south-back-open-after-small-avalanche/article_674f7180-25e5-11eb-b964-c37a51d87922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"674f7180-25e5-11eb-b964-c37a51d87922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US%2095%20near%20Grangeville%20south%20back%20open%20after%20small%20avalanche&url=https%3A%2F%2Fwww.khq.com%2Fnews%2Fus-95-near-grangeville-south-back-open-after-small-avalanche%2Farticle_674f7180-25e5-11eb-b964-c37a51d87922.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/us-95-near-grangeville-south-back-open-after-small-avalanche/article_674f7180-25e5-11eb-b964-c37a51d87922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"674f7180-25e5-11eb-b964-c37a51d87922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.khq.com/news/us-95-near-grangeville-south-back-open-after-small-avalanche/article_674f7180-25e5-11eb-b964-c37a51d87922.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/us-95-near-grangeville-south-back-open-after-small-avalanche/article_674f7180-25e5-11eb-b964-c37a51d87922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"674f7180-25e5-11eb-b964-c37a51d87922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/674f7180-25e5-11eb-b964-c37a51d87922" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"674f7180-25e5-11eb-b964-c37a51d87922"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20US%2095%20near%20Grangeville%20south%20back%20open%20after%20small%20avalanche&body=https%3A%2F%2Fwww.khq.com%2Fnews%2Fus-95-near-grangeville-south-back-open-after-small-avalanche%2Farticle_674f7180-25e5-11eb-b964-c37a51d87922.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"674f7180-25e5-11eb-b964-c37a51d87922"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9b6253bf-f4d0-5548-ade3-39d7d9c5a925" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9b6253bf-f4d0-5548-ade3-39d7d9c5a925" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="675">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/b6/9b6253bf-f4d0-5548-ade3-39d7d9c5a925/5f52618630168.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/b6/9b6253bf-f4d0-5548-ade3-39d7d9c5a925/5f52618630168.image.jpg?resize=1200%2C675">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/b6/9b6253bf-f4d0-5548-ade3-39d7d9c5a925/5f52618630168.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/b6/9b6253bf-f4d0-5548-ade3-39d7d9c5a925/5f52618630168.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/b6/9b6253bf-f4d0-5548-ade3-39d7d9c5a925/5f52618630168.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/b6/9b6253bf-f4d0-5548-ade3-39d7d9c5a925/5f52618630168.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/b6/9b6253bf-f4d0-5548-ade3-39d7d9c5a925/5f52618630168.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/b6/9b6253bf-f4d0-5548-ade3-39d7d9c5a925/5f52618630168.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/b6/9b6253bf-f4d0-5548-ade3-39d7d9c5a925/5f52618630168.image.jpg?resize=1200%2C675 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1200"
                    height="675"
                    alt="Statewide Traffic Alerts for Labor Day travel"
                    class="img-responsive full tnt-restrict-img-9b6253bf-f4d0-5548-ade3-39d7d9c5a925 default" />
            </div><style>
                .tnt-restrict-img-9b6253bf-f4d0-5548-ade3-39d7d9c5a925 {
                    max-width: 1200px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="674f7180-25e5-11eb-b964-c37a51d87922">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fnews%2Fus-95-near-grangeville-south-back-open-after-small-avalanche%2Farticle_674f7180-25e5-11eb-b964-c37a51d87922.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/us-95-near-grangeville-south-back-open-after-small-avalanche/article_674f7180-25e5-11eb-b964-c37a51d87922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"674f7180-25e5-11eb-b964-c37a51d87922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US%2095%20near%20Grangeville%20south%20back%20open%20after%20small%20avalanche&url=https%3A%2F%2Fwww.khq.com%2Fnews%2Fus-95-near-grangeville-south-back-open-after-small-avalanche%2Farticle_674f7180-25e5-11eb-b964-c37a51d87922.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/us-95-near-grangeville-south-back-open-after-small-avalanche/article_674f7180-25e5-11eb-b964-c37a51d87922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"674f7180-25e5-11eb-b964-c37a51d87922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.khq.com/news/us-95-near-grangeville-south-back-open-after-small-avalanche/article_674f7180-25e5-11eb-b964-c37a51d87922.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/us-95-near-grangeville-south-back-open-after-small-avalanche/article_674f7180-25e5-11eb-b964-c37a51d87922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"674f7180-25e5-11eb-b964-c37a51d87922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/674f7180-25e5-11eb-b964-c37a51d87922" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"674f7180-25e5-11eb-b964-c37a51d87922"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20US%2095%20near%20Grangeville%20south%20back%20open%20after%20small%20avalanche&body=https%3A%2F%2Fwww.khq.com%2Fnews%2Fus-95-near-grangeville-south-back-open-after-small-avalanche%2Farticle_674f7180-25e5-11eb-b964-c37a51d87922.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"674f7180-25e5-11eb-b964-c37a51d87922"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/us-95-near-grangeville-south-back-open-after-small-avalanche/article_674f7180-25e5-11eb-b964-c37a51d87922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"674f7180-25e5-11eb-b964-c37a51d87922"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-674f7180-25e5-11eb-b964-c37a51d87922-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="674f7180-25e5-11eb-b964-c37a51d87922" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="674f7180-25e5-11eb-b964-c37a51d87922" class="save-list-674f7180-25e5-11eb-b964-c37a51d87922-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="674f7180-25e5-11eb-b964-c37a51d87922" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div dir="ltr"><strong>UPDATE: NOV. 13 AT 11:25 A.M.</strong></div><div dir="ltr">The road is being opened at milepost 239 at Grangeville south. The small avalanche in the area has been cleared, according to the Idaho State Police. </div><div dir="ltr"> </div><div dir="ltr"><strong>PREVIOUS COVERAGE:</strong></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div dir="ltr">The Idaho State Police, Idaho Transportation Department, Lewis County Sheriff and Idaho County Sheriff offices are currently waiting US 95 working a number of crashes. Due to heavy winds, blowing snow and hazardous conditions, US 95 has been closed, both directions, between milepost 223-290. This is from Whitebird Grade to Culdesac. </div><div dir="ltr"> </div><div dir="ltr">There's no estimated time for reopening. </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fnews%2Fus-95-near-grangeville-south-back-open-after-small-avalanche%2Farticle_674f7180-25e5-11eb-b964-c37a51d87922.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/us-95-near-grangeville-south-back-open-after-small-avalanche/article_674f7180-25e5-11eb-b964-c37a51d87922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"674f7180-25e5-11eb-b964-c37a51d87922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US%2095%20near%20Grangeville%20south%20back%20open%20after%20small%20avalanche&url=https%3A%2F%2Fwww.khq.com%2Fnews%2Fus-95-near-grangeville-south-back-open-after-small-avalanche%2Farticle_674f7180-25e5-11eb-b964-c37a51d87922.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/us-95-near-grangeville-south-back-open-after-small-avalanche/article_674f7180-25e5-11eb-b964-c37a51d87922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"674f7180-25e5-11eb-b964-c37a51d87922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.khq.com/news/us-95-near-grangeville-south-back-open-after-small-avalanche/article_674f7180-25e5-11eb-b964-c37a51d87922.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/us-95-near-grangeville-south-back-open-after-small-avalanche/article_674f7180-25e5-11eb-b964-c37a51d87922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"674f7180-25e5-11eb-b964-c37a51d87922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/674f7180-25e5-11eb-b964-c37a51d87922" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"674f7180-25e5-11eb-b964-c37a51d87922"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20US%2095%20near%20Grangeville%20south%20back%20open%20after%20small%20avalanche&body=https%3A%2F%2Fwww.khq.com%2Fnews%2Fus-95-near-grangeville-south-back-open-after-small-avalanche%2Farticle_674f7180-25e5-11eb-b964-c37a51d87922.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"674f7180-25e5-11eb-b964-c37a51d87922"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/us-95-near-grangeville-south-back-open-after-small-avalanche/article_674f7180-25e5-11eb-b964-c37a51d87922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"674f7180-25e5-11eb-b964-c37a51d87922"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-674f7180-25e5-11eb-b964-c37a51d87922-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="674f7180-25e5-11eb-b964-c37a51d87922" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="674f7180-25e5-11eb-b964-c37a51d87922" class="save-list-674f7180-25e5-11eb-b964-c37a51d87922-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="674f7180-25e5-11eb-b964-c37a51d87922" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22sheriff%22#tncms-source=keyword" class="tag-sheriff label label-default" data-tncms-track-dmp='search: sheriff'>Sheriff</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology'>Meteorology</a>
            </li> <li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22avalanche%22#tncms-source=keyword" class="tag-avalanche label label-default" data-tncms-track-dmp='search: avalanche'>Avalanche</a>
            </li> <li>
                <a href="/search/?k=%22idaho%20county%22#tncms-source=keyword" class="tag-idaho-county label label-default" data-tncms-track-dmp='search: idaho-county'>Idaho County</a>
            </li> <li>
                <a href="/search/?k=%22idaho%20transportation%20department%22#tncms-source=keyword" class="tag-idaho-transportation-department label label-default" data-tncms-track-dmp='search: idaho-transportation-department'>Idaho Transportation Department</a>
            </li> <li>
                <a href="/search/?k=%22office%22#tncms-source=keyword" class="tag-office label label-default" data-tncms-track-dmp='search: office'>Office</a>
            </li> <li>
                <a href="/search/?k=%22crash%22#tncms-source=keyword" class="tag-crash label label-default" data-tncms-track-dmp='search: crash'>Crash</a>
            </li> <li>
                <a href="/search/?k=%22lewis%20county%22#tncms-source=keyword" class="tag-lewis-county label label-default" data-tncms-track-dmp='search: lewis-county'>Lewis County</a>
            </li> <li>
                <a href="/search/?k=%22grangeville%22#tncms-source=keyword" class="tag-grangeville label label-default" data-tncms-track-dmp='search: grangeville'>Grangeville</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838942" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="105d6dcb-7d80-4943-a08f-c9bb0923b14d"></script></div><div id="tncms-block-809060" class="tncms-block"><div class="modal promo-designer-modal in bottom  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-hide='["khq_newsletter"]'>
        <div class="modal-dialog modal-md bottom">
            <div class="modal-content">
                <div class="modal-body"><section id="block-809060" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["khq_newsletter"]'><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image medium">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png?resize=750%2C187 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/a10bda7c-c825-11e9-9e77-6be7f463ada0.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div>
                    
                        <div class="headline medium dark ">
                            CORONAVIRUS UPDATES RIGHT NOW IN YOUR INBOX
                        </div>
                    
                    
                        <p class="text dark ">
                            GET A FREE HEADLINES EMAIL TWICE DAILY.
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-809060"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-10 ">
                                                        
                                                            <input class="mailinglist-id-809060" type="checkbox" name="list_id[]" value="faa8d7dc-e771-11e8-96c3-2b7b1d6cf415" data-name="KHQ Daily e-Newsletter" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">KHQ Daily e-Newsletter</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-809060" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.khq.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-693589" class="tncms-block"><section id="block-693589" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-693589 ">
        <div class="block-title-inner">
            <h3>
                
                Local Weather
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
        <div class="weather-index-alerts">
            <button class="btn btn-danger btn-lg btn-block" data-toggle="modal" data-target="#tncms-block-693589 .weather-alert-modal-0">
                <div class="pull-left"><span class="fas tnt-exclamation-triangle"></span> 1 Weather Alert</div>
                <div class="pull-right"><span> See All ></span></div>
            </button>
            <div class="weather-alert-modal-0 modal fade">
                <div class="modal-dialog modal-lg">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                                <span class="fas tnt-times-circle"></span>
                            </button>
                            <h4 class="modal-title">Weather Alert</h4>
                        </div>
                        <div class="modal-body">
                            
                            <pre>...WIND ADVISORY IN EFFECT UNTIL 4 AM PST SATURDAY...

* WHAT...SOUTHWEST WINDS 20 TO 30 MPH WITH GUSTS UP TO 50 MPH
EXPECTED.

* WHERE...LOWER GARFIELD AND ASOTIN COUNTIES, WASHINGTON PALOUSE
AND SPOKANE AREA.

* WHEN...UNTIL 4 AM PST SATURDAY.

* IMPACTS...GUSTY WINDS COULD BLOW AROUND UNSECURED OBJECTS. TREE
LIMBS COULD BE BLOWN DOWN AND A FEW POWER OUTAGES MAY RESULT.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

USE EXTRA CAUTION WHEN DRIVING, ESPECIALLY IF OPERATING A HIGH
PROFILE VEHICLE. SECURE OUTDOOR OBJECTS.

&&

</pre>
                            
                        </div>
                    </div>
                </div>
            </div>
        </div>
    
    <div class="expandable-wrap">
    <div id="weather-693589" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Spokane</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            43&deg;F
                            <span class="weather-icon-now fas tnt-wi-day-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Cloudy/Wind</div>
                            <div class="weather-hourly-high-low">43&deg;F / 32&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        
            <div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">2 PM</div>
                            <div class="weather-hourly-temp">43&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">3 PM</div>
                            <div class="weather-hourly-temp">43&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">4 PM</div>
                            <div class="weather-hourly-temp">43&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">5 PM</div>
                            <div class="weather-hourly-temp">41&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">6 PM</div>
                            <div class="weather-hourly-temp">40&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    </div>
        </div>
</div></section></div><div id="tncms-block-693587" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-693587" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-693587');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-762428" class="tncms-block no-margin"><section id="block-762428" class="block emphasis-h3   " >
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        


<article id="card-showcase-e73fd988-f1bc-11e9-80b0-0f6b53f4df5d" class="clearfix card showcase position-0 odd  tnt-section-live">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e73fd988-f1bc-11e9-80b0-0f6b53f4df5d media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="bitcentral"  data-projection="" ><fuel-video id="video-player-e73fd988-f1bc-11e9-80b0-0f6b53f4df5d" data-uuid="e73fd988-f1bc-11e9-80b0-0f6b53f4df5d" data-premium="" data-floating="true" data-channel="2a7b36d8-7200-44fb-bc2e-41c17974ea59" data-swc="" data-poster-image="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/e/73/e73fd988-f1bc-11e9-80b0-0f6b53f4df5d/5fab08b3333ce.image.jpg?resize=822%2C465"></fuel-video><script src="https://fuel-streaming-prod01.fuelmedia.io/player/1.0/player.min.js"></script></div>
</div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/live/non-stop-news/video_e73fd988-f1bc-11e9-80b0-0f6b53f4df5d.html" class="tnt-asset-link">
        

        
            Non-Stop News</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                </div>
    </section></div><div id="tncms-block-692419" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-692419" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-692419');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-693580" class="tncms-block no-margin"><section id="block-693580" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-693580 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/weather">
                
                Local Weather
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
        <div class="weather-index-alerts">
            <button class="btn btn-danger btn-lg btn-block" data-toggle="modal" data-target="#tncms-block-693580 .weather-alert-modal-0">
                <div class="pull-left"><span class="fas tnt-exclamation-triangle"></span> 1 Weather Alert</div>
                <div class="pull-right"><span> See All ></span></div>
            </button>
            <div class="weather-alert-modal-0 modal fade">
                <div class="modal-dialog modal-lg">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                                <span class="fas tnt-times-circle"></span>
                            </button>
                            <h4 class="modal-title">Weather Alert</h4>
                        </div>
                        <div class="modal-body">
                            
                            <pre>...WIND ADVISORY IN EFFECT UNTIL 4 AM PST SATURDAY...

* WHAT...SOUTHWEST WINDS 20 TO 30 MPH WITH GUSTS UP TO 50 MPH
EXPECTED.

* WHERE...LOWER GARFIELD AND ASOTIN COUNTIES, WASHINGTON PALOUSE
AND SPOKANE AREA.

* WHEN...UNTIL 4 AM PST SATURDAY.

* IMPACTS...GUSTY WINDS COULD BLOW AROUND UNSECURED OBJECTS. TREE
LIMBS COULD BE BLOWN DOWN AND A FEW POWER OUTAGES MAY RESULT.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

USE EXTRA CAUTION WHEN DRIVING, ESPECIALLY IF OPERATING A HIGH
PROFILE VEHICLE. SECURE OUTDOOR OBJECTS.

&&

</pre>
                            
                        </div>
                    </div>
                </div>
            </div>
        </div>
    
    <div class="expandable-wrap">
    <div id="weather-693580" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Spokane</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            43&deg;F
                            <span class="weather-icon-now fas tnt-wi-day-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Cloudy/Wind</div>
                            <div class="weather-hourly-high-low">43&deg;F / 32&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        
            <div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">2 PM</div>
                            <div class="weather-hourly-temp">43&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">3 PM</div>
                            <div class="weather-hourly-temp">43&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">4 PM</div>
                            <div class="weather-hourly-temp">43&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">5 PM</div>
                            <div class="weather-hourly-temp">41&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">6 PM</div>
                            <div class="weather-hourly-temp">40&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    </div>
        </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-690091" class="tncms-block"><section id="block-690091" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-690091 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-690091" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-690091" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-690091" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-690091" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/coronavirus/washington-health-officials-schedule-urgent-media-briefing-for-tuesday-due-to-accelerated-covid-19-transmission/article_ccd7e6f2-22ef-11eb-aef5-f301cc0ec60a.html">Washington health officials schedule urgent media briefing for Tuesday due to accelerated COVID-19 transmission</a></li><li><a href="/coronavirus/4-individuals-may-face-charges-for-breaking-cda-mask-mandate-5-businesses-may-face-charges/article_e95ac6de-2392-11eb-92f8-eb3d2ce8061f.html">4 individuals may face charges for breaking CDA mask mandate, 5 businesses may face charges from the state</a></li><li><a href="/news/loud-noise-reported-near-the-kaiser-aluminum-plant-in-the-spokane-valley/article_aa8bd774-23db-11eb-8275-0f19ae337576.html">Loud noise reported near the Kaiser Aluminum plant in the Spokane Valley</a></li><li><a href="/coronavirus/east-valley-school-district-warns-about-possibility-of-closing-schools/article_ecf292e4-23de-11eb-be69-6bd414c8685a.html">East Valley School District warns about possibility of closing schools</a></li><li><a href="/news/court-docs-reveal-details-in-the-murder-of-19-year-old-jason-fox/article_406efcf4-239a-11eb-be5f-b3b3a303c939.html">Court docs reveal details in the murder of 19-year-old Jason Fox</a></li><li><a href="/news/gov-inslee-and-wife-trudi-addressing-washingtonians-thursday-evening/article_27164a3a-2513-11eb-a84e-27cb43d5fa67.html">Gov. Inslee and wife Trudi addressing Washingtonians Thursday evening</a></li><li><a href="/news/first-on-khq-why-dr-lutz-was-fired-and-his-responses/article_0b74ef20-207c-11eb-8aae-af6a7d4b6ed5.html">FIRST ON KHQ: Why Dr. Lutz was fired and his responses</a></li><li><a href="/regional/protesters-gather-outside-the-missoula-police-department-after-an-officer-involved-shooting/article_728c5179-44bf-5812-a3c1-b0a2b3b96a7e.html">Protesters gather outside the Missoula Police Department after an officer involved shooting</a></li><li><a href="/top_story/city-of-spokane-reminding-citizens-to-move-rvs-boats-and-trailers-off-streets-before-snow/article_c5c18db4-2123-11eb-98e6-df94ebddc985.html">City of Spokane reminding citizens to move RVs, boats and trailers off streets before snow hits</a></li><li><a href="/news/two-puppies-dead-five-others-recovering-after-being-abandoned-in-spokane/article_5ceab096-254b-11eb-96b5-c7835c75aa47.html">Two puppies dead, five others recovering after being abandoned in Spokane</a></li></ul></div>
        
        
        <div id="videos-690091" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/watch-hearing-for-riley-hillestad-on-charges-he-murdered-jason-fox/video_2018b9b4-2399-11eb-b388-7783878f83fb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH: Hearing for Riley Hillestad on charges he murdered Jason Fox"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/01/2018b9b4-2399-11eb-b388-7783878f83fb/5fab0e5ebfca1.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/watch-kraziness-in-the-kennel/video_327adf9e-23ab-11eb-869e-03776a12f2f9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH: Kraziness in the Kennel"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/27/327adf9e-23ab-11eb-869e-03776a12f2f9/5fab21682a3b1.image.jpg?crop=464%2C464%2C180%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/watch-people-across-the-world-celebrate-joe-bidens-win/video_17984dc3-2de6-5254-87b7-8569a120d4d4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch people across the world celebrate Joe Biden's win"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/1/79/17984dc3-2de6-5254-87b7-8569a120d4d4/5fa6f62db0b1f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/speculation-rises-over-biden-offering-gov-inslee-cabinet-position-what-would-happen-if-he-took/video_7de672a8-24fb-11eb-9a05-c702ec5c63bf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Speculation rises over Biden offering Gov. Inslee cabinet position, what would happen if he took the position"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/7/de/7de672a8-24fb-11eb-9a05-c702ec5c63bf/5fad547a84891.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/east-valley-school-district-warns-of-closures/video_da7bc97e-2432-11eb-82cd-cbc5b4800a35.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="East Valley School District warns of closures"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/a7/da7bc97e-2432-11eb-82cd-cbc5b4800a35/5fac03c665f69.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/spokane-county-sees-another-137-new-covid-19-cases-on-tuesday/video_5a19556c-23bf-11eb-96de-eb1bb6fd0f6f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spokane County sees another 137 new COVID-19 cases on Tuesday"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/a1/5a19556c-23bf-11eb-96de-eb1bb6fd0f6f/5fab4221b43ce.preview.png?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/weekend-weather-update/video_10612d46-2135-11eb-8b66-cf442ff73c25.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Weekend weather update"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/1/06/10612d46-2135-11eb-8b66-cf442ff73c25/5fa6ff1e07763.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/we-condemn-the-disgusting-dehumanizing-intolerable-behavior-gonzaga-investigating-racial-slurs-said-during-black-student/video_1a7b1336-2294-11eb-9bf6-0bc8f3bf3bf3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="&quot;We condemn the disgusting, dehumanizing &amp; intolerable behavior&quot; Gonzaga investigating racial slurs said during Black Student Union meeting"
                            class="img-responsive lazyload full default"
                            width="488"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/1/a7/1a7b1336-2294-11eb-9bf6-0bc8f3bf3bf3/5fa94c3298f96.image.jpg?crop=488%2C488%2C190%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/current-conditions-on-spokanes-south-hill/video_bac2111a-25cc-11eb-9690-032e4197dc5c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Current conditions on Spokane's South Hill"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/ac/bac2111a-25cc-11eb-9690-032e4197dc5c/5faeb378346b4.preview.png?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-690091" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-690155" class="tncms-block"><section id="block-690155" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-690155 ">
        <div class="block-title-inner">
            <h3>
                
                Sign Up For Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">KHQ Breaking News Alerts</h4>
                            
                                <p>Receive breaking news emails from KHQ Local News</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">KHQ Daily Weather</h4>
                            
                                <p>Daily weather forecasts from the KHQ Weather Authority</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">KHQ Daily e-Newsletter</h4>
                            
                                <p>Get the latest news, weather, sports and information from the region's top local news source.&nbsp;</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.khq.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-693588" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-693588" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-693588');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-728941" class="tncms-block"><section id="block-728941" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-728941 ">
        <div class="block-title-inner">
            <h3>
                
                Video Channels
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-728941-2339c5b6-9627-11ea-9279-73a31b3cd974" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2339c5b6-9627-11ea-9279-73a31b3cd974 media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.khq.com/coronavirus-coverage/video_ce735cbc-9627-11ea-a52c-e76a15e28f40.html" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Coronavirus Channel"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/4c/34caae20-9628-11ea-822c-ab55e7d60f37/5ebdb549938ff.image.jpg?crop=1000%2C750%2C0%2C25&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/4c/34caae20-9628-11ea-822c-ab55e7d60f37/5ebdb549938ff.image.jpg?crop=1000%2C750%2C0%2C25&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/4c/34caae20-9628-11ea-822c-ab55e7d60f37/5ebdb549938ff.image.jpg?crop=1000%2C750%2C0%2C25&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/4c/34caae20-9628-11ea-822c-ab55e7d60f37/5ebdb549938ff.image.jpg?crop=1000%2C750%2C0%2C25&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/4c/34caae20-9628-11ea-822c-ab55e7d60f37/5ebdb549938ff.image.jpg?crop=1000%2C750%2C0%2C25&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/4c/34caae20-9628-11ea-822c-ab55e7d60f37/5ebdb549938ff.image.jpg?crop=1000%2C750%2C0%2C25&resize=1000%2C750&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.khq.com/coronavirus-coverage/video_ce735cbc-9627-11ea-a52c-e76a15e28f40.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Coronavirus Channel</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-728941-3bb1edfc-cab8-11e9-b0bb-07b0c4b5d00b" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3bb1edfc-cab8-11e9-b0bb-07b0c4b5d00b media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.khq.com/live/?utm_source=khq&utm_medium=web&utm_campaign=live-video-button" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KHQ Non-Stop News"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/bb/3bb1edfc-cab8-11e9-b0bb-07b0c4b5d00b/5d6865dce2b79.preview.jpg?crop=1000%2C750%2C0%2C25&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/bb/3bb1edfc-cab8-11e9-b0bb-07b0c4b5d00b/5d6865dce2b79.preview.jpg?crop=1000%2C750%2C0%2C25&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/bb/3bb1edfc-cab8-11e9-b0bb-07b0c4b5d00b/5d6865dce2b79.preview.jpg?crop=1000%2C750%2C0%2C25&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/bb/3bb1edfc-cab8-11e9-b0bb-07b0c4b5d00b/5d6865dce2b79.preview.jpg?crop=1000%2C750%2C0%2C25&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/bb/3bb1edfc-cab8-11e9-b0bb-07b0c4b5d00b/5d6865dce2b79.preview.jpg?crop=1000%2C750%2C0%2C25&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/bb/3bb1edfc-cab8-11e9-b0bb-07b0c4b5d00b/5d6865dce2b79.preview.jpg?crop=1000%2C750%2C0%2C25&resize=1000%2C750&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.khq.com/live/?utm_source=khq&utm_medium=web&utm_campaign=live-video-button" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            KHQ Non-Stop News</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-728941-5900baba-45d8-11e9-b76f-afbdfa904308" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5900baba-45d8-11e9-b76f-afbdfa904308 media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.khq.com/helpmehayley/" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Help Me Hayley"
                            class="img-responsive lazyload full default"
                            width="830"
                            height="623"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/40/3409c166-1f6d-11e9-9b8a-878c9f39480a/5c991189533ca.image.jpg?crop=830%2C623%2C83%2C61&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/40/3409c166-1f6d-11e9-9b8a-878c9f39480a/5c991189533ca.image.jpg?crop=830%2C623%2C83%2C61&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/40/3409c166-1f6d-11e9-9b8a-878c9f39480a/5c991189533ca.image.jpg?crop=830%2C623%2C83%2C61&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/40/3409c166-1f6d-11e9-9b8a-878c9f39480a/5c991189533ca.image.jpg?crop=830%2C623%2C83%2C61&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/40/3409c166-1f6d-11e9-9b8a-878c9f39480a/5c991189533ca.image.jpg?crop=830%2C623%2C83%2C61&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/40/3409c166-1f6d-11e9-9b8a-878c9f39480a/5c991189533ca.image.jpg?crop=830%2C623%2C83%2C61&resize=830%2C623&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.khq.com/helpmehayley/" class="tnt-asset-link">
        

        
            Help Me Hayley</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-728941-3f911ca6-1b75-11e9-9857-072275eb338b" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3f911ca6-1b75-11e9-9857-072275eb338b media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.khq.com/coldcase/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Q6 Cold Case"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/f9/3f911ca6-1b75-11e9-9857-072275eb338b/5c9911af13da3.preview.jpg?crop=1000%2C750%2C0%2C25&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/f9/3f911ca6-1b75-11e9-9857-072275eb338b/5c9911af13da3.preview.jpg?crop=1000%2C750%2C0%2C25&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/f9/3f911ca6-1b75-11e9-9857-072275eb338b/5c9911af13da3.preview.jpg?crop=1000%2C750%2C0%2C25&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/f9/3f911ca6-1b75-11e9-9857-072275eb338b/5c9911af13da3.preview.jpg?crop=1000%2C750%2C0%2C25&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/f9/3f911ca6-1b75-11e9-9857-072275eb338b/5c9911af13da3.preview.jpg?crop=1000%2C750%2C0%2C25&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/f9/3f911ca6-1b75-11e9-9857-072275eb338b/5c9911af13da3.preview.jpg?crop=1000%2C750%2C0%2C25&resize=1000%2C750&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.khq.com/coldcase/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Q6 Cold Case</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-728941-425b691e-9626-11ea-b307-13f7e91915ea" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-425b691e-9626-11ea-b307-13f7e91915ea media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.khq.com/extreme_science/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Extreme Science with Radical Rick"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/8c/68cad8be-9626-11ea-802a-fb86c463963d/5ebdb35cc2554.image.jpg?crop=1000%2C750%2C0%2C25&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/8c/68cad8be-9626-11ea-802a-fb86c463963d/5ebdb35cc2554.image.jpg?crop=1000%2C750%2C0%2C25&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/8c/68cad8be-9626-11ea-802a-fb86c463963d/5ebdb35cc2554.image.jpg?crop=1000%2C750%2C0%2C25&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/8c/68cad8be-9626-11ea-802a-fb86c463963d/5ebdb35cc2554.image.jpg?crop=1000%2C750%2C0%2C25&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/8c/68cad8be-9626-11ea-802a-fb86c463963d/5ebdb35cc2554.image.jpg?crop=1000%2C750%2C0%2C25&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/8c/68cad8be-9626-11ea-802a-fb86c463963d/5ebdb35cc2554.image.jpg?crop=1000%2C750%2C0%2C25&resize=1000%2C750&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.khq.com/extreme_science/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Extreme Science with Radical Rick</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-728941-2edefee4-1b7c-11e9-90d8-c3c3263a8842" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2edefee4-1b7c-11e9-90d8-c3c3263a8842 media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.khq.com/the_630/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The 6:30"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/ed/2edefee4-1b7c-11e9-90d8-c3c3263a8842/5ee3e5a1ee952.preview.jpg?crop=619%2C464%2C103%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/ed/2edefee4-1b7c-11e9-90d8-c3c3263a8842/5ee3e5a1ee952.preview.jpg?crop=619%2C464%2C103%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/ed/2edefee4-1b7c-11e9-90d8-c3c3263a8842/5ee3e5a1ee952.preview.jpg?crop=619%2C464%2C103%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/ed/2edefee4-1b7c-11e9-90d8-c3c3263a8842/5ee3e5a1ee952.preview.jpg?crop=619%2C464%2C103%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/ed/2edefee4-1b7c-11e9-90d8-c3c3263a8842/5ee3e5a1ee952.preview.jpg?crop=619%2C464%2C103%2C0&resize=619%2C464&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.khq.com/the_630/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            The 6:30</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-728941-d5444b04-cab8-11e9-afb6-5bba0bf08d9d" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d5444b04-cab8-11e9-afb6-5bba0bf08d9d media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.khq.com/q_vault/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Q Vault"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/54/d5444b04-cab8-11e9-afb6-5bba0bf08d9d/5d6866d8aed82.preview.jpg?crop=1000%2C750%2C0%2C25&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/54/d5444b04-cab8-11e9-afb6-5bba0bf08d9d/5d6866d8aed82.preview.jpg?crop=1000%2C750%2C0%2C25&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/54/d5444b04-cab8-11e9-afb6-5bba0bf08d9d/5d6866d8aed82.preview.jpg?crop=1000%2C750%2C0%2C25&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/54/d5444b04-cab8-11e9-afb6-5bba0bf08d9d/5d6866d8aed82.preview.jpg?crop=1000%2C750%2C0%2C25&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/54/d5444b04-cab8-11e9-afb6-5bba0bf08d9d/5d6866d8aed82.preview.jpg?crop=1000%2C750%2C0%2C25&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/54/d5444b04-cab8-11e9-afb6-5bba0bf08d9d/5d6866d8aed82.preview.jpg?crop=1000%2C750%2C0%2C25&resize=1000%2C750&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.khq.com/q_vault/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Q Vault</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-728941-a30e6b40-45d1-11e9-b005-8fec912ddc12" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a30e6b40-45d1-11e9-b005-8fec912ddc12 media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://www.strictlystreaming.com/cowles/khq-spokane/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KHQ on Strictly Streaming"
                            class="img-responsive lazyload full default"
                            width="292"
                            height="219"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/c/82/c82a3652-45d1-11e9-85a4-57003dd2fb31/5c896d792661b.image.png?crop=292%2C219%2C0%2C31&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/c/82/c82a3652-45d1-11e9-85a4-57003dd2fb31/5c896d792661b.image.png?crop=292%2C219%2C0%2C31&resize=292%2C219&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.strictlystreaming.com/cowles/khq-spokane/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            KHQ on Strictly Streaming</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-692675" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-692675" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-692675');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-693585" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-693585" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-693585');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-819897" class="tncms-block"><section id="block-819897" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-819897 ">
        <div class="block-title-inner">
            <h3>
                
                More Video From This Section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-6e54a296-25f6-11eb-9d40-e3984770b519" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6e54a296-25f6-11eb-9d40-e3984770b519 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/president-trump-speaks-at-the-white-house-expected-to-be-about-covid-19-vaccine/video_6e54a296-25f6-11eb-9d40-e3984770b519.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="President Trump speaks at the White House, expected to be about COVID-19 vaccine"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/e5/6e54a296-25f6-11eb-9d40-e3984770b519/5faefa621d084.image.jpg?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/e5/6e54a296-25f6-11eb-9d40-e3984770b519/5faefa621d084.image.jpg?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/e5/6e54a296-25f6-11eb-9d40-e3984770b519/5faefa621d084.image.jpg?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/e5/6e54a296-25f6-11eb-9d40-e3984770b519/5faefa621d084.image.jpg?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/president-trump-speaks-at-the-white-house-expected-to-be-about-covid-19-vaccine/video_6e54a296-25f6-11eb-9d40-e3984770b519.html" class="tnt-asset-link">
        

        
            President Trump speaks at the White House, expected to be about COVID-19 vaccine</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-13T13:36:17-08:00" class="tnt-date tnt-update-recent asset-date text-muted">14 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-2a5815f3-1cf3-5bcf-a221-74a6220bc480" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2a5815f3-1cf3-5bcf-a221-74a6220bc480 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/oregon-gov-kate-brown-announces-14-day-statewide-freeze/video_2a5815f3-1cf3-5bcf-a221-74a6220bc480.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Oregon Gov. Kate Brown announces 14-day statewide &quot;freeze&quot;"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/a5/2a5815f3-1cf3-5bcf-a221-74a6220bc480/5faeede928ed4.preview.png?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/a5/2a5815f3-1cf3-5bcf-a221-74a6220bc480/5faeede928ed4.preview.png?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/a5/2a5815f3-1cf3-5bcf-a221-74a6220bc480/5faeede928ed4.preview.png?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/a5/2a5815f3-1cf3-5bcf-a221-74a6220bc480/5faeede928ed4.preview.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/oregon-gov-kate-brown-announces-14-day-statewide-freeze/video_2a5815f3-1cf3-5bcf-a221-74a6220bc480.html" class="tnt-asset-link">
        

        
            Oregon Gov. Kate Brown announces 14-day statewide "freeze"</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-13T12:24:00-08:00" class="tnt-date asset-date text-muted">1 hr ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-ede8cce8-25ed-11eb-9074-5b4b530e539f" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ede8cce8-25ed-11eb-9074-5b4b530e539f media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/idaho-governor-ups-restrictions-mobilizes-national-guard/video_ede8cce8-25ed-11eb-9074-5b4b530e539f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Idaho governor ups restrictions, mobilizes national guard"
                            class="img-responsive lazyload full default"
                            width="511"
                            height="383"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/e/de/ede8cce8-25ed-11eb-9074-5b4b530e539f/5faeeb42c494f.image.jpg?crop=511%2C383%2C34%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/e/de/ede8cce8-25ed-11eb-9074-5b4b530e539f/5faeeb42c494f.image.jpg?crop=511%2C383%2C34%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/e/de/ede8cce8-25ed-11eb-9074-5b4b530e539f/5faeeb42c494f.image.jpg?crop=511%2C383%2C34%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/e/de/ede8cce8-25ed-11eb-9074-5b4b530e539f/5faeeb42c494f.image.jpg?crop=511%2C383%2C34%2C0&resize=511%2C383&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/idaho-governor-ups-restrictions-mobilizes-national-guard/video_ede8cce8-25ed-11eb-9074-5b4b530e539f.html" class="tnt-asset-link">
        

        
            Idaho governor ups restrictions, mobilizes national guard</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-13T12:23:34-08:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-548eb6fe-25dc-11eb-ac1e-97ce4d26e07d" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-548eb6fe-25dc-11eb-ac1e-97ce4d26e07d media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/morning-pass-conditions-and-drive-time-traffic/video_548eb6fe-25dc-11eb-ac1e-97ce4d26e07d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Morning pass conditions and drive time traffic"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/48/548eb6fe-25dc-11eb-ac1e-97ce4d26e07d/5faecd9584d00.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/48/548eb6fe-25dc-11eb-ac1e-97ce4d26e07d/5faecd9584d00.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/48/548eb6fe-25dc-11eb-ac1e-97ce4d26e07d/5faecd9584d00.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/48/548eb6fe-25dc-11eb-ac1e-97ce4d26e07d/5faecd9584d00.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/48/548eb6fe-25dc-11eb-ac1e-97ce4d26e07d/5faecd9584d00.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/48/548eb6fe-25dc-11eb-ac1e-97ce4d26e07d/5faecd9584d00.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/morning-pass-conditions-and-drive-time-traffic/video_548eb6fe-25dc-11eb-ac1e-97ce4d26e07d.html" class="tnt-asset-link">
        

        
            Morning pass conditions and drive time traffic</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-13T10:16:00-08:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-2f5dc398-25dc-11eb-8891-47b224254b4f" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2f5dc398-25dc-11eb-8891-47b224254b4f media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/both-directions-of-i-90-west-of-the-us-2-interchange-back-open/video_2f5dc398-25dc-11eb-8891-47b224254b4f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Both directions of I-90 west of the US 2 interchange back open"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/f5/2f5dc398-25dc-11eb-8891-47b224254b4f/5faecd66114c9.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/f5/2f5dc398-25dc-11eb-8891-47b224254b4f/5faecd66114c9.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/f5/2f5dc398-25dc-11eb-8891-47b224254b4f/5faecd66114c9.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/f5/2f5dc398-25dc-11eb-8891-47b224254b4f/5faecd66114c9.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/f5/2f5dc398-25dc-11eb-8891-47b224254b4f/5faecd66114c9.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/f5/2f5dc398-25dc-11eb-8891-47b224254b4f/5faecd66114c9.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/both-directions-of-i-90-west-of-the-us-2-interchange-back-open/video_2f5dc398-25dc-11eb-8891-47b224254b4f.html" class="tnt-asset-link">
        

        
            Both directions of I-90 west of the US 2 interchange back open</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-13T10:17:13-08:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-8f6aa616-25dc-11eb-b97b-fb1e7fcf5923" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8f6aa616-25dc-11eb-b97b-fb1e7fcf5923 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/messy-wintry-mix-for-areas-of-inland-northwest/video_8f6aa616-25dc-11eb-b97b-fb1e7fcf5923.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Messy wintry mix for areas of Inland Northwest"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/f6/8f6aa616-25dc-11eb-b97b-fb1e7fcf5923/5faece0e2f675.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/f6/8f6aa616-25dc-11eb-b97b-fb1e7fcf5923/5faece0e2f675.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/f6/8f6aa616-25dc-11eb-b97b-fb1e7fcf5923/5faece0e2f675.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/f6/8f6aa616-25dc-11eb-b97b-fb1e7fcf5923/5faece0e2f675.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/f6/8f6aa616-25dc-11eb-b97b-fb1e7fcf5923/5faece0e2f675.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/f6/8f6aa616-25dc-11eb-b97b-fb1e7fcf5923/5faece0e2f675.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/messy-wintry-mix-for-areas-of-inland-northwest/video_8f6aa616-25dc-11eb-b97b-fb1e7fcf5923.html" class="tnt-asset-link">
        

        
            Messy wintry mix for areas of Inland Northwest</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-13T10:17:00-08:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-bac2111a-25cc-11eb-9690-032e4197dc5c" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bac2111a-25cc-11eb-9690-032e4197dc5c media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/current-conditions-on-spokanes-south-hill/video_bac2111a-25cc-11eb-9690-032e4197dc5c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Current conditions on Spokane's South Hill"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/ac/bac2111a-25cc-11eb-9690-032e4197dc5c/5faeb378346b4.preview.png?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/ac/bac2111a-25cc-11eb-9690-032e4197dc5c/5faeb378346b4.preview.png?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/ac/bac2111a-25cc-11eb-9690-032e4197dc5c/5faeb378346b4.preview.png?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/ac/bac2111a-25cc-11eb-9690-032e4197dc5c/5faeb378346b4.preview.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/current-conditions-on-spokanes-south-hill/video_bac2111a-25cc-11eb-9690-032e4197dc5c.html" class="tnt-asset-link">
        

        
            Current conditions on Spokane's South Hill</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-13T08:25:36-08:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-819897-076af8ba-2582-11eb-8d54-f7dabfb0f744" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-076af8ba-2582-11eb-8d54-f7dabfb0f744 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/inslee-asks-wa-residents-to-celebrate-holidays-virtually-citing-covid-19-concerns/video_076af8ba-2582-11eb-8d54-f7dabfb0f744.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Inslee asks WA residents to celebrate holidays virtually, citing COVID-19 concerns"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/76/076af8ba-2582-11eb-8d54-f7dabfb0f744/5fae36a645b94.image.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/76/076af8ba-2582-11eb-8d54-f7dabfb0f744/5fae36a645b94.image.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/76/076af8ba-2582-11eb-8d54-f7dabfb0f744/5fae36a645b94.image.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/76/076af8ba-2582-11eb-8d54-f7dabfb0f744/5fae36a645b94.image.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/76/076af8ba-2582-11eb-8d54-f7dabfb0f744/5fae36a645b94.image.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/76/076af8ba-2582-11eb-8d54-f7dabfb0f744/5fae36a645b94.image.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/inslee-asks-wa-residents-to-celebrate-holidays-virtually-citing-covid-19-concerns/video_076af8ba-2582-11eb-8d54-f7dabfb0f744.html" class="tnt-asset-link">
        

        
            Inslee asks WA residents to celebrate holidays virtually, citing COVID-19 concerns</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-12T23:33:07-08:00" class="tnt-date tnt-update-recent asset-date text-muted">14 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-690136" class="tncms-block padding-bottom"><div id="site-logo-690136" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png?resize=200%2C50" 
            srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png 300w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-690133" class="tncms-block"><section id="block-690133" class="block emphasis-h4   " ><address>
    <strong>khq.com</strong><br>
    1201 W. Sprague Avenue<br>
    Spokane, WA 99201
    <br>
    
        <strong>Phone:</strong> 509-448-6000<br>
        <strong>Email:</strong> <a href="mailto:q6news@khq.com">q6news@khq.com</a><br>
    
</address></section></div><div id="tncms-block-690141" class="tncms-block padding-bottom follow-block"><div class="follow-links-690141 default">
    
    <section id="block-690141" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KHQLocalNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KHQLocalNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/khq-tv" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/KHQ6" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.khq.com",
  "sameAs" : ["https://www.facebook.com/KHQLocalNews/","https://twitter.com/KHQLocalNews","https://www.linkedin.com/company/khq-tv","https://www.youtube.com/user/KHQ6"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-690131" class="tncms-block"><section id="block-690131" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690131 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swx-sports"  href="http://www.swxrightnow.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SWX Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-connect"  href="/connect/" >
                    <span class="nav-label">Connect</span>
                </a></li><li>
                <a class="nav-link  tnt-section-khq-md"  href="http://khq.wmpsites.com/khq-md/"  target="_blank" rel="noopener">
                    <span class="nav-label">KHQ MD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inland-nw"  href="http://khq.wmpsites.com/khq-inland-northwest-pros/"  target="_blank" rel="noopener">
                    <span class="nav-label">Inland NW</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nw-deals"  href="https://khq.incentrev.com/category/local"  target="_blank" rel="noopener">
                    <span class="nav-label">NW Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more"  href="/more/" >
                    <span class="nav-label">More</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-690082" class="tncms-block"><section id="block-690082" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690082 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-756657" class="tncms-block"><div id="notification-button-756657" class="notification-button stuck" data-control="notification" data-id="756657" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-khq-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/khq-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">KHQ FCC File</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eeo-reports"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">EEO Reports</span>
                </a><ul id="footer-col-three-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-khq-eeo-report-2017"  href="/annual-eeo-public-file-report/pdf_0db90eee-e454-11e8-a49b-1b7343073704.html" >
                    <span class="nav-label">KHQ EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-khq-eeo-report-2018"  href="/annual-eeo-public-file-report/pdf_0db90eee-e454-11e8-a49b-1b7343073704.html" >
                    <span class="nav-label">KHQ EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-khq-eeo-report-2019"  href="/khq-annual-eeo-public-file-report/pdf_ee1340ae-e3db-11e9-9ddf-7f3be3f573c6.html" >
                    <span class="nav-label">KHQ EEO Report (2019)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-khq-eeo-report-2020"  href="https://www.khq.com/2020-khq-annual-eeo-report/pdf_c23af1d6-0421-11eb-9aa3-27615a1e4e25.html"  target="_blank" rel="noopener">
                    <span class="nav-label">KHQ EEO Report (2020)</span>
                </a></li></ul></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-690086" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-690086"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">KHQ</a>, 1201 W. Sprague Avenue Spokane, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="1-01">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-1-01" class="switch-input" title="topic-1-01" name="topic-1-01" data-topic="1-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="1-02">
                                <h4>Weather Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-1-02" class="switch-input" title="topic-1-02" name="topic-1-02" data-topic="1-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="1-03">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-1-03" class="switch-input" title="topic-1-03" name="topic-1-03" data-topic="1-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("674f7180-25e5-11eb-b964-c37a51d87922")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13510.add('act', dmpData);
	_cc13510.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13510/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13510 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-693589 b').click(function(){
            $("#weather-693589 .weather-hourly-container, #weather-693589 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-693580 b').click(function(){
            $("#weather-693580 .weather-hourly-container, #weather-693580 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13510.add('act', mailListData);
	_cc13510.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13510.add('act', dmpData);
	_cc13510.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>