
  











   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.khq.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="food, zoology, economics, transports, joe matthews, ice cream, matthew clancy, red-bellied black snake, snake, scott overland, miriam porter, lottery ticket" />
<meta name="news_keywords" content="food, zoology, economics, transports, joe matthews, ice cream, matthew clancy, red-bellied black snake, snake, scott overland, miriam porter, lottery ticket" />
<meta name="description" content="Here are the extended versions of the Mad Minute stories from Tuesday, August 16th." />
<meta name="author" content="News Anchor" />
<meta property="article:author" content="https://facebook.com/ClaireGrahamNews/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-play-app" content="app-id=4974649573420818177" />
<meta name="google-site-verification" content="PcOJQmdIwz1DF1sMJV_-Ks4l_M-dl8o0Jpzwf714SS8" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.khq.com/strange/mad-minute-stories-from-tuesday-august-16th/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?crop=718%2C377%2C0%2C12&amp;resize=718%2C377&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="718" />
<meta property="og:image:height" content="377" />
<meta property="og:title" content="Mad Minute stories from Tuesday, August 16th" />
<meta property="og:description" content="Here are the extended versions of the Mad Minute stories from Tuesday, August 16th." />
<meta property="og:site_name" content="KHQ Right Now" />
<meta property="og:section" content="Strange" />
<meta property="fb:app_id" content="224359691771058" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"352"}},"tncms":{"google":{"ga4":"G-NQCB8V1SFH"},"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/strange","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"News Anchor","start_hour":"23","id":"50d6108e-1db0-11ed-88e7-53e97825fde4","app":"editorial","ga_page":"\/strange\/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":306},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"352"}},"tncms":{"google":{"ga4":"G-NQCB8V1SFH"},"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/strange","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"News Anchor","start_hour":"23","id":"50d6108e-1db0-11ed-88e7-53e97825fde4","app":"editorial","ga_page":"\/strange\/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":306},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NJF4PQT');})();</script>
<script src="https://tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '50d6108e-1db0-11ed-88e7-53e97825fde4';
    __tnt.ads.dfp.targeting.k = ["food","zoology","economics","transports","joe matthews","ice cream","matthew clancy","red-bellied black snake","snake","scott overland"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/khq.com/strange';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-693585'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-693585').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-693585'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/khq.com/strange';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1021130'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1021130').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1021130'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/khq.com/strange';
            
                gptAdSlots['ad-692675'] = googletag.defineSlot(adUnit, [300,250], 'ad-692675').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-692675'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#144ba8","border_width":"3","button_size":"btn-lg","button_style":"primary","button_text":"Join the Conversation on Facebook","button_url":"https:\/\/fb.me\/e\/2KnJM5rG6","card_shape":"circle","content_text":"Join KHQ News Director Paul Bergen and anchor Sam Adams for a Q&A session on Facebook Live about the decisions we make every day in covering local news.","content_text_color":"light","display_again":"6","display_timer":"1","display_triggers":"visitor_enter","headline_size":"large","headline_text":"Ask Me Anything","headline_text_color":"light","image":{},"image_display":"large","info_text":"https:\/\/fb.me\/e\/2KnJM5rG6","lead_in":"KHQ.com\/Trust","outline_color":"#00020e","overlay_action":"centered","sticker_color":"#b3b3b3","sticker_icon":"question","sticker_icon_color":"black","sticker_shape":"rectangle","utm_campaign":"AMA","utm_campaign_content":"Bergen","utm_medium":"Popup_Promo","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","lead_text_color":"dark","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_shadow":"disabled","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_source":"blox","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1406310"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"asset_heading_tag":"h4","cols_equal_height":true,"fetch_method":"more","show_byline":"","show_comment_count":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","cols":"3","block_bg_color":"","bg_color":"","text_color":"inherit","compact":"","show_image":true,"image_size":"md","aspect_ratio":"4:3","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","section_count":"1","show_author":"","show_date":true,"show_share":"","share_button_type":"icon","show_asset_icons":"1","time_to_read":"disabled","show_map":"","search_url":"\/search\/?bl=819897&o=8&l=24&f=json&altf=full&path=\/strange&c=strange","show_audience":"","hide_audience":"","ad_dfp_slot":"","ad_dfp_interval":"","zone_id":"","enable_tracking":"","tracking_id":"","card_style":"grid","grid_cols":"3","col_count":4,"offset":8,"link_params":true,"block_id":"819897","drop_zone":"#content-discovery-819897","template":"#template-819897","trigger":"#trigger-next-819897","show_premium":"none"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1068588950841'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Mad Minute stories from Tuesday, August 16th | Strange | khq.com</title>
            
    <style>body { background-color: #fafafa; color: #0c0c0c; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.khq.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Mad Minute stories from Tuesday, August 16th | Strange | khq.com" href="http://www.khq.com/search/?f=rss&amp;t=article&amp;c=strange&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.khq.com/strange/mad-minute-stories-from-tuesday-august-16th/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!-- article -->


<script src="https://get.chord.us"></script><style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-50d6108e-1db0-11ed-88e7-53e97825fde4  section-strange type-article infinity-disabled" data-authors='[]' data-path="/strange">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.khq.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=352&amp;tncms.google.ga4=G-NQCB8V1SFH&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fstrange&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=News+Anchor&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=50d6108e-1db0-11ed-88e7-53e97825fde4&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fstrange%2Farticle_50d6108e-1db0-11ed-88e7-53e97825fde4.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=306&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NJF4PQT&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=352&amp;tncms.google.ga4=G-NQCB8V1SFH&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fstrange&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=News+Anchor&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=50d6108e-1db0-11ed-88e7-53e97825fde4&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fstrange%2Farticle_50d6108e-1db0-11ed-88e7-53e97825fde4.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=306&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.khq.com/users/admin/contribute/article/?assetid=50d6108e-1db0-11ed-88e7-53e97825fde4&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.khq.com/users/admin/contribute/article/?from_section=/strange"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.khq.com/tncms/admin/editorial-asset/?edit=50d6108e-1db0-11ed-88e7-53e97825fde4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-690143" class="tncms-block"><div id="user-controls-690143" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.khq.com/users/signup/?referer_url=https%3A%2F%2Fwww.khq.com%2Fstrange%2Fmad-minute-stories-from-tuesday-august-16th%2Farticle_50d6108e-1db0-11ed-88e7-53e97825fde4.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.khq.com/users/login/?referer_url=https%3A%2F%2Fwww.khq.com%2Fstrange%2Fmad-minute-stories-from-tuesday-august-16th%2Farticle_50d6108e-1db0-11ed-88e7-53e97825fde4.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.khq.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-690143').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.khq.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.khq.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.khq.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-690143').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.khq.com/users/logout/" id="user-logout-form-690143"><input type="hidden" name="referer_url" value="https://www.khq.com/strange/mad-minute-stories-from-tuesday-august-16th/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/khq_newscasts/"  class="nav-link tnt-section-khq-newscasts">KHQ Newscasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/idaho_news/"  class="nav-link tnt-section-idaho-news">Idaho News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/up_and_adams/"  class="nav-link tnt-section-up-and-adams">Up and Adams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hometown_election_headquarters/"  class="nav-link tnt-section-election-headquarters">Election Headquarters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coldcase/"  class="nav-link tnt-section-cold-case-files">Cold Case Files</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/helpmehayley/"  class="nav-link tnt-section-help-me-hayley">Help Me Hayley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_630/"  class="nav-link tnt-section-the-630">The 6:30</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/strange/"  class="nav-link tnt-section-mad-minute">Mad Minute</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/airquality/"  class="nav-link tnt-section-air-quality">Air Quality</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/burnrestrictions/"  class="nav-link tnt-section-burn-restrictions">Burn Restrictions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schoolclosures/"  class="nav-link tnt-section-school-closures">School Closures</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-swx-sports ">SWX Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://www.khq.com/live/?utm_source=khq&amp;utm_medium=web&amp;utm_campaign=live-video-nav"  target="_blank" rel="noopener" class="nav-link tnt-section-watch ">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/live/"  class="nav-link tnt-section-spokane-nonstop-news">Spokane Nonstop News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/idaho-non-stop/"  class="nav-link tnt-section-idaho-nonstop-news">Idaho Nonstop News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.khq.com/sports/livesports/"  target="_blank" rel="noopener" class="nav-link tnt-section-swx-live-sports">SWX Live Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/khq_newscasts/"  class="nav-link tnt-section-khq-newscasts">KHQ Newscasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/connect/"  class="nav-link tnt-section-connect ">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/trust/"  class="nav-link tnt-section-newsroom-ethics">Newsroom Ethics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/connect/our_team/"  class="nav-link tnt-section-our-team">Our Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/connect/feeds/"  class="nav-link tnt-section-rssxml-feeds">RSS/XML Feeds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://khqmarketing.khq.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/find_it/"  class="nav-link tnt-section-find-it ">Find It</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/more/"  class="nav-link tnt-section-more ">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bankingonbusiness/"  class="nav-link tnt-section-banking-on-business">Banking On Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coffees_on_us/"  class="nav-link tnt-section-coffees-on-us">Coffee's On Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/extreme_science/"  class="nav-link tnt-section-extreme-science">Extreme Science</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/foodbucketchallenge/"  class="nav-link tnt-section-food-bucket-challenge">Food Bucket Challenge</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/khq_birthdays/"  class="nav-link tnt-section-khq-birthdays">KHQ Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://khq.pros-local.com/khq-inland-northwest-pros/"  target="_blank" rel="noopener" class="nav-link tnt-section-nw-pros">NW Pros</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programming"  class="nav-link tnt-section-programming">Programming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/teacherofthemonth"  class="nav-link tnt-section-teacher-of-the-month">Teacher of the Month</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://khq.pros-local.com/khq-md/"  target="_blank" rel="noopener" class="nav-link tnt-section-khq-md">KHQ MD</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://khq.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-nw-deals">NW Deals</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-690139" class="tncms-block"><section id="block-690139" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-690139" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-690139" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-690139" class="site-search-form input-group default normal form-control">
        <label for="site-search-690139-term" class="sr-only">Site search</label>
        <input id="site-search-690139-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690139-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-690139" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-690135" class="tncms-block mobile-logo-block"><div id="site-logo-690135" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png?resize=200%2C66" 
            srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png?resize=150%2C49 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png?resize=200%2C66 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png?resize=225%2C74 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="235"
            height="77"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-693604" class="tncms-block"><a href="https://www.khq.com/live/?utm_source=khq&amp;utm_medium=web&amp;utm_campaign=live-video-button" class="btn btn-danger"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-690138" class="tncms-block pull-left header-search"><ul id="site-search-690138-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-690138" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-690138" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-690138-term" class="sr-only">Site search</label>
        <input id="site-search-690138-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690138-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-690138" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-690144" class="tncms-block nav-weather"><div id="weather-690144" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=99201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">70&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="99201">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_690144" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Spokane, WA
                                
                                <small>(99201)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny. High 99F. Winds NE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear. Low around 65F. Winds NNE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 17, 2022 @ 12:33 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=99201"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swx"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">SWX</span>
                </a></li><li>
                <a class="nav-link    tnt-section-find-it"  href="/find_it/"  tabindex="0" >
                    <span class="nav-label ">Find It</span>
                </a></li><li>
                <a class="nav-link    tnt-section-khq-md"  href="http://khq.pros-local.com/khq-md/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KHQ MD </span>
                </a></li><li>
                <a class="nav-link    tnt-section-nw-pros"  href="http://khq.pros-local.com/khq-inland-northwest-pros/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">NW Pros</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nw-deals"  href="https://khq.incentrev.com/category/local"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">NW Deals </span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-690129" class="tncms-block 0breaking-block"></div><div id="tncms-block-968467" class="tncms-block"><section id="block-968467" class="block emphasis-   " ><div class="clearfix"></div>


<div class="weather-alert-968467 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h4><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Authority Alert</h4></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-968467">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-0968467">
                                <h4>Heat Advisory from WED 12:00 PM PDT until FRI 11:00 PM PDT</h4>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-0968467 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...HEAT ADVISORY REMAINS IN EFFECT FROM NOON WEDNESDAY TO 11 PM PDT
FRIDAY...

* WHAT...Afternoon temperatures in the mid 90s to around 100, with
overnight lows in the 60s. Temperatures will be cooler in the
higher elevations of northeast Washington.

* WHERE...Colfax, Chewelah, Elk, Worley, Cheney, Hayden, Republic,
Danville, Moscow, Arden, Newman Lake, Clayton, Tekoa, Uniontown,
Oakesdale, Kettle Falls, Rockford, Rosalia, Spokane, Wauconda,
Coeur d'Alene, Molson, La Crosse, Malo, Post Falls, Newport,
Davenport, Potlatch, Plummer, Curlew, Genesee, Orin, Chesaw, Deer
Park, Pullman, Colville, and Inchelium.

* WHEN...From Noon Wednesday to 11 PM PDT Friday.

* IMPACTS...Hot temperatures will significantly increase the
potential for heat related illnesses, particularly for those
sensitive to heat. Residents without air conditioners will
experience a buildup of heat within their homes during the
afternoon and evening hours.

* ADDITIONAL DETAILS...Temperatures will remain quite hot into the
weekend with low to mid 90s likely on Saturday and Sunday.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Drink plenty of fluids, stay in an air-conditioned room, stay out of
the sun, and check up on relatives and neighbors.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div><div id="tncms-block-1104513" class="tncms-block 0breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" class="modal fullscreen in modal-image image-default modal-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=400%2C224"
                        srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=225%2C126 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=300%2C168 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=400%2C224 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=540%2C302 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=640%2C358 640w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=718%2C402 750w"
                        sizes="100vw"
                        
                        width="718"
                        height="402"
                        alt="Mad Minute"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" data-target=".caption-inner-modal-image-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fmad-minute%2Fimage_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mad-minute/image_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6f44d26-f4a3-11e8-8b33-bb2d80a5d845"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mad%20Minute&url=https%3A%2F%2Fwww.khq.com%2Fmad-minute%2Fimage_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mad-minute/image_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6f44d26-f4a3-11e8-8b33-bb2d80a5d845"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.khq.com/mad-minute/image_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mad-minute/image_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6f44d26-f4a3-11e8-8b33-bb2d80a5d845"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6f44d26-f4a3-11e8-8b33-bb2d80a5d845"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Mad%20Minute&body=https%3A%2F%2Fwww.khq.com%2Fmad-minute%2Fimage_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6f44d26-f4a3-11e8-8b33-bb2d80a5d845"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mad-minute/image_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6f44d26-f4a3-11e8-8b33-bb2d80a5d845"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.khq.com/mad-minute/image_f6f44d26-f4a3-11e8-8b33-bb2d80a5d845.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" class="save-list-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845 img { max-height: 402px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-50d6108e-1db0-11ed-88e7-53e97825fde4" class="asset article-default"  data-url="https://www.khq.com/strange/mad-minute-stories-from-tuesday-august-16th/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Here are the extended versions of the Mad Minute stories from Tuesday, August 16th.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?crop=718%2C377%2C0%2C12&resize=718%2C377&order=crop%2Cresize">
            <meta itemprop="width" content="718">
            <meta itemprop="height" content="377">
        </div>
        <meta itemprop="name" content="khq.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.khq.com/strange/mad-minute-stories-from-tuesday-august-16th/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.khq.com\/tncms\/search\/mlt\/?origin=50d6108e-1db0-11ed-88e7-53e97825fde4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"50d6108e-1db0-11ed-88e7-53e97825fde4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-50d6108e-1db0-11ed-88e7-53e97825fde4" class="asset-paging">
                <div id="paging-prev-50d6108e-1db0-11ed-88e7-53e97825fde4" class="paging-link prev offset"></div>
                <div id="paging-next-50d6108e-1db0-11ed-88e7-53e97825fde4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mad Minute stories from Tuesday, August 16th
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f9565256-d8a3-11e8-94a8-93183020e4e7-asset-50d6108e-1db0-11ed-88e7-53e97825fde4" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.khq.com/users/profile/cgraham">News Anchor</a></span>
                
                    <div id="author-popup-f9565256-d8a3-11e8-94a8-93183020e4e7-asset-50d6108e-1db0-11ed-88e7-53e97825fde4-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f9565256-d8a3-11e8-94a8-93183020e4e7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.khq.com/users/profile/cgraham" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="cgraham" src="https://secure.gravatar.com/avatar/369d6be7bf672190f60efdcb4a57f69c?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.khq.com/users/profile/cgraham" rel="author" class="tnt-user-profile-link tnt-user-name">Claire Graham</a>
                                </h4><p class="tnt-user-title small text-muted">News Anchor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://facebook.com/ClaireGrahamNews/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/KHQClaire" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:claire.graham@khq.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f9565256-d8a3-11e8-94a8-93183020e4e7-asset-50d6108e-1db0-11ed-88e7-53e97825fde4').popover({
                            content: $('#author-popup-f9565256-d8a3-11e8-94a8-93183020e4e7-asset-50d6108e-1db0-11ed-88e7-53e97825fde4-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-16T23:15:00-07:00" class="tnt-date asset-date text-muted">
            Aug 16, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-16T23:15:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-16T23:15:00-07:00">
    <meta itemprop="datePublished" content="2022-08-16T23:15:00-07:00">
    <meta itemprop="dateModified" content="2022-08-16T23:15:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fstrange%2Fmad-minute-stories-from-tuesday-august-16th%2Farticle_50d6108e-1db0-11ed-88e7-53e97825fde4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/strange/mad-minute-stories-from-tuesday-august-16th/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50d6108e-1db0-11ed-88e7-53e97825fde4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mad%20Minute%20stories%20from%20Tuesday%2C%20August%2016th&url=https%3A%2F%2Fwww.khq.com%2Fstrange%2Fmad-minute-stories-from-tuesday-august-16th%2Farticle_50d6108e-1db0-11ed-88e7-53e97825fde4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/strange/mad-minute-stories-from-tuesday-august-16th/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50d6108e-1db0-11ed-88e7-53e97825fde4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.khq.com/strange/mad-minute-stories-from-tuesday-august-16th/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/strange/mad-minute-stories-from-tuesday-august-16th/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50d6108e-1db0-11ed-88e7-53e97825fde4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/50d6108e-1db0-11ed-88e7-53e97825fde4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50d6108e-1db0-11ed-88e7-53e97825fde4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Mad%20Minute%20stories%20from%20Tuesday%2C%20August%2016th&body=https%3A%2F%2Fwww.khq.com%2Fstrange%2Fmad-minute-stories-from-tuesday-august-16th%2Farticle_50d6108e-1db0-11ed-88e7-53e97825fde4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50d6108e-1db0-11ed-88e7-53e97825fde4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-693585" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-693585" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-693585');
                        
                });
            </script>
        </div>
    </div>
</div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="718">
            <meta itemprop="height" content="402">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png"><img
                        src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=400%2C224"
                        srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=225%2C126 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=300%2C168 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=400%2C224 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=540%2C302 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=640%2C358 640w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/6f/f6f44d26-f4a3-11e8-8b33-bb2d80a5d845/5c013b4c612e2.image.png?resize=718%2C402 750w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="718"
                        height="402"
                        alt="Mad Minute"
                        class="img-responsive full tnt-restrict-img-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845 default" />
            </div><style>
                .tnt-restrict-img-f6f44d26-f4a3-11e8-8b33-bb2d80a5d845 {
                    max-width: 718px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="50d6108e-1db0-11ed-88e7-53e97825fde4" data-smart-adunit="/132916964,22650178151/khq.com/strange">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fstrange%2Fmad-minute-stories-from-tuesday-august-16th%2Farticle_50d6108e-1db0-11ed-88e7-53e97825fde4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/strange/mad-minute-stories-from-tuesday-august-16th/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50d6108e-1db0-11ed-88e7-53e97825fde4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mad%20Minute%20stories%20from%20Tuesday%2C%20August%2016th&url=https%3A%2F%2Fwww.khq.com%2Fstrange%2Fmad-minute-stories-from-tuesday-august-16th%2Farticle_50d6108e-1db0-11ed-88e7-53e97825fde4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/strange/mad-minute-stories-from-tuesday-august-16th/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50d6108e-1db0-11ed-88e7-53e97825fde4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.khq.com/strange/mad-minute-stories-from-tuesday-august-16th/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/strange/mad-minute-stories-from-tuesday-august-16th/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50d6108e-1db0-11ed-88e7-53e97825fde4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/50d6108e-1db0-11ed-88e7-53e97825fde4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50d6108e-1db0-11ed-88e7-53e97825fde4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Mad%20Minute%20stories%20from%20Tuesday%2C%20August%2016th&body=https%3A%2F%2Fwww.khq.com%2Fstrange%2Fmad-minute-stories-from-tuesday-august-16th%2Farticle_50d6108e-1db0-11ed-88e7-53e97825fde4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50d6108e-1db0-11ed-88e7-53e97825fde4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/strange/mad-minute-stories-from-tuesday-august-16th/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50d6108e-1db0-11ed-88e7-53e97825fde4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.khq.com/strange/mad-minute-stories-from-tuesday-august-16th/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-50d6108e-1db0-11ed-88e7-53e97825fde4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50d6108e-1db0-11ed-88e7-53e97825fde4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="50d6108e-1db0-11ed-88e7-53e97825fde4" class="save-list-50d6108e-1db0-11ed-88e7-53e97825fde4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50d6108e-1db0-11ed-88e7-53e97825fde4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>BOSTON (AP) — Officers with the Boston Police Department’s harbor patrol unit are used to helping boaters in distress, but last weekend Officer Joe Matthews came to the rescue of a groom in danger of missing his own wedding.</p><p>Patrick Mahoney was scheduled to get married on Thompson Island in the middle of Boston Harbor on Saturday, but the boat that was supposed to ferry him to the island where his bride-to-be was already waiting broke down, police said in a post on their website.</p><p>It gets worse. The groomsmen, photographer, DJ and floral arrangements were also stuck on the mainland.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Enter Matthews, who transported more than a dozen people to the island on his police boat so Mahoney’s marriage to Hannah Crawford could go on as scheduled.</p><p>“They were there very quickly to get my groomsmen and all of our vendors out here to the island and kind of save the day,” Mahoney told The Boston Globe.</p><p>Matthews was only too happy to help.</p><p>“It was good to get a nice call for a change and help people out,” he said. “They seemed happy, and we were happy we could do it. It all worked out.”</p><p>----------------------------------------------------------------------------------------------------</p><p>SAN LUIS OBISPO, Calif. (AP) — Cops usually have a prime suspect. In this case it's a primate suspect.</p><p>The San Luis Obispo County Sheriff's Office believes it was a little Capuchin monkey that called 911 from a zoo last Saturday night.</p><p>The call disconnected and dispatchers tried to call and text back but there was no response, so deputies were sent to investigate, the office said in a social media post.</p><p>The address turned out to be the Zoo to You near Paso Robles, but the deputies found that no one there made the call.</p><p>They finally deduced that a Capuchin monkey named Route had apparently picked up the zoo's cellphone, which was in a golf cart used to move about the property.</p><p>"We're told Capuchin monkeys are very inquisitive and will grab anything and everything and just start pushing buttons," the office's post said.</p><p>----------------------------------------------------------------------------------------------------</p><p>AUGUSTA, Maine (AP) — A metal object believed to have fallen from a trans-Atlantic jet came crashing down outside the Maine State House, landing with a loud bang just feet from a Capitol Police worker, officials said Monday.</p><p>The Federal Aviation Administration was alerted Friday and returned to the State House on Monday as it investigated the object, Capitol Police Chief Matthew Clancy said.</p><p>The metal hit with a loud bang on a slab of granite lining a cobblestone walkaway about 6 to 8 feet (1.8 to 2.4 meters) from a security screener — and came close to hitting the building itself, he said.</p><p>"It definitely shocked him," the chief said. "He was walking back to the building and got quite a wakeup call."</p><p>No one was hurt.</p><p>The FAA believes the metal sleeve weighing 6 to 7 pounds came from a wing flap of a large passenger jet, he said. Airlines were notified, and all planes landed safely that day, Clancy said.</p><p>The area where the airplane part crashed to the ground is usually busy when the Maine Legislature is in session, and it's routinely used for rallies, protests and press conferences, he said.</p><p>----------------------------------------------------------------------------------------------------</p><p>Aug. 16 (UPI) -- A new novelty ice cream product is actually meant to recall the flavor of peanut shells on a bar floor.</p><p>Miller High Life has partnered with Tipsy Scoop, maker of alcohol-infused ice cream, to create the Ice Cream Dive Bar.</p><p>The product combines beer, peanut swirl, tobacco smoke flavor, caramel and a dark chocolate dip. The peanut swirl is designed to mimic the peanut shells frequently found on bar floors.</p><p>Tipsy and Miller's collaboration is a celebration of the 100th anniversary of the ice cream bar. Each of the bars contain up to 5% alcohol.</p><p>A six-pack costs $36.</p><p>----------------------------------------------------------------------------------------------------</p><p>BOSTON (AP) — A break in a 20-inch (51-centimeter) water main in Boston early Monday sent water rushing down a city street, formed a sinkhole that swallowed a vehicle, and flooded area basements, city officials said.</p><p>The burst pipe in the city's South End was reported at about 3:30 a.m., according to the Boston Water and Sewer Commission. The water main is about 150 years old, but was updated in the 1970s, the commission said.</p><p>The flood also buckled the roadway, which was closed to traffic.</p><p>"It was a significant amount of water over a short period of time," commission spokesperon Dolores Randolph said. Service to area buildings was not affected and no one was hurt.</p><p>The vehicle, seen in television video tilting into the sinkhole, was removed later in the morning.</p><p>Sarah Donner heard the pre-dawn commotion outside and looked out to see her vehicle in the sinkhole.</p><p>"I saw the hole, and I was like, 'Wait, wait, wait. My car is over there,' " she told WCVB-TV. "It was just kind of a gradual pre-coffee awareness that my car was in a sinkhole."</p><p>The water was shut off and construction crews responded to the area to fix the roadway.</p><p>----------------------------------------------------------------------------------------------------</p><p>(NBC) A Pennsylvania man made quite the discovery inside a clam served to him at a Rehoboth Beach, Delaware, restaurant: a purple pearl.</p><p>Scott Overland of Phoenixville said he was dining with his wife and children at Salt Air when he made the discovery. He spoke to NBC10 Philadelphia about his family's first thoughts on finding the rare treasure.</p><p>"At first my wife thought it was, like, a bead, or one of those — it looked like one of those 'Dot' candies on the paper," Overland said. "We thought the chef dropped something in there."</p><p>Upon closer inspection, however, they realized the object must have originated inside the shell.</p><p>"As we were looking at the shell, we saw this little indentation on the shell, inside the clam where it was growing, so we figured it was probably something from inside the clam," he said.</p><p>While the oyster is typically thought of as the pearl-producing animal, pearls can also form from sand under pressure inside the shells of other mollusks like clams and mussels.</p><p>Overland said that he had actually almost sent the clams dish back even before finding the pearl — because it came with a bell pepper garnish, and his wife is not a bell pepper fan. After the subsequent find, however, he is glad he decided not to return it.</p><p>He said he plans to have the pearl appraised and may hold onto it.</p><p>Purple pearls, depending on their size and quality, can be quite valuable – some are worth thousands of dollars.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>----------------------------------------------------------------------------------------------------</p><p>Aug. 16 (UPI) -- A couple in Australia got quite the scare when an unwanted visitor slithered across their feet while driving: a venomous red-bellied black snake.</p><p>The incident occurred along the Bruce Highway in Queensland, along the country's eastern coastline.</p><p>The footage of the snake came courtesy of a Facebook post from Sunshine Coast Snake Catchers, specialists who were called in to remove the 3.5-foot snake from the couple's camper van after it made the unscheduled appearance.</p><p>"We just had a frantic call for a couple with a forward driving caravan, who were driving along, and they had a bloody red-bellied black snake in their car!" the snake catcher says in the video. "Not in their engine bay, not in the front or the windscreen, in their car while they're driving."</p><p>The snake is seen laying in the car along the driver's side, and the snake catchers can then be seen using a special hook to remove the snake, eventually capturing it in a bag.</p><p>The snake catcher is then seen releasing the snake back into the forest.</p><p>"Yes you read that correctly, this is hands down one of the craziest jobs we have ever had!" the snake catchers wrote on Facebook. "It was a tough one to catch as well as I didn't want to have my back facing the highway and had grab the snake and lift it over the front seats without getting bitten!"</p><p>"There were a couple of close calls but hey got the job done!"</p><p>Indigenous to Australia, the red-bellied black snake is one of the most commonly found species of snake in the country, according to the Australian Museum.</p><p>The serpents are responsible for numerous bites throughout Australia every year, according to the museum.</p><p>Red-bellied black snake venom can cause "anticoagulant and myotoxic effects," including "bleeding and/or swelling at the bite site, nausea, vomiting, headache, abdominal pain" and more in extreme cases.</p><p>Despite this, the museum reiterated that very few deaths have ever been recorded from the red-bellied black snake, and that, "for its size, the red-bellied black snake is probably the least dangerous elapid snake in Australia."</p><p>While there is a risk of serious illness, most bite victims only experience mild symptoms, though officials reiterated that anyone who is bitten should seek treatment immediately.</p><p>This is not the first time that a reptile has been found in a precarious situation.</p><p>In the United States, police officers in Cibolo, Texas, were called last week when a 10-foot-long python was found under someone's car.</p><p>This snake, though, turned out to be a pet, which was soon reunited with its owners after being turned over to wildlife control.</p><p>Another escaped python, also a pet, was found in a neighbor's garden in Bozeman, Mont., having escaped the same day that her owner moved out of her home.</p><p>"We relocated her to a different enclosure for the day," the owner said. "It's one thing when your dog is missing, but when your snake -- which is longer than you are -- goes missing you wonder, what are people going to do when they see her."</p><p>----------------------------------------------------------------------------------------------------</p><p>Aug. 16 (UPI) -- A Lynwood, Wash. couple thought that they had won $360 in the state's lottery, until they took a closer look -- and realized that they had actually won $360,000.</p><p>The anonymous couple purchased the winning ticket at a local grocery store, according to Washington's Lottery. Following the drawing, the husband went back to the store to try and see if he had won anything.</p><p>That was when he was told that the prize was too large to be cashed at the store, and that he would have to go to a lottery office -- a fact that confused the man because the store limit was up to $600.</p><p>It was then that the store clerk finally made him aware of how much his winning lottery ticket was really worth.</p><p>The man reportedly said, "I need to go cash this!" and ran out of the store.</p><p>The couple were reportedly "shocked" to discover that the piece of paper could be worth so much money.</p><p>According to Washington's Lottery, the couple immediately wrote a $10,000 check to their son and daughter-in-law, who have a baby on the way.</p><p>The rest of the money, the couple told lottery officials, would be used towards their retirement funds.</p><p>While this may have not been the couple's first time playing the lottery, others seem to be naturals, like an 18-year-old Maryland man who won $50,000 off his first-ever scratch-off.</p><p>"I was confused and surprised at the same time," the winner told the state's lottery. "I really didn't know that I was a winner."</p><p>"My dad told me to cash it in as soon as possible and that is why I am here," he said.</p><p>Other people, though, are not so lucky.</p><p>On Monday, a couple in Oregon had their lottery ticket torn up by their dogs.</p><p>The Oregon Lottery received the ruined ticket, along with a picture of the suspected dogs.</p><p>Luckily, lottery officials were able to tape the ticket back together, when, as it turns out, they found that the ticket was actually a winner -- netting the couple $8.</p><p>"When I woke up it was eaten to the point that I thought it was unable to be checked," said the woman, Rachel Lamet. "But my husband thought it was hilarious and someone might get a good laugh at the very least. He said it's for sure a winner."</p><p>----------------------------------------------------------------------------------------------------</p><p>(Daily Hive) A Canadian writer travelling from Frankfurt, Germany, to Toronto with Air Canada says while other passengers on the flight were handed their hot meals, she just sat with a bottle of water after her vegan meal never arrived.</p><p>Miriam Porter, also known on TikTok as The Kind Traveler, posted a video last month on her 10-hour flight showing the "meal" she was offered: a small bottle of water and a napkin.</p><p>As of Tuesday, the video has garnered over 133,000 likes on TikTok.</p><p>Porter told Daily Hive that because her flight was delayed several times, she ordered and confirmed her vegan meal three times.</p><p>However, the meal did not arrive.</p><p>"My vegan meals did not make the flight, I was told, and there was nothing they could do," she said.</p><p>Porter reached out to several flight attendants until one attendant was able to bring her an apple, banana, dinner roll, and granola bar from business class.</p><p>"I was very grateful."</p><p>On Porter's flight with Air Canada to Germany, she says most of her first meal was frozen solid and her second meal was completely frozen. "It was a slab of ice," she said, adding the food was inedible.</p><p>"I asked the flight attendant and they told me it was from the dry ice and sometimes this happens," she said. "The person across from me had ordered a Kosher meal and her fruit salad was also frozen. We laughed about it."</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fstrange%2Fmad-minute-stories-from-tuesday-august-16th%2Farticle_50d6108e-1db0-11ed-88e7-53e97825fde4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/strange/mad-minute-stories-from-tuesday-august-16th/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50d6108e-1db0-11ed-88e7-53e97825fde4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mad%20Minute%20stories%20from%20Tuesday%2C%20August%2016th&url=https%3A%2F%2Fwww.khq.com%2Fstrange%2Fmad-minute-stories-from-tuesday-august-16th%2Farticle_50d6108e-1db0-11ed-88e7-53e97825fde4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/strange/mad-minute-stories-from-tuesday-august-16th/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50d6108e-1db0-11ed-88e7-53e97825fde4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.khq.com/strange/mad-minute-stories-from-tuesday-august-16th/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/strange/mad-minute-stories-from-tuesday-august-16th/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50d6108e-1db0-11ed-88e7-53e97825fde4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/50d6108e-1db0-11ed-88e7-53e97825fde4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50d6108e-1db0-11ed-88e7-53e97825fde4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Mad%20Minute%20stories%20from%20Tuesday%2C%20August%2016th&body=https%3A%2F%2Fwww.khq.com%2Fstrange%2Fmad-minute-stories-from-tuesday-august-16th%2Farticle_50d6108e-1db0-11ed-88e7-53e97825fde4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50d6108e-1db0-11ed-88e7-53e97825fde4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/strange/mad-minute-stories-from-tuesday-august-16th/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50d6108e-1db0-11ed-88e7-53e97825fde4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.khq.com/strange/mad-minute-stories-from-tuesday-august-16th/article_50d6108e-1db0-11ed-88e7-53e97825fde4.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-50d6108e-1db0-11ed-88e7-53e97825fde4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50d6108e-1db0-11ed-88e7-53e97825fde4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="50d6108e-1db0-11ed-88e7-53e97825fde4" class="save-list-50d6108e-1db0-11ed-88e7-53e97825fde4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50d6108e-1db0-11ed-88e7-53e97825fde4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food' rel="nofollow">Food</a>
                </li> <li>
                    <a href="/search/?k=%22zoology%22#tncms-source=keyword" class="tag-zoology label label-default" data-tncms-track-dmp='search: zoology' rel="nofollow">Zoology</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports' rel="nofollow">Transports</a>
                </li> <li>
                    <a href="/search/?k=%22joe%20matthews%22#tncms-source=keyword" class="tag-joe-matthews label label-default" data-tncms-track-dmp='search: joe-matthews' rel="nofollow">Joe Matthews</a>
                </li> <li>
                    <a href="/search/?k=%22ice%20cream%22#tncms-source=keyword" class="tag-ice-cream label label-default" data-tncms-track-dmp='search: ice-cream' rel="nofollow">Ice Cream</a>
                </li> <li>
                    <a href="/search/?k=%22matthew%20clancy%22#tncms-source=keyword" class="tag-matthew-clancy label label-default" data-tncms-track-dmp='search: matthew-clancy' rel="nofollow">Matthew Clancy</a>
                </li> <li>
                    <a href="/search/?k=%22red-bellied%20black%20snake%22#tncms-source=keyword" class="tag-red-bellied-black-snake label label-default" data-tncms-track-dmp='search: red-bellied-black-snake' rel="nofollow">Red-bellied Black Snake</a>
                </li> <li>
                    <a href="/search/?k=%22snake%22#tncms-source=keyword" class="tag-snake label label-default" data-tncms-track-dmp='search: snake' rel="nofollow">Snake</a>
                </li> <li>
                    <a href="/search/?k=%22scott%20overland%22#tncms-source=keyword" class="tag-scott-overland label label-default" data-tncms-track-dmp='search: scott-overland' rel="nofollow">Scott Overland</a>
                </li> <li>
                    <a href="/search/?k=%22miriam%20porter%22#tncms-source=keyword" class="tag-miriam-porter label label-default" data-tncms-track-dmp='search: miriam-porter' rel="nofollow">Miriam Porter</a>
                </li> <li>
                    <a href="/search/?k=%22lottery%20ticket%22#tncms-source=keyword" class="tag-lottery-ticket label label-default" data-tncms-track-dmp='search: lottery-ticket' rel="nofollow">Lottery Ticket</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f9565256-d8a3-11e8-94a8-93183020e4e7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.khq.com/users/profile/cgraham" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="cgraham" src="https://secure.gravatar.com/avatar/369d6be7bf672190f60efdcb4a57f69c?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.khq.com/users/profile/cgraham" rel="author" class="tnt-user-profile-link tnt-user-name">Claire Graham</a>
                                </h4><p class="tnt-user-title small text-muted">News Anchor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://facebook.com/ClaireGrahamNews/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/KHQClaire" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:claire.graham@khq.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f9565256-d8a3-11e8-94a8-93183020e4e7" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f9565256-d8a3-11e8-94a8-93183020e4e7&amp;s=start_time&amp;sd=desc" data-subject="Claire Graham" data-description="Whenever Claire Graham posts new content, you'll get an email delivered to your inbox with a link." data-name="Claire Graham notification" data-author-id="f9565256-d8a3-11e8-94a8-93183020e4e7" data-user-url="https://www.khq.com/users/">
        <i class="fas tnt-star"></i> Follow Claire Graham
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.khq.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.khq.com/users/login/?referer_url=https%3A%2F%2Fwww.khq.com%2Fstrange%2Fmad-minute-stories-from-tuesday-august-16th%2Farticle_50d6108e-1db0-11ed-88e7-53e97825fde4.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.khq.com/users/signup/?referer_url=https%3A%2F%2Fwww.khq.com%2Fstrange%2Fmad-minute-stories-from-tuesday-august-16th%2Farticle_50d6108e-1db0-11ed-88e7-53e97825fde4.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1021130" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1021130" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1021130');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-728941" class="tncms-block"><section id="block-728941" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-728941 ">
        <div class="block-title-inner">
            <h3>
                
                Video Channels
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-728941-5900baba-45d8-11e9-b76f-afbdfa904308" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5900baba-45d8-11e9-b76f-afbdfa904308 media-preview link-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.khq.com/helpmehayley/" class="tnt-asset-link"  aria-label="Help Me Hayley">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Help Me Hayley"
                            class="img-responsive lazyload full default"
                            width="830"
                            height="623"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/40/3409c166-1f6d-11e9-9b8a-878c9f39480a/5c991189533ca.image.jpg?crop=830%2C623%2C83%2C61&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/40/3409c166-1f6d-11e9-9b8a-878c9f39480a/5c991189533ca.image.jpg?crop=830%2C623%2C83%2C61&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/40/3409c166-1f6d-11e9-9b8a-878c9f39480a/5c991189533ca.image.jpg?crop=830%2C623%2C83%2C61&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/40/3409c166-1f6d-11e9-9b8a-878c9f39480a/5c991189533ca.image.jpg?crop=830%2C623%2C83%2C61&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/40/3409c166-1f6d-11e9-9b8a-878c9f39480a/5c991189533ca.image.jpg?crop=830%2C623%2C83%2C61&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/40/3409c166-1f6d-11e9-9b8a-878c9f39480a/5c991189533ca.image.jpg?crop=830%2C623%2C83%2C61&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/40/3409c166-1f6d-11e9-9b8a-878c9f39480a/5c991189533ca.image.jpg?crop=830%2C623%2C83%2C61&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/40/3409c166-1f6d-11e9-9b8a-878c9f39480a/5c991189533ca.image.jpg?crop=830%2C623%2C83%2C61&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/40/3409c166-1f6d-11e9-9b8a-878c9f39480a/5c991189533ca.image.jpg?crop=830%2C623%2C83%2C61&resize=830%2C623&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.khq.com/helpmehayley/" class="tnt-asset-link" aria-label="Help Me Hayley">
        

        
            Help Me Hayley</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-728941-3f911ca6-1b75-11e9-9857-072275eb338b" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3f911ca6-1b75-11e9-9857-072275eb338b media-preview link-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.khq.com/coldcase/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="Q6 Cold Case">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Q6 Cold Case"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/f9/3f911ca6-1b75-11e9-9857-072275eb338b/5c9911af13da3.preview.jpg?crop=1000%2C750%2C0%2C25&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/f9/3f911ca6-1b75-11e9-9857-072275eb338b/5c9911af13da3.preview.jpg?crop=1000%2C750%2C0%2C25&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/f9/3f911ca6-1b75-11e9-9857-072275eb338b/5c9911af13da3.preview.jpg?crop=1000%2C750%2C0%2C25&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/f9/3f911ca6-1b75-11e9-9857-072275eb338b/5c9911af13da3.preview.jpg?crop=1000%2C750%2C0%2C25&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/f9/3f911ca6-1b75-11e9-9857-072275eb338b/5c9911af13da3.preview.jpg?crop=1000%2C750%2C0%2C25&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/f9/3f911ca6-1b75-11e9-9857-072275eb338b/5c9911af13da3.preview.jpg?crop=1000%2C750%2C0%2C25&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/f9/3f911ca6-1b75-11e9-9857-072275eb338b/5c9911af13da3.preview.jpg?crop=1000%2C750%2C0%2C25&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/f9/3f911ca6-1b75-11e9-9857-072275eb338b/5c9911af13da3.preview.jpg?crop=1000%2C750%2C0%2C25&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/f9/3f911ca6-1b75-11e9-9857-072275eb338b/5c9911af13da3.preview.jpg?crop=1000%2C750%2C0%2C25&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/f9/3f911ca6-1b75-11e9-9857-072275eb338b/5c9911af13da3.preview.jpg?crop=1000%2C750%2C0%2C25&resize=1000%2C750&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.khq.com/coldcase/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Q6 Cold Case">
        

        
            Q6 Cold Case</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-728941-425b691e-9626-11ea-b307-13f7e91915ea" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-425b691e-9626-11ea-b307-13f7e91915ea media-preview link-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.khq.com/extreme_science/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="Extreme Science with Radical Rick">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Extreme Science with Radical Rick"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/8c/68cad8be-9626-11ea-802a-fb86c463963d/5ebdb35cc2554.image.jpg?crop=1000%2C750%2C0%2C25&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/8c/68cad8be-9626-11ea-802a-fb86c463963d/5ebdb35cc2554.image.jpg?crop=1000%2C750%2C0%2C25&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/8c/68cad8be-9626-11ea-802a-fb86c463963d/5ebdb35cc2554.image.jpg?crop=1000%2C750%2C0%2C25&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/8c/68cad8be-9626-11ea-802a-fb86c463963d/5ebdb35cc2554.image.jpg?crop=1000%2C750%2C0%2C25&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/8c/68cad8be-9626-11ea-802a-fb86c463963d/5ebdb35cc2554.image.jpg?crop=1000%2C750%2C0%2C25&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/8c/68cad8be-9626-11ea-802a-fb86c463963d/5ebdb35cc2554.image.jpg?crop=1000%2C750%2C0%2C25&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/8c/68cad8be-9626-11ea-802a-fb86c463963d/5ebdb35cc2554.image.jpg?crop=1000%2C750%2C0%2C25&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/8c/68cad8be-9626-11ea-802a-fb86c463963d/5ebdb35cc2554.image.jpg?crop=1000%2C750%2C0%2C25&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/8c/68cad8be-9626-11ea-802a-fb86c463963d/5ebdb35cc2554.image.jpg?crop=1000%2C750%2C0%2C25&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/8c/68cad8be-9626-11ea-802a-fb86c463963d/5ebdb35cc2554.image.jpg?crop=1000%2C750%2C0%2C25&resize=1000%2C750&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.khq.com/extreme_science/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Extreme Science with Radical Rick">
        

        
            Extreme Science with Radical Rick</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-728941-2edefee4-1b7c-11e9-90d8-c3c3263a8842" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2edefee4-1b7c-11e9-90d8-c3c3263a8842 media-preview link-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.khq.com/the_630/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="The 6:30">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The 6:30"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/ed/2edefee4-1b7c-11e9-90d8-c3c3263a8842/5ee3e5a1ee952.preview.jpg?crop=619%2C464%2C103%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/ed/2edefee4-1b7c-11e9-90d8-c3c3263a8842/5ee3e5a1ee952.preview.jpg?crop=619%2C464%2C103%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/ed/2edefee4-1b7c-11e9-90d8-c3c3263a8842/5ee3e5a1ee952.preview.jpg?crop=619%2C464%2C103%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/ed/2edefee4-1b7c-11e9-90d8-c3c3263a8842/5ee3e5a1ee952.preview.jpg?crop=619%2C464%2C103%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/ed/2edefee4-1b7c-11e9-90d8-c3c3263a8842/5ee3e5a1ee952.preview.jpg?crop=619%2C464%2C103%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/ed/2edefee4-1b7c-11e9-90d8-c3c3263a8842/5ee3e5a1ee952.preview.jpg?crop=619%2C464%2C103%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/ed/2edefee4-1b7c-11e9-90d8-c3c3263a8842/5ee3e5a1ee952.preview.jpg?crop=619%2C464%2C103%2C0&resize=619%2C464&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.khq.com/the_630/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="The 6:30">
        

        
            The 6:30</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-728941-d5444b04-cab8-11e9-afb6-5bba0bf08d9d" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d5444b04-cab8-11e9-afb6-5bba0bf08d9d media-preview link-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.khq.com/q_vault/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="Q Vault">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Q Vault"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/54/d5444b04-cab8-11e9-afb6-5bba0bf08d9d/5d6866d8aed82.preview.jpg?crop=1000%2C750%2C0%2C25&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/54/d5444b04-cab8-11e9-afb6-5bba0bf08d9d/5d6866d8aed82.preview.jpg?crop=1000%2C750%2C0%2C25&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/54/d5444b04-cab8-11e9-afb6-5bba0bf08d9d/5d6866d8aed82.preview.jpg?crop=1000%2C750%2C0%2C25&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/54/d5444b04-cab8-11e9-afb6-5bba0bf08d9d/5d6866d8aed82.preview.jpg?crop=1000%2C750%2C0%2C25&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/54/d5444b04-cab8-11e9-afb6-5bba0bf08d9d/5d6866d8aed82.preview.jpg?crop=1000%2C750%2C0%2C25&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/54/d5444b04-cab8-11e9-afb6-5bba0bf08d9d/5d6866d8aed82.preview.jpg?crop=1000%2C750%2C0%2C25&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/54/d5444b04-cab8-11e9-afb6-5bba0bf08d9d/5d6866d8aed82.preview.jpg?crop=1000%2C750%2C0%2C25&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/54/d5444b04-cab8-11e9-afb6-5bba0bf08d9d/5d6866d8aed82.preview.jpg?crop=1000%2C750%2C0%2C25&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/54/d5444b04-cab8-11e9-afb6-5bba0bf08d9d/5d6866d8aed82.preview.jpg?crop=1000%2C750%2C0%2C25&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/54/d5444b04-cab8-11e9-afb6-5bba0bf08d9d/5d6866d8aed82.preview.jpg?crop=1000%2C750%2C0%2C25&resize=1000%2C750&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.khq.com/q_vault/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Q Vault">
        

        
            Q Vault</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-728941-a30e6b40-45d1-11e9-b005-8fec912ddc12" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a30e6b40-45d1-11e9-b005-8fec912ddc12 media-preview link-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://www.strictlystreaming.com/cowles/khq-spokane/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="KHQ on Strictly Streaming">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KHQ on Strictly Streaming"
                            class="img-responsive lazyload full default"
                            width="292"
                            height="219"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/c/82/c82a3652-45d1-11e9-85a4-57003dd2fb31/5c896d792661b.image.png?crop=292%2C219%2C0%2C31&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/c/82/c82a3652-45d1-11e9-85a4-57003dd2fb31/5c896d792661b.image.png?crop=292%2C219%2C0%2C31&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/c/82/c82a3652-45d1-11e9-85a4-57003dd2fb31/5c896d792661b.image.png?crop=292%2C219%2C0%2C31&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/c/82/c82a3652-45d1-11e9-85a4-57003dd2fb31/5c896d792661b.image.png?crop=292%2C219%2C0%2C31&resize=292%2C219&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.strictlystreaming.com/cowles/khq-spokane/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="KHQ on Strictly Streaming">
        

        
            KHQ on Strictly Streaming</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-692675" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-692675" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-692675');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1406310" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1406310" class="block emphasis-h3   " ><div class="promo-design card-circle"><div class="sticker rectangle">
            <span class="fas tnt-question"></span>
        </div><div class="card-bg-color circle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image large">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/87b0b8fe-1d9a-11ed-aa44-e39995cca8a1.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/87b0b8fe-1d9a-11ed-aa44-e39995cca8a1.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/87b0b8fe-1d9a-11ed-aa44-e39995cca8a1.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/87b0b8fe-1d9a-11ed-aa44-e39995cca8a1.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/87b0b8fe-1d9a-11ed-aa44-e39995cca8a1.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/87b0b8fe-1d9a-11ed-aa44-e39995cca8a1.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/87b0b8fe-1d9a-11ed-aa44-e39995cca8a1.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/87b0b8fe-1d9a-11ed-aa44-e39995cca8a1.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/87b0b8fe-1d9a-11ed-aa44-e39995cca8a1.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/87b0b8fe-1d9a-11ed-aa44-e39995cca8a1.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/87b0b8fe-1d9a-11ed-aa44-e39995cca8a1.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/87b0b8fe-1d9a-11ed-aa44-e39995cca8a1.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/87b0b8fe-1d9a-11ed-aa44-e39995cca8a1.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/87b0b8fe-1d9a-11ed-aa44-e39995cca8a1.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1920"
                height="1080"
                alt=""
                aria-hidden="true"></div>
                        <div class="lead-in dark ">
                            KHQ.com/Trust
                        </div>
                    
                    
                        <div class="headline large light ">
                            Ask Me Anything
                        </div>
                    
                    
                        <p class="text light ">
                            Join KHQ News Director Paul Bergen and anchor Sam Adams for a Q&A session on Facebook Live about the decisions we make every day in covering local news.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://fb.me/e/2KnJM5rG6?utm_source=blox&utm_campaign=AMA&utm_campaign_name=utm_campaign_name&utm_medium=Popup_Promo&utm_content=Bergen">
                                <button type="button" class="btn btn-primary btn-lg">Join the Conversation on Facebook</button>
                            </a>
                        </div><p class="info-text dark ">
                            https://fb.me/e/2KnJM5rG6
                        </p></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-819897" class="tncms-block"><section id="block-819897" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-819897 ">
        <div class="block-title-inner">
            <h3>
                
                More Video From This Section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-f9fb516e-ed7f-11ea-86b9-7b64bca0e38e" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f9fb516e-ed7f-11ea-86b9-7b64bca0e38e media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/man-wants-city-council-to-ban-the-name-boneless-wings/video_f9fb516e-ed7f-11ea-86b9-7b64bca0e38e.html" class="tnt-asset-link"  aria-label="Man wants city council to ban the name &quot;Boneless Wings&quot;">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Man wants city council to ban the name &quot;Boneless Wings&quot;"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/9f/f9fb516e-ed7f-11ea-86b9-7b64bca0e38e/5f503ee9b65f0.preview.png?crop=960%2C720%2C160%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/9f/f9fb516e-ed7f-11ea-86b9-7b64bca0e38e/5f503ee9b65f0.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/9f/f9fb516e-ed7f-11ea-86b9-7b64bca0e38e/5f503ee9b65f0.preview.png?crop=960%2C720%2C160%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/9f/f9fb516e-ed7f-11ea-86b9-7b64bca0e38e/5f503ee9b65f0.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/9f/f9fb516e-ed7f-11ea-86b9-7b64bca0e38e/5f503ee9b65f0.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/9f/f9fb516e-ed7f-11ea-86b9-7b64bca0e38e/5f503ee9b65f0.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/9f/f9fb516e-ed7f-11ea-86b9-7b64bca0e38e/5f503ee9b65f0.preview.png?crop=960%2C720%2C160%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/9f/f9fb516e-ed7f-11ea-86b9-7b64bca0e38e/5f503ee9b65f0.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/9f/f9fb516e-ed7f-11ea-86b9-7b64bca0e38e/5f503ee9b65f0.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/man-wants-city-council-to-ban-the-name-boneless-wings/video_f9fb516e-ed7f-11ea-86b9-7b64bca0e38e.html" class="tnt-asset-link" aria-label="Man wants city council to ban the name &quot;Boneless Wings&quot;">
        

        
            Man wants city council to ban the name "Boneless Wings"</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-09-02T17:55:11-07:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 2, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-81ce6d78-2b12-11ea-bd45-77fc488f2b42" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-81ce6d78-2b12-11ea-bd45-77fc488f2b42 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/would-you-try-sauerkraut-ice-cream/video_81ce6d78-2b12-11ea-bd45-77fc488f2b42.html" class="tnt-asset-link"  aria-label="Would you try Sauerkraut Ice Cream?">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Would you try Sauerkraut Ice Cream?"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/1c/81ce6d78-2b12-11ea-bd45-77fc488f2b42/5e0a0d6701911.preview.png?crop=960%2C720%2C160%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/1c/81ce6d78-2b12-11ea-bd45-77fc488f2b42/5e0a0d6701911.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/1c/81ce6d78-2b12-11ea-bd45-77fc488f2b42/5e0a0d6701911.preview.png?crop=960%2C720%2C160%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/1c/81ce6d78-2b12-11ea-bd45-77fc488f2b42/5e0a0d6701911.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/1c/81ce6d78-2b12-11ea-bd45-77fc488f2b42/5e0a0d6701911.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/1c/81ce6d78-2b12-11ea-bd45-77fc488f2b42/5e0a0d6701911.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/1c/81ce6d78-2b12-11ea-bd45-77fc488f2b42/5e0a0d6701911.preview.png?crop=960%2C720%2C160%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/1c/81ce6d78-2b12-11ea-bd45-77fc488f2b42/5e0a0d6701911.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/1c/81ce6d78-2b12-11ea-bd45-77fc488f2b42/5e0a0d6701911.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/would-you-try-sauerkraut-ice-cream/video_81ce6d78-2b12-11ea-bd45-77fc488f2b42.html" class="tnt-asset-link" aria-label="Would you try Sauerkraut Ice Cream?">
        

        
            Would you try Sauerkraut Ice Cream?</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2019-12-30T06:45:24-08:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 30, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-70912cd2-8c8c-11e9-aeac-53e52ea60f31" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-strange">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-70912cd2-8c8c-11e9-aeac-53e52ea60f31 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/strange/florida-man-admits-to-being-high-on-meth-when-he-carjacked-a-mail-carrier-and/video_70912cd2-8c8c-11e9-aeac-53e52ea60f31.html" class="tnt-asset-link"  aria-label="Florida man admits to being high on meth when he carjacked a mail carrier and led police on two county chase">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Florida man admits to being high on meth when he carjacked a mail carrier and led police on two county chase"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/7/09/70912cd2-8c8c-11e9-aeac-53e52ea60f31/5d0017560a15e.image.jpg?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/7/09/70912cd2-8c8c-11e9-aeac-53e52ea60f31/5d0017560a15e.image.jpg?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/7/09/70912cd2-8c8c-11e9-aeac-53e52ea60f31/5d0017560a15e.image.jpg?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/7/09/70912cd2-8c8c-11e9-aeac-53e52ea60f31/5d0017560a15e.image.jpg?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/7/09/70912cd2-8c8c-11e9-aeac-53e52ea60f31/5d0017560a15e.image.jpg?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/7/09/70912cd2-8c8c-11e9-aeac-53e52ea60f31/5d0017560a15e.image.jpg?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/strange/florida-man-admits-to-being-high-on-meth-when-he-carjacked-a-mail-carrier-and/video_70912cd2-8c8c-11e9-aeac-53e52ea60f31.html" class="tnt-asset-link" aria-label="Florida man admits to being high on meth when he carjacked a mail carrier and led police on two county chase">
        

        
            Florida man admits to being high on meth when he carjacked a mail carrier and led police on two county chase</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2019-06-11T14:04:30-07:00" class="tnt-date tnt-update-old asset-date text-muted">Jun 11, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-925a2a38-7b31-11e9-b026-43402272e6e4" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-925a2a38-7b31-11e9-b026-43402272e6e4 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/stray-dog-rescued-after-becoming-trapped-near-car-engine/video_925a2a38-7b31-11e9-b026-43402272e6e4.html" class="tnt-asset-link"  aria-label="Stray dog rescued after becoming trapped near car engine">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Stray dog rescued after becoming trapped near car engine"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/25/925a2a38-7b31-11e9-b026-43402272e6e4/5ce2f9939d259.preview.png?crop=960%2C720%2C160%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/25/925a2a38-7b31-11e9-b026-43402272e6e4/5ce2f9939d259.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/25/925a2a38-7b31-11e9-b026-43402272e6e4/5ce2f9939d259.preview.png?crop=960%2C720%2C160%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/25/925a2a38-7b31-11e9-b026-43402272e6e4/5ce2f9939d259.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/25/925a2a38-7b31-11e9-b026-43402272e6e4/5ce2f9939d259.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/25/925a2a38-7b31-11e9-b026-43402272e6e4/5ce2f9939d259.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/25/925a2a38-7b31-11e9-b026-43402272e6e4/5ce2f9939d259.preview.png?crop=960%2C720%2C160%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/25/925a2a38-7b31-11e9-b026-43402272e6e4/5ce2f9939d259.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/25/925a2a38-7b31-11e9-b026-43402272e6e4/5ce2f9939d259.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/stray-dog-rescued-after-becoming-trapped-near-car-engine/video_925a2a38-7b31-11e9-b026-43402272e6e4.html" class="tnt-asset-link" aria-label="Stray dog rescued after becoming trapped near car engine">
        

        
            Stray dog rescued after becoming trapped near car engine</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2019-05-20T12:01:55-07:00" class="tnt-date tnt-update-old asset-date text-muted">May 20, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-4d8a1982-772f-11e9-90ff-2793184c5d24" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4d8a1982-772f-11e9-90ff-2793184c5d24 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/company-offers-1-000-free-internet-for-playing-50-hours-of-fortnite/video_4d8a1982-772f-11e9-90ff-2793184c5d24.html" class="tnt-asset-link"  aria-label="Company offers $1,000, free internet for playing 50 hours of 'Fortnite'">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Company offers $1,000, free internet for playing 50 hours of 'Fortnite'"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/d8/4d8a1982-772f-11e9-90ff-2793184c5d24/5cdc3fb645145.preview.png?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/d8/4d8a1982-772f-11e9-90ff-2793184c5d24/5cdc3fb645145.preview.png?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/d8/4d8a1982-772f-11e9-90ff-2793184c5d24/5cdc3fb645145.preview.png?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/d8/4d8a1982-772f-11e9-90ff-2793184c5d24/5cdc3fb645145.preview.png?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/d8/4d8a1982-772f-11e9-90ff-2793184c5d24/5cdc3fb645145.preview.png?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/d8/4d8a1982-772f-11e9-90ff-2793184c5d24/5cdc3fb645145.preview.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/company-offers-1-000-free-internet-for-playing-50-hours-of-fortnite/video_4d8a1982-772f-11e9-90ff-2793184c5d24.html" class="tnt-asset-link" aria-label="Company offers $1,000, free internet for playing 50 hours of 'Fortnite'">
        

        
            Company offers $1,000, free internet for playing 50 hours of 'Fortnite'</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2019-05-15T09:35:14-07:00" class="tnt-date tnt-update-old asset-date text-muted">May 15, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-a4d38936-6135-11e9-9be0-bfac92bc12ac" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a4d38936-6135-11e9-9be0-bfac92bc12ac media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/robot-makes-breakfast-in-6-minutes/video_a4d38936-6135-11e9-9be0-bfac92bc12ac.html" class="tnt-asset-link"  aria-label="Robot makes breakfast in 6 minutes">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Robot makes breakfast in 6 minutes"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/4d/a4d38936-6135-11e9-9be0-bfac92bc12ac/5cb7618588e98.preview.png?crop=960%2C720%2C160%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/4d/a4d38936-6135-11e9-9be0-bfac92bc12ac/5cb7618588e98.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/4d/a4d38936-6135-11e9-9be0-bfac92bc12ac/5cb7618588e98.preview.png?crop=960%2C720%2C160%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/4d/a4d38936-6135-11e9-9be0-bfac92bc12ac/5cb7618588e98.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/4d/a4d38936-6135-11e9-9be0-bfac92bc12ac/5cb7618588e98.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/4d/a4d38936-6135-11e9-9be0-bfac92bc12ac/5cb7618588e98.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/4d/a4d38936-6135-11e9-9be0-bfac92bc12ac/5cb7618588e98.preview.png?crop=960%2C720%2C160%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/4d/a4d38936-6135-11e9-9be0-bfac92bc12ac/5cb7618588e98.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/a/4d/a4d38936-6135-11e9-9be0-bfac92bc12ac/5cb7618588e98.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/robot-makes-breakfast-in-6-minutes/video_a4d38936-6135-11e9-9be0-bfac92bc12ac.html" class="tnt-asset-link" aria-label="Robot makes breakfast in 6 minutes">
        

        
            Robot makes breakfast in 6 minutes</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-04-17T10:24:00-07:00" class="tnt-date asset-date text-muted">Apr 17, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-819897-47dda450-5a1e-11e9-8da5-b35790da70af" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-47dda450-5a1e-11e9-8da5-b35790da70af media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/rage-yoga-is-now-a-thing/video_47dda450-5a1e-11e9-8da5-b35790da70af.html" class="tnt-asset-link"  aria-label="Rage Yoga is now a thing">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rage Yoga is now a thing"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/7d/47dda450-5a1e-11e9-8da5-b35790da70af/5cab7be3c6447.preview.png?crop=960%2C720%2C160%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/7d/47dda450-5a1e-11e9-8da5-b35790da70af/5cab7be3c6447.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/7d/47dda450-5a1e-11e9-8da5-b35790da70af/5cab7be3c6447.preview.png?crop=960%2C720%2C160%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/7d/47dda450-5a1e-11e9-8da5-b35790da70af/5cab7be3c6447.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/7d/47dda450-5a1e-11e9-8da5-b35790da70af/5cab7be3c6447.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/7d/47dda450-5a1e-11e9-8da5-b35790da70af/5cab7be3c6447.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/7d/47dda450-5a1e-11e9-8da5-b35790da70af/5cab7be3c6447.preview.png?crop=960%2C720%2C160%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/7d/47dda450-5a1e-11e9-8da5-b35790da70af/5cab7be3c6447.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/7d/47dda450-5a1e-11e9-8da5-b35790da70af/5cab7be3c6447.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/rage-yoga-is-now-a-thing/video_47dda450-5a1e-11e9-8da5-b35790da70af.html" class="tnt-asset-link" aria-label="Rage Yoga is now a thing">
        

        
            Rage Yoga is now a thing</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-04-08T09:49:00-07:00" class="tnt-date asset-date text-muted">Apr 8, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-819897-89e2e22a-4bf5-11e9-a29c-07046d14fef9" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-89e2e22a-4bf5-11e9-a29c-07046d14fef9 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/watch-man-walks-his-steer-into-a-petco-store/video_89e2e22a-4bf5-11e9-a29c-07046d14fef9.html" class="tnt-asset-link"  aria-label="WATCH: Man walks his steer into a Petco Store">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WATCH: Man walks his steer into a Petco Store"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/9e/89e2e22a-4bf5-11e9-a29c-07046d14fef9/5c93ba8731bc2.preview.png?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/9e/89e2e22a-4bf5-11e9-a29c-07046d14fef9/5c93ba8731bc2.preview.png?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/9e/89e2e22a-4bf5-11e9-a29c-07046d14fef9/5c93ba8731bc2.preview.png?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/9e/89e2e22a-4bf5-11e9-a29c-07046d14fef9/5c93ba8731bc2.preview.png?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/9e/89e2e22a-4bf5-11e9-a29c-07046d14fef9/5c93ba8731bc2.preview.png?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/8/9e/89e2e22a-4bf5-11e9-a29c-07046d14fef9/5c93ba8731bc2.preview.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/watch-man-walks-his-steer-into-a-petco-store/video_89e2e22a-4bf5-11e9-a29c-07046d14fef9.html" class="tnt-asset-link" aria-label="WATCH: Man walks his steer into a Petco Store">
        

        
            WATCH: Man walks his steer into a Petco Store</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-03-21T09:22:00-07:00" class="tnt-date asset-date text-muted">Mar 21, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-819897" class="block-content-discovery"></div><button id="trigger-next-819897" class="btn btn-primary btn-lg btn-block tnt-load-more">
                    <span class="more-text">Load more</span>
                    <span class="more-text fas tnt-spinner tnt-spin" style="display: none"></span>
                </button></div><template id="template-819897">
            
            <article id="card-summary-819897-{{uuid}}" class="tnt-asset-type-{{type}} clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset " data-aspect="4:3"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link"  aria-label="{{title}}">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        sizes="(min-width: 1200px) 187px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width=""
                        height=""
                        alt="{{title}}"
                        class="img-responsive full default" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link" aria-label="{{title}}">
        

        
            {{title}}</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="0" class="tnt-date asset-date text-muted">Dec 31, 1969</time></li><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to consume</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-690136" class="tncms-block padding-bottom"><div id="site-logo-690136" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png?resize=200%2C50" 
            srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png 300w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="75"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-690133" class="tncms-block"><section id="block-690133" class="block emphasis-h4   " ><address>
    <strong>khq.com</strong><br>
    1201 W. Sprague Avenue<br>
    Spokane, WA 99201
    <br>
    
        <strong>Phone:</strong> 509-448-6000<br>
        <strong>Email:</strong> <a href="mailto:q6news@khq.com">q6news@khq.com</a><br>
    
</address></section></div><div id="tncms-block-690141" class="tncms-block padding-bottom follow-block"><div class="follow-links-690141 default">
    
    <section id="block-690141" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KHQLocalNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KHQLocalNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/khq-tv" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/KHQ6" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.khq.com",
  "sameAs" : ["https://www.facebook.com/KHQLocalNews/","https://twitter.com/KHQLocalNews","https://www.linkedin.com/company/khq-tv","https://www.youtube.com/user/KHQ6"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-690131" class="tncms-block"><section id="block-690131" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690131 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swx-sports"  href="http://www.swxrightnow.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">SWX Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-connect"  href="/connect/"  tabindex="0" >
                    <span class="nav-label ">Connect</span>
                </a></li><li>
                <a class="nav-link    tnt-section-khq-md"  href="http://khq.wmpsites.com/khq-md/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KHQ MD</span>
                </a></li><li>
                <a class="nav-link    tnt-section-inland-nw"  href="http://khq.wmpsites.com/khq-inland-northwest-pros/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Inland NW</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nw-deals"  href="https://khq.incentrev.com/category/local"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">NW Deals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-more"  href="/more/"  tabindex="0" >
                    <span class="nav-label ">More</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-690082" class="tncms-block"><section id="block-690082" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690082 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-756657" class="tncms-block"><div id="notification-button-756657" class="notification-button stuck" data-control="notification" data-id="756657" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist/"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsroom-ethics"  href="/trust/"  tabindex="0" >
                    <span class="nav-label ">Newsroom Ethics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-khq-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/khq-tv"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KHQ FCC File</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-eeo-reports"  data-toggle="dropdown" data-target="#"     tabindex="0" >
                    <span class="nav-label ">EEO Reports</span>
                </a><ul id="footer-col-three-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-khq-eeo-report-2018"  href="/annual-eeo-public-file-report/pdf_0db90eee-e454-11e8-a49b-1b7343073704.html"  tabindex="0" >
                    <span class="nav-label ">KHQ EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-khq-eeo-report-2019"  href="/khq-annual-eeo-public-file-report/pdf_ee1340ae-e3db-11e9-9ddf-7f3be3f573c6.html"  tabindex="0" >
                    <span class="nav-label ">KHQ EEO Report (2019)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-khq-eeo-report-2020"  href="https://www.khq.com/2020-khq-annual-eeo-report/pdf_c23af1d6-0421-11eb-9aa3-27615a1e4e25.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KHQ EEO Report (2020)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-khq-eeo-report-2021"  href="/khq-eeo-report-2021/pdf_e324dc80-22da-11ec-8c21-93ffd50bdd70.html"  tabindex="0" >
                    <span class="nav-label ">KHQ EEO Report (2021)</span>
                </a></li></ul></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-690086" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-690086"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">KHQ</a>, 1201 W. Sprague Avenue Spokane, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="1-01">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-1-01" class="switch-input" title="topic-1-01" name="topic-1-01" data-topic="1-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="1-02">
                                <h4>Weather Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-1-02" class="switch-input" title="topic-1-02" name="topic-1-02" data-topic="1-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="1-03">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-1-03" class="switch-input" title="topic-1-03" name="topic-1-03" data-topic="1-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("50d6108e-1db0-11ed-88e7-53e97825fde4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13510.add('act', dmpData);_cc13510.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["strange"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["food", "zoology", "economics", "transports", "joe matthews", "ice cream", "matthew clancy", "red-bellied black snake", "snake", "scott overland", "miriam porter", "lottery ticket"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-690139'),
            query_input = d.getElementById('site-search-690139-term'),
            search_dropdown = d.getElementById('site-search-690139-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-690139 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-690138'),
            query_input = d.getElementById('site-search-690138-term'),
            search_dropdown = d.getElementById('site-search-690138-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-690138 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_690144').click(function(e){
                                        $('#weather-690144 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.614a4aeae133e5646aa2c7c38b8c06b4.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13510.add('act', dmpData);_cc13510.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>