  


   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.khq.com/content/tncms/live/" />
<meta name="keywords" content="weather system, meteorology, transports, snow, condition, lowland, driver, commute, travel, storm warning, road, morning, wind, warning" />
<meta name="news_keywords" content="weather system, meteorology, transports, snow, condition, lowland, driver, commute, travel, storm warning, road, morning, wind, warning" />
<meta name="description" content="Widespread lowland snow brought snow-packed roads and slick driving conditions Wednesday, with winter storm and high wind warnings in place. That will impact the northern panhandle and the northeast Washington" />
<meta name="author" content="KHQ Weather Team" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-play-app" content="app-id=4974649573420818177" />
<meta name="google-site-verification" content="PcOJQmdIwz1DF1sMJV_-Ks4l_M-dl8o0Jpzwf714SS8" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.khq.com/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/89/b8955318-1efb-11e9-ae7c-bb6511e442d5/5c48455160c52.image.jpg?crop=684%2C513%2C118%2C0&amp;resize=684%2C513&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="684" />
<meta property="og:image:height" content="513" />
<meta property="og:title" content="Snow-packed roads bring treacherous morning commute throughout the Inland Northwest" />
<meta property="og:description" content="Widespread lowland snow brought snow-packed roads and slick driving conditions Wednesday, with winter storm and high wind warnings in place. That will impact the northern panhandle and the northeast Washington" />
<meta property="og:site_name" content="KHQ Right Now" />
<meta property="og:section" content="Weather" />
<meta property="fb:app_id" content="224359691771058" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30ee4167ac328dfa81397c47b9418322.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.127.2"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"KHQ Weather Team"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":480},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.127.2"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"KHQ Weather Team"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":480},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NW4FN84');})();</script>
<script src="//tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc13510.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["weather system","meteorology","transports","snow","condition","lowland","driver","commute","travel","storm warning"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/khq.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-693585'] = googletag.defineSlot('/132916964/khq.com/weather', [[320,50],[728,90]], 'ad-693585').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-693585'].setTargeting('pos', ['atf']);
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot('/132916964/khq.com/weather', [300,250], 'fixed-big-ad-gallery').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '224359691771058',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.khq.com/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/132916964/khq.com/weather', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
    
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-693587'] = googletag.defineSlot('/132916964/khq.com/weather', [[300,250],[300,600]], 'ad-693587').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-693587'].setTargeting('pos', ['atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-693588'] = googletag.defineSlot('/132916964/khq.com/weather', [[300,250]], 'ad-693588').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-693588'].setTargeting('pos', ['btf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-692432'] = googletag.defineSlot('/132916964/khq.com/weather', [[320,50]], 'ad-692432').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-692432'].setTargeting('pos', ['atf']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Snow-packed roads bring treacherous morning commute throughout the Inland Northwest | Weather | khq.com</title>
            
    <style>body { background-color: #fafafa; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.khq.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Snow-packed roads bring treacherous morning commute throughout the Inland Northwest | Weather | khq.com" href="http://www.khq.com/search/?f=rss&amp;t=article&amp;c=weather&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.khq.com/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            <style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-ae780c1c-1e48-11e9-bd8d-afb8f9057b46  section-weather type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.khq.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.127.2&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=KHQ+Weather+Team&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=480&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NW4FN84&tncms.template.version=3.127.2&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=KHQ+Weather+Team&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=480&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-ae780c1c-1e48-11e9-bd8d-afb8f9057b46" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.khq.com/users/admin/contribute/article/?assetid=ae780c1c-1e48-11e9-bd8d-afb8f9057b46&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.khq.com/users/admin/contribute/article/?from_section=/weather"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-690143" class="tncms-block"><div id="user-controls-690143" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.khq.com/users/signup/?referer_url=https%3A%2F%2Fwww.khq.com%2Fweather%2Fsnow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland%2Farticle_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.khq.com/users/login/?referer_url=https%3A%2F%2Fwww.khq.com%2Fweather%2Fsnow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland%2Farticle_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.khq.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-690143').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.khq.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.khq.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.khq.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-690143').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.khq.com/users/logout/" id="user-logout-form-690143"><input type="hidden" name="referer_url" value="https://www.khq.com/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/idaho_news/"  class="nav-link tnt-section-idaho-news">Idaho News</a>
                                </li><li>
                                    <a href="/news/washington_news/"  class="nav-link tnt-section-washington-news">Washington News</a>
                                </li><li>
                                    <a href="/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/actiondad/"  class="nav-link tnt-section-action-dad">Action Dad</a>
                                </li><li>
                                    <a href="/coldcase/"  class="nav-link tnt-section-cold-case-files">Cold Case Files</a>
                                </li><li>
                                    <a href="/crime/"  class="nav-link tnt-section-crimepublic-safety">Crime/Public Safety</a>
                                </li><li>
                                    <a href="/fires/"  class="nav-link tnt-section-fire-mode">Fire Mode</a>
                                </li><li>
                                    <a href="/helpmehayley/"  class="nav-link tnt-section-help-me-hayley">Help Me Hayley</a>
                                </li><li>
                                    <a href="/investnw/"  class="nav-link tnt-section-invest-nw">Invest NW</a>
                                </li><li>
                                    <a href="/strange/"  class="nav-link tnt-section-strange">Strange</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/airquality/"  class="nav-link tnt-section-air-quality">Air Quality</a>
                                </li><li>
                                    <a href="/burnrestrictions/"  class="nav-link tnt-section-burn-restrictions">Burn Restrictions</a>
                                </li><li>
                                    <a href="/schoolclosures/"  class="nav-link tnt-section-school-closures">School Closures</a>
                                </li><li>
                                    <a href="/winterforecast/"  class="nav-link tnt-section-winter-weather-forecast">Winter Weather Forecast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.swxrightnow.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-swx-sports">SWX Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.twitch.tv/swxtv"  target="_blank" rel="noopener" class="nav-link tnt-section-twitch-channel">Twitch Channel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/live/"  class="nav-link tnt-section-watch-live">Watch Live</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/connect/"  class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/connect/feeds/"  class="nav-link tnt-section-rssxml-feeds">RSS/XML Feeds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/more/"  class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-current-contests">Current Contests</a>
                                </li><li>
                                    <a href="https://www.khq.com/site/employment.html"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/extreme_science/"  class="nav-link tnt-section-extreme-science">Extreme Science</a>
                                </li><li>
                                    <a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/links/"  class="nav-link tnt-section-links-mentioned-on-tv">Links Mentioned on TV</a>
                                </li><li>
                                    <a href="/programming/"  class="nav-link tnt-section-programming">Programming</a>
                                </li><li>
                                    <a href="http://khq.wmpsites.com/khq-inland-northwest-pros/"  target="_blank" rel="noopener" class="nav-link tnt-section-nw-pros">NW Pros</a>
                                </li><li>
                                    <a href="http://khq.wmpsites.com/khq-md/"  target="_blank" rel="noopener" class="nav-link tnt-section-khq-md">KHQ MD</a>
                                </li><li>
                                    <a href="https://khq.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-nw-deals">NW Deals</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-690139" class="tncms-block"><section id="block-690139" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-690139" class="search-form-container card clearfix text-center ">
    <form id="site-search-690139" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-690139-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690139-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-690139-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690139').submit();
        return false;
    });

    $('#site-search-690139').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690139 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690139 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690139-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-690135" class="tncms-block"><section id="block-690135" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/f5e1de32-ecf9-11e8-a4a0-cf9399044dd9.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-693604" class="tncms-block"><a href="/live/" class="btn btn-danger"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-690138" class="tncms-block pull-left header-search"><ul id="site-search-690138-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-690138" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-690138-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690138-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-690138-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690138').submit();
        return false;
    });

    $('#site-search-690138').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690138 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690138 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690138-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-690144" class="tncms-block nav-weather"><div id="weather-690144" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=99201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">34&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="99201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-690144 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Spokane, WA
                                
                                 <small>(99201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Showers early, then partly cloudy for the afternoon. High 39F. Winds light and variable. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy this evening, then becoming cloudy after midnight. Low 26F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 23, 2019 @ 6:38 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=99201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swx-sports"  href="http://www.swxrightnow.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SWX Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-connect"  href="/connect/" >
                    <span class="nav-label">Connect</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more"  href="/more/" >
                    <span class="nav-label">More</span>
                </a></li><li>
                <a class="nav-link  tnt-section-khq-md"  href="http://khq.pros-local.com/khq-md/"  target="_blank" rel="noopener">
                    <span class="nav-label">KHQ MD </span>
                </a></li><li>
                <a class="nav-link  tnt-section-nw-pros"  href="http://khq.pros-local.com/khq-inland-northwest-pros/"  target="_blank" rel="noopener">
                    <span class="nav-label">NW Pros</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nw-deals"  href="https://khq.incentrev.com/category/local"  target="_blank" rel="noopener">
                    <span class="nav-label">NW Deals </span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-690129" class="tncms-block 0breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-693585" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-693585" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-693585');
                        googletag.pubads().refresh([gptAdSlots['ad-693585']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-ae780c1c-1e48-11e9-bd8d-afb8f9057b46" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal" class="carousel-inner">
                        <div class="item photo-b8955318-1efb-11e9-ae7c-bb6511e442d5 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Snow-packed roads bring treacherous morning commute throughout the Inland Northwest","url":"/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html","uuid":"ae780c1c-1e48-11e9-bd8d-afb8f9057b46","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/89/b8955318-1efb-11e9-ae7c-bb6511e442d5/5c48455160c52.image.jpg"
                    
                    alt="spokane new.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="921"
                    height="513"
                    data-src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/89/b8955318-1efb-11e9-ae7c-bb6511e442d5/5c48455160c52.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal" data-target=".caption-inner-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">maxuser</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fspokane-new-jpg%2Fimage_b8955318-1efb-11e9-ae7c-bb6511e442d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spokane-new-jpg/image_b8955318-1efb-11e9-ae7c-bb6511e442d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b8955318-1efb-11e9-ae7c-bb6511e442d5}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.khq.com%2Fspokane-new-jpg%2Fimage_b8955318-1efb-11e9-ae7c-bb6511e442d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=spokane%20new.JPG" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spokane-new-jpg/image_b8955318-1efb-11e9-ae7c-bb6511e442d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b8955318-1efb-11e9-ae7c-bb6511e442d5}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/b8955318-1efb-11e9-ae7c-bb6511e442d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b8955318-1efb-11e9-ae7c-bb6511e442d5}' 'sms: b8955318-1efb-11e9-ae7c-bb6511e442d5editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20spokane%20new.JPG&body=https%3A%2F%2Fwww.khq.com%2Fspokane-new-jpg%2Fimage_b8955318-1efb-11e9-ae7c-bb6511e442d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b8955318-1efb-11e9-ae7c-bb6511e442d5}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spokane-new-jpg/image_b8955318-1efb-11e9-ae7c-bb6511e442d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b8955318-1efb-11e9-ae7c-bb6511e442d5}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b8955318-1efb-11e9-ae7c-bb6511e442d5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b8955318-1efb-11e9-ae7c-bb6511e442d5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b8955318-1efb-11e9-ae7c-bb6511e442d5" class="save-list-b8955318-1efb-11e9-ae7c-bb6511e442d5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b8955318-1efb-11e9-ae7c-bb6511e442d5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-b68b1c74-1efb-11e9-a1f6-a3ac2921156e hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Snow-packed roads bring treacherous morning commute throughout the Inland Northwest","url":"/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html","uuid":"ae780c1c-1e48-11e9-bd8d-afb8f9057b46","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/68/b68b1c74-1efb-11e9-a1f6-a3ac2921156e/5c48454ded7dd.image.jpg"
                    
                    alt="dot 1.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="921"
                    height="519"
                    data-src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/68/b68b1c74-1efb-11e9-a1f6-a3ac2921156e/5c48454ded7dd.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal" data-target=".caption-inner-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">maxuser</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fdot-jpg%2Fimage_b68b1c74-1efb-11e9-a1f6-a3ac2921156e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dot-jpg/image_b68b1c74-1efb-11e9-a1f6-a3ac2921156e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b68b1c74-1efb-11e9-a1f6-a3ac2921156e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.khq.com%2Fdot-jpg%2Fimage_b68b1c74-1efb-11e9-a1f6-a3ac2921156e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=dot%201.JPG" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dot-jpg/image_b68b1c74-1efb-11e9-a1f6-a3ac2921156e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b68b1c74-1efb-11e9-a1f6-a3ac2921156e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/b68b1c74-1efb-11e9-a1f6-a3ac2921156e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b68b1c74-1efb-11e9-a1f6-a3ac2921156e}' 'sms: b68b1c74-1efb-11e9-a1f6-a3ac2921156eeditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20dot%201.JPG&body=https%3A%2F%2Fwww.khq.com%2Fdot-jpg%2Fimage_b68b1c74-1efb-11e9-a1f6-a3ac2921156e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b68b1c74-1efb-11e9-a1f6-a3ac2921156e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dot-jpg/image_b68b1c74-1efb-11e9-a1f6-a3ac2921156e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b68b1c74-1efb-11e9-a1f6-a3ac2921156e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b68b1c74-1efb-11e9-a1f6-a3ac2921156e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b68b1c74-1efb-11e9-a1f6-a3ac2921156e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b68b1c74-1efb-11e9-a1f6-a3ac2921156e" class="save-list-b68b1c74-1efb-11e9-a1f6-a3ac2921156e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b68b1c74-1efb-11e9-a1f6-a3ac2921156e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-b71123aa-1efb-11e9-b33c-eb6e1b321eff hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Snow-packed roads bring treacherous morning commute throughout the Inland Northwest","url":"/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html","uuid":"ae780c1c-1e48-11e9-bd8d-afb8f9057b46","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="dot 2.JPG"
                    class="img-responsive owl-lazy"
                    width="924"
                    height="517"
                    data-src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/71/b71123aa-1efb-11e9-b33c-eb6e1b321eff/5c48454ecfdbd.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal" data-target=".caption-inner-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">maxuser</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fdot-jpg%2Fimage_b71123aa-1efb-11e9-b33c-eb6e1b321eff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dot-jpg/image_b71123aa-1efb-11e9-b33c-eb6e1b321eff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b71123aa-1efb-11e9-b33c-eb6e1b321eff}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.khq.com%2Fdot-jpg%2Fimage_b71123aa-1efb-11e9-b33c-eb6e1b321eff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=dot%202.JPG" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dot-jpg/image_b71123aa-1efb-11e9-b33c-eb6e1b321eff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b71123aa-1efb-11e9-b33c-eb6e1b321eff}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/b71123aa-1efb-11e9-b33c-eb6e1b321eff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b71123aa-1efb-11e9-b33c-eb6e1b321eff}' 'sms: b71123aa-1efb-11e9-b33c-eb6e1b321effeditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20dot%202.JPG&body=https%3A%2F%2Fwww.khq.com%2Fdot-jpg%2Fimage_b71123aa-1efb-11e9-b33c-eb6e1b321eff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b71123aa-1efb-11e9-b33c-eb6e1b321eff}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dot-jpg/image_b71123aa-1efb-11e9-b33c-eb6e1b321eff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b71123aa-1efb-11e9-b33c-eb6e1b321eff}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b71123aa-1efb-11e9-b33c-eb6e1b321eff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b71123aa-1efb-11e9-b33c-eb6e1b321eff" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b71123aa-1efb-11e9-b33c-eb6e1b321eff" class="save-list-b71123aa-1efb-11e9-b33c-eb6e1b321eff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b71123aa-1efb-11e9-b33c-eb6e1b321eff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-b78e38ae-1efb-11e9-9ef1-0fb96d23615b hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Snow-packed roads bring treacherous morning commute throughout the Inland Northwest","url":"/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html","uuid":"ae780c1c-1e48-11e9-bd8d-afb8f9057b46","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="dot 3.JPG"
                    class="img-responsive owl-lazy"
                    width="921"
                    height="513"
                    data-src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/78/b78e38ae-1efb-11e9-9ef1-0fb96d23615b/5c48454fa3fb1.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal" data-target=".caption-inner-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">maxuser</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fdot-jpg%2Fimage_b78e38ae-1efb-11e9-9ef1-0fb96d23615b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dot-jpg/image_b78e38ae-1efb-11e9-9ef1-0fb96d23615b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b78e38ae-1efb-11e9-9ef1-0fb96d23615b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.khq.com%2Fdot-jpg%2Fimage_b78e38ae-1efb-11e9-9ef1-0fb96d23615b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=dot%203.JPG" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dot-jpg/image_b78e38ae-1efb-11e9-9ef1-0fb96d23615b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b78e38ae-1efb-11e9-9ef1-0fb96d23615b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/b78e38ae-1efb-11e9-9ef1-0fb96d23615b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b78e38ae-1efb-11e9-9ef1-0fb96d23615b}' 'sms: b78e38ae-1efb-11e9-9ef1-0fb96d23615beditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20dot%203.JPG&body=https%3A%2F%2Fwww.khq.com%2Fdot-jpg%2Fimage_b78e38ae-1efb-11e9-9ef1-0fb96d23615b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b78e38ae-1efb-11e9-9ef1-0fb96d23615b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dot-jpg/image_b78e38ae-1efb-11e9-9ef1-0fb96d23615b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b78e38ae-1efb-11e9-9ef1-0fb96d23615b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b78e38ae-1efb-11e9-9ef1-0fb96d23615b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b78e38ae-1efb-11e9-9ef1-0fb96d23615b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b78e38ae-1efb-11e9-9ef1-0fb96d23615b" class="save-list-b78e38ae-1efb-11e9-9ef1-0fb96d23615b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b78e38ae-1efb-11e9-9ef1-0fb96d23615b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-f9bdbda2-1e48-11e9-858a-3f5cc171a764 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Snow-packed roads bring treacherous morning commute throughout the Inland Northwest","url":"/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html","uuid":"ae780c1c-1e48-11e9-bd8d-afb8f9057b46","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="snow"
                    class="img-responsive owl-lazy"
                    width="728"
                    height="407"
                    data-src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/9b/f9bdbda2-1e48-11e9-858a-3f5cc171a764/5c47197b31f9d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal" data-target=".caption-inner-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bridgette Larsen</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fsnow%2Fimage_f9bdbda2-1e48-11e9-858a-3f5cc171a764.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/snow/image_f9bdbda2-1e48-11e9-858a-3f5cc171a764.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9bdbda2-1e48-11e9-858a-3f5cc171a764}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.khq.com%2Fsnow%2Fimage_f9bdbda2-1e48-11e9-858a-3f5cc171a764.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=snow" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/snow/image_f9bdbda2-1e48-11e9-858a-3f5cc171a764.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9bdbda2-1e48-11e9-858a-3f5cc171a764}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/f9bdbda2-1e48-11e9-858a-3f5cc171a764" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f9bdbda2-1e48-11e9-858a-3f5cc171a764}' 'sms: f9bdbda2-1e48-11e9-858a-3f5cc171a764editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20snow&body=https%3A%2F%2Fwww.khq.com%2Fsnow%2Fimage_f9bdbda2-1e48-11e9-858a-3f5cc171a764.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f9bdbda2-1e48-11e9-858a-3f5cc171a764}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/snow/image_f9bdbda2-1e48-11e9-858a-3f5cc171a764.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9bdbda2-1e48-11e9-858a-3f5cc171a764}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9bdbda2-1e48-11e9-858a-3f5cc171a764-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9bdbda2-1e48-11e9-858a-3f5cc171a764" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f9bdbda2-1e48-11e9-858a-3f5cc171a764" class="save-list-f9bdbda2-1e48-11e9-858a-3f5cc171a764-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9bdbda2-1e48-11e9-858a-3f5cc171a764" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
                        <div class="item photo-02ba6da6-1e49-11e9-bc50-3b01d7f02bfe hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Snow-packed roads bring treacherous morning commute throughout the Inland Northwest","url":"/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html","uuid":"ae780c1c-1e48-11e9-bd8d-afb8f9057b46","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="winds"
                    class="img-responsive owl-lazy"
                    width="724"
                    height="540"
                    data-src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/2b/02ba6da6-1e49-11e9-bc50-3b01d7f02bfe/5c4719b0bb90e.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal" data-target=".caption-inner-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bridgette Larsen</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fwinds%2Fimage_02ba6da6-1e49-11e9-bc50-3b01d7f02bfe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/winds/image_02ba6da6-1e49-11e9-bc50-3b01d7f02bfe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02ba6da6-1e49-11e9-bc50-3b01d7f02bfe}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.khq.com%2Fwinds%2Fimage_02ba6da6-1e49-11e9-bc50-3b01d7f02bfe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=winds" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/winds/image_02ba6da6-1e49-11e9-bc50-3b01d7f02bfe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02ba6da6-1e49-11e9-bc50-3b01d7f02bfe}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/02ba6da6-1e49-11e9-bc50-3b01d7f02bfe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":02ba6da6-1e49-11e9-bc50-3b01d7f02bfe}' 'sms: 02ba6da6-1e49-11e9-bc50-3b01d7f02bfeeditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20winds&body=https%3A%2F%2Fwww.khq.com%2Fwinds%2Fimage_02ba6da6-1e49-11e9-bc50-3b01d7f02bfe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":02ba6da6-1e49-11e9-bc50-3b01d7f02bfe}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/winds/image_02ba6da6-1e49-11e9-bc50-3b01d7f02bfe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02ba6da6-1e49-11e9-bc50-3b01d7f02bfe}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02ba6da6-1e49-11e9-bc50-3b01d7f02bfe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02ba6da6-1e49-11e9-bc50-3b01d7f02bfe" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="02ba6da6-1e49-11e9-bc50-3b01d7f02bfe" class="save-list-02ba6da6-1e49-11e9-bc50-3b01d7f02bfe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02ba6da6-1e49-11e9-bc50-3b01d7f02bfe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-b811523e-1efb-11e9-8beb-3bdf6ebbf378 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Snow-packed roads bring treacherous morning commute throughout the Inland Northwest","url":"/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html","uuid":"ae780c1c-1e48-11e9-bd8d-afb8f9057b46","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="lookout pass.JPG"
                    class="img-responsive owl-lazy"
                    width="924"
                    height="515"
                    data-src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/81/b811523e-1efb-11e9-8beb-3bdf6ebbf378/5c484550819f1.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal" data-target=".caption-inner-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">maxuser</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Flookout-pass-jpg%2Fimage_b811523e-1efb-11e9-8beb-3bdf6ebbf378.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lookout-pass-jpg/image_b811523e-1efb-11e9-8beb-3bdf6ebbf378.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b811523e-1efb-11e9-8beb-3bdf6ebbf378}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.khq.com%2Flookout-pass-jpg%2Fimage_b811523e-1efb-11e9-8beb-3bdf6ebbf378.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=lookout%20pass.JPG" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lookout-pass-jpg/image_b811523e-1efb-11e9-8beb-3bdf6ebbf378.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b811523e-1efb-11e9-8beb-3bdf6ebbf378}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/b811523e-1efb-11e9-8beb-3bdf6ebbf378" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b811523e-1efb-11e9-8beb-3bdf6ebbf378}' 'sms: b811523e-1efb-11e9-8beb-3bdf6ebbf378editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20lookout%20pass.JPG&body=https%3A%2F%2Fwww.khq.com%2Flookout-pass-jpg%2Fimage_b811523e-1efb-11e9-8beb-3bdf6ebbf378.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b811523e-1efb-11e9-8beb-3bdf6ebbf378}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lookout-pass-jpg/image_b811523e-1efb-11e9-8beb-3bdf6ebbf378.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b811523e-1efb-11e9-8beb-3bdf6ebbf378}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b811523e-1efb-11e9-8beb-3bdf6ebbf378-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b811523e-1efb-11e9-8beb-3bdf6ebbf378" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b811523e-1efb-11e9-8beb-3bdf6ebbf378" class="save-list-b811523e-1efb-11e9-8beb-3bdf6ebbf378-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b811523e-1efb-11e9-8beb-3bdf6ebbf378" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" data-viewability-bypass=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-ae780c1c-1e48-11e9-bd8d-afb8f9057b46').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-ae780c1c-1e48-11e9-bd8d-afb8f9057b46').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-ae780c1c-1e48-11e9-bd8d-afb8f9057b46" class="asset article-default"  data-url="https://www.khq.com/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/89/b8955318-1efb-11e9-ae7c-bb6511e442d5/5c48455160c52.image.jpg?crop=684%2C513%2C118%2C0&resize=684%2C513&order=crop%2Cresize">
            <meta itemprop="width" content="684">
            <meta itemprop="height" content="513">
        </div>
        <meta itemprop="name" content="khq.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.khq.com/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-ae780c1c-1e48-11e9-bd8d-afb8f9057b46" class="asset-paging">
                <div id="paging-prev-ae780c1c-1e48-11e9-bd8d-afb8f9057b46" class="paging-link prev offset"></div>
                <div id="paging-next-ae780c1c-1e48-11e9-bd8d-afb8f9057b46" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Snow-packed roads bring treacherous morning commute throughout the Inland Northwest
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">KHQ Weather Team</span></li>
        
        
            <li><time datetime="2019-01-22T05:18:00-08:00" class="tnt-date asset-date text-muted">
            Jan 22, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-01-23T05:55:17-08:00" class="tnt-date asset-date text-muted">47 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-01-22T05:18:00-08:00">
    <meta itemprop="datePublished" content="2019-01-22T05:18:00-08:00">
    <meta itemprop="dateModified" content="2019-01-22T21:55:17-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fweather%2Fsnow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland%2Farticle_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ae780c1c-1e48-11e9-bd8d-afb8f9057b46}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.khq.com%2Fweather%2Fsnow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland%2Farticle_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Snow-packed%20roads%20bring%20treacherous%20morning%20commute%20throughout%20the%20Inland%20Northwest" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ae780c1c-1e48-11e9-bd8d-afb8f9057b46}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/ae780c1c-1e48-11e9-bd8d-afb8f9057b46" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ae780c1c-1e48-11e9-bd8d-afb8f9057b46}' 'sms: ae780c1c-1e48-11e9-bd8d-afb8f9057b46editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Snow-packed%20roads%20bring%20treacherous%20morning%20commute%20throughout%20the%20Inland%20Northwest&body=https%3A%2F%2Fwww.khq.com%2Fweather%2Fsnow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland%2Farticle_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ae780c1c-1e48-11e9-bd8d-afb8f9057b46}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="ae780c1c-1e48-11e9-bd8d-afb8f9057b46" class="save-list-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ae780c1c-1e48-11e9-bd8d-afb8f9057b46" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ae780c1c-1e48-11e9-bd8d-afb8f9057b46">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fweather%2Fsnow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland%2Farticle_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ae780c1c-1e48-11e9-bd8d-afb8f9057b46}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.khq.com%2Fweather%2Fsnow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland%2Farticle_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Snow-packed%20roads%20bring%20treacherous%20morning%20commute%20throughout%20the%20Inland%20Northwest" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ae780c1c-1e48-11e9-bd8d-afb8f9057b46}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/ae780c1c-1e48-11e9-bd8d-afb8f9057b46" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ae780c1c-1e48-11e9-bd8d-afb8f9057b46}' 'sms: ae780c1c-1e48-11e9-bd8d-afb8f9057b46editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Snow-packed%20roads%20bring%20treacherous%20morning%20commute%20throughout%20the%20Inland%20Northwest&body=https%3A%2F%2Fwww.khq.com%2Fweather%2Fsnow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland%2Farticle_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ae780c1c-1e48-11e9-bd8d-afb8f9057b46}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ae780c1c-1e48-11e9-bd8d-afb8f9057b46}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ae780c1c-1e48-11e9-bd8d-afb8f9057b46" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="ae780c1c-1e48-11e9-bd8d-afb8f9057b46" class="save-list-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ae780c1c-1e48-11e9-bd8d-afb8f9057b46" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       +6&nbsp;
                       <span class="fas tnt-camera"></span></span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b8955318-1efb-11e9-ae7c-bb6511e442d5" 
                    data-instance="#gallery-items-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal" 
                    data-target="#photo-carousel-ae780c1c-1e48-11e9-bd8d-afb8f9057b46">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="921">
            <meta itemprop="height" content="513">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/89/b8955318-1efb-11e9-ae7c-bb6511e442d5/5c48455160c52.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/89/b8955318-1efb-11e9-ae7c-bb6511e442d5/5c48455160c52.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="spokane new.JPG"
                        class="img-responsive lazyload full"
                        width="921"
                        height="513"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/89/b8955318-1efb-11e9-ae7c-bb6511e442d5/5c48455160c52.image.jpg?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/89/b8955318-1efb-11e9-ae7c-bb6511e442d5/5c48455160c52.image.jpg?resize=300%2C167 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/89/b8955318-1efb-11e9-ae7c-bb6511e442d5/5c48455160c52.image.jpg?resize=400%2C223 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/89/b8955318-1efb-11e9-ae7c-bb6511e442d5/5c48455160c52.image.jpg?resize=540%2C301 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/89/b8955318-1efb-11e9-ae7c-bb6511e442d5/5c48455160c52.image.jpg?resize=750%2C418 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/89/b8955318-1efb-11e9-ae7c-bb6511e442d5/5c48455160c52.image.jpg?resize=921%2C513 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">maxuser</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>Widespread lowland snow brought snow-packed roads and slick driving conditions Wednesday, with winter storm and high wind warnings in place. That will impact the northern panhandle and the northeast Washington mountains.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       +6&nbsp;
                       <span class="fas tnt-camera"></span></span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b68b1c74-1efb-11e9-a1f6-a3ac2921156e" 
                    data-instance="#gallery-items-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal" 
                    data-target="#photo-carousel-ae780c1c-1e48-11e9-bd8d-afb8f9057b46">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="921">
            <meta itemprop="height" content="519">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/68/b68b1c74-1efb-11e9-a1f6-a3ac2921156e/5c48454ded7dd.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/68/b68b1c74-1efb-11e9-a1f6-a3ac2921156e/5c48454ded7dd.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="dot 1.JPG"
                        class="img-responsive lazyload full"
                        width="921"
                        height="519"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/68/b68b1c74-1efb-11e9-a1f6-a3ac2921156e/5c48454ded7dd.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/68/b68b1c74-1efb-11e9-a1f6-a3ac2921156e/5c48454ded7dd.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/68/b68b1c74-1efb-11e9-a1f6-a3ac2921156e/5c48454ded7dd.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/68/b68b1c74-1efb-11e9-a1f6-a3ac2921156e/5c48454ded7dd.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/68/b68b1c74-1efb-11e9-a1f6-a3ac2921156e/5c48454ded7dd.image.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/68/b68b1c74-1efb-11e9-a1f6-a3ac2921156e/5c48454ded7dd.image.jpg?resize=921%2C519 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">maxuser</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       +6&nbsp;
                       <span class="fas tnt-camera"></span></span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b71123aa-1efb-11e9-b33c-eb6e1b321eff" 
                    data-instance="#gallery-items-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal" 
                    data-target="#photo-carousel-ae780c1c-1e48-11e9-bd8d-afb8f9057b46">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="924">
            <meta itemprop="height" content="517">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/71/b71123aa-1efb-11e9-b33c-eb6e1b321eff/5c48454ecfdbd.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/71/b71123aa-1efb-11e9-b33c-eb6e1b321eff/5c48454ecfdbd.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="dot 2.JPG"
                        class="img-responsive lazyload full"
                        width="924"
                        height="517"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/71/b71123aa-1efb-11e9-b33c-eb6e1b321eff/5c48454ecfdbd.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/71/b71123aa-1efb-11e9-b33c-eb6e1b321eff/5c48454ecfdbd.image.jpg?resize=300%2C168 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/71/b71123aa-1efb-11e9-b33c-eb6e1b321eff/5c48454ecfdbd.image.jpg?resize=400%2C224 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/71/b71123aa-1efb-11e9-b33c-eb6e1b321eff/5c48454ecfdbd.image.jpg?resize=540%2C302 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/71/b71123aa-1efb-11e9-b33c-eb6e1b321eff/5c48454ecfdbd.image.jpg?resize=750%2C420 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/71/b71123aa-1efb-11e9-b33c-eb6e1b321eff/5c48454ecfdbd.image.jpg?resize=924%2C517 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">maxuser</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       +6&nbsp;
                       <span class="fas tnt-camera"></span></span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b78e38ae-1efb-11e9-9ef1-0fb96d23615b" 
                    data-instance="#gallery-items-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal" 
                    data-target="#photo-carousel-ae780c1c-1e48-11e9-bd8d-afb8f9057b46">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="921">
            <meta itemprop="height" content="513">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/78/b78e38ae-1efb-11e9-9ef1-0fb96d23615b/5c48454fa3fb1.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/78/b78e38ae-1efb-11e9-9ef1-0fb96d23615b/5c48454fa3fb1.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="dot 3.JPG"
                        class="img-responsive lazyload full"
                        width="921"
                        height="513"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/78/b78e38ae-1efb-11e9-9ef1-0fb96d23615b/5c48454fa3fb1.image.jpg?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/78/b78e38ae-1efb-11e9-9ef1-0fb96d23615b/5c48454fa3fb1.image.jpg?resize=300%2C167 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/78/b78e38ae-1efb-11e9-9ef1-0fb96d23615b/5c48454fa3fb1.image.jpg?resize=400%2C223 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/78/b78e38ae-1efb-11e9-9ef1-0fb96d23615b/5c48454fa3fb1.image.jpg?resize=540%2C301 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/78/b78e38ae-1efb-11e9-9ef1-0fb96d23615b/5c48454fa3fb1.image.jpg?resize=750%2C418 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/78/b78e38ae-1efb-11e9-9ef1-0fb96d23615b/5c48454fa3fb1.image.jpg?resize=921%2C513 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">maxuser</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       +6&nbsp;
                       <span class="fas tnt-camera"></span></span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-f9bdbda2-1e48-11e9-858a-3f5cc171a764" 
                    data-instance="#gallery-items-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal" 
                    data-target="#photo-carousel-ae780c1c-1e48-11e9-bd8d-afb8f9057b46">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="728">
            <meta itemprop="height" content="407">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/9b/f9bdbda2-1e48-11e9-858a-3f5cc171a764/5c47197b31f9d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/9b/f9bdbda2-1e48-11e9-858a-3f5cc171a764/5c47197b31f9d.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="snow"
                        class="img-responsive lazyload full"
                        width="728"
                        height="407"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/9b/f9bdbda2-1e48-11e9-858a-3f5cc171a764/5c47197b31f9d.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/9b/f9bdbda2-1e48-11e9-858a-3f5cc171a764/5c47197b31f9d.image.jpg?resize=300%2C168 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/9b/f9bdbda2-1e48-11e9-858a-3f5cc171a764/5c47197b31f9d.image.jpg?resize=400%2C224 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/9b/f9bdbda2-1e48-11e9-858a-3f5cc171a764/5c47197b31f9d.image.jpg?resize=540%2C302 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/9b/f9bdbda2-1e48-11e9-858a-3f5cc171a764/5c47197b31f9d.image.jpg?resize=728%2C407 750w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Bridgette Larsen</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>This strong weather system brought moderate to heavy snow Tuesday along the East Slopes of the Cascades.</p><p>Drivers should prepare for slick road conditions and snow-covered roads. That will significantly impact the Wednesday morning commute.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-711758" class="tncms-block"></div></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       +6&nbsp;
                       <span class="fas tnt-camera"></span></span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b811523e-1efb-11e9-8beb-3bdf6ebbf378" 
                    data-instance="#gallery-items-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal" 
                    data-target="#photo-carousel-ae780c1c-1e48-11e9-bd8d-afb8f9057b46">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="924">
            <meta itemprop="height" content="515">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/81/b811523e-1efb-11e9-8beb-3bdf6ebbf378/5c484550819f1.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/81/b811523e-1efb-11e9-8beb-3bdf6ebbf378/5c484550819f1.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="lookout pass.JPG"
                        class="img-responsive lazyload full"
                        width="924"
                        height="515"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/81/b811523e-1efb-11e9-8beb-3bdf6ebbf378/5c484550819f1.image.jpg?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/81/b811523e-1efb-11e9-8beb-3bdf6ebbf378/5c484550819f1.image.jpg?resize=300%2C167 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/81/b811523e-1efb-11e9-8beb-3bdf6ebbf378/5c484550819f1.image.jpg?resize=400%2C223 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/81/b811523e-1efb-11e9-8beb-3bdf6ebbf378/5c484550819f1.image.jpg?resize=540%2C301 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/81/b811523e-1efb-11e9-8beb-3bdf6ebbf378/5c484550819f1.image.jpg?resize=750%2C418 750w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/b/81/b811523e-1efb-11e9-8beb-3bdf6ebbf378/5c484550819f1.image.jpg?resize=924%2C515 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">maxuser</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       +6&nbsp;
                       <span class="fas tnt-camera"></span></span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-02ba6da6-1e49-11e9-bc50-3b01d7f02bfe" 
                    data-instance="#gallery-items-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-photo-modal" 
                    data-target="#photo-carousel-ae780c1c-1e48-11e9-bd8d-afb8f9057b46">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="724">
            <meta itemprop="height" content="540">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/2b/02ba6da6-1e49-11e9-bc50-3b01d7f02bfe/5c4719b0bb90e.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/2b/02ba6da6-1e49-11e9-bc50-3b01d7f02bfe/5c4719b0bb90e.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="winds"
                        class="img-responsive lazyload full"
                        width="724"
                        height="540"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/2b/02ba6da6-1e49-11e9-bc50-3b01d7f02bfe/5c4719b0bb90e.image.jpg?resize=200%2C149 200w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/2b/02ba6da6-1e49-11e9-bc50-3b01d7f02bfe/5c4719b0bb90e.image.jpg?resize=300%2C224 300w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/2b/02ba6da6-1e49-11e9-bc50-3b01d7f02bfe/5c4719b0bb90e.image.jpg?resize=400%2C298 400w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/2b/02ba6da6-1e49-11e9-bc50-3b01d7f02bfe/5c4719b0bb90e.image.jpg?resize=540%2C403 540w, https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/2b/02ba6da6-1e49-11e9-bc50-3b01d7f02bfe/5c4719b0bb90e.image.jpg?resize=724%2C540 750w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Bridgette Larsen</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>Along with slick conditions, strong winds are expected Wednesday morning that could also impact travel.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.khq.com%2Fweather%2Fsnow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland%2Farticle_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ae780c1c-1e48-11e9-bd8d-afb8f9057b46}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.khq.com%2Fweather%2Fsnow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland%2Farticle_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Snow-packed%20roads%20bring%20treacherous%20morning%20commute%20throughout%20the%20Inland%20Northwest" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ae780c1c-1e48-11e9-bd8d-afb8f9057b46}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.khq.com/tncms/asset/editorial/ae780c1c-1e48-11e9-bd8d-afb8f9057b46" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ae780c1c-1e48-11e9-bd8d-afb8f9057b46}' 'sms: ae780c1c-1e48-11e9-bd8d-afb8f9057b46editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKHQ%5D%20Snow-packed%20roads%20bring%20treacherous%20morning%20commute%20throughout%20the%20Inland%20Northwest&body=https%3A%2F%2Fwww.khq.com%2Fweather%2Fsnow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland%2Farticle_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ae780c1c-1e48-11e9-bd8d-afb8f9057b46}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/snow-packed-roads-bring-treacherous-morning-commute-throughout-the-inland/article_ae780c1c-1e48-11e9-bd8d-afb8f9057b46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ae780c1c-1e48-11e9-bd8d-afb8f9057b46}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ae780c1c-1e48-11e9-bd8d-afb8f9057b46" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="ae780c1c-1e48-11e9-bd8d-afb8f9057b46" class="save-list-ae780c1c-1e48-11e9-bd8d-afb8f9057b46-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ae780c1c-1e48-11e9-bd8d-afb8f9057b46" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22weather%20system%22#tncms-source=keyword" class="tag-weather-system label label-default" data-tncms-track-dmp='search: weather-system'>Weather System</a>
            </li> <li>
                <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology'>Meteorology</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22snow%22#tncms-source=keyword" class="tag-snow label label-default" data-tncms-track-dmp='search: snow'>Snow</a>
            </li> <li>
                <a href="/search/?k=%22condition%22#tncms-source=keyword" class="tag-condition label label-default" data-tncms-track-dmp='search: condition'>Condition</a>
            </li> <li>
                <a href="/search/?k=%22lowland%22#tncms-source=keyword" class="tag-lowland label label-default" data-tncms-track-dmp='search: lowland'>Lowland</a>
            </li> <li>
                <a href="/search/?k=%22driver%22#tncms-source=keyword" class="tag-driver label label-default" data-tncms-track-dmp='search: driver'>Driver</a>
            </li> <li>
                <a href="/search/?k=%22commute%22#tncms-source=keyword" class="tag-commute label label-default" data-tncms-track-dmp='search: commute'>Commute</a>
            </li> <li>
                <a href="/search/?k=%22travel%22#tncms-source=keyword" class="tag-travel label label-default" data-tncms-track-dmp='search: travel'>Travel</a>
            </li> <li>
                <a href="/search/?k=%22storm%20warning%22#tncms-source=keyword" class="tag-storm-warning label label-default" data-tncms-track-dmp='search: storm-warning'>Storm Warning</a>
            </li> <li>
                <a href="/search/?k=%22road%22#tncms-source=keyword" class="tag-road label label-default" data-tncms-track-dmp='search: road'>Road</a>
            </li> <li>
                <a href="/search/?k=%22morning%22#tncms-source=keyword" class="tag-morning label label-default" data-tncms-track-dmp='search: morning'>Morning</a>
            </li> <li>
                <a href="/search/?k=%22wind%22#tncms-source=keyword" class="tag-wind label label-default" data-tncms-track-dmp='search: wind'>Wind</a>
            </li> <li>
                <a href="/search/?k=%22warning%22#tncms-source=keyword" class="tag-warning label label-default" data-tncms-track-dmp='search: warning'>Warning</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-711455" class="tncms-block"><section id="block-711455" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711455 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-711455" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-711455" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.khq.com/tncms/asset/editorial/ae780c1c-1e48-11e9-bd8d-afb8f9057b46/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-693587" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-693587" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-693587');
                        googletag.pubads().refresh([gptAdSlots['ad-693587']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-693589" class="tncms-block"><section id="block-693589" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-693589 ">
        <div class="block-title-inner">
            <h3>
                
                Local Weather
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-693589" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Spokane</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            34&deg;F
                            <span class="weather-icon-now fas tnt-wi-night-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Cloudy</div>
                            <div class="weather-hourly-high-low">37&deg;F / 30&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        
            <div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">7 AM</div>
                            <div class="weather-hourly-temp">34&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-showers"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">8 AM</div>
                            <div class="weather-hourly-temp">34&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-showers"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">9 AM</div>
                            <div class="weather-hourly-temp">34&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-showers"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">10 AM</div>
                            <div class="weather-hourly-temp">36&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">11 AM</div>
                            <div class="weather-hourly-temp">37&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-cloudy"></div>
                        </div>
                    </div>
                    </div>
        </div>
</div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-693588" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-693588" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-693588');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-690091" class="tncms-block"><section id="block-690091" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-690091 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-690091" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-690091" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-690091" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-690091" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-690091" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/public-health-emergency-declared-in-southwestern-washington-over-measles-outbreak/article_8a7bb238-1c3a-11e9-8241-0ba9c6f86852.html">Public health emergency declared in southwestern Washington over measles outbreak</a></li><li><a href="/news/spokane-air-traffic-controllers-joining-national-movement-against-shutdown-at/article_21685cac-1dab-11e9-88dc-7fb62f314047.html">Spokane air traffic controllers joining national movement against shutdown at GEG</a></li><li><a href="/news/billionaire-bill-gates-spotted-getting-some-burgers-at-dick-s/article_9bf503ae-1a5d-11e9-a6dd-3b69f72eab79.html">Billionaire Bill Gates spotted getting some burgers at Dick's in Seattle</a></li><li><a href="/news/year-old-boy-involved-in-montana-crash-on-long-road/article_b8335ea6-1b90-11e9-aa18-ef189b2e0a33.html">8-year-old boy involved in Montana crash on long road to recovery</a></li><li><a href="/news/year-old-killed-in-crash-near-ponderay-id/article_cfc1f950-1dc6-11e9-9f62-d7c1e5d2feb1.html">2-year-old killed in crash near Ponderay, ID</a></li><li><a href="/news/three-year-sentence-for-woman-charged-in-double-vehicular-homicide/article_32becfc2-1b94-11e9-80b4-2f72a1822b4a.html">Three-year sentence for woman charged in double vehicular homicide</a></li><li><a href="/news/university-of-montana-football-player-found-dead-after-apparent-suicide/article_eba8a534-1ec9-11e9-8257-d7931b5813f7.html">University of Montana football player found dead after apparent suicide</a></li><li><a href="/news/watch-thousands-of-elk-cross-highway-near-ellensburg/article_2e33e4ba-1923-11e9-86a3-5b0ff28a824b.html">WATCH: Thousands of Elk cross highway near Ellensburg</a></li><li><a href="/news/thieves-steal-groceries-socks-underwear-from-north-spokane-family/article_57d2fd48-1d3c-11e9-a5e3-cf9cddeb422b.html">Thieves steal groceries, socks, underwear from North Spokane family</a></li><li><a href="/top_story/school-closures-and-delays-for-thursday-jan-th/article_d878e886-1a58-11e9-adc9-d7d96f07819f.html">School Closures and Delays for Thursday, Jan. 17th</a></li></ul></div>
        
        
            <div id="images-690091" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/regional/recovered-gun-from-chance-mavity/image_e6cc9f8d-7574-54cb-83a3-9265fec14300.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Recovered Gun from Chance Mavity"
                        class="img-responsive lazyload full"
                        width="508"
                        height="508"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/e/6c/e6cc9f8d-7574-54cb-83a3-9265fec14300/5c460cb19a23d.image.jpg?crop=508%2C508%2C89%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/heart-of-the-valley-jpg/image_22af8aa8-1c62-11e9-b50d-3799da85597f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="HEART_OF_THE_VALLEY_3.jpg"
                        class="img-responsive lazyload full"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/2a/22af8aa8-1c62-11e9-b50d-3799da85597f/5c43e8a68e7be.image.jpg?crop=300%2C300%2C0%2C50&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/regional/recovered-gun-from-chance-mavity/image_d41ba968-38c1-5782-9057-0f467cf69360.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Recovered Gun from Chance Mavity"
                        class="img-responsive lazyload full"
                        width="508"
                        height="508"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/41/d41ba968-38c1-5782-9057-0f467cf69360/5c46093f1e520.image.jpg?crop=508%2C508%2C89%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/school-closures/image_d2e96b00-1a5a-11e9-9474-9be70494e565.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="school closures"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/2e/d2e96b00-1a5a-11e9-9474-9be70494e565/5c4081af69828.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/pt-statement-from-nick-sandmann/image_6ae8df7c-1d2f-11e9-8dbd-8b70ead245b4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pt. 3: Statement from Nick Sandmann"
                        class="img-responsive lazyload full"
                        width="857"
                        height="857"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/ae/6ae8df7c-1d2f-11e9-8dbd-8b70ead245b4/5c4541218536b.image.jpg?crop=857%2C857%2C0%2C171&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/andrew-harris-montana-fb/image_d774b99a-1ec9-11e9-af58-cfe535bec163.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Andrew Harris Montana FB"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/d/77/d774b99a-1ec9-11e9-af58-cfe535bec163/5c47f1baac840.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/bill-gates-at-dick-s/image_4bc74e18-1a5e-11e9-bf6a-0b83d97856a1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bill Gates at Dick's"
                        class="img-responsive lazyload full"
                        width="452"
                        height="451"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/4/bc/4bc74e18-1a5e-11e9-bf6a-0b83d97856a1/5c40876176f06.image.jpg?crop=452%2C451%2C134%2C111&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/pt-statement-from-nick-sandmann/image_5d36f18e-1d2f-11e9-89f7-3bfbba8f5498.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pt. 2: Statement from Nick Sandmann"
                        class="img-responsive lazyload full"
                        width="857"
                        height="857"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/5/d3/5d36f18e-1d2f-11e9-89f7-3bfbba8f5498/5c45410a83311.image.jpg?crop=857%2C857%2C0%2C171&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/stinky-sneaker/image_91c9a586-19e7-11e9-98b7-d788e8d38f1f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Stinky Sneaker 1 16"
                        class="img-responsive lazyload full"
                        width="675"
                        height="675"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/1c/91c9a586-19e7-11e9-98b7-d788e8d38f1f/5c3fc02d02be8.image.jpg?crop=675%2C675%2C0%2C262&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/regional/chance-mavity-mug/image_2950e91f-b73b-5434-ab4e-e6533eff5e96.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Chance Mavity MUG"
                        class="img-responsive lazyload full"
                        width="571"
                        height="571"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/2/95/2950e91f-b73b-5434-ab4e-e6533eff5e96/5c46093ebdb2d.image.jpg?crop=571%2C571%2C105%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-690091" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/regional/government-shutdown-impacts-local-airport/youtube_9fccfc30-f085-5736-9b0a-c8404a27e32a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Government Shutdown Impacts Local Airport"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/fc/9fccfc30-f085-5736-9b0a-c8404a27e32a/5c3954aec7638.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/national/harvesting-the-world-s-most-expensive-spice/youtube_9af7c46a-dd2d-524d-9d86-a53d68a18ddb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Harvesting the World’s Most Expensive Spice"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/9/af/9af7c46a-dd2d-524d-9d86-a53d68a18ddb/5c40759a60437.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ghostbusters-teaser-trailer-bill-murray-comedy-movie-hd/youtube_7a297002-19b3-11e9-b701-cf2083361472.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="GHOSTBUSTERS 3 Teaser Trailer (2020) Bill Murray, Comedy Movie HD"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/7/a2/7a297002-19b3-11e9-b701-cf2083361472/5c3f68ab5aaae.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/we-believe-the-best-men-can-be-gillette-short-film/youtube_34df4950-18ea-11e9-9c79-8bbf3bdf8be3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="We Believe: The Best Men Can Be | Gillette (Short Film)"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/4d/34df4950-18ea-11e9-9c79-8bbf3bdf8be3/5c3e170c30cd8.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/national/five-thirty-five-a-new-film-from-great-big-story/youtube_e966503d-a9b0-5223-85dd-846a6aea8fed.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Five Thirty Five, a New Film from Great Big Story"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/e/96/e966503d-a9b0-5223-85dd-846a6aea8fed/5c474fc71bd96.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/national/how-we-find-great-big-stories-producer-q-a/youtube_64cedb43-d110-5176-9eac-8434542ed294.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="How We Find Great Big Stories | Producer Q&amp;A"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/6/4c/64cedb43-d110-5176-9eac-8434542ed294/5c423e7de24ff.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/video--year-old-boy-remains-in-sacred-heart-after/video_03cda0f0-1b8d-11e9-bf0a-4f37c62bc05b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="VIDEO: 8-year-old boy remains in Sacred Heart after serious crash in Montana"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/0/3c/03cda0f0-1b8d-11e9-bf0a-4f37c62bc05b/5c42833e14daa.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/watch-thousands-of-elk-cross-the-highway-near-ellensburg/video_f0fc3c18-1923-11e9-bcd8-5b41c6468009.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WATCH: Thousands of Elk cross the highway near Ellensburg"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/f/0f/f0fc3c18-1923-11e9-bcd8-5b41c6468009/5c3e782113355.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/watch-body-camera-video-shows-man-attacking-spokane-police/video_3edae8f6-1ab6-11e9-b8db-9fb842c4d2e6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WATCH: Body camera video shows man attacking Spokane Police"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/ed/3edae8f6-1ab6-11e9-b8db-9fb842c4d2e6/5c411ae4a64be.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/four-dead-in-oregon-ax-murder/video_36b69ff6-1dd8-11e9-bdbc-b33aa3cc7385.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Four Dead In Oregon Ax Murder"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/assets/v3/editorial/3/6b/36b69ff6-1dd8-11e9-bdbc-b33aa3cc7385/5c465d4d7a2e6.preview.png?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-690091" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-690136" class="tncms-block padding-bottom"><section id="block-690136" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/khq.com/content/tncms/custom/image/5cd4e602-c25c-11e8-9658-c3e162e08c43.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-690133" class="tncms-block"><section id="block-690133" class="block emphasis-h4   " ><address>
    <strong>khq.com</strong><br>
    1201 W. Sprague Avenue<br>
    Spokane, WA 99201
    <br>
    
        <strong>Phone:</strong> 509-448-6000<br>
        <strong>Email:</strong> <a href="mailto:q6news@khq.com">q6news@khq.com</a><br>
    
</address></section></div><div id="tncms-block-690141" class="tncms-block padding-bottom follow-block"><div class="follow-links-690141 default">
    
    <section id="block-690141" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KHQLocalNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KHQLocalNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.linkedin.com/company/khq-tv" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/KHQ6" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://plus.google.com/+khq" title="Google+" target="_blank" rel="noopener" class="btn btn-md btn-link gp" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-plus-g"></i>
                    <span class="sr-only">Google+</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.khq.com",
  "sameAs" : ["https://www.facebook.com/KHQLocalNews/","https://twitter.com/KHQLocalNews","https://www.linkedin.com/company/khq-tv","https://www.youtube.com/user/KHQ6","https://plus.google.com/+khq"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-690131" class="tncms-block"><section id="block-690131" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690131 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swx-sports"  href="http://www.swxrightnow.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SWX Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-connect"  href="/connect/" >
                    <span class="nav-label">Connect</span>
                </a></li><li>
                <a class="nav-link  tnt-section-khq-md"  href="http://khq.wmpsites.com/khq-md/"  target="_blank" rel="noopener">
                    <span class="nav-label">KHQ MD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inland-nw"  href="http://khq.wmpsites.com/khq-inland-northwest-pros/"  target="_blank" rel="noopener">
                    <span class="nav-label">Inland NW</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nw-deals"  href="https://khq.incentrev.com/category/local"  target="_blank" rel="noopener">
                    <span class="nav-label">NW Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more"  href="/more/" >
                    <span class="nav-label">More</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-690082" class="tncms-block"><section id="block-690082" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690082 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-khq-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/khq-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">KHQ FCC File</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eeo-reports"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">EEO Reports</span>
                </a><ul id="footer-col-three-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-khq-eeo-report-2017"  href="/annual-eeo-public-file-report/pdf_0db90eee-e454-11e8-a49b-1b7343073704.html" >
                    <span class="nav-label">KHQ EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-khq-eeo-report-2018"  href="/annual-eeo-public-file-report/pdf_0db90eee-e454-11e8-a49b-1b7343073704.html" >
                    <span class="nav-label">KHQ EEO Report (2018)</span>
                </a></li></ul></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-690086" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-690086"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">KHQ</a>, 1201 W. Sprague Avenue Spokane, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-692432" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-692432" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-692432');
                        googletag.pubads().refresh([gptAdSlots['ad-692432']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13510.add('act', dmpData);
	_cc13510.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_690143 = $('#user-controls-690143 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_690143.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_690143.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.08a47bd1252ce0fb88c6988e1865e25d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-693589 b').click(function(){
            $("#weather-693589 .weather-hourly-container, #weather-693589 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/khq.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13510.add('act', dmpData);
	_cc13510.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>